frozen-bubble

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1165
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

acl
2.2.53-5.fc32
2.2.53-6.fc33
2
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
2
rpm-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
2
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
2
redhat-rpm-config
156-1.fc33
159-1.fc33
2
libacl
2.2.53-5.fc32
2.2.53-6.fc33
2
rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
4
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
4
rpm-build
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
rpm-build-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B

Most recent builds

perl-IO
1.40-453.fc33
1.40-454.fc33
1
systemd
245.5-2.fc33
245.6-2.fc33
1
perl-devel
4:5.30.2-453.fc33
4:5.30.3-454.fc33
1
perl-lib
0.65-453.fc33
0.65-454.fc33
1
systemtap-sdt-devel
4.3-0.20200529git...
4.3-0.20200530git...
2
perl-POSIX
1.88-453.fc33
1.88-454.fc33
2
perl-File-Compare
1.100.600-453.fc33
1.100.600-454.fc33
2
perl-mro
1.22-453.fc33
1.22-454.fc33
2
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-Errno
1.30-453.fc33
1.30-454.fc33
2
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
2
perl-B
1.76-453.fc33
1.76-454.fc33
2
perl-overload
1.30-453.fc33
1.30-454.fc33
2
perl-Symbol
1.08-453.fc33
1.08-454.fc33
2
systemd-pam
245.5-2.fc33
245.6-2.fc33
2
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
2
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
2
perl-Pod-Html
1.24-453.fc33
1.24-454.fc33
2
perl-Tie
4.6-453.fc33
4.6-454.fc33
2
perl-vars
1.05-453.fc33
1.05-454.fc33
2
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
2
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
pcre2
10.35-2.fc33
10.35-3.fc33
2
perl-FileHandle
2.03-453.fc33
2.03-454.fc33
2
systemd-rpm-macros
245.5-2.fc33
245.6-2.fc33
2
systemd-libs
245.5-2.fc33
245.6-2.fc33
2
perl-File-Find
1.36-453.fc33
1.36-454.fc33
2
perl-ExtUtils-Constant
0.25-453.fc33
0.25-454.fc33
2
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
2
perl-Tie-RefHash
1.39-453.fc33
1.39-454.fc33
2
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
2
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
perl-File-stat
1.08-453.fc33
1.08-454.fc33
2
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
2
perl-base
2.27-453.fc33
2.27-454.fc33
2
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
perl-subs
1.03-453.fc33
1.03-454.fc33
3
perl-Locale-Maketext-Simple
1:0.21-453.fc33
1:0.21-454.fc33
3
perl-Benchmark
1.22-453.fc33
1.22-454.fc33
3
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
3
perl-AutoSplit
5.74-453.fc33
5.74-454.fc33
3
perl-Math-Complex
1.59-453.fc33
1.59-454.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
3
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
3
pcre2-devel
10.35-2.fc33
10.35-3.fc33
3
perl-English
1.10-453.fc33
1.10-454.fc33
3
perl-locale
1.09-453.fc33
1.09-454.fc33
3
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
3
perl-CGI
4.47-1.fc33
4.48-1.fc33
3
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
3
perl-I18N-LangTags
0.43-453.fc33
0.43-454.fc33
3
perl-overloading
0.02-453.fc33
0.02-454.fc33
3
perl-deprecate
0.04-453.fc33
0.04-454.fc33
4
perl-FindBin
1.51-453.fc33
1.51-454.fc33
4
perl-AutoLoader
5.74-453.fc33
5.74-454.fc33
4
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
4
pcre2-utf16
10.35-2.fc33
10.35-3.fc33
4
pcre2-utf32
10.35-2.fc33
10.35-3.fc33
4
perl-Module-CoreList
1:5.20200428-1.fc33
1:5.20200602-1.fc33
4
hwdata
0.335-1.fc33
0.336-1.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
systemd-udev
245.5-2.fc33
245.6-2.fc33
B
perl-I18N-Langinfo
0.18-453.fc33
0.18-454.fc33
B
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
redhat-rpm-config
155-1.fc33
156-1.fc33
2
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
2
libmount
2.35.2-1.fc33
2.35.2-2.fc33
2
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
2
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
2
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
2
systemtap-sdt-devel
4.3-0.20200212git...
4.3-0.20200529git...
2
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
2
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
3
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
cmake-filesystem
3.17.2-1.fc33
3.17.3-2.fc33
B
libffado
2.4.1-11.fc33
2.4.3-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
2020-05-29 12:36:44
Package dependencies resolved successfuly
2020-05-29 12:15:30
Package resolution failed
  • Problem: package perl-ExtUtils-CBuilder-1:0.280234-2.fc32.noarch requires perl-devel, but none of the providers can be installed
    - package perl-Alien-SDL-1.446-16.fc32.noarch requires perl(ExtUtils::CBuilder), but none of the providers can be installed
    - package perl-devel-4:5.30.2-453.fc33.x86_64 requires systemtap-sdt-devel, but none of the providers can be installed
    - package perl-SDL-2.548-7.fc32.x86_64 requires perl(Alien::SDL), but none of the providers can be installed
    - package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
  • Problem: package perl-devel-4:5.30.2-453.fc33.x86_64 requires systemtap-sdt-devel, but none of the providers can be installed
    - package perl-ExtUtils-CBuilder-1:0.280234-2.fc32.noarch requires perl-devel, but none of the providers can be installed
    - package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
  • Problem: package perl-devel-4:5.30.2-453.fc33.x86_64 requires systemtap-sdt-devel, but none of the providers can be installed
    - package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
  • Problem: package perl-ExtUtils-CBuilder-1:0.280234-2.fc32.noarch requires perl-devel, but none of the providers can be installed
    - package perl-devel-4:5.30.2-453.fc33.x86_64 requires systemtap-sdt-devel, but none of the providers can be installed
    - package perl-Alien-SDL-1.446-16.fc32.noarch requires perl(ExtUtils::CBuilder), but none of the providers can be installed
    - package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
libselinux
3.0-4.fc33
3.0-5.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
pcre2
10.35-1.fc33
10.35-2.fc33
2
libselinux-devel
3.0-4.fc33
3.0-5.fc33
2
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
2
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
2
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
3
mesa-libGL-devel
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-2.gitb234a47....
3
libsemanage
3.0-3.fc32
3.0-4.fc33
3
file
5.38-5.fc33
5.38-6.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
3
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
3
pcre2-devel
10.35-1.fc33
10.35-2.fc33
3
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
4
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
4
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
4
file-libs
5.38-5.fc33
5.38-6.fc33
4
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
4
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
4
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
libffado
2.4.1-10.fc32
2.4.1-11.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
2
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
2
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
binutils
2.34.0-5.fc33
2.34.0-6.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
sqlite-libs
3.31.1-1.fc33
3.32.1-1.fc33
3
json-c
0.14-4.fc33
0.14-6.fc33
3
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
file
5.38-3.fc33
5.38-5.fc33
3
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
3
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
4
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
4
graphite2-devel
1.3.14-1.fc33
1.3.14-2.fc33
4
file-libs
5.38-3.fc33
5.38-5.fc33
4
libdrm-devel
2.4.101-1.fc33
2.4.102-1.fc33
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
4
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
redhat-rpm-config
154-1.fc33
155-1.fc33
2
openssl-libs
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
2
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
2
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
3
rust-srpm-macros
14-1.fc33
15-1.fc33
3
libzstd
1.4.4-2.fc32
1.4.5-1.fc33
3
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
3
binutils
2.34-4.fc33
2.34.0-5.fc33
3
mesa-libGL-devel
20.0.7-1.fc33
20.1.0~rc4-1.fc33
3
mesa-libglapi
20.0.7-1.fc33
20.1.0~rc4-1.fc33
4
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
4
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
4
mesa-libGL
20.0.7-1.fc33
20.1.0~rc4-1.fc33
4
mesa-libEGL
20.0.7-1.fc33
20.1.0~rc4-1.fc33
B
mesa-libgbm
20.0.7-1.fc33
20.1.0~rc4-1.fc33
B
zstd
1.4.4-2.fc32
1.4.5-1.fc33
B
glib2-devel
2.64.2-2.fc33
2.64.3-1.fc33
1
libfdisk
2.35.1-9.fc33
2.35.2-1.fc33
2
libuuid
2.35.1-9.fc33
2.35.2-1.fc33
2
libmount-devel
2.35.1-9.fc33
2.35.2-1.fc33
2
gnutls
3.6.13-2.fc33
3.6.13-3.fc33
2
libmount
2.35.1-9.fc33
2.35.2-1.fc33
2
openssl-libs
1:1.1.1g-3.fc33
1:1.1.1g-4.fc33
2
util-linux
2.35.1-9.fc33
2.35.2-1.fc33
2
libblkid
2.35.1-9.fc33
2.35.2-1.fc33
2
glib2
2.64.2-2.fc33
2.64.3-1.fc33
2
libblkid-devel
2.35.1-9.fc33
2.35.2-1.fc33
3
libsmartcols
2.35.1-9.fc33
2.35.2-1.fc33
3
python-srpm-macros
3.8-7.fc33
3.8-8.fc33
3
libpcap
14:1.9.1-4.fc33
14:1.9.1-3.fc33
3
rgb
1.0.6-34.fc32
1.0.6-35.fc33
4
python-pip-wheel
20.0.2-4.fc33
20.1.1-1.fc33
4
libibverbs
29.0-1.fc33
libnl3
3.5.0-2.fc32
pciutils-libs
3.6.4-1.fc33
rdma-core
29.0-1.fc33
dracut
050-26.git2020031...
procps-ng
3.3.15-7.fc32
libkcapi-hmaccalc
1.1.5-5.fc33
libkcapi
1.1.5-5.fc33
perl-TimeDate
1:2.32-1.fc33
1:2.33-1.fc33
B
pciutils
3.6.4-1.fc33
Previous history