frozen-bubble

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
664
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

fluidsynth-devel
2.1.8-1.fc35
2.1.8-3.fc35
2
fluidsynth
2.1.8-1.fc35
2.1.8-3.fc35
3
fluidsynth-libs
2.1.8-1.fc35
2.1.8-3.fc35
3
libdrm-devel
2.4.103-2.fc34
2.4.105-1.fc35
4
libdrm
2.4.103-2.fc34
2.4.105-1.fc35
B
libpciaccess-devel
0.16-4.fc34
B
valgrind
1:3.17.0-2.fc35
B
valgrind-devel
1:3.17.0-2.fc35
B

Most recent builds

2021-04-16 13:18:15
Package dependencies resolved successfuly
2021-04-16 08:25:22
Package resolution failed
  • Problem: package perl-ExtUtils-CBuilder-1:0.280236-2.fc35.noarch requires gcc, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
  • Problem: package perl-ExtUtils-CBuilder-1:0.280236-2.fc35.noarch requires gcc, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package perl-Alien-SDL-1.446-19.fc34.noarch requires perl(ExtUtils::CBuilder), but none of the providers can be installed
    - package perl-devel-4:5.32.1-474.fc35.x86_64 requires redhat-rpm-config, but none of the providers can be installed
    - package perl-SDL-2.548-10.fc34.x86_64 requires perl(Alien::SDL), but none of the providers can be installed
    - conflicting requests
  • Problem: package perl-ExtUtils-CBuilder-1:0.280236-2.fc35.noarch requires gcc, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package perl-Alien-SDL-1.446-19.fc34.noarch requires perl(ExtUtils::CBuilder), but none of the providers can be installed
    - package rpm-build-4.16.1.3-1.fc35.x86_64 requires system-rpm-config, but none of the providers can be installed
    - conflicting requests
perl-ExtUtils-MakeMaker
2:7.60-1.fc35
2:7.62-1.fc35
2
libgcrypt
1.9.2-2.fc35
1.9.2-3.fc35
2
systemtap-sdt-devel
4.5-0.20210223123...
4.5-0.20210414093...
2
sqlite-libs
3.35.4-1.fc35
3.35.4-2.fc35
3
perl-ExtUtils-MM-Utils
2:7.60-1.fc35
2:7.62-1.fc35
3
perl-ExtUtils-Command
2:7.60-1.fc35
2:7.62-1.fc35
3
mpfr
4.1.0-5.fc35
4.1.0-6.fc35
3
libcurl
7.76.0-1.fc35
7.76.1-1.fc35
4
python-setuptools-wheel
54.1.2-1.fc35
56.0.0-1.fc35
4
curl
7.76.0-1.fc35
7.76.1-1.fc35
4
expat
2.2.10-2.fc34
2.3.0-1.fc35
4
glibmm24
2.64.5-4.fc34
2.66.0-2.fc35
B
libxcrypt-devel
4.4.18-1.fc35
4.4.19-1.fc35
2
libgpg-error
1.42-1.fc35
1.42-2.fc35
2
libxcrypt
4.4.18-1.fc35
4.4.19-1.fc35
2
pam
1.5.1-3.fc34
1.5.1-4.fc35
2
coreutils
8.32-21.fc35
8.32-22.fc35
2
fluidsynth-devel
2.1.1-5.fc34
2.1.8-1.fc35
2
coreutils-common
8.32-21.fc35
8.32-22.fc35
3
file
5.40-1.fc35
5.40-3.fc35
3
fluidsynth
2.1.1-5.fc34
2.1.8-1.fc35
3
fluidsynth-libs
2.1.1-5.fc34
2.1.8-1.fc35
3
file-libs
5.40-1.fc35
5.40-3.fc35
4
llvm-libs
12.0.0-0.9.rc4.fc35
12.0.0-0.11.rc5.fc35
4
kernel-headers
5.12.0-0.rc6.git0.1....
5.12.0-0.rc7.git0.1....
4
openldap
2.4.58-1.fc35
2.4.58-2.fc35
B
diffutils
3.7-8.fc34
3.7-9.fc35
B
systemd
248-1.fc35
248-2.fc35
1
glib2-devel
2.68.0-2.fc35
2.68.1-1.fc35
1
redhat-rpm-config
182-1.fc35
183-1.fc35
2
glib2
2.68.0-2.fc35
2.68.1-1.fc35
2
systemd-pam
248-1.fc35
248-2.fc35
2
gcc
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
systemd-rpm-macros
248-1.fc35
248-2.fc35
2
systemd-libs
248-1.fc35
248-2.fc35
2
gcc-c++
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
libgomp
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
libgcc
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
python3
3.9.2-1.fc35
3.9.4-1.fc35
2
annobin
9.65-1.fc35
9.65-2.fc35
3
mesa-libGL-devel
21.0.1-4.fc35
21.0.2-1.fc35
3
libstdc++
11.0.1-0.3.fc35
11.0.1-0.4.fc35
3
libtirpc
1.3.1-1.fc34
1.3.1-1.rc2.fc35
3
cpp
11.0.1-0.3.fc35
11.0.1-0.4.fc35
3
libstdc++-devel
11.0.1-0.3.fc35
11.0.1-0.4.fc35
3
libtasn1
4.16.0-4.fc34
4.16.0-5.fc35
3
python-srpm-macros
3.9-35.fc35
3.9-37.fc35
3
python3-libs
3.9.2-1.fc35
3.9.4-1.fc35
3
sqlite-libs
3.35.3-1.fc35
3.35.4-1.fc35
3
annobin-plugin-llvm
9.65-1.fc35
9.65-2.fc35
4
annobin-plugin-gcc
9.65-1.fc35
9.65-2.fc35
4
rgb
1.0.6-40.fc35
1.0.6-41.fc35
4
mesa-libGL
21.0.1-4.fc35
21.0.2-1.fc35
4
annobin-plugin-clang
9.65-1.fc35
9.65-2.fc35
4
jack-audio-connection-kit
1.9.16-2.fc34
1.9.17-1.fc35
4
mesa-libglapi
21.0.1-4.fc35
21.0.2-1.fc35
4
hwdata
0.345-1.fc35
0.346-1.fc35
B
cyrus-sasl-lib
2.1.27-9.fc35
2.1.27-10.fc35
B
perl-Digest-HMAC
1.03-27.fc34
1.04-1.fc35
B
systemd-udev
248-1.fc35
248-2.fc35
B
mesa-libgbm
21.0.1-4.fc35
21.0.2-1.fc35
B
mesa-libEGL
21.0.1-4.fc35
21.0.2-1.fc35
B
zlib
1.2.11-25.fc35
1.2.11-26.fc35
2
perl-Scalar-List-Utils
4:1.55-458.fc34
4:1.56-459.fc35
2
zlib-devel
1.2.11-25.fc35
1.2.11-26.fc35
2
mesa-libGL-devel
21.0.1-3.fc35
21.0.1-4.fc35
3
libibverbs
34.0-3.fc35
34.0-4.fc35
4
mesa-libglapi
21.0.1-3.fc35
21.0.1-4.fc35
4
fedora-release
35-0.4
35-0.6
4
kernel-headers
5.12.0-0.rc5.git0.1....
5.12.0-0.rc6.git0.1....
4
libicu-devel
67.1-5.fc34
67.1-6.fc35
4
mesa-libGL
21.0.1-3.fc35
21.0.1-4.fc35
4
gdb-minimal
10.1-15.fc35
10.1-18.fc35
B
mesa-libEGL
21.0.1-3.fc35
21.0.1-4.fc35
B
fedora-release-common
35-0.4
35-0.6
B
fedora-release-identity-basic
35-0.4
35-0.6
B
mesa-libgbm
21.0.1-3.fc35
21.0.1-4.fc35
B
llvm-libs
12.0.0-0.7.rc3.fc35
12.0.0-0.9.rc4.fc35
B
libnghttp2
1.43.0-1.fc34
1.43.0-2.fc35
B
libicu
67.1-5.fc34
67.1-6.fc35
B
perl-IO
1.43-473.fc35
1.43-474.fc35
1
systemd
248~rc4-4.fc35
248-1.fc35
1
perl-lib
0.65-473.fc35
0.65-474.fc35
1
perl-devel
4:5.32.1-473.fc35
4:5.32.1-474.fc35
1
perl-Symbol
1.08-473.fc35
1.08-474.fc35
2
perl-base
2.27-473.fc35
2.27-474.fc35
2
perl-File-Find
1.37-473.fc35
1.37-474.fc35
2
perl-B
1.80-473.fc35
1.80-474.fc35
2
perl-Pod-Html
1.25-473.fc35
1.25-474.fc35
2
perl-File-stat
1.09-473.fc35
1.09-474.fc35
2
perl-SelectSaver
1.02-473.fc35
1.02-474.fc35
2
perl-mro
1.23-473.fc35
1.23-474.fc35
2
perl-POSIX
1.94-473.fc35
1.94-474.fc35
2
perl-DynaLoader
1.47-473.fc35
1.47-474.fc35
2
perl-Tie
4.6-473.fc35
4.6-474.fc35
2
perl-File-Copy
2.34-473.fc35
2.34-474.fc35
2
perl-libs
4:5.32.1-473.fc35
4:5.32.1-474.fc35
2
perl-FileHandle
2.03-473.fc35
2.03-474.fc35
2
perl-interpreter
4:5.32.1-473.fc35
4:5.32.1-474.fc35
2
systemd-rpm-macros
248~rc4-4.fc35
248-1.fc35
2
perl-ExtUtils-Constant
0.25-473.fc35
0.25-474.fc35
2
systemd-libs
248~rc4-4.fc35
248-1.fc35
2
perl-macros
4:5.32.1-473.fc35
4:5.32.1-474.fc35
2
perl-vars
1.05-473.fc35
1.05-474.fc35
2
perl-File-Compare
1.100.600-473.fc35
1.100.600-474.fc35
2
perl-File-Basename
2.85-473.fc35
2.85-474.fc35
2
perl-overload
1.31-473.fc35
1.31-474.fc35
2
systemd-pam
248~rc4-4.fc35
248-1.fc35
2
perl-Fcntl
1.13-473.fc35
1.13-474.fc35
2
perl-Errno
1.30-473.fc35
1.30-474.fc35
2
perl-if
0.60.800-473.fc35
0.60.800-474.fc35
3
perl-Math-Complex
1.59-473.fc35
1.59-474.fc35
3
perl-AutoSplit
5.74-473.fc35
5.74-474.fc35
3
perl-Getopt-Std
1.12-473.fc35
1.12-474.fc35
3
perl-English
1.11-473.fc35
1.11-474.fc35
3
perl-I18N-LangTags
0.44-473.fc35
0.44-474.fc35
3
perl-overloading
0.02-473.fc35
0.02-474.fc35
3
file
5.39-5.fc34
5.40-1.fc35
3
perl-locale
1.09-473.fc35
1.09-474.fc35
3
perl-IPC-Open3
1.21-473.fc35
1.21-474.fc35
3
perl-subs
1.03-473.fc35
1.03-474.fc35
3
perl-Locale-Maketext-Simple
1:0.21-473.fc35
1:0.21-474.fc35
3
perl-Benchmark
1.23-473.fc35
1.23-474.fc35
3
perl-Class-Struct
0.66-473.fc35
0.66-474.fc35
3
curl
7.75.0-3.fc35
7.76.0-1.fc35
4
libcurl
7.75.0-3.fc35
7.76.0-1.fc35
4
perl-AutoLoader
5.74-473.fc35
5.74-474.fc35
4
file-libs
5.39-5.fc34
5.40-1.fc35
4
perl-FindBin
1.51-473.fc35
1.51-474.fc35
4
systemd-udev
248~rc4-4.fc35
248-1.fc35
B
perl-I18N-Langinfo
0.19-473.fc35
0.19-474.fc35
B
glib2-devel
2.68.0-1.fc35
2.68.0-2.fc35
1
iptables-legacy-libs
1.8.7-6.fc35
1.8.7-7.fc35
2
libsoup
2.72.0-5.fc35
2.72.0-6.fc35
2
glib2
2.68.0-1.fc35
2.68.0-2.fc35
2
emacs-filesystem
1:27.1-3.fc34
1:27.2-2.fc35
2
libgcrypt
1.9.2-1.fc35
1.9.2-2.fc35
2
coreutils
8.32-20.fc35
8.32-21.fc35
2
shadow-utils
2:4.8.1-7.fc34
2:4.8.1-8.fc35
2
pango-devel
1.48.3-1.fc35
1.48.4-1.fc35
2
openssl-libs
1:1.1.1j-1.fc35
1:1.1.1k-1.fc35
2
sqlite-libs
3.35.2-1.fc35
3.35.3-1.fc35
3
pango
1.48.3-1.fc35
1.48.4-1.fc35
3
mesa-libGL-devel
21.0.1-2.fc35
21.0.1-3.fc35
3
coreutils-common
8.32-20.fc35
8.32-21.fc35
3
mesa-libGL
21.0.1-2.fc35
21.0.1-3.fc35
4
mesa-libglapi
21.0.1-2.fc35
21.0.1-3.fc35
4
libibverbs
34.0-2.fc35
34.0-3.fc35
4
kernel-headers
5.12.0-0.rc4.git0.1....
5.12.0-0.rc5.git0.1....
4
mesa-libgbm
21.0.1-2.fc35
21.0.1-3.fc35
B
mesa-libEGL
21.0.1-2.fc35
21.0.1-3.fc35
B
Previous history