freshmaker

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-08-21 09:34:17
Package resolution failed
  • No package found for: python2-koji
  • No package found for: python2-kobo
  • Problem: conflicting requests
    - nothing provides python2-moksha-hub >= 1.3.2 needed by python2-fedmsg-1.1.1-4.fc30.noarch
2019-08-05 06:37:11
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python2-moksha-hub >= 1.3.2 needed by python2-fedmsg-1.1.1-4.fc30.noarch
  • No package found for: python2-koji
2019-08-02 20:19:34
Package resolution failed
  • No package found for: python2-koji
  • Problem: package python2-fedmsg-1.1.1-4.fc30.noarch requires python2-moksha-hub >= 1.3.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python2-stomper needed by python2-moksha-hub-1.5.17-1.fc30.noarch
2019-07-31 01:52:54
Package resolution failed
  • Problem: package python2-fedmsg-1.1.1-4.fc30.noarch requires python2-moksha-hub >= 1.3.2, but none of the providers can be installed
    - package python2-moksha-hub-1.5.17-1.fc30.noarch requires python2-stomper, but none of the providers can be installed
    - conflicting requests
    - nothing provides python2.7dist(future) needed by python2-stomper-0.4.3-1.fc31.noarch
  • No package found for: python2-koji
2019-07-30 20:17:16
Package resolution failed
  • Problem: package python2-fedmsg-1.1.1-4.fc30.noarch requires python2-moksha-hub >= 1.3.2, but none of the providers can be installed
    - package python2-moksha-hub-1.5.17-1.fc30.noarch requires python2-stomper, but none of the providers can be installed
    - conflicting requests
    - nothing provides python2.7dist(future) needed by python2-stomper-0.4.3-1.fc31.noarch
  • No package found for: python2-koji
  • Problem: package python2-pytest-4.4.1-4.fc31.noarch requires python2.7dist(pathlib2) >= 2.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python2-scandir needed by python2-pathlib2-2.3.4-1.fc31.noarch
    - nothing provides python2.7dist(scandir) needed by python2-pathlib2-2.3.4-1.fc31.noarch
2019-07-23 16:28:54
Package resolution failed
  • Problem: package python2-fedmsg-1.1.1-4.fc30.noarch requires python2-moksha-hub >= 1.3.2, but none of the providers can be installed
    - package python2-moksha-hub-1.5.17-1.fc30.noarch requires python2-stomper, but none of the providers can be installed
    - conflicting requests
    - nothing provides python2.7dist(future) needed by python2-stomper-0.4.3-1.fc31.noarch
  • No package found for: python2-koji
2019-07-15 13:15:47
Package resolution failed
  • No package found for: python2-koji
2019-07-15 11:10:37
Package resolution failed
  • No package found for: python2-koji
  • Problem: package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
Previous history