freeipa

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
154
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

python3-devel
3.9.0~rc2-1.fc33
3.9.0-1.fc33
1
python3-psutil
5.7.2-2.fc33
1
python3-libs
3.9.0~rc2-1.fc33
3.9.0-1.fc33
2
python3
3.9.0~rc2-1.fc33
3.9.0-1.fc33
2
fedora-release
33-0.15
33-1
4
fedora-gpg-keys
33-0.13
33-1
B
python3-hawkey
0.54.2-1.fc33
0.48.0-4.fc33
B
libdnf
0.54.2-1.fc33
0.48.0-4.fc33
B
fedora-release-identity-basic
33-0.15
33-1
B
fedora-repos
33-0.13
33-1
B
fedora-release-common
33-0.15
33-1
B
python3-libdnf
0.54.2-1.fc33
0.48.0-4.fc33
B
glib2
2.66.1-1.fc33
2.66.1-3.fc33
B
Real build: freeipa-4.8.10-6.fc33
Dependencies for this build couldn't be processed
2020-10-13 10:36:10
Package dependencies resolved successfuly
2020-10-13 10:12:51
Package resolution failed
  • Problem: package python3-dnf-4.2.23-2.fc33.noarch requires python3-hawkey >= 0.48.0, but none of the providers can be installed
    - package python3-hawkey-0.54.2-2.fc33.x86_64 conflicts with python3-dnf < 4.3.0 provided by python3-dnf-4.2.23-2.fc33.noarch
    - package dnf-4.2.23-2.fc33.noarch requires python3-dnf = 4.2.23-2.fc33, but none of the providers can be installed
    - package policycoreutils-devel-3.1-4.fc33.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.6-28.fc33.noarch requires policycoreutils-devel >= 3.1, but none of the providers can be installed
    - conflicting requests
nodejs
1:14.11.0-1.fc33
1:14.13.0-1.fc33
1
systemd
246.4-2.fc33
246.6-3.fc33
1
libfido2
1.4.0-3.fc33
2
systemd-rpm-macros
246.4-2.fc33
246.6-3.fc33
2
systemd-libs
246.4-2.fc33
246.6-3.fc33
2
mod_http2
1.15.7-2.fc33
1.15.14-2.fc33
2
systemd-pam
246.4-2.fc33
246.6-3.fc33
2
nodejs-libs
1:14.11.0-1.fc33
1:14.13.0-1.fc33
2
libcbor
0.5.0-7.fc33
3
python3-hawkey
0.48.0-4.fc33
0.54.2-1.fc33
B
python3-libdnf
0.48.0-4.fc33
0.54.2-1.fc33
B
hwdata
0.339-1.fc33
0.340-1.fc33
B
libdnf
0.48.0-4.fc33
0.54.2-1.fc33
B
glib2
2.66.0-1.fc33
2.66.1-1.fc33
B
selinux-policy-devel
3.14.6-27.fc33
3.14.6-28.fc33
1
nodejs
1:14.7.0-2.fc33
1:14.11.0-1.fc33
1
libuv
1:1.38.1-1.fc33
1:1.40.0-1.fc33
2
selinux-policy
3.14.6-27.fc33
3.14.6-28.fc33
2
nodejs-libs
1:14.7.0-2.fc33
1:14.11.0-1.fc33
2
rpm-plugin-selinux
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
3
rpm
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
3
rpm-libs
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
4
selinux-policy-minimum
3.14.6-27.fc33
3.14.6-28.fc33
4
rpm-build
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
B
perl-MIME-Base64
3.15-458.fc33
3.16-1.fc33
B
python3-rpm
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
B
rpm-build-libs
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
B
rpm-sign-libs
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
B
perl-File-Temp
1:0.230.900-457.fc33
1:0.231.000-1.fc33
B
libreport-filesystem
2.14.0-10.fc33
2.14.0-11.fc33
B
nspr-devel
4.28.0-1.fc33
4.29.0-1.fc33
1
pcre2
10.35-6.fc33
10.35-7.fc33
2
cmake-filesystem
3.18.2-1.fc33
3.18.3-1.fc33
2
nspr
4.28.0-1.fc33
4.29.0-1.fc33
2
nss-devel
3.56.0-1.fc33
3.57.0-1.fc33
2
nss
3.56.0-1.fc33
3.57.0-1.fc33
3
nss-util
3.56.0-1.fc33
3.57.0-1.fc33
3
nss-util-devel
3.56.0-1.fc33
3.57.0-1.fc33
3
nss-softokn-devel
3.56.0-1.fc33
3.57.0-1.fc33
3
pcre2-devel
10.35-6.fc33
10.35-7.fc33
3
pcre2-syntax
10.35-6.fc33
10.35-7.fc33
3
nss-sysinit
3.56.0-1.fc33
3.57.0-1.fc33
4
pcre2-utf16
10.35-6.fc33
10.35-7.fc33
4
nss-softokn
3.56.0-1.fc33
3.57.0-1.fc33
4
pcre2-utf32
10.35-6.fc33
10.35-7.fc33
4
nss-softokn-freebl-devel
3.56.0-1.fc33
3.57.0-1.fc33
4
libreport-filesystem
2.14.0-8.fc33
2.14.0-10.fc33
B
nss-softokn-freebl
3.56.0-1.fc33
3.57.0-1.fc33
B
Real build: freeipa-4.8.10-5.fc33
Dependencies for this build couldn't be processed
Previous history