freeipa

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
220
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

samba-devel
2:4.12.3-0.fc32.1
2:4.12.5-0.fc32
1
cmake-filesystem
3.17.3-1.fc32
3.17.3-2.fc32
2
samba-libs
2:4.12.3-0.fc32.1
2:4.12.5-0.fc32
2
dbus
1:1.12.18-1.fc32
1:1.12.20-1.fc32
2
samba-dc-libs
2:4.12.3-0.fc32.1
2:4.12.5-0.fc32
2
samba-client-libs
2:4.12.3-0.fc32.1
2:4.12.5-0.fc32
2
libssh
0.9.4-2.fc32
0.9.4-3.fc32
3
libldb
2.1.3-1.fc32
2.1.4-1.fc32
3
samba-common-libs
2:4.12.3-0.fc32.1
2:4.12.5-0.fc32
3
libwbclient
2:4.12.3-0.fc32.1
2:4.12.5-0.fc32
3
crypto-policies
20200610-1.git7f9d474....
20200619-1.git781bbd4....
3
samba-common
2:4.12.3-0.fc32.1
2:4.12.5-0.fc32
3
dbus-common
1:1.12.18-1.fc32
1:1.12.20-1.fc32
4
dbus-libs
1:1.12.18-1.fc32
1:1.12.20-1.fc32
4
libssh-config
0.9.4-2.fc32
0.9.4-3.fc32
4
kernel-headers
5.7.6-200.fc32
5.7.7-200.fc32
4
xxhash-libs
0.7.3-1.fc32
0.7.4-1.fc32
B
krb5-server
1.18-1.fc32
1.18.2-9.fc32
1
krb5-devel
1.18-1.fc32
1.18.2-9.fc32
1
389-ds-base-devel
1.4.3.9-1.fc32
1.4.3.10-1.fc32
1
python3-rjsmin
1.0.12-18.fc32
1
python3-devel
3.8.3-1.fc32
3.8.3-2.fc32
1
selinux-policy-devel
3.14.5-40.fc32
3.14.5-41.fc32
1
python-rpm-macros
3-57.fc32
3-58.fc32
2
ca-certificates
2020.2.40-3.fc32
2020.2.41-1.1.fc32
2
iptables-libs
1.8.4-7.fc32
1.8.4-8.fc32
2
pcre2
10.35-1.fc32
10.35-3.fc32
2
389-ds-base-libs
1.4.3.9-1.fc32
1.4.3.10-1.fc32
2
krb5-libs
1.18-1.fc32
1.18.2-9.fc32
2
python3-libs
3.8.3-1.fc32
3.8.3-2.fc32
2
libkadm5
1.18-1.fc32
1.18.2-9.fc32
2
python3
3.8.3-1.fc32
3.8.3-2.fc32
2
selinux-policy
3.14.5-40.fc32
3.14.5-41.fc32
2
libcurl-devel
7.69.1-3.fc32
7.69.1-4.fc32
2
pam
1.3.1-24.fc32
1.3.1-26.fc32
2
python3-rpm-macros
3-57.fc32
3-58.fc32
2
libcurl
7.69.1-3.fc32
7.69.1-4.fc32
2
pcre2-devel
10.35-1.fc32
10.35-3.fc32
3
sqlite-libs
3.32.2-1.fc32
3.32.3-1.fc32
3
pcre2-syntax
10.35-1.fc32
10.35-3.fc32
3
python-srpm-macros
3-57.fc32
3-58.fc32
3
glib2
2.64.3-1.fc32
2.64.3-2.fc32
4
pcre2-utf32
10.35-1.fc32
10.35-3.fc32
4
kernel-headers
5.6.18-300.fc32
5.7.6-200.fc32
4
selinux-policy-minimum
3.14.5-40.fc32
3.14.5-41.fc32
4
pcre2-utf16
10.35-1.fc32
10.35-3.fc32
4
nodejs-wordwrap
1.0.0-8.fc32
nodejs-source-map
0.5.6-8.fc32
uglify-js
2.8.22-9.fc32
nodejs-string
3.1.1-9.fc32
js-uglify
2.8.22-9.fc32
nodejs-window-size
0.1.0-11.fc32
nodejs-async
1.5.2-8.fc32
curl
7.69.1-3.fc32
7.69.1-4.fc32
B
nodejs-yargs
3.2.1-12.fc32
web-assets-filesystem
5-11.fc32
nss-devel
3.52.0-2.fc32
3.53.0-2.fc32
1
selinux-policy-devel
3.14.5-39.fc32
3.14.5-40.fc32
1
gnutls
3.6.13-6.fc32
3.6.14-2.fc32
2
selinux-policy
3.14.5-39.fc32
3.14.5-40.fc32
2
nss-util-devel
3.52.0-2.fc32
3.53.0-2.fc32
2
openssh-clients
8.3p1-2.fc32
8.3p1-3.fc32
2
nss-softokn-devel
3.52.0-2.fc32
3.53.0-2.fc32
2
nss
3.52.0-2.fc32
3.53.0-2.fc32
2
openssh
8.3p1-2.fc32
8.3p1-3.fc32
3
cups-libs
1:2.3.3-2.fc32
1:2.3.3-6.fc32
3
nss-softokn-freebl-devel
3.52.0-2.fc32
3.53.0-2.fc32
3
nss-sysinit
3.52.0-2.fc32
3.53.0-2.fc32
3
nss-util
3.52.0-2.fc32
3.53.0-2.fc32
3
crypto-policies
20200527-1.gitb234a47....
20200610-1.git7f9d474....
3
nss-softokn
3.52.0-2.fc32
3.53.0-2.fc32
3
nss-softokn-freebl
3.52.0-2.fc32
3.53.0-2.fc32
4
kernel-headers
5.6.11-300.fc32
5.6.18-300.fc32
4
selinux-policy-minimum
3.14.5-39.fc32
3.14.5-40.fc32
4
fedora-release
32-2
32-3
4
fedora-repos
32-2
32-3
B
qt5-srpm-macros
5.13.2-2.fc32
5.14.2-3.fc32
B
fedora-gpg-keys
32-2
32-3
B
fedora-release-common
32-2
32-3
B
Real build: freeipa-4.8.7-1.fc32
389-ds-base-devel
1.4.3.8-1.fc32
1.4.3.9-1.fc32
1
systemd
245.4-1.fc32
245.6-2.fc32
1
dbus
1:1.12.16-4.fc32
1:1.12.18-1.fc32
2
perl-IO
1.40-452.fc32
1.40-453.fc32
2
openssh-clients
8.2p1-3.fc32
8.3p1-2.fc32
2
cmake-filesystem
3.17.2-1.fc32
3.17.3-1.fc32
2
systemd-libs
245.4-1.fc32
245.6-2.fc32
2
perl-libs
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
systemd-pam
245.4-1.fc32
245.6-2.fc32
2
bash
5.0.11-2.fc32
5.0.17-1.fc32
2
perl-interpreter
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc32
2
perl-Errno
1.30-452.fc32
1.30-453.fc32
2
cryptsetup-libs
2.3.0-1.fc32
2.3.3-1.fc32
2
gnutls
3.6.13-3.fc32
3.6.13-6.fc32
2
binutils
2.34-2.fc32
2.34-3.fc32
2
389-ds-base-libs
1.4.3.8-1.fc32
1.4.3.9-1.fc32
2
libzstd
1.4.5-1.fc32
1.4.5-3.fc32
2
systemd-rpm-macros
245.4-1.fc32
245.6-2.fc32
2
crypto-policies
20191128-5.gitcd267a5....
20200527-1.gitb234a47....
3
openssh
8.2p1-3.fc32
8.3p1-2.fc32
3
sqlite-libs
3.31.1-1.fc32
3.32.2-1.fc32
3
dnf
4.2.21-1.fc32
4.2.23-1.fc32
3
perl-macros
4:5.30.2-452.fc32
4:5.30.3-453.fc32
3
binutils-gold
2.34-2.fc32
2.34-3.fc32
3
json-c
0.13.1-12.fc32
0.13.1-13.fc32
3
dbus-libs
1:1.12.16-4.fc32
1:1.12.18-1.fc32
4
dbus-common
1:1.12.16-4.fc32
1:1.12.18-1.fc32
4
python3-dnf
4.2.21-1.fc32
4.2.23-1.fc32
4
python3-hawkey
0.47.0-1.fc32
0.48.0-1.fc32
B
python3-libdnf
0.47.0-1.fc32
0.48.0-1.fc32
B
librepo
1.11.3-1.fc32
1.12.0-1.fc32
B
zstd
1.4.5-1.fc32
1.4.5-3.fc32
B
libdnf
0.47.0-1.fc32
0.48.0-1.fc32
B
libsolv
0.7.12-1.fc32
0.7.14-1.fc32
B
dnf-data
4.2.21-1.fc32
4.2.23-1.fc32
B
2020-06-02 21:17:33
Package dependencies resolved successfuly
2020-06-02 19:09:30
Package resolution failed
  • Problem: package python3-dnf-4.2.21-1.fc32.noarch requires python3-hawkey >= 0.46.2, but none of the providers can be installed
    - package python3-hawkey-0.48.0-1.fc32.x86_64 conflicts with python3-dnf < 4.2.23 provided by python3-dnf-4.2.21-1.fc32.noarch
    - package dnf-4.2.21-1.fc32.noarch requires python3-dnf = 4.2.21-1.fc32, but none of the providers can be installed
    - package policycoreutils-devel-3.0-2.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.5-39.fc32.noarch requires policycoreutils-devel >= 3.0, but none of the providers can be installed
    - conflicting requests
python3-devel
3.8.2-2.fc32
3.8.3-1.fc32
1
selinux-policy-devel
3.14.5-38.fc32
3.14.5-39.fc32
1
python3-rpm-macros
3-56.fc32
3-57.fc32
2
python-rpm-macros
3-56.fc32
3-57.fc32
2
python3-libs
3.8.2-2.fc32
3.8.3-1.fc32
2
python3
3.8.2-2.fc32
3.8.3-1.fc32
2
selinux-policy
3.14.5-38.fc32
3.14.5-39.fc32
2
python-srpm-macros
3-56.fc32
3-57.fc32
3
cups-libs
1:2.3.1-9.fc32
1:2.3.3-2.fc32
3
selinux-policy-minimum
3.14.5-38.fc32
3.14.5-39.fc32
4
libarchive
3.4.2-1.fc32
3.4.3-1.fc32
B
Previous history