freeipa-healthcheck

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2020-07-02 18:05:45
python3-lib389
1.4.4.3-1.fc33
1.4.4.3-1.fc33.1
1
python3-setuptools
47.1.1-1.fc33
47.3.1-1.fc33
1
python3-kdcproxy
0.4.2-4.fc33
0.4.2-5.fc33
2
libxcrypt
4.4.16-4.fc33
4.4.16-5.fc33
2
rpm-libs
4.16.0-0.beta3.1.fc33
4.16.0-0.beta3.2.fc33
2
coreutils
8.32-6.fc33
8.32-7.fc33
3
pam
1.3.1-28.fc33
1.4.0-2.fc33
3
python-setuptools-wheel
47.1.1-1.fc33
47.3.1-1.fc33
3
python3-wcwidth
0.2.4-1.fc33
0.2.5-1.fc33
3
libgcrypt
1.8.5-6.fc33
1.8.5-7.fc33
3
openldap
2.4.50-1.fc33
2.4.50-2.fc33
3
lua-libs
5.3.5-7.fc32
5.4.0-2.fc33
3
python3-py
1.8.2-1.fc33
1.9.0-1.fc33
3
rpm
4.16.0-0.beta3.1.fc33
4.16.0-0.beta3.2.fc33
3
libeconf
0.3.5-1.fc32
4
curl
7.71.0-1.fc33
7.71.1-1.fc33
4
coreutils-common
8.32-6.fc33
8.32-7.fc33
4
crypto-policies
20200610-1.git7f9d474....
20200625-1.gitb298a9e....
4
libpcap
14:1.9.1-3.fc33
14:1.9.1-4.fc33
B
libssh-config
0.9.4-2.fc33
0.9.4-3.fc33
B
libssh
0.9.4-2.fc33
0.9.4-3.fc33
B
rdma-core
30.0-4.fc33
B
libibverbs
30.0-4.fc33
B
hwdata
0.337-1.fc33
B
mpfr
4.0.2-4.fc33
4.0.2-5.fc33
B
rpm-build-libs
4.16.0-0.beta3.1.fc33
4.16.0-0.beta3.2.fc33
B
perl-srpm-macros
1-34.fc32
1-37.fc33
B
rpm-build
4.16.0-0.beta3.1.fc33
4.16.0-0.beta3.2.fc33
B
ncurses
6.2-2.20200222.fc33
xxhash-libs
0.7.3-1.fc33
0.7.4-1.fc33
B
libnl3
3.5.0-3.fc33
B
libcurl
7.71.0-1.fc33
7.71.1-1.fc33
B
pciutils-libs
3.6.4-1.fc33
B
pciutils
3.6.4-1.fc33
B
complete
2020-06-24 19:48:18
python3-ipaserver
4.8.6-2.fc33
4.8.7-1.fc33
1
python3-setuptools
46.4.0-4.fc33
47.1.1-1.fc33
1
python3-ipalib
4.8.6-2.fc33
4.8.7-1.fc33
1
python3-devel
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
1
python3-libs
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
python3-rpm-macros
3.9-2.fc33
3.9-4.fc33
2
python3-ipaclient
4.8.6-2.fc33
4.8.7-1.fc33
2
openssl
1:1.1.1g-8.fc33
1:1.1.1g-11.fc33
2
python3-pytest
5.4.2-1.fc33
5.4.3-1.fc33
2
freeipa-common
4.8.6-2.fc33
4.8.7-1.fc33
2
python3-netaddr
0.7.19-22.fc33
0.7.20-1.fc33
2
glibc
2.31.9000-13.fc33
2.31.9000-16.fc33
2
iproute
5.5.0-1.fc32
5.7.0-1.fc33
2
python3
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
python-rpm-macros
3.9-2.fc33
3.9-4.fc33
2
rpm-libs
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta3.1.fc33
2
freeipa-server-common
4.8.6-2.fc33
4.8.7-1.fc33
2
libxcrypt
4.4.16-3.fc33
4.4.16-4.fc33
2
python3-pki
10.8.3-3.fc33
10.9.0-0.2.fc33
2
python3-pyusb
1.0.2-8.fc33
1.0.2-9.fc33
2
rpm
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta3.1.fc33
3
glib2
2.64.3-1.fc33
2.65.0-2.fc33
3
ca-certificates
2020.2.40-3.fc32
2020.2.41-3.fc33
3
ncurses-libs
6.2-1.20200222.fc33
6.2-2.20200222.fc33
3
popt
1.16-19.fc32
1.18-1.fc33
3
python3-wcwidth
0.2.3-1.fc33
0.2.4-1.fc33
3
python-srpm-macros
3.9-2.fc33
3.9-4.fc33
3
glibc-minimal-langpack
2.31.9000-13.fc33
2.31.9000-16.fc33
3
python3-pluggy
0.13.0-4.fc33
0.13.1-1.fc33
3
sqlite-libs
3.32.1-1.fc33
3.32.3-1.fc33
3
xz-libs
5.2.5-1.fc33
5.2.5-2.fc33
3
pam
1.3.1-26.fc33
1.3.1-28.fc33
3
elfutils-libelf
0.179-2.fc33
0.180-2.fc33
3
python-setuptools-wheel
46.4.0-4.fc33
47.1.1-1.fc33
3
gnutls
3.6.13-6.fc33
3.6.14-2.fc33
3
openldap
2.4.47-4.fc32
2.4.50-1.fc33
3
python-pip-wheel
20.1.1-3.fc33
20.1.1-4.fc33
3
libgcc
10.1.1-1.fc33
10.1.1-2.fc33
3
glibc-common
2.31.9000-13.fc33
2.31.9000-16.fc33
3
openssl-libs
1:1.1.1g-8.fc33
1:1.1.1g-11.fc33
3
tzdata
2020a-1.fc33
2020a-2.fc33
3
python3-pycparser
2.19-3.fc33
2.20-1.fc33
3
krb5-libs
1.18.2-3.fc33
1.18.2-9.fc33
3
python3-py
1.8.0-10.fc33
1.8.2-1.fc33
3
pki-base
10.8.3-3.fc33
10.9.0-0.2.fc33
3
freeipa-client-common
4.8.6-2.fc33
4.8.7-1.fc33
3
ncurses-base
6.2-1.20200222.fc33
6.2-2.20200222.fc33
4
redhat-rpm-config
159-1.fc33
161-2.fc33
4
libattr
2.4.48-8.fc32
2.4.48-9.fc33
4
nss
3.53.0-1.fc33
3.53.0-2.fc33
4
elfutils-libs
0.179-2.fc33
0.180-2.fc33
4
iptables-libs
1.8.4-7.fc33
1.8.5-1.fc33
4
apr
1.7.0-4.fc33
1.7.0-5.fc33
4
ncurses
6.2-1.20200222.fc33
6.2-2.20200222.fc33
4
crypto-policies
20200527-4.gitb234a47....
20200610-1.git7f9d474....
4
curl
7.70.0-1.fc33
7.71.0-1.fc33
4
rpm-build-libs
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta3.1.fc33
B
fedora-repos
33-0.5
33-0.6
B
fedora-release-common
33-0.8
33-0.9
B
cpio
2.13-5.fc33
2.13-5.1.fc33
B
nss-softokn
3.53.0-1.fc33
3.53.0-2.fc33
B
fedora-gpg-keys
33-0.5
33-0.6
B
libgomp
10.1.1-1.fc33
10.1.1-2.fc33
B
elfutils-default-yama-scope
0.179-2.fc33
0.180-2.fc33
B
rpm-build
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta3.1.fc33
B
binutils
2.34.0-6.fc33
2.34.0-7.fc33
B
libstdc++
10.1.1-1.fc33
10.1.1-2.fc33
B
fedora-repos-rawhide
33-0.5
33-0.6
B
file-libs
5.38-6.fc33
5.39-2.fc33
B
fedora-release-identity-basic
33-0.8
33-0.9
B
elfutils-debuginfod-client
0.180-2.fc33
B
nss-sysinit
3.53.0-1.fc33
3.53.0-2.fc33
B
libcurl
7.70.0-1.fc33
7.71.0-1.fc33
B
binutils-gold
2.34.0-6.fc33
2.34.0-7.fc33
B
gdb-minimal
9.1-7.fc33
9.2-2.fc33
B
nss-util
3.53.0-1.fc33
3.53.0-2.fc33
B
file
5.38-6.fc33
5.39-2.fc33
B
nss-softokn-freebl
3.53.0-1.fc33
3.53.0-2.fc33
B
fedora-release
33-0.8
33-0.9
B
elfutils
0.179-2.fc33
0.180-2.fc33
B
xz
5.2.5-1.fc33
5.2.5-2.fc33
B
complete
2020-06-04 02:17:20
systemd-devel
245.6-1.fc33
245.6-2.fc33
1
python3-requests
2.23.0-3.fc33
2.23.0-4.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
systemd-libs
245.6-1.fc33
245.6-2.fc33
2
systemd-pam
245.6-1.fc33
245.6-2.fc33
2
openssl
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
2
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
2
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
2
python3-lxml
4.4.1-5.fc33
4.5.1-1.fc33
2
python3-dateutil
1:2.8.0-10.fc33
1:2.8.1-1.fc33
2
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
python3-wcwidth
0.1.9-3.fc33
0.2.3-1.fc33
3
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
python3-packaging
20.3-3.fc33
20.4-1.fc33
3
systemd
245.6-1.fc33
245.6-2.fc33
3
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
3
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
3
libacl
2.2.53-5.fc32
2.2.53-6.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
3
acl
2.2.53-5.fc32
2.2.53-6.fc33
4
systemd-rpm-macros
245.6-1.fc33
245.6-2.fc33
4
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
4
redhat-rpm-config
156-1.fc33
159-1.fc33
4
pcre2
10.35-2.fc33
10.35-3.fc33
4
nss
3.52.0-2.fc33
3.53.0-1.fc33
4
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
4
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
nss-sysinit
3.52.0-2.fc33
3.53.0-1.fc33
B
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-1.fc33
B
nss-softokn
3.52.0-2.fc33
3.53.0-1.fc33
B
nss-util
3.52.0-2.fc33
3.53.0-1.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
B
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
complete
2020-05-31 11:43:13
python3-devel
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
1
python3-lib389
1.4.4.2-1.fc33.2
1.4.4.3-1.fc33
1
systemd-devel
245.5-2.fc33
245.6-1.fc33
1
systemd-pam
245.5-2.fc33
245.6-1.fc33
2
python3-pytest
4.6.10-3.fc33
5.4.2-1.fc33
2
python3
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
python3-libs
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
systemd-libs
245.5-2.fc33
245.6-1.fc33
2
systemd
245.5-2.fc33
245.6-1.fc33
3
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
4
redhat-rpm-config
155-1.fc33
156-1.fc33
4
crypto-policies
20200527-1.gitb234a47....
20200527-4.gitb234a47....
4
python3-atomicwrites
1.4.0-4.fc33
2020-05-29 13:16:27
Package dependencies resolved successfuly
2020-05-29 12:34:33
Package resolution failed
  • Problem: package python3-sssdconfig-2.3.0-1.fc33.noarch requires python(abi) = 3.8, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-ipaserver-4.8.6-2.fc33.noarch requires python3-sssdconfig >= 2.2.0-1, but none of the providers can be installed
    - package python3-ipaserver-4.8.6-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-libsss_nss_idmap-2.3.0-1.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-ipalib-4.8.6-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:13:12
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-ipaserver-4.8.6-2.fc33.noarch
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-lib389-1.4.4.2-1.fc33.2.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-ipalib-4.8.6-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pytest-runner-4.0-10.fc33.noarch
2020-05-29 09:52:14
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-ipalib-4.8.6-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-lib389-1.4.4.2-1.fc33.2.noarch
    - nothing provides python3.9dist(six) needed by python3-lib389-1.4.4.2-1.fc33.2.noarch
    - nothing provides python3.9dist(distro) needed by python3-lib389-1.4.4.2-1.fc33.2.noarch
    - nothing provides python3.9dist(pyasn1-modules) needed by python3-lib389-1.4.4.2-1.fc33.2.noarch
    - nothing provides python3.9dist(python-dateutil) needed by python3-lib389-1.4.4.2-1.fc33.2.noarch
    - nothing provides python3.9dist(pyasn1) needed by python3-lib389-1.4.4.2-1.fc33.2.noarch
    - nothing provides python3.9dist(pytest) needed by python3-lib389-1.4.4.2-1.fc33.2.noarch
    - nothing provides python3.9dist(argcomplete) needed by python3-lib389-1.4.4.2-1.fc33.2.noarch
    - nothing provides python3.9dist(python-ldap) needed by python3-lib389-1.4.4.2-1.fc33.2.noarch
    - nothing provides python(abi) = 3.9 needed by python3-lib389-1.4.4.2-1.fc33.2.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-ipaserver-4.8.6-2.fc33.noarch
Previous history