freecad

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
968
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

pango
1.46.1-1.fc34
1.46.2-1.fc34
2
libsoup
2.72.0-1.fc34
2.72.0-3.fc34
2
systemd-libs
246.5-1.fc34
246.6-1.fc34
3
nspr
4.28.0-1.fc34
4.29.0-1.fc34
4
libproxy
0.4.15-23.fc33
0.4.15-25.fc34
4
systemd-rpm-macros
246.5-1.fc34
246.6-1.fc34
B
systemd
246.5-1.fc34
246.6-1.fc34
B
systemd-pam
246.5-1.fc34
246.6-1.fc34
B
gupnp-igd
0.2.5-10.fc33
1.2.0-1.fc34
B

Most recent builds

python3-devel
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
1
vtk-devel
8.2.0-23.fc34
8.2.0-24.fc34
1
doxygen
1:1.8.20-3.fc34
1:1.8.20-4.fc34
1
python3-vtk
8.2.0-23.fc34
8.2.0-24.fc34
2
vtk-qt
8.2.0-23.fc34
8.2.0-24.fc34
2
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
vtk
8.2.0-23.fc34
8.2.0-24.fc34
2
vtk-java
8.2.0-23.fc34
8.2.0-24.fc34
2
python3-vtk-qt
8.2.0-23.fc34
8.2.0-24.fc34
2
mariadb-connector-c
3.1.9-5.fc34
3.1.10-1.fc34
3
python3-tkinter
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
3
mariadb-connector-c-devel
3.1.9-5.fc34
3.1.10-1.fc34
3
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
3
mariadb-connector-c-config
3.1.9-5.fc34
3.1.10-1.fc34
4
openblas-openmp
0.3.10-5.fc34
0.3.10-6.fc34
B
openblas-openmp64
0.3.10-5.fc34
0.3.10-6.fc34
B
openblas
0.3.10-5.fc34
0.3.10-6.fc34
B
doxygen
1:1.8.20-2.fc34
1:1.8.20-3.fc34
1
gcc-gfortran
10.2.1-3.fc34
10.2.1-4.fc34
1
gcc-c++
10.2.1-3.fc34
10.2.1-4.fc34
1
qt5-qtbase-devel
5.15.1-1.fc34
5.15.1-3.fc34
1
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++-devel
10.2.1-3.fc34
10.2.1-4.fc34
2
qt5-qtbase
5.15.1-1.fc34
5.15.1-3.fc34
2
libgfortran
10.2.1-3.fc34
10.2.1-4.fc34
2
libquadmath
10.2.1-3.fc34
10.2.1-4.fc34
2
gcc
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
2
qt5-qtbase-gui
5.15.1-1.fc34
5.15.1-3.fc34
2
libquadmath-devel
10.2.1-3.fc34
10.2.1-4.fc34
2
qt5-qtbase-common
5.15.1-1.fc34
5.15.1-3.fc34
3
cpp
10.2.1-3.fc34
10.2.1-4.fc34
3
redhat-rpm-config
171-1.fc34
172-1.fc34
4
annobin
9.32-1.fc34
9.32-2.fc34
B
python-rpm-macros
3.9-9.fc33
3.9-10.fc34
2
java-11-openjdk
1:11.0.9.5-0.0.ea.fc34
1:11.0.9.6-0.1.ea.fc34
2
python3-rpm-macros
3.9-9.fc33
3.9-10.fc34
2
pcre2-utf16
10.35-5.fc34
10.35-6.fc34
3
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
3
java-11-openjdk-headless
1:11.0.9.5-0.0.ea.fc34
1:11.0.9.6-0.1.ea.fc34
3
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
3
systemd-libs
246.4-1.fc34
246.5-1.fc34
3
pcre2
10.35-5.fc34
10.35-6.fc34
4
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
4
systemd-pam
246.4-1.fc34
246.5-1.fc34
B
systemd
246.4-1.fc34
246.5-1.fc34
B
annobin
9.31-1.fc34
9.32-1.fc34
B
systemd-rpm-macros
246.4-1.fc34
246.5-1.fc34
B
python3-matplotlib
3.3.1-1.fc34
3.3.2-1.fc34
1
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
2
llvm-libs
11.0.0-0.6.rc2.fc34
11.0.0-0.7.rc2.fc34
2
python3-matplotlib-tk
3.3.1-1.fc34
3.3.2-1.fc34
2
python3-matplotlib-data
3.3.1-1.fc34
3.3.2-1.fc34
2
vim-filesystem
2:8.2.1651-1.fc34
2:8.2.1687-1.fc34
3
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
3
systemd-libs
246.5-1.fc34
246.4-1.fc34
3
python3-matplotlib-data-fonts
3.3.1-1.fc34
3.3.2-1.fc34
3
libgudev
232-8.fc33
234-1.fc34
B
systemd
246.5-1.fc34
246.4-1.fc34
B
systemd-pam
246.5-1.fc34
246.4-1.fc34
B
systemd-rpm-macros
246.5-1.fc34
246.4-1.fc34
B
java-11-openjdk
1:11.0.9.4-0.0.ea.fc34
1:11.0.9.5-0.0.ea.fc34
2
libsoup
2.71.1-1.fc34
2.72.0-1.fc34
2
systemd-libs
246.4-1.fc34
246.5-1.fc34
3
java-11-openjdk-headless
1:11.0.9.4-0.0.ea.fc34
1:11.0.9.5-0.0.ea.fc34
3
pcre2-utf16
10.35-4.fc33.1
10.35-5.fc34
3
google-droid-sans-fonts
20200215-5.fc33
20200215-8.fc34
3
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
4
pcre2
10.35-4.fc33.1
10.35-5.fc34
4
gsettings-desktop-schemas
3.37.92-1.fc34
3.38.0-1.fc34
4
libibverbs
31.0-1.fc34
libibverbs-core
31.0-2.fc34
B
systemd-pam
246.4-1.fc34
246.5-1.fc34
B
systemd-rpm-macros
246.4-1.fc34
246.5-1.fc34
B
pciutils
3.6.4-2.fc33
rdma-core
31.0-1.fc34
systemd
246.4-1.fc34
246.5-1.fc34
B
python3-pyside2-devel
1:5.15.0-3.fc33
1:5.15.0-4.fc34
1
python3-shiboken2-devel
1:5.15.0-3.fc33
1:5.15.0-4.fc34
1
qt5-qtbase-devel
5.14.2-8.fc33
5.15.1-1.fc34
1
pyside2-tools
1:5.15.0-3.fc33
1:5.15.0-4.fc34
1
qt5-qtsvg-devel
5.14.2-3.fc33
5.15.1-1.fc34
1
qt5-qtwebkit-devel
5.212.0-0.51.alpha4.fc34
5.212.0-0.52.alpha4.fc34
1
qt5-qttools-static
5.14.2-3.fc33
5.15.1-1.fc34
1
qt5-qtdeclarative-devel
5.14.2-3.fc33
5.15.1-1.fc34
2
python3-pyside2
1:5.15.0-3.fc33
1:5.15.0-4.fc34
2
glib2
2.65.3-1.fc34
2.66.0-1.fc34
2
qt5-qtwebkit
5.212.0-0.51.alpha4.fc34
5.212.0-0.52.alpha4.fc34
2
qt5-rpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
2
qt5-qtbase
5.14.2-8.fc33
5.15.1-1.fc34
2
shiboken2
1:5.15.0-3.fc33
1:5.15.0-4.fc34
2
python3-shiboken2
1:5.15.0-3.fc33
1:5.15.0-4.fc34
2
qt5-qtbase-gui
5.14.2-8.fc33
5.15.1-1.fc34
2
qt5-qttools-devel
5.14.2-3.fc33
5.15.1-1.fc34
2
libxml2
2.9.10-6.fc33
2.9.10-7.fc34
2
qt5-qtsvg
5.14.2-3.fc33
5.15.1-1.fc34
2
json-glib
1.5.2-1.fc34
1.6.0-1.fc34
2
qt5-qtx11extras-devel
5.14.2-3.fc33
5.15.1-1.fc34
2
python3-numpy
1:1.19.1-3.fc34
1:1.19.2-1.fc34
2
librsvg2
2.48.8-2.fc33
2.50.0-1.fc34
2
libxml2-devel
2.9.10-6.fc33
2.9.10-7.fc34
2
qt5-qtbase-common
5.14.2-8.fc33
5.15.1-1.fc34
3
qt5-qtremoteobjects
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtx11extras
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-doctools
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtwebsockets
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtwebchannel
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtquickcontrols2
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtcharts
5.14.2-2.fc33
5.15.1-1.fc34
3
libxkbcommon-x11
1.0.0-1.fc34
1.0.1-1.fc34
3
qt5-qttools
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtwebengine
5.15.0-4.fc34
5.15.1-1.fc34
3
binutils
2.35-12.fc34
2.35-14.fc34
3
qt5-qttools-libs-designer
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtxmlpatterns
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtlocation
5.14.2-5.fc33
5.15.1-1.fc34
3
qt5-designer
5.14.2-3.fc33
5.15.1-1.fc34
3
libxkbcommon
1.0.0-1.fc34
1.0.1-1.fc34
3
qt5-qtserialport
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-linguist
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtspeech
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtdeclarative
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtsensors
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qttools-libs-help
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qt3d
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtmultimedia
5.14.2-3.fc33
5.15.1-1.fc34
3
openldap
2.4.52-1.fc34
2.4.53-1.fc34
3
qt5-qtscript
5.14.2-4.fc33
5.15.1-1.fc34
3
qt5-qttools-libs-designercomponents
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtscxml
5.14.2-3.fc33
5.15.1-1.fc34
3
glib-networking
2.65.90-1.fc34
2.66.0-1.fc34
3
qt5-qttools-common
5.14.2-3.fc33
5.15.1-1.fc34
4
binutils-gold
2.35-12.fc34
2.35-14.fc34
4
qt5-qtimageformats
5.14.2-4.fc33
5.15.1-1.fc34
4
qt5-qtgraphicaleffects
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
B
clang10-libs
10.0.0-11.fc34
fedora-repos-rawhide
34-0.2
34-0.3
B
llvm10-libs
10.0.0-9.fc34
fedora-gpg-keys
34-0.2
34-0.3
B
fedora-repos
34-0.2
34-0.3
B
2020-09-12 22:35:20
Package dependencies resolved successfuly
2020-09-11 20:14:56
Package resolution failed
  • Problem: package python3-pyside2-devel-1:5.15.0-3.fc33.x86_64 requires libpyside2.cpython-39-x86_64-linux-gnu.so.5.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Charts.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by python3-pyside2-1:5.15.0-3.fc33.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by python3-pyside2-1:5.15.0-3.fc33.x86_64
    - nothing provides libQt5Qml.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by python3-pyside2-1:5.15.0-3.fc33.x86_64
    - nothing provides libQt5Quick.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by python3-pyside2-1:5.15.0-3.fc33.x86_64
Previous history