freecad

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1920
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mesa-libGL-devel
20.0.2-1.fc32
20.0.3-1.fc32
1
mesa-libOSMesa-devel
20.0.2-1.fc32
20.0.3-1.fc32
2
mesa-libGL
20.0.2-1.fc32
20.0.3-1.fc32
2
mesa-libglapi
20.0.2-1.fc32
20.0.3-1.fc32
2
mesa-libEGL-devel
20.0.2-1.fc32
20.0.3-1.fc32
2
mesa-libOSMesa
20.0.2-1.fc32
20.0.3-1.fc32
3
mesa-libEGL
20.0.2-1.fc32
20.0.3-1.fc32
3
kernel-headers
5.6.0-0.rc7.git0.1....
5.6.0-300.fc32
3
xz-devel
5.2.4-8.fc32
5.2.5-1.fc32
3
xz-libs
5.2.4-8.fc32
5.2.5-1.fc32
3
systemd-libs
245.3-1.fc32
245.4-1.fc32
3
mesa-libgbm
20.0.2-1.fc32
20.0.3-1.fc32
3
llvm-libs
10.0.0-0.2.rc4.fc32
10.0.0-1.fc32
4
gnutls
3.6.12-2.fc32
3.6.13-1.fc32
4
xz
5.2.4-8.fc32
5.2.5-1.fc32
B
systemd-pam
245.3-1.fc32
245.4-1.fc32
B
elfutils-libelf
0.178-9.fc32
0.179-1.fc32
B
elfutils-libs
0.178-9.fc32
0.179-1.fc32
B
elfutils
0.178-9.fc32
0.179-1.fc32
B
elfutils-default-yama-scope
0.178-9.fc32
0.179-1.fc32
B
systemd-rpm-macros
245.3-1.fc32
245.4-1.fc32
B
systemd
245.3-1.fc32
245.4-1.fc32
B

Most recent builds

gcc-c++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
1
gcc-gfortran
10.0.1-0.9.fc32
10.0.1-0.11.fc32
1
libquadmath
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libgomp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
gcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
python3-rpm-macros
3-54.fc32
3-55.fc32
2
libstdc++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libgfortran
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
librsvg2
2.48.0-1.fc32
2.48.2-1.fc32
2
libgcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libquadmath-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libstdc++-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
python-rpm-macros
3-54.fc32
3-55.fc32
2
gtk-update-icon-cache
3.24.14-1.fc32
3.24.16-1.fc32
3
cpp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
netpbm
10.89.00-2.fc32
10.90.00-1.fc32
3
python-srpm-macros
3-54.fc32
3-55.fc32
3
glib-networking
2.64.0-1.fc32
2.64.1-1.fc32
3
pcre2-utf16
10.34-7.fc32
10.34-8.fc32
3
perl-Pod-Usage
4:1.69-440.fc32
4:1.70-1.fc32
3
pcre2-syntax
10.34-8.fc32
4
libwacom
1.2-3.fc32
1.3-1.fc32
4
pcre2
10.34-7.fc32
10.34-8.fc32
4
pulseaudio-libs
13.99.1-2.fc32
13.99.1-3.fc32
4
cyrus-sasl-lib
2.1.27-3.fc32
2.1.27-4.fc32
4
device-mapper-libs
1.02.167-2.fc32
1.02.171-1.fc32
B
libwacom-data
1.2-3.fc32
1.3-1.fc32
B
perl-encoding
4:2.22-443.fc32
4:2.22-444.fc32
B
device-mapper
1.02.167-2.fc32
1.02.171-1.fc32
B
libusbx
1.0.22-5.fc32
1.0.23-1.fc32
B
annobin
9.06-4.fc32
9.19-1.fc32
B
pam
1.3.1-23.fc32
1.3.1-24.fc32
B
perl-Encode
4:3.04-443.fc32
4:3.05-444.fc32
B
shadow-utils
2:4.8-4.fc32
2:4.8.1-2.fc32
B
gcc-gfortran
10.0.1-0.11.fc32
10.0.1-0.9.fc32
1
gcc-c++
10.0.1-0.11.fc32
10.0.1-0.9.fc32
1
libgcc
10.0.1-0.11.fc32
10.0.1-0.9.fc32
2
gcc
10.0.1-0.11.fc32
10.0.1-0.9.fc32
2
libquadmath-devel
10.0.1-0.11.fc32
10.0.1-0.9.fc32
2
libgomp
10.0.1-0.11.fc32
10.0.1-0.9.fc32
2
libquadmath
10.0.1-0.11.fc32
10.0.1-0.9.fc32
2
glibc
2.31-1.fc32
2.31-2.fc32
2
libstdc++
10.0.1-0.11.fc32
10.0.1-0.9.fc32
2
gd
2.2.5-12.fc32
2.3.0-1.fc32
2
libgfortran
10.0.1-0.11.fc32
10.0.1-0.9.fc32
2
libstdc++-devel
10.0.1-0.11.fc32
10.0.1-0.9.fc32
2
glibc-minimal-langpack
2.31-1.fc32
2.31-2.fc32
3
glibc-common
2.31-1.fc32
2.31-2.fc32
3
qt5-qtwebengine
5.13.2-3.fc32
5.13.2-4.fc32
3
cpp
10.0.1-0.11.fc32
10.0.1-0.9.fc32
3
libraqm
0.7.0-5.fc32
3
glibc-devel
2.31-1.fc32
2.31-2.fc32
3
gnutls
3.6.12-1.fc32
3.6.12-2.fc32
4
glibc-headers
2.31-1.fc32
2.31-2.fc32
4
gcc-c++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
1
qt5-qtbase-devel
5.13.2-3.fc32
5.13.2-4.fc32
1
gcc-gfortran
10.0.1-0.9.fc32
10.0.1-0.11.fc32
1
gcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libstdc++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libgfortran
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libgcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libquadmath-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libstdc++-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
qt5-qtbase-gui
5.13.2-3.fc32
5.13.2-4.fc32
2
libquadmath
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libuuid
2.35.1-4.fc32
2.35.1-7.fc32
2
qt5-qtbase
5.13.2-3.fc32
5.13.2-4.fc32
2
libgomp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libmount
2.35.1-4.fc32
2.35.1-7.fc32
3
qt5-qtbase-common
5.13.2-3.fc32
5.13.2-4.fc32
3
cpp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
coreutils
8.31-10.fc32
8.32-3.fc32.1
3
libblkid
2.35.1-4.fc32
2.35.1-7.fc32
4
llvm-libs
10.0.0-0.1.rc2.fc32
10.0.0-0.2.rc4.fc32
4
coreutils-common
8.31-10.fc32
8.32-3.fc32.1
4
util-linux
2.35.1-4.fc32
2.35.1-7.fc32
B
libfdisk
2.35.1-4.fc32
2.35.1-7.fc32
B
which
2.21-17.fc32
2.21-19.fc32
B
libsmartcols
2.35.1-4.fc32
2.35.1-7.fc32
B
cmake
3.16.4-1.fc32
3.17.0-1.fc32
1
python3-matplotlib
3.1.2-1.fc32.1
3.2.1-1.fc32
1
cmake-filesystem
3.16.4-1.fc32
3.17.0-1.fc32
2
lapack-devel
3.9.0-2.fc32
3.9.0-3.fc32
2
cmake-rpm-macros
3.16.4-1.fc32
3.17.0-1.fc32
2
java-1.8.0-openjdk
1:1.8.0.242.b06-0.0.ea.fc32
1:1.8.0.242.b08-1.fc32
2
blas-devel
3.9.0-2.fc32
3.9.0-3.fc32
2
python3-matplotlib-data
3.1.2-1.fc32.1
3.2.1-1.fc32
2
python3-numpy
1:1.18.1-2.fc32
1:1.18.2-1.fc32
2
proj-devel
6.2.0-2.fc32
6.3.1-3.fc32
2
cmake-data
3.16.4-1.fc32
3.17.0-1.fc32
2
python3-matplotlib-tk
3.1.2-1.fc32.1
3.2.1-1.fc32
2
java-1.8.0-openjdk-headless
1:1.8.0.242.b06-0.0.ea.fc32
1:1.8.0.242.b08-1.fc32
3
systemd-libs
245.2-1.fc32
245.3-1.fc32
3
libxslt
1.1.33-5.fc32
1.1.34-1.fc32
3
audit-libs
3.0-0.18.20191104...
3.0-0.19.20191104...
3
lapack
3.9.0-2.fc32
3.9.0-3.fc32
3
python3-matplotlib-data-fonts
3.1.2-1.fc32.1
3.2.1-1.fc32
3
blas
3.9.0-2.fc32
3.9.0-3.fc32
3
proj
6.2.0-2.fc32
6.3.1-3.fc32
3
proj-datumgrid
1.8-2.fc32
1.8-6.3.1.3.fc32
4
gstreamer1-plugins-bad-free
1.16.2-2.fc32
1.16.2-3.fc32
4
pulseaudio-libs
13.99.1-1.fc32
13.99.1-2.fc32
4
libevdev
1.8.901-1.fc32
1.9.0-1.fc32
4
perl-Encode
4:3.02-441.fc32
4:3.04-443.fc32
B
fedora-release
32-0.6
32-0.8
B
systemd
245.2-1.fc32
245.3-1.fc32
B
perl-encoding
4:2.22-441.fc32
4:2.22-443.fc32
B
systemd-rpm-macros
245.2-1.fc32
245.3-1.fc32
B
systemd-pam
245.2-1.fc32
245.3-1.fc32
B
fedora-release-common
32-0.6
32-0.8
B
2020-03-26 00:44:54
Package dependencies resolved successfuly
2020-03-25 21:26:30
Package resolution failed
  • Problem: package vtk-devel-8.2.0-12.fc32.x86_64 requires proj-devel(x86-64), but none of the providers can be installed
    - package proj-devel-6.3.1-2.fc32.x86_64 requires proj(x86-64) = 6.3.1-2.fc32, but none of the providers can be installed
    - package proj-devel-6.3.1-2.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
  • Problem: package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package opencascade-devel-7.4.0-3.fc32.x86_64 requires libTKMeshVS.so.7()(64bit), but none of the providers can be installed
    - package opencascade-devel-7.4.0-3.fc32.x86_64 requires libTKOpenGl.so.7()(64bit), but none of the providers can be installed
    - package opencascade-devel-7.4.0-3.fc32.x86_64 requires libTKService.so.7()(64bit), but none of the providers can be installed
    - package opencascade-devel-7.4.0-3.fc32.x86_64 requires libTKV3d.so.7()(64bit), but none of the providers can be installed
    - package opencascade-devel-7.4.0-3.fc32.x86_64 requires libTKIVtk.so.7()(64bit), but none of the providers can be installed
    - package opencascade-devel-7.4.0-3.fc32.x86_64 requires opencascade-visualization(x86-64) = 7.4.0-3.fc32, but none of the providers can be installed
    - package vtk-8.2.0-12.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
mesa-libGL-devel
20.0.1-1.fc32
20.0.2-1.fc32
1
mesa-libGL
20.0.1-1.fc32
20.0.2-1.fc32
2
fontconfig-devel
2.13.92-7.fc32
2.13.92-8.fc32
2
mesa-libglapi
20.0.1-1.fc32
20.0.2-1.fc32
2
fontconfig
2.13.92-7.fc32
2.13.92-8.fc32
2
mesa-libEGL-devel
20.0.1-1.fc32
20.0.2-1.fc32
2
libgs
9.27-3.fc32
9.50-1.fc32
2
mesa-libOSMesa-devel
20.0.1-1.fc32
20.0.2-1.fc32
2
mesa-libgbm
20.0.1-1.fc32
20.0.2-1.fc32
3
kernel-headers
5.6.0-0.rc5.git0.1....
5.6.0-0.rc7.git0.1....
3
libinput
1.15.2-1.fc32
1.15.4-1.fc32
3
qt-settings
32.0-1.fc32
32.0-3.fc32
3
mesa-libEGL
20.0.1-1.fc32
20.0.2-1.fc32
3
fribidi
1.0.8-3.fc32
1.0.9-1.fc32
3
mesa-libOSMesa
20.0.1-1.fc32
20.0.2-1.fc32
3
systemd-libs
245~rc1-4.fc32
245.2-1.fc32
3
pciutils-libs
3.6.3-2.fc32
3.6.4-1.fc32
4
systemd
245~rc1-4.fc32
245.2-1.fc32
B
systemd-rpm-macros
245~rc1-4.fc32
245.2-1.fc32
B
systemd-pam
245~rc1-4.fc32
245.2-1.fc32
B
sord
0.16.4-2.fc32
0.16.4-3.fc32
B
perl-libs
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
libcurl
7.68.0-2.fc32
7.69.1-1.fc32
2
fontconfig
2.13.92-6.fc32
2.13.92-7.fc32
2
fontconfig-devel
2.13.92-6.fc32
2.13.92-7.fc32
2
perl-IO
1.40-450.fc32
1.40-451.fc32
2
perl-interpreter
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
mariadb-devel
3:10.4.12-1.fc32
3:10.4.12-3.fc32
2
libarchive
3.4.0-2.fc32
3.4.2-1.fc32
2
perl-macros
4:5.30.1-450.fc32
4:5.30.2-451.fc32
3
mariadb-connector-c
3.1.7-1.fc32
3.1.7-2.20200316git...
3
kernel-headers
5.6.0-0.rc4.git0.1....
5.6.0-0.rc5.git0.1....
3
perl-Errno
1.30-450.fc32
1.30-451.fc32
3
mariadb-connector-c-devel
3.1.7-1.fc32
3.1.7-2.20200316git...
3
mariadb-connector-c-config
3.1.7-1.fc32
3.1.7-2.20200316git...
4
curl
7.68.0-2.fc32
7.69.1-1.fc32
4
libcurl-devel
7.68.0-2.fc32
7.69.1-1.fc32
4
perl-open
1.11-450.fc32
1.11-451.fc32
B
Previous history