freecad

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2572
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gettext
0.20.1-2.fc31
0.20.1-3.fc31
1
cmake
3.16.1-1.fc31
3.16.2-1.fc31
1
glibc
2.30-8.fc31
2.30-10.fc31
2
libtextstyle
0.20.1-2.fc31
0.20.1-3.fc31
2
cmake-filesystem
3.16.1-1.fc31
3.16.2-1.fc31
2
cmake-rpm-macros
3.16.1-1.fc31
3.16.2-1.fc31
2
mariadb-devel
3:10.3.20-3.fc31
3:10.3.21-3.fc31
2
gettext-libs
0.20.1-2.fc31
0.20.1-3.fc31
2
cmake-data
3.16.1-1.fc31
3.16.2-1.fc31
2
glibc-devel
2.30-8.fc31
2.30-10.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
netpbm
10.88.00-1.fc31
10.89.00-1.fc31
3
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
3
nss
3.48.0-1.fc31
3.49.0-1.fc31
4
glibc-headers
2.30-8.fc31
2.30-10.fc31
4
nss-util
3.48.0-1.fc31
3.49.0-1.fc31
4
nss-sysinit
3.48.0-1.fc31
3.49.0-1.fc31
B
nss-softokn-freebl
3.48.0-1.fc31
3.49.0-1.fc31
B
nss-softokn
3.48.0-1.fc31
3.49.0-1.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
perl-encoding
4:2.22-439.fc31
4:2.22-440.fc31
B
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
B

Most recent builds

python3-matplotlib
3.1.1-1.fc31
3.1.2-1.fc31
1
tbb-devel
2019.9-1.fc31
2020-1.fc31
1
python3-matplotlib-data
3.1.1-1.fc31
3.1.2-1.fc31
2
tbb
2019.9-1.fc31
2020-1.fc31
2
python3-matplotlib-tk
3.1.1-1.fc31
3.1.2-1.fc31
2
texlive-dvipng
7:20190410-6.fc31
7:20190410-7.fc31
2
texlive-lib
7:20190410-6.fc31
7:20190410-7.fc31
3
texlive-base
7:20190410-6.fc31
7:20190410-7.fc31
3
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
3
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
3
binutils
2.32-30.fc31
2.32-31.fc31
3
mariadb-connector-c-devel
3.1.5-1.fc31
3.1.6-1.fc31
3
mariadb-connector-c
3.1.5-1.fc31
3.1.6-1.fc31
3
texlive-kpathsea
7:20190410-6.fc31
7:20190410-7.fc31
3
python3-matplotlib-data-fonts
3.1.1-1.fc31
3.1.2-1.fc31
3
texlive-tetex
7:20190410-6.fc31
7:20190410-7.fc31
4
libvpx
1.8.1-1.fc31
1.8.2-1.fc31
4
mariadb-connector-c-config
3.1.5-1.fc31
3.1.6-1.fc31
4
binutils-gold
2.32-30.fc31
2.32-31.fc31
4
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
texlive-texlive.infra
7:20190410-6.fc31
7:20190410-7.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
texlive-texconfig
7:20190410-6.fc31
7:20190410-7.fc31
B
qt5-qtbase-devel
5.12.5-2.fc31
5.13.2-1.fc31
1
python3-pyside2-devel
1:5.12.6-1.fc31
1:5.13.2-1.fc31
1
qt5-qttools-static
5.12.5-2.fc31
5.13.2-3.fc31
1
pyside2-tools
1:5.12.6-1.fc31
1:5.13.2-1.fc31
1
qt5-qtsvg-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtwebkit-devel
5.212.0-0.40.alpha3.fc31
5.212.0-0.41.alpha3.fc31
1
python3-shiboken2-devel
1:5.12.6-1.fc31
1:5.13.2-1.fc31
1
shiboken2
1:5.12.6-1.fc31
1:5.13.2-1.fc31
2
qt5-qttools-devel
5.12.5-2.fc31
5.13.2-3.fc31
2
qt5-qtsvg
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-rpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
2
python3-shiboken2
1:5.12.6-1.fc31
1:5.13.2-1.fc31
2
qt5-qtbase-gui
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-qtwebkit
5.212.0-0.40.alpha3.fc31
5.212.0-0.41.alpha3.fc31
2
qt5-qtx11extras-devel
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtbase
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-qtdeclarative-devel
5.12.5-4.fc31
5.13.2-1.fc31
2
python3-pyside2
1:5.12.6-1.fc31
1:5.13.2-1.fc31
2
libinput
1.14.3-2.fc31
1.15.0-1.fc31
3
qt5-qttools-libs-help
5.12.5-2.fc31
5.13.2-3.fc31
3
qt5-qtx11extras
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtdeclarative
5.12.5-4.fc31
5.13.2-1.fc31
3
qt5-qttools-libs-designer
5.12.5-2.fc31
5.13.2-3.fc31
3
qt5-doctools
5.12.5-2.fc31
5.13.2-3.fc31
3
qt5-qtdatavis3d
5.12.5-1.fc31
5.13.2-1.fc31
3
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
3
qt5-qtbase-common
5.12.5-2.fc31
5.13.2-1.fc31
3
qt5-qtwebchannel
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtwebsockets
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtremoteobjects
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qt3d
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-designer
5.12.5-2.fc31
5.13.2-3.fc31
3
qt5-qtwebengine
5.12.6-1.fc31
5.13.2-1.fc31
3
qt5-qtscript
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtsensors
5.12.5-1.fc31
5.13.2-1.fc31
3
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
3
qt5-qtxmlpatterns
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qttools-libs-designercomponents
5.12.5-2.fc31
5.13.2-3.fc31
3
qt5-qttools
5.12.5-2.fc31
5.13.2-3.fc31
3
qt5-qtspeech
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtcharts
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-linguist
5.12.5-2.fc31
5.13.2-3.fc31
3
qt5-qtmultimedia
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtscxml
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtlocation
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtimageformats
5.12.5-1.fc31
5.13.2-1.fc31
4
qt5-qttools-common
5.12.5-2.fc31
5.13.2-3.fc31
4
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
Coin4-devel
4.0.0-4.fc31
1
python3-rpm-macros
3-49.fc31
3-51.fc31
2
Coin4
4.0.0-4.fc31
2
glib2
2.62.3-1.fc31
2.62.4-1.fc31
2
python-rpm-macros
3-49.fc31
3-51.fc31
2
libxml2-devel
2.9.10-1.fc31
2.9.10-2.fc31
2
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
2
python-srpm-macros
3-49.fc31
3-51.fc31
3
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
3
nspr
4.23.0-1.fc31
4.24.0-1.fc31
4
nss-util
3.47.1-4.fc31
3.48.0-1.fc31
4
nss
3.47.1-4.fc31
3.48.0-1.fc31
4
nss-softokn-freebl
3.47.1-4.fc31
3.48.0-1.fc31
B
nss-softokn
3.47.1-4.fc31
3.48.0-1.fc31
B
Coin3
3.1.3-25.fc31
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
Coin3-devel
3.1.3-25.fc31
nss-sysinit
3.47.1-4.fc31
3.48.0-1.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
2019-12-23 07:28:16
Package dependencies resolved successfuly
2019-12-23 07:13:32
Package resolution failed
  • Problem: package qt5-qtsvg-devel-5.12.5-1.fc31.x86_64 requires qt5-qtsvg(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.12.5-1.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc31.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.40.alpha3.fc31, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc31.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc31.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
  • Problem: package python3-pyside2-devel-1:5.12.6-1.fc31.x86_64 requires libpyside2.cpython-37m-x86_64-linux-gnu.so.5.12()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by python3-pyside2-1:5.12.6-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by python3-pyside2-1:5.12.6-1.fc31.x86_64
    - nothing provides libQt5Qml.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by python3-pyside2-1:5.12.6-1.fc31.x86_64
  • Problem: package vtk-devel-8.2.0-6.fc31.x86_64 requires qt5-qtwebkit-devel(x86-64), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc31.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.40.alpha3.fc31, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc31.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc31.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
python3-devel
3.7.5-1.fc31
3.7.6-1.fc31
1
mesa-libGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
1
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
2
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-libOSMesa-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
python3
3.7.5-1.fc31
3.7.6-1.fc31
2
mesa-libEGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-khr-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libOSMesa
19.2.7-1.fc31
19.2.8-1.fc31
3
systemd-libs
243.4-1.fc31
243.5-1.fc31
3
python3-tkinter
3.7.5-1.fc31
3.7.6-1.fc31
3
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
3
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
rust-srpm-macros
12-1.fc31
13-1.fc31
B
systemd
243.4-1.fc31
243.5-1.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
cmake
3.14.5-4.fc31
3.16.1-1.fc31
1
cmake-filesystem
3.14.5-4.fc31
3.16.1-1.fc31
2
cmake-data
3.14.5-4.fc31
3.16.1-1.fc31
2
libuuid
2.34-3.fc31
2.34-4.fc31
2
libX11-devel
1.6.8-3.fc31
1.6.9-2.fc31
2
cmake-rpm-macros
3.14.5-4.fc31
3.16.1-1.fc31
2
libX11
1.6.8-3.fc31
1.6.9-2.fc31
2
libuv
1:1.33.1-1.fc31
1:1.34.0-1.fc31
2
libxkbcommon-x11
0.8.4-2.fc31
0.9.1-3.fc31
3
libxkbcommon
0.8.4-2.fc31
0.9.1-3.fc31
3
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
3
netpbm
10.87.00-1.fc31
10.88.00-1.fc31
3
libX11-xcb
1.6.8-3.fc31
1.6.9-2.fc31
3
libmount
2.34-3.fc31
2.34-4.fc31
3
fribidi
1.0.5-4.fc31
1.0.5-5.fc31
3
libX11-common
1.6.8-3.fc31
1.6.9-2.fc31
3
glib-networking
2.62.1-1.fc31
2.62.2-1.fc31
3
libssh
0.9.2-1.fc31
0.9.3-1.fc31
3
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
4
libxcrypt-devel
4.4.10-1.fc31
4.4.10-2.fc31
4
libblkid
2.34-3.fc31
2.34-4.fc31
4
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
B
rust-srpm-macros
11-2.fc31
12-1.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
libsmartcols
2.34-3.fc31
2.34-4.fc31
B
iptables-libs
1.8.3-5.fc31
1.8.3-6.fc31
B
nim-srpm-macros
2-2.fc31
3-1.fc31
B
util-linux
2.34-3.fc31
2.34-4.fc31
B
Real build: freecad-0.18.4-3.fc31
Previous history