freecad

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1070
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-numpy
1:1.17.2-1.fc32
1:1.17.3-1.fc32
2
rpm-libs
4.15.0-3.fc32
4.15.0-4.fc32
2
texlive-dvipng
7:20190410-3.fc32
7:20190410-4.fc32
2
texlive-kpathsea
7:20190410-3.fc32
7:20190410-4.fc32
3
texlive-lib
7:20190410-3.fc32
7:20190410-4.fc32
3
rpm
4.15.0-3.fc32
4.15.0-4.fc32
3
texlive-base
7:20190410-3.fc32
7:20190410-4.fc32
3
nspr
4.22.0-1.fc32
4.23.0-1.fc32
4
texlive-tetex
7:20190410-3.fc32
7:20190410-4.fc32
4
rpm-build-libs
4.15.0-3.fc32
4.15.0-4.fc32
B
texlive-texlive.infra
7:20190410-3.fc32
7:20190410-4.fc32
B
rpm-build
4.15.0-3.fc32
4.15.0-4.fc32
B
texlive-texconfig
7:20190410-3.fc32
7:20190410-4.fc32
B

Most recent builds

cmake
3.15.3-1.fc32
3.15.4-1.fc32
1
swig
4.0.1-1.fc32
4.0.1-2.fc32
1
PEGTL-devel
2.8.0-1.fc31
2.8.1-1.fc32
2
rpm-libs
4.15.0-2.fc32
4.15.0-3.fc32
2
qt5-qtdeclarative-devel
5.12.5-3.fc32
5.12.5-4.fc32
2
cmake-filesystem
3.15.3-1.fc32
3.15.4-1.fc32
2
cmake-rpm-macros
3.15.3-1.fc32
3.15.4-1.fc32
2
cmake-data
3.15.3-1.fc32
3.15.4-1.fc32
2
libdrm-devel
2.4.99-2.fc31
2.4.100-1.fc32
2
xapian-core-libs
1.4.12-1.fc32
1.4.13-1.fc32
2
java-1.8.0-openjdk
1:1.8.0.232.b08-0.0.ea.fc32
1:1.8.0.232.b09-0.fc32
2
rpm
4.15.0-2.fc32
4.15.0-3.fc32
3
java-1.8.0-openjdk-headless
1:1.8.0.232.b08-0.0.ea.fc32
1:1.8.0.232.b09-0.fc32
3
libdrm
2.4.99-2.fc31
2.4.100-1.fc32
3
libinput
1.14.1-1.fc32
1.14.2-1.fc32
3
cups-libs
1:2.2.12-2.fc32
1:2.2.12-3.fc32
3
qt5-qtdeclarative
5.12.5-3.fc32
5.12.5-4.fc32
3
coreutils
8.31-5.fc32
8.31-6.fc32
3
coreutils-common
8.31-5.fc32
8.31-6.fc32
4
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
annobin
8.84-1.fc32
8.85-1.fc32
B
rpm-build-libs
4.15.0-2.fc32
4.15.0-3.fc32
B
rpm-build
4.15.0-2.fc32
4.15.0-3.fc32
B
gcc-gfortran
9.2.1-1.fc32.1
9.2.1-1.fc32.3
1
python3-devel
3.8.0~rc1-1.fc32
3.8.0-1.fc32
1
gcc-c++
9.2.1-1.fc32.1
9.2.1-1.fc32.3
1
libquadmath
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
gcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
libstdc++-devel
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
java-1.8.0-openjdk
1:1.8.0.232.b05-0.0.ea.fc32
1:1.8.0.232.b08-0.0.ea.fc32
2
libgomp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
libgcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
python3-libs
3.8.0~rc1-1.fc32
3.8.0-1.fc32
2
libquadmath-devel
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
libmpc
1.1.0-4.fc31
1.1.0-7.fc32
2
python3
3.8.0~rc1-1.fc32
3.8.0-1.fc32
2
libgfortran
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
mpfr
3.1.6-5.fc31
4.0.2-2.fc32
2
libstdc++
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
texlive-dvipng
7:20190410-2.fc31
7:20190410-3.fc32
2
rpm-libs
4.15.0-1.fc32
4.15.0-2.fc32
2
rpm
4.15.0-1.fc32
4.15.0-2.fc32
3
texlive-lib
7:20190410-2.fc31
7:20190410-3.fc32
3
texlive-base
7:20190410-2.fc31
7:20190410-3.fc32
3
python3-tkinter
3.8.0~rc1-1.fc32
3.8.0-1.fc32
3
cpp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
java-1.8.0-openjdk-headless
1:1.8.0.232.b05-0.0.ea.fc32
1:1.8.0.232.b08-0.0.ea.fc32
3
texlive-kpathsea
7:20190410-2.fc31
7:20190410-3.fc32
3
gawk
5.0.1-5.fc32
5.0.1-6.fc32
4
texlive-tetex
7:20190410-2.fc31
7:20190410-3.fc32
4
texlive-texlive.infra
7:20190410-2.fc31
7:20190410-3.fc32
B
rpm-build-libs
4.15.0-1.fc32
4.15.0-2.fc32
B
rpm-build
4.15.0-1.fc32
4.15.0-2.fc32
B
gdb-minimal
8.3.50.20190924-27.fc32
8.3.50.20190924-28.fc32
B
texlive-texconfig
7:20190410-2.fc31
7:20190410-3.fc32
B
tbb-devel
2019.8-4.fc32
2019.9-1.fc32
1
sqlite-devel
3.30.0-1.fc32
3.30.1-1.fc32
2
librsvg2
2.46.1-1.fc32
2.46.2-1.fc32
2
java-1.8.0-openjdk
1:1.8.0.232.b01-0.0.ea.fc32
1:1.8.0.232.b05-0.0.ea.fc32
2
tbb
2019.8-4.fc32
2019.9-1.fc32
2
sqlite
3.30.0-1.fc32
3.30.1-1.fc32
3
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
3
binutils
2.32-27.fc32
2.33.1-1.fc32
3
java-1.8.0-openjdk-headless
1:1.8.0.232.b01-0.0.ea.fc32
1:1.8.0.232.b05-0.0.ea.fc32
3
coreutils
8.31-4.fc31
8.31-5.fc32
3
libxslt
1.1.33-3.fc32
1.1.33-4.fc32
3
sqlite-libs
3.30.0-1.fc32
3.30.1-1.fc32
3
coreutils-common
8.31-4.fc31
8.31-5.fc32
4
binutils-gold
2.32-27.fc32
2.33.1-1.fc32
4
file-libs
5.37-6.fc32
5.37-7.fc32
B
systemd-pam
243-2.gitfab6f01....
243-3.gitef67743....
B
file
5.37-6.fc32
5.37-7.fc32
B
systemd-rpm-macros
243-2.gitfab6f01....
243-3.gitef67743....
B
annobin
8.81-1.fc32
8.84-1.fc32
B
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc32
B
systemd
243-2.gitfab6f01....
243-3.gitef67743....
B
mesa-libGL-devel
19.2.0-2.fc32
19.2.1-2.fc32
1
mesa-libOSMesa-devel
19.2.0-2.fc32
19.2.1-2.fc32
2
mesa-khr-devel
19.2.0-2.fc32
19.2.1-2.fc32
2
mesa-libglapi
19.2.0-2.fc32
19.2.1-2.fc32
2
mesa-libGL
19.2.0-2.fc32
19.2.1-2.fc32
2
mesa-libEGL-devel
19.2.0-2.fc32
19.2.1-2.fc32
2
mesa-libOSMesa
19.2.0-2.fc32
19.2.1-2.fc32
3
mesa-libgbm
19.2.0-2.fc32
19.2.1-2.fc32
3
mesa-libEGL
19.2.0-2.fc32
19.2.1-2.fc32
3
Coin3-devel
3.1.3-25.fc31
Coin3
3.1.3-25.fc31
2019-10-10 05:32:37
Package dependencies resolved successfuly
2019-10-10 05:18:22
Package resolution failed
  • Problem: package shiboken-python3-devel-1.2.4-14.fc31.x86_64 requires libshiboken.cpython-37m-x86_64-linux-gnu.so.1.2()(64bit), but none of the providers can be installed
    - package shiboken-python3-devel-1.2.4-14.fc31.x86_64 requires shiboken-python3-libs(x86-64) = 1.2.4-14.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.7 needed by shiboken-python3-libs-1.2.4-14.fc31.x86_64
  • Problem: package python-pyside-devel-1.2.4-10.fc31.x86_64 requires libpyside.cpython-37m-x86_64-linux-gnu.so.1.2()(64bit), but none of the providers can be installed
    - package python-pyside-devel-1.2.4-10.fc31.x86_64 requires python3-pyside(x86-64) = 1.2.4-10.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.7 needed by python3-pyside-1.2.4-10.fc31.x86_64
Real build: freecad-0.18.3-5.fc32
cmake
3.14.5-4.fc31
3.15.3-1.fc32
1
qt5-qtwebkit-devel
5.212.0-0.39.alpha3.fc31
5.212.0-0.40.alpha3.fc32
1
doxygen
1:1.8.15-10.fc31
1:1.8.16-2.fc32
1
libappstream-glib
0.7.15-4.fc31
0.7.16-1.fc32
1
swig
4.0.1-1.fc31
4.0.1-1.fc32
1
qt5-qtbase-devel
5.12.4-7.fc31
5.12.5-1.fc32
1
python3-matplotlib
3.1.1-1.fc31
3.1.1-2.fc32
1
tbb-devel
2019.6-1.fc31
2019.8-4.fc32
1
SoQt-devel
1.5.0-27.fc31
1.6.0-1.fc32
1
qt5-qtsvg-devel
5.12.5-1.fc32
1
gcc-gfortran
9.1.1-2.fc31.1
9.2.1-1.fc32.1
1
qt5-qttools-static
5.12.5-1.fc32
1
boost-devel
1.69.0-9.fc31
1.69.0-11.fc32
1
pyside2-tools
1:5.12.5-1.fc32
1
mesa-libGL-devel
19.2.0~rc1-2.fc31
19.2.0-2.fc32
1
python3-pyside2-devel
1:5.12.5-1.fc32
1
python3-shiboken2-devel
1:5.12.5-1.fc32
1
gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc32.1
1
dos2unix
7.4.0-8.fc31
7.4.1-1.fc32
1
boost-python3-devel
1.69.0-9.fc31
1.69.0-11.fc32
1
netgen-mesher-devel
6.2.1810-2.fc31
6.2.1810-4.fc32
1
vtk-devel
8.2.0-6.fc31
8.2.0-10.fc32
1
med-devel
4.0.0-3.fc31
4.0.0-5.fc32
1
gettext
0.20.1-2.fc31
0.20.1-2.fc32
1
graphviz
2.40.1-54.fc31
2.42.2-2.fc32
1
python3-devel
3.7.4-5.fc31
3.8.0~rc1-1.fc32
1
libkdtree++-devel
0.7.0-22.fc31
0.7.0-24.fc32
1
libX11
1.6.8-3.fc31
1.6.9-1.fc32
2
fontconfig
2.13.92-2.fc31
2.13.92-3.fc32
2
xapian-core-libs
1.4.12-1.fc31
1.4.12-1.fc32
2
tbb
2019.6-1.fc31
2019.8-4.fc32
2
libsoup
2.67.91-1.fc31
2.68.2-1.fc32
2
libxml2-devel
2.9.9-3.fc31
2.9.9-6.fc32
2
double-conversion-devel
3.0.0-5.fc31
3.1.5-1.fc32
2
netgen-mesher
6.2.1810-2.fc31
6.2.1810-4.fc32
2
java-1.8.0-openjdk
1:1.8.0.222.b10-1.fc31
1:1.8.0.232.b01-0.0.ea.fc32
2
mesa-khr-devel
19.2.0~rc1-2.fc31
19.2.0-2.fc32
2
proj-devel
5.2.0-5.fc31
6.2.0-1.fc32
2
mesa-libOSMesa-devel
19.2.0~rc1-2.fc31
19.2.0-2.fc32
2
qt5-qtx11extras-devel
5.12.4-2.fc31
5.12.5-1.fc32
2
jsoncpp
1.9.1-1.fc31
1.9.1-1.fc32
2
boost-regex
1.69.0-9.fc31
1.69.0-11.fc32
2
boost-graph
1.69.0-9.fc31
1.69.0-11.fc32
2
vtk-qt
8.2.0-6.fc31
8.2.0-10.fc32
2
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc32.1
2
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc32
2
cmake-filesystem
3.14.5-4.fc31
3.15.3-1.fc32
2
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc32.1
2
boost-stacktrace
1.69.0-9.fc31
1.69.0-11.fc32
2
libgfortran
9.1.1-2.fc31.1
9.2.1-1.fc32.1
2
libjpeg-turbo-devel
2.0.2-4.fc31
2.0.3-1.fc32
2
boost-type_erasure
1.69.0-9.fc31
1.69.0-11.fc32
2
python3-cairo
1.18.1-2.fc31
1.18.1-4.fc32
2
boost-numpy3
1.69.0-9.fc31
1.69.0-11.fc32
2
qt5-rpm-macros
5.12.4-2.fc31
5.12.5-1.fc32
2
perl-libs
4:5.30.0-444.fc31
4:5.30.0-446.fc32
2
python3-dateutil
1:2.8.0-3.fc31
1:2.8.0-6.fc32
2
librsvg2
2.45.91-1.fc31
2.46.1-1.fc32
2
lz4-devel
1.9.1-1.fc31
1.9.1-1.fc32
2
boost-log
1.69.0-9.fc31
1.69.0-11.fc32
2
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc32.1
2
python3
3.7.4-5.fc31
3.8.0~rc1-1.fc32
2
python3-cycler
0.10.0-10.fc31
0.10.0-12.fc32
2
libquadmath-devel
9.1.1-2.fc31.1
9.2.1-1.fc32.1
2
gdk-pixbuf2
2.39.2-1.fc31
2.40.0-1.fc32
2
tcl-devel
1:8.6.8-2.fc31
1:8.6.8-2.fc32
2
expat
2.2.7-2.fc31
2.2.8-1.fc32
2
python-rpm-macros
3-47.fc31
3-49.fc32
2
python3-vtk-qt
8.2.0-6.fc31
8.2.0-10.fc32
2
libXdamage-devel
1.1.4-17.fc31
1.1.5-1.fc32
2
boost-filesystem
1.69.0-9.fc31
1.69.0-11.fc32
2
qt5-qtdeclarative-devel
5.12.4-3.fc31
5.12.5-3.fc32
2
cmake-data
3.14.5-4.fc31
3.15.3-1.fc32
2
boost-python3
1.69.0-9.fc31
1.69.0-11.fc32
2
SoQt
1.5.0-27.fc31
1.6.0-1.fc32
2
zlib-devel
1.2.11-18.fc31
1.2.11-19.fc32
2
boost-timer
1.69.0-9.fc31
1.69.0-11.fc32
2
sqlite-devel
3.29.0-2.fc31
3.30.0-1.fc32
2
mesa-libEGL-devel
19.2.0~rc1-2.fc31
19.2.0-2.fc32
2
python3-setuptools
41.0.1-4.fc31
41.2.0-1.fc32
2
boost-random
1.69.0-9.fc31
1.69.0-11.fc32
2
zlib
1.2.11-18.fc31
1.2.11-19.fc32
2
boost-atomic
1.69.0-9.fc31
1.69.0-11.fc32
2
boost-iostreams
1.69.0-9.fc31
1.69.0-11.fc32
2
vtk
8.2.0-6.fc31
8.2.0-10.fc32
2
qt5-qtwebkit
5.212.0-0.39.alpha3.fc31
5.212.0-0.40.alpha3.fc32
2
Coin4-devel
4.0.0-2.fc32
2
python3-shiboken2
1:5.12.5-1.fc32
2
python3-pyside2
1:5.12.5-1.fc32
2
qt5-qtsvg
5.12.5-1.fc32
2
shiboken2
1:5.12.5-1.fc32
2
boost-container
1.69.0-9.fc31
1.69.0-11.fc32
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc32.1
2
boost-math
1.69.0-9.fc31
1.69.0-11.fc32
2
libtextstyle
0.20.1-2.fc31
0.20.1-2.fc32
2
python3-rpm-macros
3-47.fc31
3-49.fc32
2
boost-fiber
1.69.0-9.fc31
1.69.0-11.fc32
2
libcurl
7.65.3-3.fc31
7.66.0-1.fc32
2
boost-locale
1.69.0-9.fc31
1.69.0-11.fc32
2
perl-interpreter
4:5.30.0-444.fc31
4:5.30.0-446.fc32
2
libuuid
2.34-2.fc31
2.34-6.fc32
2
pugixml-devel
1.9-4.fc31
1.10-1.fc32
2
gettext-libs
0.20.1-2.fc31
0.20.1-2.fc32
2
vtk-java
8.2.0-6.fc31
8.2.0-10.fc32
2
atk
2.33.3-2.fc31
2.34.1-1.fc32
2
libX11-devel
1.6.8-3.fc31
1.6.9-1.fc32
2
boost
1.69.0-9.fc31
1.69.0-11.fc32
2
boost-context
1.69.0-9.fc31
1.69.0-11.fc32
2
cmake-rpm-macros
3.14.5-4.fc31
3.15.3-1.fc32
2
perl-IO
1.40-444.fc31
1.40-446.fc32
2
boost-contract
1.69.0-9.fc31
1.69.0-11.fc32
2
gcc
9.1.1-2.fc31.1
9.2.1-1.fc32.1
2
mariadb-devel
3:10.3.17-1.fc31
3:10.3.17-3.fc32
2
libogg-devel
2:1.3.3-3.fc31
2:1.3.4-1.fc32
2
qt5-qtbase
5.12.4-7.fc31
5.12.5-1.fc32
2
boost-program-options
1.69.0-9.fc31
1.69.0-11.fc32
2
expat-devel
2.2.7-2.fc31
2.2.8-1.fc32
2
libarchive
3.3.3-8.fc31
3.4.0-1.fc32
2
boost-serialization
1.69.0-9.fc31
1.69.0-11.fc32
2
python3-numpy
1:1.17.0-2.fc31
1:1.17.2-1.fc32
2
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-1.fc32
2
libxml2
2.9.9-3.fc31
2.9.9-6.fc32
2
boost-wave
1.69.0-9.fc31
1.69.0-11.fc32
2
boost-test
1.69.0-9.fc31
1.69.0-11.fc32
2
tcl
1:8.6.8-2.fc31
1:8.6.8-2.fc32
2
boost-system
1.69.0-9.fc31
1.69.0-11.fc32
2
boost-date-time
1.69.0-9.fc31
1.69.0-11.fc32
2
libXcomposite-devel
0.4.4-17.fc31
0.4.5-1.fc32
2
mesa-libGL
19.2.0~rc1-2.fc31
19.2.0-2.fc32
2
python3-libs
3.7.4-5.fc31
3.8.0~rc1-1.fc32
2
libuv
1:1.31.0-0.fc31
1:1.32.0-1.fc32
2
harfbuzz
2.6.0-1.fc31
2.6.2-1.fc32
2
boost-chrono
1.69.0-9.fc31
1.69.0-11.fc32
2
qt5-qttools-devel
5.12.4-2.fc31
5.12.5-1.fc32
2
libwebp
1.0.3-2.fc31
1.0.3-3.fc32
2
python3-vtk
8.2.0-6.fc31
8.2.0-10.fc32
2
python3-matplotlib-tk
3.1.1-1.fc31
3.1.1-2.fc32
2
med
4.0.0-3.fc31
4.0.0-5.fc32
2
python3-kiwisolver
1.1.0-2.fc31
1.1.0-3.fc32
2
libXcursor-devel
1.1.15-6.fc31
1.2.0-1.fc32
2
boost-coroutine
1.69.0-9.fc31
1.69.0-11.fc32
2
libquadmath
9.1.1-2.fc31.1
9.2.1-1.fc32.1
2
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc32
2
qt5-qtbase-gui
5.12.4-7.fc31
5.12.5-1.fc32
2
mesa-libglapi
19.2.0~rc1-2.fc31
19.2.0-2.fc32
2
gtk2
2.24.32-5.fc31
2.24.32-6.fc32
2
netgen-mesher-libs
6.2.1810-2.fc31
6.2.1810-4.fc32
2
libgs
9.26-6.fc31
9.27-1.fc32
2
glib2
2.61.2-1.fc31
2.63.0-1.fc32
2
python3-pyparsing
2.4.0-2.fc31
2.4.2-1.fc32
2
python3-matplotlib-data
3.1.1-1.fc31
3.1.1-2.fc32
2
lasi
1.1.2-13.fc31
1.1.3-1.fc32
2
glibc
2.30-1.fc31
2.30.9000-11.fc32
2
jsoncpp-devel
1.9.1-1.fc31
1.9.1-1.fc32
2
pango
1.44.5-1.fc31
1.44.6-1.fc32
2
fribidi
1.0.5-4.fc31
1.0.7-1.fc32
3
qt5-qtbase-common
5.12.4-7.fc31
5.12.5-1.fc32
3
mesa-libOSMesa
19.2.0~rc1-2.fc31
19.2.0-2.fc32
3
qt5-qttools-libs-designer
5.12.4-2.fc31
5.12.5-1.fc32
3
libselinux
2.9-5.fc31
2.9-7.fc32
3
python3-matplotlib-data-fonts
3.1.1-1.fc31
3.1.1-2.fc32
3
python-srpm-macros
3-47.fc31
3-49.fc32
3
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-1.fc32
3
shared-mime-info
1.12-3.fc31
1.14-1.fc32
3
qt5-qtwebchannel
5.12.4-2.fc31
5.12.5-1.fc32
3
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc32
3
kernel-headers
5.3.0-0.rc5.git0.1....
5.4.0-0.rc1.git0.1....
3
proj
5.2.0-5.fc31
6.2.0-1.fc32
3
libdb
5.3.28-38.fc31
5.3.28-39.fc32
3
libjpeg-turbo
2.0.2-4.fc31
2.0.3-1.fc32
3
boost-thread
1.69.0-9.fc31
1.69.0-11.fc32
3
perl-macros
4:5.30.0-444.fc31
4:5.30.0-446.fc32
3
qt5-linguist
5.12.4-2.fc31
5.12.5-1.fc32
3
glib-networking
2.61.90-1.fc31
2.62.1-1.fc32
3
libXdamage
1.1.4-17.fc31
1.1.5-1.fc32
3
qt5-qtsensors
5.12.4-2.fc31
5.12.5-1.fc32
3
qt5-qtx11extras
5.12.4-2.fc31
5.12.5-1.fc32
3
mariadb-connector-c-devel
3.1.3-1.fc31
3.1.4-1.fc32
3
pcre2-utf16
10.33-11.fc31
10.33-14.fc32
3
python3-six
1.12.0-2.fc31
1.12.0-7.fc32
3
gstreamer1
1.16.0-2.fc31
1.16.1-1.fc32
3
glx-utils
8.4.0-4.20181118git...
8.4.0-5.20181118git...
3
libX11-common
1.6.8-3.fc31
1.6.9-1.fc32
3
qt-settings
30.3-1.fc31
31.0-1.fc32
3
libxcrypt
4.4.6-3.fc31
4.4.10-1.fc32
3
mariadb-connector-c
3.1.3-1.fc31
3.1.4-1.fc32
3
libX11-xcb
1.6.8-3.fc31
1.6.9-1.fc32
3
giflib
5.2.1-2.fc31
5.2.1-3.fc32
3
gdk-pixbuf2-modules
2.39.2-1.fc31
2.40.0-1.fc32
3
double-conversion
3.0.0-5.fc31
3.1.5-1.fc32
3
glibc-common
2.30-1.fc31
2.30.9000-11.fc32
3
lz4-libs
1.9.1-1.fc31
1.9.1-1.fc32
3
gtk-update-icon-cache
3.24.10-2.fc31
3.24.12-1.fc32
3
qt5-qtdeclarative
5.12.4-3.fc31
5.12.5-3.fc32
3
LibRaw
0.19.5-1.fc31
0.19.5-1.fc32
3
qt5-doctools
5.12.4-2.fc31
5.12.5-1.fc32
3
libXcomposite
0.4.4-17.fc31
0.4.5-1.fc32
3
qt5-qttools-libs-designercomponents
5.12.4-2.fc31
5.12.5-1.fc32
3
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc32
3
cups-libs
1:2.2.12-1.fc31
1:2.2.12-2.fc32
3
qt5-designer
5.12.4-2.fc31
5.12.5-1.fc32
3
qt5-qttools
5.12.4-2.fc31
5.12.5-1.fc32
3
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc32
3
xz-libs
5.2.4-6.fc31
5.2.4-7.fc32
3
libinput
1.14.0-2.fc31
1.14.1-1.fc32
3
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.52-439.fc32
3
glibc-minimal-langpack
2.30-1.fc31
2.30.9000-11.fc32
3
mesa-libgbm
19.2.0~rc1-2.fc31
19.2.0-2.fc32
3
python-setuptools-wheel
41.0.1-4.fc31
41.2.0-1.fc32
3
libogg
2:1.3.3-3.fc31
2:1.3.4-1.fc32
3
qt5-qttools-libs-help
5.12.4-2.fc31
5.12.5-1.fc32
3
audit-libs
3.0-0.12.20190507...
3.0-0.14.20190507...
3
libnghttp2
1.39.2-1.fc31
1.39.2-1.fc32
3
openjpeg2
2.3.1-2.fc31
2.3.1-3.fc32
3
openssl-devel
1:1.1.1c-5.fc31
1:1.1.1d-2.fc32
3
java-1.8.0-openjdk-headless
1:1.8.0.222.b10-1.fc31
1:1.8.0.232.b01-0.0.ea.fc32
3
jbig2dec-libs
0.14-6.fc31
0.16-1.fc32
3
pugixml
1.9-4.fc31
1.10-1.fc32
3
binutils
2.32-24.fc31
2.32-27.fc32
3
libxslt
1.1.33-2.fc31
1.1.33-3.fc32
3
graphite2
1.3.13-1.fc31
1.3.13-1.fc32
3
tzdata
2019b-2.fc31
2019c-1.fc32
3
pixman
0.38.0-2.fc31
0.38.4-1.fc32
3
krb5-libs
1.17-40.fc31
1.17-46.fc32
3
netgen-mesher-common
6.2.1810-2.fc31
6.2.1810-4.fc32
3
libcom_err
1.45.3-1.fc31
1.45.4-1.fc32
3
qt5-qtlocation
5.12.4-2.fc31
5.12.5-2.fc32
3
sqlite
3.29.0-2.fc31
3.30.0-1.fc32
3
cpp
9.1.1-2.fc31.1
9.2.1-1.fc32.1
3
gstreamer1-plugins-base
1.16.0-2.fc31
1.16.1-1.fc32
3
clang-libs
8.0.0-3.fc31.1
9.0.0-1.fc32
3
libXcursor
1.1.15-6.fc31
1.2.0-1.fc32
3
brotli
1.0.7-6.fc31
1.0.7-8.fc32
3
netpbm
10.87.00-1.fc31
10.87.00-1.fc32
3
python-pip-wheel
19.1.1-4.fc31
19.2.3-1.fc32
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1d-2.fc32
3
python3-tkinter
3.7.4-5.fc31
3.8.0~rc1-1.fc32
3
systemd-libs
243~rc2-1.fc31
243-2.gitfab6f01....
3
perl-Errno
1.30-444.fc31
1.30-446.fc32
3
mesa-libEGL
19.2.0~rc1-2.fc31
19.2.0-2.fc32
3
libmount
2.34-2.fc31
2.34-6.fc32
3
xz-devel
5.2.4-6.fc31
5.2.4-7.fc32
3
glibc-devel
2.30-1.fc31
2.30.9000-11.fc32
3
qt5-qtmultimedia
5.12.5-1.fc32
3
qt5-qtremoteobjects
5.12.5-1.fc32
3
qt5-qtscript
5.12.5-1.fc32
3
qt5-qtscxml
5.12.5-1.fc32
3
qt5-qtspeech
5.12.5-1.fc32
3
Coin4
4.0.0-2.fc32
3
qt5-qt3d
5.12.5-1.fc32
3
qt5-qtcharts
5.12.5-1.fc32
3
qt5-qtdatavis3d
5.12.5-1.fc32
3
qt5-qtwebengine
5.12.5-2.fc32
3
qt5-qtwebsockets
5.12.5-1.fc32
3
qt5-qtxmlpatterns
5.12.5-1.fc32
3
libproxy
0.4.15-14.fc31
0.4.15-16.fc32
4
libevdev
1.7.0-2.fc31
1.8.0-1.fc32
4
libcurl-devel
7.65.3-3.fc31
7.66.0-1.fc32
4
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc32
4
binutils-gold
2.32-24.fc31
2.32-27.fc32
4
nspr
4.21.0-2.fc31
4.22.0-1.fc32
4
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc32
4
pcre2
10.33-11.fc31
10.33-14.fc32
4
qt5-qttools-common
5.12.4-2.fc31
5.12.5-1.fc32
4
glibc-headers
2.30-1.fc31
2.30.9000-11.fc32
4
libevent
2.1.8-7.fc32
4
gstreamer1-plugins-bad-free
1.16.1-2.fc32
4
crypto-policies
20190816-2.gitbb9bf99....
20190816-4.gitbb9bf99....
4
curl
7.65.3-3.fc31
7.66.0-1.fc32
4
autoconf
2.69-29.fc30
2.69-31.fc32
4
pulseaudio-libs
12.99.2-2.fc31
13.0-1.fc32
4
nss
3.44.1-2.fc31
3.46.0-2.fc32
4
re2
1:20190801-3.fc32
4
gawk
5.0.1-5.fc31
5.0.1-5.fc32
4
jasper-libs
2.0.14-9.fc31
2.0.16-1.fc32
4
tzdata-java
2019b-2.fc31
2019c-1.fc32
4
libwacom
0.33-1.fc31
1.1-1.fc32
4
libvpx
1.8.1-1.fc31
4
setup
2.13.3-2.fc31
2.13.6-1.fc32
4
proj-datumgrid
1.8-5.fc31
1.8-1.fc32
4
xorg-x11-server-utils
7.7-32.fc31
7.7-33.fc32
4
libxcrypt-devel
4.4.6-3.fc31
4.4.10-1.fc32
4
libdb-utils
5.3.28-38.fc31
5.3.28-39.fc32
4
pciutils-libs
3.6.2-3.fc31
4
perl-Pod-Perldoc
3.28.01-442.fc31
3.28.01-442.fc32
4
libblkid
2.34-2.fc31
2.34-6.fc32
4
javapackages-filesystem
5.3.0-6.fc31
5.3.0-8.fc32
4
snappy
1.1.7-9.fc31
4
nss-util
3.44.1-2.fc31
3.46.0-2.fc32
4
qt5-qtimageformats
5.12.5-1.fc32
4
orc
0.4.29-3.fc31
0.4.30-1.fc32
4
iso-codes
4.3-2.fc31
4.4-1.fc32
4
openal-soft
1.19.1-3.fc31
4
llvm-libs
8.0.0-8.fc31
9.0.0-3.fc32
4
gnutls
3.6.9-1.fc31
3.6.10-1.fc32
4
assimp
3.3.1-22.fc32
4
avahi-libs
0.7-20.fc31
0.7-22.fc32
4
redhat-rpm-config
140-2.fc31
141-2.fc32
4
gsettings-desktop-schemas
3.33.90-1.fc31
3.34.0-1.fc32
4
libgpg-error
1.36-2.fc31
1.36-2.fc32
4
mariadb-connector-c-config
3.1.3-1.fc31
3.1.4-1.fc32
4
elfutils-default-yama-scope
0.177-1.fc31
0.177-1.fc32
B
shiboken-python2-devel
1.2.4-14.fc31
file-libs
5.37-3.fc31
5.37-6.fc32
B
python-pyside-devel
1.2.4-10.fc31
info
6.6-2.fc31
6.7-2.fc32
B
perl-XML-Parser
2.44-17.fc31
2.46-1.fc32
B
qt-mobility-location
1.2.2-0.35.20140317...
apiextractor
0.10.10-19.fc31
libsemanage
2.9-3.fc31
2.9-5.fc32
B
pulseaudio-libs-glib2
12.99.2-2.fc31
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-1.fc32
B
elfutils-libs
0.177-1.fc31
0.177-1.fc32
B
qt-mobility-sensors
1.2.2-0.35.20140317...
p11-kit-trust
0.23.16.1-2.fc31
0.23.18.1-1.fc32
B
libsmartcols
2.34-2.fc31
2.34-6.fc32
B
kde-filesystem
4-62.fc31
xz
5.2.4-6.fc31
5.2.4-7.fc32
B
annobin
8.78-1.fc31
8.81-1.fc32
B
qtwebkit-devel
2.3.4-28.fc31
python2-setuptools
41.0.1-4.fc31
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-1.fc32
B
fedora-release-common
31-0.11
32-0.2
B
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc32
B
fedora-release
31-0.11
32-0.2
B
qt-mobility-common
1.2.2-0.35.20140317...
shiboken-python2-libs
1.2.4-14.fc31
python2
2.7.16-4.fc31
shiboken
1.2.4-14.fc31
generatorrunner
0.6.16-18.fc31
elfutils
0.177-1.fc31
0.177-1.fc32
B
p11-kit
0.23.16.1-2.fc31
0.23.18.1-1.fc32
B
python3-pyside
1.2.4-10.fc31
libwacom-data
0.33-1.fc31
1.1-1.fc32
B
qtwebkit
2.3.4-28.fc31
python2-libs
2.7.16-4.fc31
util-linux
2.34-2.fc31
2.34-6.fc32
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190924-27.fc32
B
perl-open
1.11-444.fc31
1.11-446.fc32
B
fedora-repos
31-0.6
32-0.2
B
pyside-tools
0.2.13-19.fc31
nss-softokn-freebl
3.44.1-2.fc31
3.46.0-2.fc32
B
iptables-libs
1.8.3-5.fc31
B
irrXML
1.8.4-10.fc31
B
kmod-libs
26-4.fc31
B
fdk-aac-free
2.0.0-2.fc31
B
device-mapper
1.02.163-4.fc32
B
device-mapper-libs
1.02.163-4.fc32
B
serd
0.30.0-3.fc31
B
sord
0.16.2-4.fc31
B
soundtouch
2.1.1-3.fc31
B
sratom
0.6.2-4.fc31
B
systemd
243-2.gitfab6f01....
B
poly2tri
0.0-19.20130501hg...
B
cryptsetup-libs
2.2.1-1.fc32
B
libnice
0.1.16-6.fc31
B
json-c
0.13.1-6.fc31
B
libpcap
14:1.9.0-4.fc31
B
systemd-pam
243-2.gitfab6f01....
B
systemd-rpm-macros
243-2.gitfab6f01....
B
gssdp
1.0.3-3.fc31
B
libargon2
20171227-3.fc31
B
qrencode-libs
4.0.2-4.fc31
B
fedora-repos-rawhide
32-0.2
B
libusbx
1.0.22-4.fc31
B
acl
2.2.53-4.fc31
B
minizip-compat
1.2.11-19.fc32
B
webrtc-audio-processing
0.3.1-3.fc31
B
dbus-broker
21-6.fc31
B
libsrtp
1.5.4-11.fc31
B
gupnp-igd
0.2.5-7.fc31
B
gupnp
1.0.4-2.fc31
B
dbus-common
1:1.12.16-3.fc31
B
libseccomp
2.4.1-1.fc31
B
dbus
1:1.12.16-3.fc31
B
lilv
0.24.4-6.fc31
B
libdvdnav
6.0.0-3.fc31
B
libdvdread
6.0.1-2.fc31
B
hwdata
0.326-1.fc31
0.328-1.fc32
B
findutils
1:4.6.0-24.fc31
1:4.7.0-1.fc32
B
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc32
B
python2-rpm-macros
3-47.fc31
gdbm
1:1.18-5.fc31
fedora-gpg-keys
31-0.6
32-0.2
B
python2-pyside
1.2.4-10.fc31
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc32
B
elfutils-libelf
0.177-1.fc31
0.177-1.fc32
B
shiboken-python3-devel
1.2.4-14.fc31
nss-sysinit
3.44.1-2.fc31
3.46.0-2.fc32
B
phonon
4.10.2-3.fc31
python2-devel
2.7.16-4.fc31
libpwquality
1.4.0-14.fc31
1.4.1-1.fc32
B
pam
1.3.1-18.fc31
1.3.1-19.fc32
B
mozilla-filesystem
1.9-21.fc31
nss-softokn
3.44.1-2.fc31
3.46.0-2.fc32
B
phonon-devel
4.10.2-3.fc31
shiboken-python3-libs
1.2.4-14.fc31
libfdisk
2.34-2.fc31
2.34-6.fc32
B
file
5.37-3.fc31
5.37-6.fc32
B
2019-10-02 03:48:05
Package resolution failed
  • Problem: package shiboken-python3-devel-1.2.4-14.fc31.x86_64 requires shiboken-python3-libs(x86-64) = 1.2.4-14.fc31, but none of the providers can be installed
    - package shiboken-python3-devel-1.2.4-14.fc31.x86_64 requires libshiboken.cpython-37m-x86_64-linux-gnu.so.1.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.7 needed by shiboken-python3-libs-1.2.4-14.fc31.x86_64
  • Problem: package python-pyside-devel-1.2.4-10.fc31.x86_64 requires python3-pyside(x86-64) = 1.2.4-10.fc31, but none of the providers can be installed
    - package python-pyside-devel-1.2.4-10.fc31.x86_64 requires libpyside.cpython-37m-x86_64-linux-gnu.so.1.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.7 needed by python3-pyside-1.2.4-10.fc31.x86_64
Previous history