foomatic

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
369
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

poppler-cpp
0.90.0-6.fc33
0.90.0-7.fc33
3
poppler-utils
0.90.0-6.fc33
0.90.0-7.fc33
3
poppler
0.90.0-6.fc33
0.90.0-7.fc33
4

Most recent builds

cups-devel
1:2.3.3op2-4.fc33
1:2.3.3op2-5.fc33
1
cups
1:2.3.3op2-4.fc33
1:2.3.3op2-5.fc33
1
cups-filesystem
1:2.3.3op2-4.fc33
1:2.3.3op2-5.fc33
2
cups-client
1:2.3.3op2-4.fc33
1:2.3.3op2-5.fc33
2
cups-libs
1:2.3.3op2-4.fc33
1:2.3.3op2-5.fc33
2
cups-filters
1.28.7-2.fc33
1.28.7-7.fc33
2
emacs-filesystem
1:27.2-1.fc33
1:27.2-2.fc33
2
cups-filters-libs
1.28.7-2.fc33
1.28.7-7.fc33
3
libxcrypt-devel
4.4.19-1.fc33
4.4.20-2.fc33
3
libxcrypt
4.4.19-1.fc33
4.4.20-2.fc33
3
go-srpm-macros
3.0.9-1.fc33
3.0.10-1.fc33
B
hwdata
0.346-1.fc33
0.347-1.fc33
B
gcc
10.2.1-9.fc33
10.3.1-1.fc33
1
libgcc
10.2.1-9.fc33
10.3.1-1.fc33
2
mpfr
4.1.0-5.fc33
4.1.0-6.fc33
2
libstdc++
10.2.1-9.fc33
10.3.1-1.fc33
2
python3
3.9.2-1.fc33
3.9.4-1.fc33
2
libgomp
10.2.1-9.fc33
10.3.1-1.fc33
2
cpp
10.2.1-9.fc33
10.3.1-1.fc33
2
perl-version
7:0.99.28-1.fc33
7:0.99.29-1.fc33
2
kernel-headers
5.11.14-200.fc33
5.11.16-200.fc33
3
python3-libs
3.9.2-1.fc33
3.9.4-1.fc33
3
libtirpc
1.2.6-2.rc4.fc33
1.2.6-3.rc4.fc33
3
libtiff
4.1.0-6.fc33
4.1.0-8.fc33
4
fedora-release-identity-basic
33-3
33-4
B
fedora-release-common
33-3
33-4
B
fedora-release
33-3
33-4
B
fedora-repos
33-4
33-5
B
fedora-gpg-keys
33-4
33-5
B
annobin
9.49-1.fc33
9.68-2.fc33
B
cups
1:2.3.3op2-3.fc33
1:2.3.3op2-4.fc33
1
cups-devel
1:2.3.3op2-3.fc33
1:2.3.3op2-4.fc33
1
cups-filesystem
1:2.3.3op2-3.fc33
1:2.3.3op2-4.fc33
2
cups-client
1:2.3.3op2-3.fc33
1:2.3.3op2-4.fc33
2
cups-libs
1:2.3.3op2-3.fc33
1:2.3.3op2-4.fc33
2
kernel-headers
5.11.11-200.fc33
5.11.14-200.fc33
3
libxcrypt-devel
4.4.18-1.fc33
4.4.19-1.fc33
3
libxcrypt
4.4.18-1.fc33
4.4.19-1.fc33
3
fedora-repos
33-3
33-4
B
hwdata
0.345-1.fc33
0.346-1.fc33
B
fedora-gpg-keys
33-3
33-4
B
python-srpm-macros
3.9-14.fc33
3.9-15.fc33
B
perl-interpreter
4:5.32.1-468.fc33
4:5.32.1-469.fc33
1
perl-IO
1.43-468.fc33
1.43-469.fc33
2
perl-File-Copy
2.34-468.fc33
2.34-469.fc33
2
perl-vars
1.05-468.fc33
1.05-469.fc33
2
perl-File-Find
1.37-468.fc33
1.37-469.fc33
2
perl-FileHandle
2.03-468.fc33
2.03-469.fc33
2
perl-Getopt-Std
1.12-468.fc33
1.12-469.fc33
2
perl-File-stat
1.09-468.fc33
1.09-469.fc33
2
perl-POSIX
1.94-468.fc33
1.94-469.fc33
2
perl-macros
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
perl-lib
0.65-468.fc33
0.65-469.fc33
2
perl-libs
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
perl-Class-Struct
0.66-468.fc33
0.66-469.fc33
2
emacs-filesystem
1:27.1-2.fc33
1:27.2-1.fc33
2
perl-DynaLoader
1.47-468.fc33
1.47-469.fc33
2
perl-File-Basename
2.85-468.fc33
2.85-469.fc33
2
perl-File-Compare
1.100.600-468.fc33
1.100.600-469.fc33
2
perl-Errno
1.30-468.fc33
1.30-469.fc33
2
perl-B
1.80-468.fc33
1.80-469.fc33
2
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
3
perl-if
0.60.800-468.fc33
0.60.800-469.fc33
3
kernel-headers
5.11.7-200.fc33
5.11.11-200.fc33
3
perl-SelectSaver
1.02-468.fc33
1.02-469.fc33
3
perl-base
2.27-468.fc33
2.27-469.fc33
3
perl-AutoSplit
5.74-468.fc33
5.74-469.fc33
3
perl-overload
1.31-468.fc33
1.31-469.fc33
3
perl-Symbol
1.08-468.fc33
1.08-469.fc33
3
perl-overloading
0.02-468.fc33
0.02-469.fc33
3
perl-Fcntl
1.13-468.fc33
1.13-469.fc33
3
perl-Benchmark
1.23-468.fc33
1.23-469.fc33
3
perl-subs
1.03-468.fc33
1.03-469.fc33
3
perl-locale
1.09-468.fc33
1.09-469.fc33
3
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
4
perl-mro
1.23-468.fc33
1.23-469.fc33
4
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
4
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
perl-IPC-Open3
1.21-468.fc33
1.21-469.fc33
B
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
redhat-rpm-config
174-1.fc33
175-1.fc33
B
curl
7.71.1-8.fc33
7.71.1-9.fc33
B
cups-devel
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
1
cups
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
1
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
2
cups-filesystem
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
2
cups-client
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
2
cups-libs
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
2
cmake-filesystem
3.18.4-2.fc33
3.19.7-1.fc33
2
systemd
246.10-1.fc33
246.13-1.fc33
2
systemd-libs
246.10-1.fc33
246.13-1.fc33
2
systemd-rpm-macros
246.10-1.fc33
246.13-1.fc33
3
glib2
2.66.7-1.fc33
2.66.8-1.fc33
3
kernel-headers
5.10.20-200.fc33
5.11.7-200.fc33
3
cryptsetup-libs
2.3.4-1.fc33
2.3.5-2.fc33
3
iptables-libs
1.8.5-5.fc33
1.8.5-6.fc33
3
systemd-pam
246.10-1.fc33
246.13-1.fc33
3
dbus-broker
27-2.fc33
28-3.fc33
3
libgusb
0.3.5-1.fc33
0.3.6-1.fc33
3
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
B
rdma-core
33.0-2.fc33
34.0-1.fc33
B
nss
3.62.0-1.fc33
3.63.0-1.fc33
B
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
B
gdb-minimal
10.1-2.fc33
10.1-4.fc33
B
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
B
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
B
nspr
4.29.0-1.fc33
4.30.0-1.fc33
B
libibverbs
33.0-2.fc33
34.0-1.fc33
B
2021-03-28 12:57:55
Package dependencies resolved successfuly
2021-03-28 00:26:26
Package resolution failed
  • Problem: package cups-1:2.3.3op2-3.fc33.x86_64 requires cups-filters, but none of the providers can be installed
    - package cups-filters-1.28.7-2.fc33.x86_64 requires poppler-utils, but none of the providers can be installed
    - package foomatic-db-ppds-4.0-70.20210209.fc33.noarch requires cups, but none of the providers can be installed
    - package poppler-utils-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-utils-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package foomatic-db-4.0-70.20210209.fc33.noarch requires foomatic-db-ppds = 4.0-70.20210209.fc33, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package cups-filters-1.28.7-2.fc33.x86_64 requires libpoppler-cpp.so.0()(64bit), but none of the providers can be installed
    - package poppler-cpp-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-cpp-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package cups-1:2.3.3op2-3.fc33.x86_64 requires cups-filters, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package cups-filters-1.28.7-2.fc33.x86_64 requires libpoppler-cpp.so.0()(64bit), but none of the providers can be installed
    - package poppler-cpp-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-cpp-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package foomatic-4.0.13-17.fc33.x86_64 requires cups-filters >= 1.0.42, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
perl-interpreter
4:5.32.1-467.fc33
4:5.32.1-468.fc33
1
perl-File-Basename
2.85-467.fc33
2.85-468.fc33
2
perl-IO
1.43-467.fc33
1.43-468.fc33
2
perl-macros
4:5.32.1-467.fc33
4:5.32.1-468.fc33
2
perl-Getopt-Std
1.12-467.fc33
1.12-468.fc33
2
perl-File-Find
1.37-467.fc33
1.37-468.fc33
2
perl-B
1.80-467.fc33
1.80-468.fc33
2
perl-File-Compare
1.100.600-467.fc33
1.100.600-468.fc33
2
perl-vars
1.05-467.fc33
1.05-468.fc33
2
perl-POSIX
1.94-467.fc33
1.94-468.fc33
2
perl-Class-Struct
0.66-467.fc33
0.66-468.fc33
2
libzstd
1.4.7-1.fc33
1.4.9-1.fc33
2
perl-Errno
1.30-467.fc33
1.30-468.fc33
2
perl-FileHandle
2.03-467.fc33
2.03-468.fc33
2
perl-libs
4:5.32.1-467.fc33
4:5.32.1-468.fc33
2
perl-File-stat
1.09-467.fc33
1.09-468.fc33
2
perl-lib
0.65-467.fc33
0.65-468.fc33
2
perl-File-Copy
2.34-467.fc33
2.34-468.fc33
2
perl-DynaLoader
1.47-467.fc33
1.47-468.fc33
2
kernel-headers
5.10.13-200.fc33
5.10.20-200.fc33
3
perl-AutoSplit
5.74-467.fc33
5.74-468.fc33
3
perl-Fcntl
1.13-467.fc33
1.13-468.fc33
3
perl-subs
1.03-467.fc33
1.03-468.fc33
3
perl-overloading
0.02-467.fc33
0.02-468.fc33
3
perl-Benchmark
1.23-467.fc33
1.23-468.fc33
3
perl-locale
1.09-467.fc33
1.09-468.fc33
3
perl-SelectSaver
1.02-467.fc33
1.02-468.fc33
3
perl-overload
1.31-467.fc33
1.31-468.fc33
3
perl-Symbol
1.08-467.fc33
1.08-468.fc33
3
perl-base
2.27-467.fc33
2.27-468.fc33
3
perl-if
0.60.800-467.fc33
0.60.800-468.fc33
3
perl-mro
1.23-467.fc33
1.23-468.fc33
4
perl-IPC-Open3
1.21-467.fc33
1.21-468.fc33
B
zstd
1.4.7-1.fc33
1.4.9-1.fc33
B
Previous history