foliate

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: foliate-1.5.3-1.fc29
complete
2019-09-04 16:04:24
meson
0.50.0-4.fc29
0.51.1-1.fc29
1
perl-Getopt-Long
1:2.50-417.fc29
1:2.51-1.fc29
2
pango-devel
1.42.4-2.fc29
1.42.4-3.fc29
2
perl-libs
4:5.28.2-431.fc29
4:5.28.2-433.fc29
2
python3
3.7.3-3.fc29
3.7.4-1.fc29
2
enchant2
2.2.3-5.fc29
2.2.5-1.fc29
2
libwebp
1.0.2-1.fc29
1.0.3-1.fc29
2
pango
1.42.4-2.fc29
1.42.4-3.fc29
2
sqlite-libs
3.26.0-3.fc29
3.26.0-4.fc29
2
perl-interpreter
4:5.28.2-431.fc29
4:5.28.2-433.fc29
2
libXt
1.1.5-9.fc29
1.1.5-11.20190424gi...
2
expat-devel
2.2.6-1.fc29
2.2.7-1.fc29
3
perl-Errno
1.29-431.fc29
1.29-433.fc29
3
lz4-libs
1.8.3-1.fc29
1.9.1-1.fc29
3
expat
2.2.6-1.fc29
2.2.7-1.fc29
3
perl-threads-shared
1.59-1.fc29
1.59-2.fc29
3
perl-IO
1.39-431.fc29
1.39-433.fc29
3
libxcrypt
4.4.6-2.fc29
4.4.7-1.fc29
3
perl-macros
4:5.28.2-431.fc29
4:5.28.2-433.fc29
3
libzstd
1.4.0-1.fc29
1.4.2-1.fc29
3
vim-filesystem
2:8.1.1561-1.fc29
2:8.1.1713-1.fc29
3
python3-libs
3.7.3-3.fc29
3.7.4-1.fc29
3
python3-mako
1.0.9-1.fc29
1.0.12-1.fc29
3
alsa-lib
1.1.8-1.fc29
1.1.9-1.fc29
3
perl-Storable
1:3.15-2.fc29
1:3.15-3.fc29
3
cups-libs
1:2.2.8-10.fc29
1:2.2.8-12.fc29
3
pcre2
10.33-4.fc29
10.33-10.fc29
4
systemd
239-12.git8bca462...
239-13.gitf4afb95...
4
systemd-libs
239-12.git8bca462...
239-13.gitf4afb95...
4
libnghttp2
1.34.0-1.fc29
1.39.2-1.fc29
B
fedora-release
29-10
29-11
B
systemd-pam
239-12.git8bca462...
239-13.gitf4afb95...
B
libxcrypt-devel
4.4.6-2.fc29
4.4.7-1.fc29
B
fedora-gpg-keys
29-5
29-6
B
hwdata
0.324-1.fc29
0.326-1.fc29
B
kernel-headers
5.1.16-200.fc29
5.2.11-100.fc29
B
zstd
1.4.0-1.fc29
1.4.2-1.fc29
B
fedora-repos
29-5
29-6
B
Real build: foliate-1.5.0-2.fc29
complete
2019-07-14 19:46:38
webkit2gtk3-devel
2.24.2-1.fc29
2.24.3-1.fc29
1
webkit2gtk3
2.24.2-1.fc29
2.24.3-1.fc29
2
webkit2gtk3-jsc
2.24.2-1.fc29
2.24.3-1.fc29
2
glibc
2.28-30.fc29
2.28-33.fc29
2
libxslt
1.1.32-3.fc29
1.1.33-1.fc29
2
webkit2gtk3-jsc-devel
2.24.2-1.fc29
2.24.3-1.fc29
2
glibc-all-langpacks
2.28-30.fc29
2.28-33.fc29
3
glibc-common
2.28-30.fc29
2.28-33.fc29
3
vim-filesystem
2:8.1.1471-1.fc29
2:8.1.1561-1.fc29
3
libxcrypt
4.4.6-1.fc29
4.4.6-2.fc29
3
perl-Storable
1:3.15-1.fc29
1:3.15-2.fc29
3
openssl-libs
1:1.1.1b-5.fc29
1:1.1.1c-2.fc29
3
libtiff-devel
4.0.10-4.fc29
4.0.10-5.fc29
3
pcre2
10.33-2.fc29
10.33-4.fc29
4
libtiff
4.0.10-4.fc29
4.0.10-5.fc29
4
setup
2.12.1-1.fc29
2.12.1-2.fc29
4
perl-podlators
1:4.11-3.fc29
1:4.12-1.fc29
4
file-libs
5.34-13.fc29
5.34-14.fc29
B
kernel-headers
5.1.9-200.fc29
5.1.16-200.fc29
B
redhat-rpm-config
118-1.fc29
119-1.fc29
B
file
5.34-13.fc29
5.34-14.fc29
B
glibc-headers
2.28-30.fc29
2.28-33.fc29
B
glibc-devel
2.28-30.fc29
2.28-33.fc29
B
libxcrypt-devel
4.4.6-1.fc29
4.4.6-2.fc29
B
hwdata
0.323-1.fc29
0.324-1.fc29
B
annobin
8.23-1.fc29
8.23-3.fc29
B
audit-libs
3.0-0.7.20190326g...
3.0-0.9.20190507g...
B
Real build: foliate-1.3.1-1.fc29
complete
2019-06-29 02:49:15
Dependencies for this build couldn't be processed
Real build: foliate-1.3.0-1.fc29
complete
2019-06-18 15:18:12
No dependency changes
Real build: foliate-1.1.0-1.fc29
complete
2019-06-03 08:32:52
Dependencies for this build couldn't be processed