flare-engine

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
965
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mesa-libEGL-devel
22.2.0-3.fc37
22.2.0-6.fc37
2
mesa-libEGL
22.2.0-3.fc37
22.2.0-6.fc37
3
libicu-devel
71.1-1.fc37
71.1-2.fc37
3
mesa-libgbm
22.2.0-3.fc37
22.2.0-6.fc37
4
mesa-libGL
22.2.0-3.fc37
22.2.0-6.fc37
4
fontconfig
2.14.0-2.fc37
2.14.0-3.fc37
4
mesa-libglapi
22.2.0-3.fc37
22.2.0-6.fc37
4
libicu
71.1-1.fc37
71.1-2.fc37
4
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-4.fc37
20201206^1.git0c78c8329-5.fc37
B
systemd-libs
251.4-53.fc37
251.5-607.fc37
B
google-noto-fonts-common
20201206^1.git0c78c8329-4.fc37
20201206^1.git0c78c8329-5.fc37
B
hwdata
0.362-2.fc37
0.363-1.fc37
B

Groups

This package is not part of any global group.

Most recent builds

libwebp-devel
1.2.4-1.fc37
1.2.4-2.fc37
2
glib2
2.74.0-1.fc37
2.74.0-3.fc37
2
mesa-libEGL-devel
22.2.0~rc3-3.fc37
22.2.0-3.fc37
2
bash
5.1.16-3.fc37
5.1.16-4.fc37
2
libjxl-devel
0.7.0rc-1.fc37
1:0.7.0-3.fc37
2
mesa-libEGL
22.2.0~rc3-3.fc37
22.2.0-3.fc37
3
libjxl
0.7.0rc-1.fc37
1:0.7.0-3.fc37
3
libwebp
1.2.4-1.fc37
1.2.4-2.fc37
3
rpm
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
3
glib2-devel
2.74.0-1.fc37
2.74.0-3.fc37
3
mesa-libGL
22.2.0~rc3-3.fc37
22.2.0-3.fc37
4
dbus-libs
1:1.14.0-5.fc37
1:1.14.2-1.fc37
4
tzdata
2022c-1.fc37
2022d-1.fc37
4
rpm-libs
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
4
popt
1.19~rc1-4.fc37
1.19-1.fc37
4
mesa-libgbm
22.2.0~rc3-3.fc37
22.2.0-3.fc37
4
mesa-libglapi
22.2.0~rc3-3.fc37
22.2.0-3.fc37
4
qt5-srpm-macros
5.15.5-2.fc37
5.15.6-1.fc37
B
rpm-build-libs
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
B
shadow-utils
2:4.12.3-1.fc37
2:4.12.3-2.fc37
B
hwdata
0.361-2.fc37
0.362-2.fc37
B
ansible-srpm-macros
1-7.fc37
1-8.1.fc37
B
rpm-build
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
B
glibc
2.36-3.fc37
2.36-4.fc37
2
harfbuzz-devel
5.1.0-2.fc37
5.2.0-1.fc37
2
mesa-libEGL-devel
22.2.0~rc3-2.fc37
22.2.0~rc3-3.fc37
2
glib2
2.73.3-3.fc37
2.74.0-1.fc37
2
glibc-devel
2.36-3.fc37
2.36-4.fc37
2
glibc-common
2.36-3.fc37
2.36-4.fc37
3
vim-filesystem
2:9.0.412-1.fc37
2:9.0.475-1.fc37
3
glib2-devel
2.73.3-3.fc37
2.74.0-1.fc37
3
mesa-libEGL
22.2.0~rc3-2.fc37
22.2.0~rc3-3.fc37
3
harfbuzz-icu
5.1.0-2.fc37
5.2.0-1.fc37
3
harfbuzz
5.1.0-2.fc37
5.2.0-1.fc37
3
glibc-minimal-langpack
2.36-3.fc37
2.36-4.fc37
3
glibc-headers-x86
2.36-3.fc37
2.36-4.fc37
3
glibc-gconv-extra
2.36-3.fc37
2.36-4.fc37
3
sysprof-capture-devel
3.45.1-1.fc37
3.46.0-1.fc37
4
mesa-libGL
22.2.0~rc3-2.fc37
22.2.0~rc3-3.fc37
4
mesa-libgbm
22.2.0~rc3-2.fc37
22.2.0~rc3-3.fc37
4
pango
1.50.9-1.fc37
1.50.10-1.fc37
4
mesa-libglapi
22.2.0~rc3-2.fc37
22.2.0~rc3-3.fc37
4
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-3.fc37
20201206^1.git0c78c8329-4.fc37
B
fedora-release-common
37-0.12
37-0.13
B
fedora-release
37-0.12
37-0.13
B
fedora-release-identity-basic
37-0.12
37-0.13
B
google-noto-fonts-common
20201206^1.git0c78c8329-3.fc37
20201206^1.git0c78c8329-4.fc37
B
Dependencies for this build couldn't be processed
gcc-c++
12.2.1-1.fc37
12.2.1-2.fc37
1
gcc
12.2.1-1.fc37
12.2.1-2.fc37
1
libgomp
12.2.1-1.fc37
12.2.1-2.fc37
2
libgcc
12.2.1-1.fc37
12.2.1-2.fc37
2
libstdc++-devel
12.2.1-1.fc37
12.2.1-2.fc37
2
cpp
12.2.1-1.fc37
12.2.1-2.fc37
2
mesa-libEGL-devel
22.2.0~rc3-1.fc37
22.2.0~rc3-2.fc37
2
libjxl-devel
0.7.0~pre1-0.3.0~sonameb...
0.7.0rc-1.fc37
2
libstdc++
12.2.1-1.fc37
12.2.1-2.fc37
2
mesa-libEGL
22.2.0~rc3-1.fc37
22.2.0~rc3-2.fc37
3
python3
3.11.0~rc1-2.fc37
3.11.0~rc2-1.fc37
3
highway-devel
0.17.0-2.fc37
1.0.1-1.fc37
3
libjxl
0.7.0~pre1-0.3.0~sonameb...
0.7.0rc-1.fc37
3
highway
0.17.0-2.fc37
1.0.1-1.fc37
4
mesa-libgbm
22.2.0~rc3-1.fc37
22.2.0~rc3-2.fc37
4
mesa-libglapi
22.2.0~rc3-1.fc37
22.2.0~rc3-2.fc37
4
mesa-libGL
22.2.0~rc3-1.fc37
22.2.0~rc3-2.fc37
4
python3-libs
3.11.0~rc1-2.fc37
3.11.0~rc2-1.fc37
4
python-pip-wheel
22.2-1.fc37
22.2.2-2.fc37
B
gcc-plugin-annobin
12.2.1-1.fc37
12.2.1-2.fc37
B
2022-09-18 16:57:31
Package dependencies resolved successfuly
2022-09-18 12:39:23
Package resolution failed
  • Problem: package SDL2_image-devel-2.6.1-1.fc37.x86_64 requires libSDL2_image-2.0.so.0()(64bit), but none of the providers can be installed
    - package SDL2_image-devel-2.6.1-1.fc37.x86_64 requires SDL2_image(x86-64) = 2.6.1-1.fc37, but none of the providers can be installed
    - package SDL2_image-2.6.1-1.fc37.x86_64 requires libjxl.so.0.7()(64bit), but none of the providers can be installed
    - package SDL2_image-2.6.1-1.fc37.x86_64 requires libjxl.so.0.7(JXL_0)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwy.so.0()(64bit) needed by libjxl-0.7.0~pre1-0.3.0~sonamebump.fc37.x86_64
    - nothing provides libhwy.so.0(HWY_0)(64bit) needed by libjxl-0.7.0~pre1-0.3.0~sonamebump.fc37.x86_64
glibc-devel
2.36-1.fc37
2.36-3.fc37
2
libglvnd-devel
1:1.4.0-4.fc37
1:1.5.0-1.fc37
2
libcurl
7.84.0-3.fc37
7.85.0-1.fc37
2
zlib
1.2.12-4.fc37
1.2.12-5.fc37
2
glibc
2.36-1.fc37
2.36-3.fc37
2
libglvnd
1:1.4.0-4.fc37
1:1.5.0-1.fc37
3
glibc-headers-x86
2.36-1.fc37
2.36-3.fc37
3
libglvnd-core-devel
1:1.4.0-4.fc37
1:1.5.0-1.fc37
3
glibc-gconv-extra
2.36-1.fc37
2.36-3.fc37
3
libssh
0.9.6-5.fc37
0.10.4-1.fc37
3
libglvnd-glx
1:1.4.0-4.fc37
1:1.5.0-1.fc37
3
libglvnd-egl
1:1.4.0-4.fc37
1:1.5.0-1.fc37
3
vim-filesystem
2:9.0.213-1.fc37
2:9.0.412-1.fc37
3
libglvnd-gles
1:1.4.0-4.fc37
1:1.5.0-1.fc37
3
glibc-minimal-langpack
2.36-1.fc37
2.36-3.fc37
3
zlib-devel
1.2.12-4.fc37
1.2.12-5.fc37
3
libglvnd-opengl
1:1.4.0-4.fc37
1:1.5.0-1.fc37
3
glibc-common
2.36-1.fc37
2.36-3.fc37
3
libXau-devel
1.0.9-9.fc37
1.0.10-1.fc37
4
curl
7.84.0-3.fc37
7.85.0-1.fc37
4
libssh-config
0.9.6-5.fc37
0.10.4-1.fc37
4
cracklib
2.9.6-28.fc36
2.9.7-30.fc37
B
shadow-utils
2:4.11.1-4.fc37
2:4.12.3-1.fc37
B
libXau
1.0.9-9.fc37
1.0.10-1.fc37
B
audit-libs
3.0.8-3.fc37
3.0.9-1.fc37
B
libcurl
7.84.0-2.fc37
7.84.0-3.fc37
2
binutils
2.38-23.fc37
2.38-24.fc37
2
glib2
2.73.2-8.fc37
2.73.3-3.fc37
2
fonts-filesystem
1:2.0.5-8.fc37
1:2.0.5-9.fc37
2
glib2-devel
2.73.2-8.fc37
2.73.3-3.fc37
3
binutils-gold
2.38-23.fc37
2.38-24.fc37
3
kernel-headers
5.19.0-1.fc37
5.19.4-300.fc37
3
elfutils-debuginfod-client
0.187-6.fc37
0.187-8.fc37
3
libnghttp2
1.48.0-2.fc37
1.49.0-1.fc37
3
rpm
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.3.fc37
3
curl
7.84.0-2.fc37
7.84.0-3.fc37
4
elfutils-libelf
0.187-6.fc37
0.187-8.fc37
4
rpm-libs
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.3.fc37
4
elfutils-libs
0.187-6.fc37
0.187-8.fc37
4
popt
1.19~rc1-3.fc37
1.19~rc1-4.fc37
4
rpm-build
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.3.fc37
B
elfutils
0.187-6.fc37
0.187-8.fc37
B
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-2.fc37
20201206^1.git0c78c8329-3.fc37
B
google-noto-fonts-common
20201206^1.git0c78c8329-2.fc37
20201206^1.git0c78c8329-3.fc37
B
package-notes-srpm-macros
0.5-4.fc37
0.5-6.fc37
B
go-srpm-macros
3.1.0-4.fc37
3.2.0-1.fc37
B
elfutils-default-yama-scope
0.187-6.fc37
0.187-8.fc37
B
rpm-build-libs
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.3.fc37
B
fonts-srpm-macros
1:2.0.5-8.fc37
1:2.0.5-9.fc37
B
Previous history