file-roller

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
718
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
popt
1.19~rc1-1.fc37
1.18-7.fc36
3
python3-libs
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
3
libb2
0.98.1-6.fc37
4
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
B
fedora-release-identity-basic
37-0.5
37-0.6
B
fedora-release
37-0.5
37-0.6
B
redhat-rpm-config
224-1.fc37
226-1.fc37
B
fedora-release-common
37-0.5
37-0.6
B

Groups

This package is not part of any global group.

Most recent builds

glib2-devel
2.72.2-1.fc37
2.73.1-1.fc37
1
meson
0.62.1-3.fc37
0.62.2-1.fc37
1
python3-setuptools
60.9.3-4.fc37
60.9.3-5.fc37
2
python3
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
glib2
2.72.2-1.fc37
2.73.1-1.fc37
2
gnutls
3.7.6-1.fc37
3.7.6-4.fc37
3
popt
1.18-7.fc36
1.19~rc1-1.fc37
3
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
3
libproxy
0.4.17-6.fc37
0.4.18-1.fc37
4
python-setuptools-wheel
60.9.3-4.fc37
60.9.3-5.fc37
4
gpgme
1.17.1-3.fc37
1.17.0-3.fc37
B
kbd-misc
2.5.0-1.fc37
2.5.1-1.fc37
B
kbd
2.5.0-1.fc37
2.5.1-1.fc37
B
parted
3.5-2.fc37
3.5-3.fc37
B
meson
0.62.1-1.fc37
0.62.1-3.fc37
1
file-devel
5.41-5.fc37
5.41-6.fc37
1
libselinux-devel
3.4-3.fc37
3.4-4.fc37
2
python3-setuptools
60.9.3-2.fc37
60.9.3-4.fc37
2
python3-libxml2
2.9.14-1.fc37
2.9.14-2.fc37
2
libmount-devel
2.38-3.fc37
2.38-4.fc37
2
libuuid
2.38-3.fc37
2.38-4.fc37
2
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
2
file-libs
5.41-5.fc37
5.41-6.fc37
2
python3
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
ninja-build
1.10.2-7.fc36
1.10.2-8.fc37
2
glade-libs
3.38.2-5.fc36
3.38.2-7.fc37
2
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
2
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
3
libselinux
3.4-3.fc37
3.4-4.fc37
3
libxml2-devel
2.9.14-1.fc37
2.9.14-2.fc37
3
libgexiv2
0.14.0-2.fc36
0.14.0-3.fc37
3
libblkid-devel
2.38-3.fc37
2.38-4.fc37
3
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
3
python3-libs
3.10.5-2.fc37
3.11.0~b3-3.fc37
3
libmount
2.38-3.fc37
2.38-4.fc37
3
kernel-headers
5.19.0-0.rc2.git0.1....
5.19.0-0.rc3.git0.1....
3
libiptcdata
1.0.5-10.fc36
1.0.5-11.fc37
4
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-4.fc37
4
libproxy
0.4.17-5.fc37
0.4.17-6.fc37
4
alsa-lib
1.2.7-1.fc37
1.2.7.1-1.fc37
4
gobject-introspection
1.72.0-1.fc37
1.72.0-2.fc37
4
libblkid
2.38-3.fc37
2.38-4.fc37
4
brotli-devel
1.0.9-7.fc36
1.0.9-8.fc37
4
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
4
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
4
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libblockdev
2.27-1.fc37
2.27-2.fc37
B
libblockdev-loop
2.27-1.fc37
2.27-2.fc37
B
device-mapper
1.02.175-7.fc36
1.02.175-8.fc37
B
libblockdev-swap
2.27-1.fc37
2.27-2.fc37
B
libblockdev-mdraid
2.27-1.fc37
2.27-2.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libblockdev-utils
2.27-1.fc37
2.27-2.fc37
B
libblockdev-part
2.27-1.fc37
2.27-2.fc37
B
libbytesize
2.7-1.fc37
2.7-2.fc37
B
brotli
1.0.9-7.fc36
1.0.9-8.fc37
B
libfdisk
2.38-3.fc37
2.38-4.fc37
B
libsemanage
3.4-2.fc37
3.4-3.fc37
B
libsmartcols
2.38-3.fc37
2.38-4.fc37
B
util-linux
2.38-3.fc37
2.38-4.fc37
B
gpgme
1.17.0-2.fc37
1.17.1-3.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
volume_key-libs
0.3.12-15.fc36
0.3.12-16.fc37
B
libblockdev-crypto
2.27-1.fc37
2.27-2.fc37
B
libreport-filesystem
2.17.1-1.fc37
2.17.1-2.fc37
B
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
file
5.41-5.fc37
5.41-6.fc37
B
device-mapper-libs
1.02.175-7.fc36
1.02.175-8.fc37
B
libblockdev-fs
2.27-1.fc37
2.27-2.fc37
B
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
B
util-linux-core
2.38-3.fc37
2.38-4.fc37
B
2022-06-20 04:35:21
Package dependencies resolved successfuly
2022-06-20 04:24:18
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.11dist(setuptools) needed by meson-0.62.1-3.fc37.noarch
    - nothing provides python(abi) = 3.11 needed by meson-0.62.1-3.fc37.noarch
  • Problem: package itstool-2.0.7-1.fc37.noarch requires python3-libxml2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-libxml2-2.9.14-2.fc37.x86_64
libX11-devel
1.7.5-1.fc37
1.8.1-1.fc37
2
libX11-xcb
1.7.5-1.fc37
1.8.1-1.fc37
3
libX11
1.7.5-1.fc37
1.8.1-1.fc37
3
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
3
libX11-common
1.7.5-1.fc37
1.8.1-1.fc37
4
poppler-glib
22.01.0-4.fc37
22.01.0-5.fc37
4
xkeyboard-config
2.35.1-1.fc37
2.36-1.fc37
4
libxslt
1.1.35-1.fc37
1.1.35-2.fc37
4
redhat-rpm-config
223-1.fc37
224-1.fc37
B
nss-util
3.79.0-1.fc37
3.79.0-2.fc37
B
poppler
22.01.0-4.fc37
22.01.0-5.fc37
B
mesa-libgbm
22.1.1-1.fc37
22.1.2-1.fc37
B
nspr
4.34.0-1.fc37
4.34.0-2.fc37
B
nss-softokn
3.79.0-1.fc37
3.79.0-2.fc37
B
nss-softokn-freebl
3.79.0-1.fc37
3.79.0-2.fc37
B
nss
3.79.0-1.fc37
3.79.0-2.fc37
B
mesa-libglapi
22.1.1-1.fc37
22.1.2-1.fc37
B
nss-sysinit
3.79.0-1.fc37
3.79.0-2.fc37
B
mesa-libEGL
22.1.1-1.fc37
22.1.2-1.fc37
B
mesa-libGL
22.1.1-1.fc37
22.1.2-1.fc37
B
libselinux-devel
3.4-0.rc3.1.fc37
3.4-3.fc37
2
binutils
2.38-14.fc37
2.38-15.fc37
2
elfutils-libelf
0.187-4.fc37
0.187-5.fc37
2
libselinux
3.4-0.rc3.1.fc37
3.4-3.fc37
3
libsepol-devel
3.4-0.rc3.1.fc37
3.4-2.fc37
3
gjs
1.72.0-3.fc37
1.72.0-4.fc37
3
elfutils-debuginfod-client
0.187-4.fc37
0.187-5.fc37
3
binutils-gold
2.38-14.fc37
2.38-15.fc37
3
vim-filesystem
2:8.2.5052-1.fc37
2:8.2.5085-1.fc37
3
kernel-headers
5.19.0-0.rc1.git0.1....
5.19.0-0.rc2.git0.1....
3
libsepol
3.4-0.rc3.1.fc37
3.4-2.fc37
4
elfutils-libs
0.187-4.fc37
0.187-5.fc37
4
mozjs91
91.9.0-1.fc37
91.10.0-1.fc37
4
annobin-plugin-gcc
10.75-1.fc37
10.76-1.fc37
B
elfutils
0.187-4.fc37
0.187-5.fc37
B
annobin-docs
10.75-1.fc37
10.76-1.fc37
B
libsemanage
3.4-0.rc3.1.fc37
3.4-2.fc37
B
elfutils-default-yama-scope
0.187-4.fc37
0.187-5.fc37
B
python3
3.10.5-1.fc37
3.10.5-2.fc37
2
glibc-devel
2.35.9000-21.fc37
2.35.9000-22.fc37
2
glibc
2.35.9000-21.fc37
2.35.9000-22.fc37
2
python3-libs
3.10.5-1.fc37
3.10.5-2.fc37
3
glibc-common
2.35.9000-21.fc37
2.35.9000-22.fc37
3
sqlite-libs
3.38.5-1.fc37
3.38.5-2.fc37
3
glibc-gconv-extra
2.35.9000-21.fc37
2.35.9000-22.fc37
3
glibc-headers-x86
2.35.9000-21.fc37
2.35.9000-22.fc37
3
glibc-minimal-langpack
2.35.9000-21.fc37
2.35.9000-22.fc37
3
upower
0.99.14-1.fc36
0.99.19-1.fc37
4
python-srpm-macros
3.10-17.fc36
3.10-18.fc37
B
libusbmuxd
2.0.2-6.fc36
annobin-plugin-gcc
10.74-1.fc37
10.75-1.fc37
B
libplist
2.2.0-6.fc36
annobin-docs
10.74-1.fc37
10.75-1.fc37
B
libimobiledevice
1.3.0-6.fc36
ocaml-srpm-macros
6-6.fc36
7-1.fc37
B
gettext
0.21-14.fc37.0.202...
0.21-15.fc37.0.202...
1
glibc-devel
2.35.9000-20.fc37
2.35.9000-21.fc37
2
python3
3.10.4-1.fc37
3.10.5-1.fc37
2
glibc
2.35.9000-20.fc37
2.35.9000-21.fc37
2
gettext-libs
0.21-14.fc37.0.202...
0.21-15.fc37.0.202...
2
glibc-gconv-extra
2.35.9000-20.fc37
2.35.9000-21.fc37
3
python3-libs
3.10.4-1.fc37
3.10.5-1.fc37
3
glibc-minimal-langpack
2.35.9000-20.fc37
2.35.9000-21.fc37
3
glibc-common
2.35.9000-20.fc37
2.35.9000-21.fc37
3
glibc-headers-x86
2.35.9000-20.fc37
2.35.9000-21.fc37
3
ntfs-3g-libs
2:2021.8.22-5.fc36
2:2022.5.17-1.fc37
B
ntfs-3g
2:2021.8.22-5.fc36
2:2022.5.17-1.fc37
B
kbd-misc
2.4.0-9.fc36
2.5.0-1.fc37
B
kbd
2.4.0-9.fc36
2.5.0-1.fc37
B
ntfsprogs
2:2021.8.22-5.fc36
2:2022.5.17-1.fc37
B
Previous history