fflas-ffpack

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
312
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

No dependency changes
2023-01-09 07:32:07
Package dependencies resolved successfuly
2023-01-09 02:41:16
Package resolution failed
  • Problem: package texlive-collection-latex-10:svn63515-63.fc38.noarch requires texlive-collection-basic, but none of the providers can be installed
    - package texlive-collection-latexrecommended-10:svn63547-63.fc38.noarch requires texlive-collection-latex, but none of the providers can be installed
    - package texlive-collection-basic-10:svn59159-63.fc38.noarch requires dvipdfmx, but none of the providers can be installed
    - package texlive-collection-basic-10:svn59159-63.fc38.noarch requires texlive-dvipdfmx, but none of the providers can be installed
    - package doxygen-latex-2:1.9.6-1.fc38.x86_64 requires tex(latex), but none of the providers can be installed
    - package texlive-dvipdfmx-10:svn61101-56.fc38.x86_64 requires texlive-xetex, but none of the providers can be installed
    - conflicting requests
    - nothing provides libpaper.so.1()(64bit) needed by texlive-xetex-10:svn62387-56.fc38.x86_64
2023-01-09 01:58:31
Package resolution failed
  • Problem: package doxygen-2:1.9.6-1.fc38.x86_64 requires graphviz, but none of the providers can be installed
    - package graphviz-7.0.5-2.fc38.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpaper.so.1()(64bit) needed by libgs-9.56.1-5.fc38.x86_64
  • Problem: package doxygen-2:1.9.6-1.fc38.x86_64 requires graphviz, but none of the providers can be installed
    - package doxygen-latex-2:1.9.6-1.fc38.x86_64 requires doxygen = 2:1.9.6-1.fc38, but none of the providers can be installed
    - package graphviz-7.0.5-2.fc38.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpaper.so.1()(64bit) needed by libgs-9.56.1-5.fc38.x86_64
2022-10-24 05:33:58
Package dependencies resolved successfuly
2022-10-23 19:08:04
Package resolution failed
  • Problem: package doxygen-2:1.9.5-2.fc38.x86_64 requires graphviz, but none of the providers can be installed
    - package doxygen-latex-2:1.9.5-2.fc38.x86_64 requires doxygen = 2:1.9.5-2.fc38, but none of the providers can be installed
    - package graphviz-6.0.2-3.fc38.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.14()(64bit) needed by gd-2.3.3-7.fc38.x86_64
  • Problem: package doxygen-2:1.9.5-2.fc38.x86_64 requires graphviz, but none of the providers can be installed
    - package graphviz-6.0.2-3.fc38.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.14()(64bit) needed by gd-2.3.3-7.fc38.x86_64
2022-08-10 14:35:42
Package dependencies resolved successfuly
2022-08-10 12:06:57
Package resolution failed
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-adjustbox-9:svn56291-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-adjustbox-9:svn56291-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package doxygen-latex-2:1.9.4-2.fc37.x86_64 requires tex(adjustbox.sty), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-stmaryrd-9:svn22027.0-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-stmaryrd-9:svn22027.0-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
Previous history