fedpkg

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
605
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

zlib
1.2.12-1.fc37
1.2.12-2.fc37
3
popt
1.18-7.fc36
1.19~rc1-2.fc37
3
dwz
0.14-2.fc35
0.14-5.fc37
3
libstdc++
12.1.1-1.fc37
12.1.1-2.fc37
4
libgcc
12.1.1-1.fc37
12.1.1-2.fc37
4
libgomp
12.1.1-1.fc37
12.1.1-2.fc37
4
make
1:4.3-8.fc37
1:4.3-9.fc37
B

Most recent builds

complete
2022-06-29 06:49:58
python3-setuptools
60.9.3-5.fc37
62.6.0-1.fc37
1
rpm-build
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
2
python3-rpm
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
2
python-setuptools-wheel
60.9.3-5.fc37
62.6.0-1.fc37
3
zlib
1.2.11-31.fc36
1.2.12-1.fc37
3
rpm-sign-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
3
rpm-build-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
3
libcurl-minimal
7.83.1-1.fc37
7.84.0-1.fc37
3
rpm
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
3
rpm-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
3
curl
7.83.1-1.fc37
7.84.0-1.fc37
4
perl-Socket
4:2.033-488.fc37
4:2.034-1.fc37
4
glib2
2.73.1-1.fc37
2.73.1-2.fc37
4
openldap
2.6.2-2.fc37
2.6.2-3.fc37
4
gc
8.0.6-2.fc36
8.0.6-3.fc37
B
complete
2022-06-27 19:49:39
bodhi-client
6.0.1-1.fc37
6.0.1-2.fc37
1
git
2.37.0-0.2.rc2.fc37
2.37.0-1.fc37
1
git-core-doc
2.37.0-0.2.rc2.fc37
2.37.0-1.fc37
2
perl-Git
2.37.0-0.2.rc2.fc37
2.37.0-1.fc37
2
git-core
2.37.0-0.2.rc2.fc37
2.37.0-1.fc37
2
perl-Encode
4:3.17-488.fc37
4:3.18-489.fc37
3
python3-lxml
4.7.1-3.fc37
4.7.1-4.fc37
3
sqlite-libs
3.38.5-2.fc37
3.39.0-1.fc37
3
python3-chardet
4.0.0-16.fc37
5.0.0-1.fc37
3
complete
2022-06-25 15:05:23
python3-devel
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
1
python3-attrs
21.4.0-3.fc37
21.4.0-5.fc37
2
python3-lockfile
1:0.12.2-6.fc37
1:0.12.2-7.fc37
2
python3
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
python3-libs
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
python3-chardet
4.0.0-7.fc37
4.0.0-16.fc37
3
libb2
0.98.1-6.fc37
3
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
4
complete
2022-06-24 04:32:48
git
2.37.0-0.1.rc1.fc37
2.37.0-0.2.rc2.fc37
1
bodhi-client
6.0.0-3.fc37
6.0.1-1.fc37
1
git-core-doc
2.37.0-0.1.rc1.fc37
2.37.0-0.2.rc2.fc37
2
git-core
2.37.0-0.1.rc1.fc37
2.37.0-0.2.rc2.fc37
2
redhat-rpm-config
224-1.fc37
226-1.fc37
2
perl-Git
2.37.0-0.1.rc1.fc37
2.37.0-0.2.rc2.fc37
2
fedora-release
37-0.5
37-0.6
4
fedora-release-identity-basic
37-0.5
37-0.6
B
gnutls
3.7.6-1.fc37
3.7.6-4.fc37
B
fedora-release-common
37-0.5
37-0.6
B
complete
2022-06-21 23:51:19
python3-devel
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
1
python3-setuptools
60.9.3-4.fc37
60.9.3-5.fc37
1
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
python3
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
python3-requests
2.27.1-4.fc37
2.27.1-5.fc37
2
python3-openidc-client
0.6.0-15.20180605gi...
0.6.0-16.20220119gi...
2
pyproject-rpm-macros
1.3.1-1.fc37
1.3.2-1.fc37
2
python-setuptools-wheel
60.9.3-4.fc37
60.9.3-5.fc37
3
python3-charset-normalizer
2.0.12-2.fc37
2.1.0-1.fc37
3
python3-babel
2.10.1-4.fc37
2.10.3-2.fc37
3
glib2
2.72.2-1.fc37
2.73.1-1.fc37
4
gpgme
1.17.1-3.fc37
1.17.0-3.fc37
B
python3-gpg
1.17.1-3.fc37
1.17.0-3.fc37
B
libproxy
0.4.17-5.fc37
0.4.18-1.fc37
B
complete
2022-06-20 08:57:55
python3-freezegun
1.1.0-2.fc36
1.1.0-3.fc37
1
python3-fedora
1.1.1-5.fc36
1.1.1-6.fc37
1
python3-rpkg
1.64-4.fc37
1.64-5.fc37
1
bodhi-client
6.0.0-2.fc37
6.0.0-3.fc37
1
python3-distro
1.7.0-1.fc37
1.7.0-2.fc37
1
python3-mock
4.0.3-2.fc36
4.0.3-4.fc37
1
python3-bugzilla
3.2.0-2.fc36
3.2.0-3.fc37
1
python3-pytest
7.1.2-1.fc37
7.1.2-3.fc37
1
python3-setuptools
60.9.3-2.fc37
60.9.3-4.fc37
1
python3-devel
3.10.5-2.fc37
3.11.0~b3-3.fc37
1
python3-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
python3-pycurl
7.45.1-2.fc37
7.45.1-3.fc37
2
python3-rpmautospec
0.2.8-1.fc37
0.2.8-2.fc37
2
python3-libmodulemd
2.14.0-2.fc36
2.14.0-3.fc37
2
python3-lockfile
1:0.12.2-5.fc36
1:0.12.2-6.fc37
2
python3-rpm-generators
12-15.fc37
13-1.fc37
2
python3-urllib3
1.26.9-1.fc37
1.26.9-3.fc37
2
python3-authlib
1.0.1-2.fc37
1.0.1-3.fc37
2
python3-koji
1.29.0-1.fc37
1.29.0-2.fc37
2
rpmlint
2.2.0-3.fc36
2.2.0-4.fc37
2
python3-attrs
21.4.0-2.fc36
21.4.0-3.fc37
2
python3-cccolutils
1.5-20.fc36
1.5-21.fc37
2
python3-beautifulsoup4
4.11.0-1.fc37
4.11.0-2.fc37
2
python3-py
1.11.0-3.fc37
1.11.0-4.fc37
2
python3-requests
2.27.1-2.fc36
2.27.1-4.fc37
2
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
2
python3-six
1.16.0-5.fc36
1.16.0-7.fc37
2
python3-munch
2.5.0-8.fc37
2.5.0-9.fc37
2
python3-argcomplete
2.0.0-2.fc36
2.0.0-3.fc37
2
python3-iniconfig
1.1.1-6.fc36
1.1.1-8.fc37
2
python3-GitPython
3.1.27-1.fc37
3.1.27-2.fc37
2
python3-tomli
2.0.1-1.fc37
2.0.1-3.fc37
2
python3-libs
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
python3-openidc-client
0.6.0-14.20180605gi...
0.6.0-15.20180605gi...
2
python3-dateutil
1:2.8.2-1.fc37
1:2.8.2-3.fc37
2
python3-packaging
21.3-2.fc36
21.3-4.fc37
2
python3
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
python3-click
8.1.2-1.fc37
8.1.2-2.fc37
2
python3-kitchen
1.2.6-12.fc36
1.2.6-13.fc37
2
python3-pyyaml
6.0-3.fc36
6.0-4.fc37
2
mock
3.0-1.fc37
3.0-2.fc37
2
python3-rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
2
python-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
rpkg-common
1.64-4.fc37
1.64-5.fc37
2
python3-pluggy
1.0.0-2.fc36
1.0.0-4.fc37
2
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
python3-zstd
1.4.5.1-6.fc36
1.4.5.1-7.fc37
3
file
5.41-5.fc37
5.41-6.fc37
3
file-libs
5.41-5.fc37
5.41-6.fc37
3
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
3
koji
1.29.0-1.fc37
1.29.0-2.fc37
3
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
python3-pybeam
0.7-2.fc36
0.7-3.fc37
3
python3-jinja2
3.0.3-2.fc36
3.0.3-4.fc37
3
python3-chardet
4.0.0-5.fc36
4.0.0-7.fc37
3
libuuid
2.38-3.fc37
2.38-4.fc37
3
python3-pyparsing
2.4.7-10.fc36
2.4.7-12.fc37
3
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
3
python3-pygit2
1.7.1-3.fc36
1.7.1-3.fc37
3
dnf
4.13.0-1.fc37
4.13.0-2.fc37
3
python3-pyroute2
0.6.9-1.fc37
0.6.12-2.fc37
3
python3-babel
2.10.1-2.fc37
2.10.1-4.fc37
3
mock-filesystem
3.0-1.fc37
3.0-2.fc37
3
python3-toml
0.10.2-6.fc36
0.10.2-8.fc37
3
python3-lxml
4.7.1-2.fc36
4.7.1-3.fc37
3
util-linux
2.38-3.fc37
2.38-4.fc37
3
createrepo_c
0.20.0-1.fc37
0.20.0-2.fc37
3
python3-gobject-base
3.42.1-1.fc37
3.42.1-2.fc37
3
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
3
gdb-minimal
12.1-1.fc37
12.1-3.fc37
3
python3-soupsieve
2.3.2.post1-1.fc37
2.3.2.post1-3.fc37
3
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
3
python3-pysocks
1.7.1-12.fc36
1.7.1-14.fc37
3
python3-templated-dictionary
1.1-5.fc36
1.1-6.fc37
3
devscripts-checkbashisms
2.22.1-2.fc37
2.22.2-2.fc37
3
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
python3-cryptography
37.0.2-1.fc37
37.0.2-3.fc37
3
rpm-sign-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
python3-pyxdg
0.27-4.fc36
0.27-5.fc37
3
python3-enchant
3.2.2-2.fc36
3.2.2-3.fc37
3
python3-idna
3.3-2.fc36
3.3-3.fc37
3
python3-gitdb
4.0.9-2.fc37
4.0.9-3.fc37
3
libmodulemd
2.14.0-2.fc36
2.14.0-3.fc37
3
dnf-plugins-core
4.2.1-1.fc37
4.2.1-2.fc37
3
python3-charset-normalizer
2.0.12-1.fc37
2.0.12-2.fc37
3
python3-requests-gssapi
1.2.3-4.fc36
1.2.3-5.fc37
3
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-4.fc37
3
python3-dnf
4.13.0-1.fc37
4.13.0-2.fc37
4
python3-dnf-plugins-core
4.2.1-1.fc37
4.2.1-2.fc37
4
libmount
2.38-3.fc37
2.38-4.fc37
4
python3-gssapi
1.7.3-1.fc37
1.7.3-2.fc37
4
libselinux
3.4-3.fc37
3.4-4.fc37
4
libfdisk
2.38-3.fc37
2.38-4.fc37
4
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
4
python3-cffi
1.15.0-5.fc37
1.15.0-6.fc37
4
python3-smmap
5.0.0-1.fc37
5.0.0-2.fc37
4
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
4
python3-construct
2.10.68-1.fc37
2.10.68-2.fc37
4
python3-libcomps
0.1.18-2.fc36
0.1.18-3.fc37
4
python3-hawkey
0.67.0-2.fc37
0.67.0-3.fc37
4
libsmartcols
2.38-3.fc37
2.38-4.fc37
4
python3-pytz
2022.1-1.fc37
2022.1-2.fc37
4
util-linux-core
2.38-3.fc37
2.38-4.fc37
4
python3-gobject-base-noarch
3.42.1-1.fc37
3.42.1-2.fc37
4
createrepo_c-libs
0.20.0-1.fc37
0.20.0-2.fc37
4
libblkid
2.38-3.fc37
2.38-4.fc37
4
libuser
0.63-10.fc37
0.63-11.fc37
4
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
4
gobject-introspection
1.72.0-1.fc37
1.72.0-2.fc37
4
python3-markupsafe
2.1.1-1.fc37
2.1.1-2.fc37
4
libsolv
0.7.22-1.fc37
0.7.22-2.fc37
B
librepo
1.14.3-1.fc37
1.14.3-2.fc37
B
python3-libdnf
0.67.0-2.fc37
0.67.0-3.fc37
B
libsemanage
3.4-2.fc37
3.4-3.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
gpgme
1.17.0-2.fc37
1.17.1-3.fc37
B
python3-dbus
1.2.18-3.fc36
1.2.18-4.fc37
B
libreport-filesystem
2.17.1-1.fc37
2.17.1-2.fc37
B
dnf-data
4.13.0-1.fc37
4.13.0-2.fc37
B
python3-ply
3.11-15.fc36
3.11-16.fc37
B
python3-decorator
5.1.1-2.fc36
5.1.1-3.fc37
B
python3-gpg
1.17.0-2.fc37
1.17.1-3.fc37
B
libdnf
0.67.0-2.fc37
0.67.0-3.fc37
B
libcomps
0.1.18-2.fc36
0.1.18-3.fc37
B
python3-pycparser
2.20-6.fc36
2.20-7.fc37
B
2022-06-20 08:57:46
Package dependencies resolved successfuly
2022-06-20 04:38:18
Package resolution failed
  • Problem: package python3-rpkg-1.64-5.fc37.noarch requires mock, but none of the providers can be installed
    - package mock-3.0-2.fc37.noarch requires python3-pyroute2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-pyroute2-0.6.12-1.fc37.noarch
Previous history