fedpkg

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2826
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

bash
5.0.11-2.fc32
5.0.17-1.fc32
2
perl-interpreter
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
perl-libs
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
python3-dnf
4.2.21-1.fc32
4.2.23-1.fc32
2
perl-macros
4:5.30.2-452.fc32
4:5.30.3-453.fc32
3
perl-Errno
1.30-452.fc32
1.30-453.fc32
3
perl-IO
1.40-452.fc32
1.40-453.fc32
3
dnf
4.2.21-1.fc32
4.2.23-1.fc32
3
openssh-clients
8.3p1-1.fc32
8.3p1-2.fc32
3
dnf-data
4.2.21-1.fc32
4.2.23-1.fc32
3
dnf-plugins-core
4.0.15-1.fc32
4.0.16-1.fc32
3
python3-libdnf
0.47.0-1.fc32
0.48.0-1.fc32
3
python3-hawkey
0.47.0-1.fc32
0.48.0-1.fc32
3
systemd
245.4-1.fc32
245.6-2.fc32
3
sqlite-libs
3.31.1-1.fc32
3.32.2-1.fc32
3
systemd-container
245.4-1.fc32
245.6-2.fc32
3
createrepo_c
0.15.5-2.fc32
0.15.11-1.fc32
3
dbus
1:1.12.16-4.fc32
1:1.12.18-1.fc32
4
python3-dnf-plugins-core
4.0.15-1.fc32
4.0.16-1.fc32
4
systemd-pam
245.4-1.fc32
245.6-2.fc32
4
openssh
8.3p1-1.fc32
8.3p1-2.fc32
4
createrepo_c-libs
0.15.5-2.fc32
0.15.11-1.fc32
4
gnutls
3.6.13-4.fc32
3.6.13-6.fc32
4
cryptsetup-libs
2.3.0-1.fc32
2.3.3-1.fc32
4
libdnf
0.47.0-1.fc32
0.48.0-1.fc32
4
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc32
4
systemd-rpm-macros
245.4-1.fc32
245.6-2.fc32
4
libsolv
0.7.12-1.fc32
0.7.14-1.fc32
4
distribution-gpg-keys
1.38-1.fc32
1.39-1.fc32
4
systemd-libs
245.4-1.fc32
245.6-2.fc32
4
librepo
1.11.3-1.fc32
1.12.0-1.fc32
B
drpm
0.4.1-2.fc32
0.5.0-1.fc32
B
dbus-common
1:1.12.16-4.fc32
1:1.12.18-1.fc32
B
glib-networking
2.64.2-1.fc32
2.64.3-1.fc32
B

Most recent builds

2020-06-03 09:18:21
Package dependencies resolved successfuly
2020-06-02 21:17:37
Package resolution failed
  • Problem: package dnf-plugins-core-4.0.15-1.fc32.noarch requires python3-dnf-plugins-core = 4.0.15-1.fc32, but none of the providers can be installed
    - package dnf-4.2.23-1.fc32.noarch conflicts with python3-dnf-plugins-core < 4.0.16 provided by python3-dnf-plugins-core-4.0.15-1.fc32.noarch
    - package mock-2.3-1.fc32.noarch requires dnf-plugins-core, but none of the providers can be installed
    - package mock-2.3-1.fc32.noarch requires dnf, but none of the providers can be installed
    - package python3-rpkg-1.60-3.fc32.noarch requires mock, but none of the providers can be installed
    - conflicting requests
2020-06-02 19:09:35
Package resolution failed
  • Problem: package python3-dnf-4.2.21-1.fc32.noarch requires python3-hawkey >= 0.46.2, but none of the providers can be installed
    - package python3-hawkey-0.48.0-1.fc32.x86_64 conflicts with python3-dnf < 4.2.23 provided by python3-dnf-4.2.21-1.fc32.noarch
    - package python3-bodhi-client-5.1.1-1.fc32.noarch requires python3-dnf, but none of the providers can be installed
    - conflicting requests
  • Problem: package python3-hawkey-0.48.0-1.fc32.x86_64 conflicts with python3-dnf < 4.2.23 provided by python3-dnf-4.2.21-1.fc32.noarch
    - package mock-core-configs-32.6-1.fc32.noarch requires python3-hawkey, but none of the providers can be installed
    - package dnf-4.2.21-1.fc32.noarch requires python3-dnf = 4.2.21-1.fc32, but none of the providers can be installed
    - package mock-2.3-1.fc32.noarch requires mock-configs, but none of the providers can be installed
    - package mock-2.3-1.fc32.noarch requires dnf, but none of the providers can be installed
    - package python3-rpkg-1.60-3.fc32.noarch requires mock, but none of the providers can be installed
    - conflicting requests
complete
2020-05-31 17:03:14
python3-devel
3.8.2-2.fc32
3.8.3-1.fc32
1
python-rpm-macros
3-56.fc32
3-57.fc32
2
python3-libs
3.8.2-2.fc32
3.8.3-1.fc32
2
python3-rpm-macros
3-56.fc32
3-57.fc32
2
python3
3.8.2-2.fc32
3.8.3-1.fc32
2
python-srpm-macros
3-56.fc32
3-57.fc32
3
libzstd
1.4.5-1.fc32
1.4.5-3.fc32
3
binutils
2.34-2.fc32
2.34-3.fc32
3
zstd
1.4.5-1.fc32
1.4.5-3.fc32
3
openssh-clients
8.2p1-3.fc32
8.3p1-1.fc32
3
crypto-policies
20191128-5.gitcd267a5....
20200527-1.gitb234a47....
4
openssh
8.2p1-3.fc32
8.3p1-1.fc32
4
binutils-gold
2.34-2.fc32
2.34-3.fc32
4
gnutls
3.6.13-3.fc32
3.6.13-4.fc32
4
libarchive
3.4.2-1.fc32
3.4.3-1.fc32
4
json-c
0.13.1-12.fc32
0.13.1-13.fc32
B
complete
2020-05-24 15:34:13
python3-rpkg
1.60-1.fc32
1.60-3.fc32
1
mock
2.2-1.fc32
2.3-1.fc32
2
rpkg-common
1.60-1.fc32
1.60-3.fc32
2
zstd
1.4.4-2.fc32
1.4.5-1.fc32
3
libzstd
1.4.4-2.fc32
1.4.5-1.fc32
3
util-linux
2.35.1-8.fc32
2.35.2-1.fc32
3
libuuid
2.35.1-8.fc32
2.35.2-1.fc32
3
libsmartcols
2.35.1-8.fc32
2.35.2-1.fc32
4
libmount
2.35.1-8.fc32
2.35.2-1.fc32
4
libfdisk
2.35.1-8.fc32
2.35.2-1.fc32
4
glib2
2.64.2-2.fc32
2.64.3-1.fc32
4
libblkid
2.35.1-8.fc32
2.35.2-1.fc32
4
gnutls
3.6.13-2.fc32
3.6.13-3.fc32
4
Real build: fedpkg-1.38-4.fc32
complete
2020-05-19 22:42:16
python3-gobject-base
3.36.0-2.fc32
3.36.1-1.fc32
3
pcre2
10.34-9.fc32
10.35-1.fc32
3
libstdc++
10.0.1-0.14.fc32
10.1.1-1.fc32
4
libreport-filesystem
2.12.0-3.fc32
2.13.1-4.fc32
4
gnutls
3.6.13-1.fc32
3.6.13-2.fc32
4
pcre2-syntax
10.34-9.fc32
10.35-1.fc32
4
libgcc
10.0.1-0.14.fc32
10.1.1-1.fc32
4
libgomp
10.0.1-0.14.fc32
10.1.1-1.fc32
4
json-c
0.13.1-11.fc32
0.13.1-12.fc32
B
dbus-broker
22-1.fc32
23-2.fc32
B
complete
2020-05-09 02:16:47
rpm-build
4.15.1-2.fc32.1
4.15.1-3.fc32.1
2
python3-koji
1.21.0-1.fc32
1.21.0-2.fc32
2
koji
1.21.0-1.fc32
1.21.0-2.fc32
2
python3-rpm
4.15.1-2.fc32.1
4.15.1-3.fc32.1
2
python3-rpm-macros
3-55.fc32
3-56.fc32
2
python-rpm-macros
3-55.fc32
3-56.fc32
2
rpm-libs
4.15.1-2.fc32.1
4.15.1-3.fc32.1
3
rpm-sign-libs
4.15.1-2.fc32.1
4.15.1-3.fc32.1
3
rust-srpm-macros
13-2.fc32
14-1.fc32
3
elfutils-libs
0.179-1.fc32
0.179-2.fc32
3
python3-gpg
1.13.1-6.fc32
1.13.1-7.fc32
3
elfutils-libelf
0.179-1.fc32
0.179-2.fc32
3
python-srpm-macros
3-55.fc32
3-56.fc32
3
elfutils
0.179-1.fc32
0.179-2.fc32
3
rpm-build-libs
4.15.1-2.fc32.1
4.15.1-3.fc32.1
3
tzdata
2019c-3.fc32
2020a-1.fc32
3
rpm
4.15.1-2.fc32.1
4.15.1-3.fc32.1
3
gdb-minimal
9.1-3.fc32
9.1-5.fc32
3
libstdc++
10.0.1-0.11.fc32
10.0.1-0.14.fc32
4
gnupg2
2.2.19-1.fc32
2.2.20-2.fc32
4
gpgme
1.13.1-6.fc32
1.13.1-7.fc32
4
elfutils-default-yama-scope
0.179-1.fc32
0.179-2.fc32
4
libgomp
10.0.1-0.11.fc32
10.0.1-0.14.fc32
4
libgcc
10.0.1-0.11.fc32
10.0.1-0.14.fc32
4
guile
5:2.0.14-19.fc32
python3-pytz
2019.3-2.fc32
2020.1-1.fc32
B
perl-Encode
4:3.05-444.fc32
4:3.06-445.fc32
B
complete
2020-05-01 06:18:53
python3-dnf
4.2.19-1.fc32
4.2.21-1.fc32
2
dnf-data
4.2.19-1.fc32
4.2.21-1.fc32
3
libtirpc
1.2.5-1.rc2.fc32
1.2.6-0.fc32
3
python3-libcomps
0.1.14-4.fc32
0.1.15-1.fc32
3
openssh-clients
8.2p1-2.fc32
8.2p1-3.fc32
3
dnf-plugins-core
4.0.14-1.fc32
4.0.15-1.fc32
3
libxcrypt
4.4.16-1.fc32
4.4.16-3.fc32
3
python3-libdnf
0.45.0-3.fc32
0.47.0-1.fc32
3
python3-hawkey
0.45.0-3.fc32
0.47.0-1.fc32
3
findutils
1:4.7.0-3.fc32
1:4.7.0-4.fc32
3
coreutils
8.32-3.fc32.1
8.32-4.fc32.1
3
dnf
4.2.19-1.fc32
4.2.21-1.fc32
3
libcurl
7.69.1-1.fc32
7.69.1-3.fc32
3
mpfr
4.0.2-3.fc32
4.0.2-4.fc32
4
fedora-release
32-1
32-2
4
python3-dnf-plugins-core
4.0.14-1.fc32
4.0.15-1.fc32
4
curl
7.69.1-1.fc32
7.69.1-3.fc32
4
glib2
2.64.2-1.fc32
2.64.2-2.fc32
4
distribution-gpg-keys
1.37-1.fc32
1.38-1.fc32
4
coreutils-common
8.32-3.fc32.1
8.32-4.fc32.1
4
libdnf
0.45.0-3.fc32
0.47.0-1.fc32
4
libssh
0.9.3-2.fc32
0.9.4-2.fc32
4
libcomps
0.1.14-4.fc32
0.1.15-1.fc32
4
openssh
8.2p1-2.fc32
8.2p1-3.fc32
4
gsettings-desktop-schemas
3.36.0-1.fc32
3.36.1-1.fc32
B
fipscheck-lib
1.5.0-8.fc32
json-c
0.13.1-9.fc32
0.13.1-11.fc32
B
librepo
1.11.1-4.fc32
1.11.3-1.fc32
B
fedora-release-common
32-1
32-2
B
libssh-config
0.9.3-2.fc32
0.9.4-2.fc32
B
fipscheck
1.5.0-8.fc32
Previous history