fedora-review

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
574
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
2
popt
1.16-19.fc32
1.18~rc1-1.fc33
2
gnutls
3.6.13-6.fc33
3.6.14-1.fc33
3
openssl
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
4
redhat-rpm-config
156-1.fc33
160-1.fc33
4

Most recent builds

complete
2020-06-03 11:18:44
python3-rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
1
python3-dnf
4.2.21-2.fc33
4.2.23-1.fc33
1
python3-packaging
20.3-3.fc33
20.4-1.fc33
1
dnf-plugins-core
4.0.15-2.fc33
4.0.16-1.fc33
2
libacl
2.2.53-5.fc32
2.2.53-6.fc33
2
rpm-build-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
2
python3-requests
2.23.0-3.fc33
2.23.0-4.fc33
2
systemd-container
245.6-1.fc33
245.6-2.fc33
2
systemd
245.6-1.fc33
245.6-2.fc33
2
dnf-data
4.2.21-2.fc33
4.2.23-1.fc33
2
dnf
4.2.21-2.fc33
4.2.23-1.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
createrepo_c
0.15.5-3.fc33
0.15.11-1.fc33
2
python3-lxml
4.4.1-5.fc33
4.5.1-1.fc33
2
python3-libdnf
0.47.0-3.fc33
0.48.0-1.fc33
2
rpm-sign-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
rpm-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
2
python3-hawkey
0.47.0-3.fc33
0.48.0-1.fc33
2
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
libsolv
0.7.14-1.fc33
0.7.14-2.fc33
3
libdnf
0.47.0-3.fc33
0.48.0-1.fc33
3
systemd-libs
245.6-1.fc33
245.6-2.fc33
3
rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
libyaml
0.2.4-1.fc33
0.2.5-1.fc33
3
python3-dnf-plugins-core
4.0.15-2.fc33
4.0.16-1.fc33
3
pcre2
10.35-2.fc33
10.35-3.fc33
3
acl
2.2.53-5.fc32
2.2.53-6.fc33
3
systemd-rpm-macros
245.6-1.fc33
245.6-2.fc33
3
systemd-pam
245.6-1.fc33
245.6-2.fc33
3
createrepo_c-libs
0.15.5-3.fc33
0.15.11-1.fc33
3
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
4
librepo
1.11.3-3.fc33
1.12.0-1.fc33
4
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
4
drpm
0.4.1-2.fc32
0.5.0-1.fc33
4
rpm-build
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
2020-06-03 05:27:22
Package dependencies resolved successfuly
2020-06-02 21:25:09
Package resolution failed
  • Problem: package dnf-plugins-core-4.0.15-2.fc33.noarch requires python3-dnf-plugins-core = 4.0.15-2.fc33, but none of the providers can be installed
    - package dnf-4.2.23-1.fc33.noarch conflicts with python3-dnf-plugins-core < 4.0.16 provided by python3-dnf-plugins-core-4.0.15-2.fc33.noarch
    - package mock-2.3-2.fc33.noarch requires dnf-plugins-core, but none of the providers can be installed
    - package mock-2.3-2.fc33.noarch requires dnf, but none of the providers can be installed
    - conflicting requests
2020-06-02 16:11:35
Package resolution failed
  • Problem: package python3-hawkey-0.48.0-1.fc33.x86_64 conflicts with python3-dnf < 4.2.23 provided by python3-dnf-4.2.21-2.fc33.noarch
    - package mock-core-configs-32.6-1.fc33.noarch requires python3-hawkey, but none of the providers can be installed
    - package dnf-4.2.21-2.fc33.noarch requires python3-dnf = 4.2.21-2.fc33, but none of the providers can be installed
    - package mock-2.3-2.fc33.noarch requires mock-configs, but none of the providers can be installed
    - package mock-2.3-2.fc33.noarch requires dnf, but none of the providers can be installed
    - conflicting requests
  • Problem: package python3-dnf-4.2.21-2.fc33.noarch requires python3-hawkey >= 0.46.2, but none of the providers can be installed
    - package python3-hawkey-0.48.0-1.fc33.x86_64 conflicts with python3-dnf < 4.2.23 provided by python3-dnf-4.2.21-2.fc33.noarch
    - conflicting requests
complete
2020-06-01 15:28:07
python3-rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
1
systemd-container
245.5-2.fc33
245.6-1.fc33
2
rpm-sign-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
2
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
2
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
2
systemd
245.5-2.fc33
245.6-1.fc33
2
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
2
systemd-libs
245.5-2.fc33
245.6-1.fc33
3
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
3
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
3
systemd-pam
245.5-2.fc33
245.6-1.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
3
python3-dateutil
1:2.8.0-10.fc33
1:2.8.1-1.fc33
4
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
complete
2020-05-30 23:03:56
python3-devel
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
1
python3-libs
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
2
python3
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
file-libs
5.38-4.fc33
5.38-6.fc33
2
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
2
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
3
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
3
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
3
libsolv
0.7.12-2.fc33
0.7.14-1.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
3
pcre2
10.35-1.fc33
10.35-2.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
distribution-gpg-keys
1.38-1.fc33
1.39-1.fc33
3
redhat-rpm-config
155-1.fc33
156-1.fc33
4
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
4
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
4
json-c
0.14-5.fc33
0.14-6.fc33
4
binutils
2.34.0-5.fc33
2.34.0-6.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
file
5.38-4.fc33
5.38-6.fc33
B
2020-05-29 13:19:04
Package dependencies resolved successfuly
2020-05-29 12:37:03
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-rpm-4.15.90-0.git14971.12.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package mock-2.3-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
  • Problem: package python3-rpm-4.15.90-0.git14971.12.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-dnf-4.2.21-2.fc33.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
    - package python3-beautifulsoup4-4.9.0-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
Previous history