fcitx5-rime

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
148
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

cmake
3.25.1-1.fc36
3.25.2-1.fc36
1
vim-filesystem
2:9.0.1054-1.fc36
2:9.0.1182-1.fc36
2
cmake-data
3.25.1-1.fc36
3.25.2-1.fc36
2
emacs-filesystem
1:28.1-2.fc36
1:28.2-1.fc36
2
cmake-filesystem
3.25.1-1.fc36
3.25.2-1.fc36
2
glibc
2.35-20.fc36
2.35-22.fc36
2
cmake-rpm-macros
3.25.1-1.fc36
3.25.2-1.fc36
2
glibc-devel
2.35-20.fc36
2.35-22.fc36
3
glibc-common
2.35-20.fc36
2.35-22.fc36
3
glibc-gconv-extra
2.35-20.fc36
2.35-22.fc36
3
glibc-minimal-langpack
2.35-20.fc36
2.35-22.fc36
3
coreutils
9.0-8.fc36
9.0-9.fc36
4
glibc-headers-x86
2.35-20.fc36
2.35-22.fc36
4
kernel-headers
6.0.5-200.fc36
6.1.5-100.fc36
4
hwdata
0.365-1.fc36
0.366-1.fc36
B
coreutils-common
9.0-8.fc36
9.0-9.fc36
B
rpmautospec-rpm-macros
0.3.0-1.fc36
0.3.1-1.fc36
B
extra-cmake-modules
5.100.0-1.fc36
5.101.0-1.fc36
1
bash
5.2.9-2.fc36
5.2.15-1.fc36
2
libcurl
7.82.0-11.fc36
7.82.0-12.fc36
2
vim-filesystem
2:9.0.1006-1.fc36
2:9.0.1054-1.fc36
2
python3
3.10.8-3.fc36
3.10.9-1.fc36
2
kf5-rpm-macros
5.100.0-1.fc36
5.101.0-1.fc36
2
libksba
1.6.2-1.fc36
1.6.3-1.fc36
2
python3-libs
3.10.8-3.fc36
3.10.9-1.fc36
3
lua-libs
5.4.4-3.fc36
5.4.4-7.fc36
3
systemd-libs
250.8-1.fc36
250.9-1.fc36
3
curl
7.82.0-11.fc36
7.82.0-12.fc36
4
libdrm
2.4.110-1.fc36
2.4.114-1.fc36
4
elfutils-debuginfod-client
0.187-4.fc36
0.188-3.fc36
4
elfutils-libelf
0.187-4.fc36
0.188-3.fc36
B
elfutils
0.187-4.fc36
0.188-3.fc36
B
elfutils-default-yama-scope
0.187-4.fc36
0.188-3.fc36
B
elfutils-libs
0.187-4.fc36
0.188-3.fc36
B
vim-filesystem
2:9.0.963-1.fc36
2:9.0.1006-1.fc36
2
libtasn1
4.18.0-2.fc36
4.19.0-1.fc36
3
fontconfig
2.14.1-1.fc36
2.14.1-2.fc36
4
fedora-release
36-20
36-21
4
libxcrypt-devel
4.4.33-3.fc36
4.4.33-4.fc36
4
libxcrypt
4.4.33-3.fc36
4.4.33-4.fc36
4
tzdata
2022f-1.fc36
2022g-1.fc36
4
annobin-plugin-gcc
10.92-1.fc36
10.93-1.fc36
B
fedora-release-identity-basic
36-20
36-21
B
fedora-release-common
36-20
36-21
B
annobin-docs
10.92-1.fc36
10.93-1.fc36
B
hwdata
0.364-1.fc36
0.365-1.fc36
B
cmake
3.24.2-1.fc36
3.25.1-1.fc36
1
fcitx5-devel
5.0.20-1.fc36
5.0.21-1.fc36
1
cmake-rpm-macros
3.24.2-1.fc36
3.25.1-1.fc36
2
cmake-data
3.24.2-1.fc36
3.25.1-1.fc36
2
fcitx5
5.0.20-1.fc36
5.0.21-1.fc36
2
cmake-filesystem
3.24.2-1.fc36
3.25.1-1.fc36
2
fcitx5-data
5.0.20-1.fc36
5.0.21-1.fc36
3
librime-devel
1.7.3-1.fc36
1.7.3-2.fc36
1
fcitx5-devel
5.0.19-1.fc36
5.0.20-1.fc36
1
vim-filesystem
2:9.0.915-1.fc36
2:9.0.963-1.fc36
2
libcurl
7.82.0-9.fc36
7.82.0-11.fc36
2
fcitx5
5.0.19-1.fc36
5.0.20-1.fc36
2
librime
1.7.3-1.fc36
1.7.3-2.fc36
2
xcb-imdkit
1.0.3-4.fc36
1.0.4-1.fc36
3
fcitx5-data
5.0.19-1.fc36
5.0.20-1.fc36
3
capnproto-libs
0.9.1-2.fc36
0.9.2-1.fc36
3
libxcrypt-devel
4.4.33-1.fc36
4.4.33-3.fc36
4
curl
7.82.0-9.fc36
7.82.0-11.fc36
4
libxcrypt
4.4.33-1.fc36
4.4.33-3.fc36
4
gcc-c++
12.2.1-2.fc36
12.2.1-4.fc36
1
extra-cmake-modules
5.99.0-1.fc36
5.100.0-1.fc36
1
libstdc++
12.2.1-2.fc36
12.2.1-4.fc36
2
qt5-linguist
5.15.6-1.fc36
5.15.7-1.fc36
2
gcc
12.2.1-2.fc36
12.2.1-4.fc36
2
kf5-rpm-macros
5.99.0-1.fc36
5.100.0-1.fc36
2
python3
3.10.8-1.fc36
3.10.8-3.fc36
2
gnutls
3.7.8-2.fc36
3.7.8-3.fc36
2
libstdc++-devel
12.2.1-2.fc36
12.2.1-4.fc36
2
libgcc
12.2.1-2.fc36
12.2.1-4.fc36
2
libgomp
12.2.1-2.fc36
12.2.1-4.fc36
2
vim-filesystem
2:9.0.828-1.fc36
2:9.0.915-1.fc36
2
bash
5.2.2-2.fc36
5.2.9-2.fc36
2
krb5-libs
1.19.2-11.fc36
1.19.2-12.fc36
3
libnghttp2
1.46.0-2.fc36
1.51.0-1.fc36
3
binutils
2.37-36.fc36
2.37-37.fc36
3
python3-libs
3.10.8-1.fc36
3.10.8-3.fc36
3
qt5-qtbase-gui
5.15.6-1.fc36
5.15.7-1.fc36
3
cpp
12.2.1-2.fc36
12.2.1-4.fc36
3
qt5-qtbase
5.15.6-1.fc36
5.15.7-1.fc36
3
qt5-rpm-macros
5.15.6-1.fc36
5.15.7-1.fc36
3
qt5-qttools-common
5.15.6-1.fc36
5.15.7-1.fc36
3
python-setuptools-wheel
59.6.0-2.fc36
59.6.0-3.fc36
4
qt5-qtbase-common
5.15.6-1.fc36
5.15.7-1.fc36
4
libxcrypt
4.4.31-1.fc36
4.4.33-1.fc36
4
python-pip-wheel
21.3.1-3.fc36
21.3.1-4.fc36
4
libxcrypt-devel
4.4.31-1.fc36
4.4.33-1.fc36
4
binutils-gold
2.37-36.fc36
2.37-37.fc36
4
annobin-docs
10.81-1.fc36
10.92-1.fc36
B
avahi-libs
0.8-15.fc36
0.8-16.fc36
B
annobin-plugin-gcc
10.81-1.fc36
10.92-1.fc36
B
qt5-srpm-macros
5.15.6-1.fc36
5.15.7-1.fc36
B
gcc-plugin-annobin
12.2.1-2.fc36
12.2.1-4.fc36
B
Dependencies for this build couldn't be processed
vim-filesystem
2:9.0.803-1.fc36
2:9.0.828-1.fc36
2
python3
3.10.7-1.fc36
3.10.8-1.fc36
2
libxml2
2.10.3-1.fc36
2.10.3-2.fc36
2
expat
2.4.9-1.fc36
2.5.0-1.fc36
2
python3-libs
3.10.7-1.fc36
3.10.8-1.fc36
3
openssl-libs
1:3.0.5-1.fc36
1:3.0.5-2.fc36
3
libxcrypt-devel
4.4.29-1.fc36
4.4.31-1.fc36
4
libxcrypt
4.4.29-1.fc36
4.4.31-1.fc36
4
tzdata
2022e-1.fc36
2022f-1.fc36
4
hwdata
0.363-1.fc36
0.364-1.fc36
B
Previous history