fawkes

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
711
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
python3-devel
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
3
crypto-policies
20200527-3.gitb234a47....
20200527-4.gitb234a47....
3
python3-libs
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
3
redhat-rpm-config
155-1.fc33
156-1.fc33
B

Groups

This package is not part of any global group.

Most recent builds

failed
2020-05-29 16:17:32
graphviz
2.44.0-7.fc33
2.44.0-8.fc33
1
file-devel
5.38-5.fc33
5.38-6.fc33
1
rrdtool-devel
1.7.2-7.fc32
1.7.2-8.fc33
1
protobuf-compiler
3.11.4-1.fc33
3.11.4-2.fc33
1
assimp-devel
3.3.1-23.fc32
3.3.1-24.fc33
1
pcl-devel
1.9.1-6.fc32
1.9.1-6.fc33
1
hokuyoaist-devel
3.0.2-30.fc32
3.0.2-31.fc33
1
asciidoc
8.6.10-0.14.20180605...
8.6.10-0.15.20180605...
1
librealsense-devel
2.33.1-5.fc33
2.33.1-6.fc33
1
graphviz-devel
2.44.0-7.fc33
2.44.0-8.fc33
1
libuuid-devel
2.35.2-1.fc33
2.35.2-2.fc33
1
protobuf-devel
3.11.4-1.fc33
3.11.4-2.fc33
1
orocos-kdl-devel
1.4.0-6.fc33
1.4.0-7.fc33
1
boost-devel
1.69.0-21.fc33
1.69.0-22.fc33
1
boost-regex
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-program-options
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-iostreams
1.69.0-21.fc33
1.69.0-22.fc33
2
graphviz-gd
2.44.0-7.fc33
2.44.0-8.fc33
2
boost-test
1.69.0-21.fc33
1.69.0-22.fc33
2
hokuyoaist
3.0.2-30.fc32
3.0.2-31.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
boost-python3
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-context
1.69.0-21.fc33
1.69.0-22.fc33
2
graphviz-devil
2.44.0-7.fc33
2.44.0-8.fc33
2
boost-container
1.69.0-21.fc33
1.69.0-22.fc33
2
flann-devel
1.8.4-25.fc32
1.8.4-26.fc33
2
boost
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-numpy3
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-log
1.69.0-21.fc33
1.69.0-22.fc33
2
gdal-devel
3.1.0-1.fc33
3.1.0-2.fc33
2
boost-serialization
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-math
1.69.0-21.fc33
1.69.0-22.fc33
2
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
2
boost-atomic
1.69.0-21.fc33
1.69.0-22.fc33
2
vim-filesystem
2:8.2.834-1.fc33
2:8.2.834-2.fc33
2
tbb-devel
2020.2-2.fc33
2020.2-3.fc33
2
boost-graph
1.69.0-21.fc33
1.69.0-22.fc33
2
cmake
3.17.2-1.fc33
3.17.3-1.fc33
2
vtk-devel
8.2.0-12.fc32
8.2.0-14.fc33
2
boost-fiber
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-coroutine
1.69.0-21.fc33
1.69.0-22.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
boost-filesystem
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-wave
1.69.0-21.fc33
1.69.0-22.fc33
2
protobuf
3.11.4-1.fc33
3.11.4-2.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
rrdtool
1.7.2-7.fc32
1.7.2-8.fc33
2
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
2
orocos-kdl
1.4.0-6.fc33
1.4.0-7.fc33
2
assimp
3.3.1-23.fc32
3.3.1-24.fc33
2
boost-random
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-date-time
1.69.0-21.fc33
1.69.0-22.fc33
2
pcl
1.9.1-6.fc32
1.9.1-6.fc33
2
file-libs
5.38-5.fc33
5.38-6.fc33
2
boost-type_erasure
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-timer
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-locale
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-chrono
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-system
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-stacktrace
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-contract
1.69.0-21.fc33
1.69.0-22.fc33
2
librealsense
2.33.1-5.fc33
2.33.1-6.fc33
2
vtk-qt
8.2.0-12.fc32
8.2.0-14.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
flann
1.8.4-25.fc32
1.8.4-26.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
crypto-policies
20200527-2.gitb234a47....
20200527-3.gitb234a47....
3
tbb
2020.2-2.fc33
2020.2-3.fc33
3
python3-devel
3.8.3-1.fc33
3.9.0~b1-3.fc33
3
gdal-libs
3.1.0-1.fc33
3.1.0-2.fc33
3
cmake-rpm-macros
3.17.2-1.fc33
3.17.3-1.fc33
3
libselinux-devel
3.0-4.fc33
3.0-5.fc33
3
python3-vtk-qt
8.2.0-12.fc32
8.2.0-14.fc33
3
python3-numpy
1:1.18.4-2.fc33
1:1.18.4-3.fc33
3
boost-thread
1.69.0-21.fc33
1.69.0-22.fc33
3
cmake-data
3.17.2-1.fc33
3.17.3-1.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-3.fc33
3
vtk
8.2.0-12.fc32
8.2.0-14.fc33
3
python3-vtk
8.2.0-12.fc32
8.2.0-14.fc33
3
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
vtk-java
8.2.0-12.fc32
8.2.0-14.fc33
3
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
4
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
4
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
libsemanage
3.0-3.fc32
3.0-4.fc33
4
python3-rpm-generators
11-6.fc33
11-7.fc33
4
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
4
libkml
1.3.0-25.fc32
1.3.0-26.fc33
4
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
4
unbound-libs
1.10.1-1.fc33
1.10.1-2.fc33
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
4
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
4
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
4
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
4
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
4
file
5.38-5.fc33
5.38-6.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
clang-libs
10.0.0-1.fc33
10.0.0-3.fc33
B
javapackages-filesystem
5.3.0-9.fc32
5.3.0-10.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
B
2020-05-29 14:22:27
Package dependencies resolved successfuly
2020-05-29 13:32:33
Package resolution failed
  • Problem: package python3-vtk-8.2.0-12.fc32.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkChartsCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonColorPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonComputationalGeometryPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonDataModelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonExecutionModelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonMathPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonMiscPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonSystemPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonTransformsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkDomainsChemistryOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkDomainsChemistryPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersAMRPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersExtractionPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersFlowPathsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersGeneralPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersGenericPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersGeometryPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersHybridPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersHyperTreePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersImagingPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersModelingPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersParallelImagingPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersParallelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersPointsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersProgrammablePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersPythonPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersSMPPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersSelectionPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersSourcesPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersStatisticsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersTexturePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersTopologyPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersVerdictPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkGeovisCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOAMRPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOAsynchronousPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOCityGMLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOEnSightPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExodusPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExportOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExportPDFPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExportPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOGeometryPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOImagePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOImportPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOInfovisPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOLSDynaPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOLegacyPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOMINCPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOMoviePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOMySQLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIONetCDFPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOPLYPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOParallelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOParallelXMLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOPostgreSQLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOSQLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOSegYPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOTecplotTablePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOVeraOutPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOVideoPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOXMLParserPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOXMLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingColorPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingFourierPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingGeneralPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingHybridPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingMathPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingMorphologicalPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingSourcesPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingStatisticsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingStencilPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInfovisCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInfovisLayoutPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInteractionImagePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInteractionStylePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInteractionWidgetsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkParallelCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkPythonContext2DPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingAnnotationPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingContext2DPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingContextOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingFreeTypePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingGL2PSOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingImagePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingLODPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingLabelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingParallelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingVolumeOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingVolumePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkTestingRenderingPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsContext2DPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsGeovisPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsInfovisPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires python3-vtk(x86-64) = 8.2.0-12.fc32, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package pcl-devel-1.9.1-6.fc33.x86_64 requires vtk-devel, but none of the providers can be installed
    - package asciidoc-8.6.10-0.15.20180605git986f99d.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:34:09
Package resolution failed
  • Problem: package python3-vtk-8.2.0-12.fc32.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkChartsCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonColorPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonComputationalGeometryPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonDataModelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonExecutionModelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonMathPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonMiscPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonSystemPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonTransformsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkDomainsChemistryOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkDomainsChemistryPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersAMRPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersExtractionPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersFlowPathsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersGeneralPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersGenericPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersGeometryPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersHybridPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersHyperTreePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersImagingPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersModelingPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersParallelImagingPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersParallelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersPointsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersProgrammablePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersPythonPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersSMPPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersSelectionPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersSourcesPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersStatisticsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersTexturePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersTopologyPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersVerdictPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkGeovisCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOAMRPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOAsynchronousPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOCityGMLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOEnSightPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExodusPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExportOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExportPDFPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExportPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOGeometryPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOImagePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOImportPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOInfovisPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOLSDynaPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOLegacyPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOMINCPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOMoviePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOMySQLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIONetCDFPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOPLYPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOParallelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOParallelXMLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOPostgreSQLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOSQLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOSegYPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOTecplotTablePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOVeraOutPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOVideoPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOXMLParserPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOXMLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingColorPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingFourierPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingGeneralPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingHybridPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingMathPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingMorphologicalPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingSourcesPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingStatisticsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingStencilPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInfovisCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInfovisLayoutPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInteractionImagePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInteractionStylePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInteractionWidgetsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkParallelCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkPythonContext2DPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingAnnotationPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingContext2DPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingContextOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingFreeTypePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingGL2PSOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingImagePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingLODPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingLabelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingParallelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingVolumeOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingVolumePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkTestingRenderingPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsContext2DPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsGeovisPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsInfovisPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires python3-vtk(x86-64) = 8.2.0-12.fc32, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package pcl-devel-1.9.1-6.fc33.x86_64 requires vtk-devel, but none of the providers can be installed
    - package asciidoc-8.6.10-0.15.20180605git986f99d.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
  • Problem: cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package unbound-libs-1.10.1-1.fc33.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package gnutls-dane-3.6.13-4.fc33.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package python3-numpy-1:1.18.4-3.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires gnutls-dane(x86-64) = 3.6.13-4.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - package libmicrohttpd-devel-1:0.9.70-1.fc32.x86_64 requires pkgconfig(gnutls), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:12:55
Package resolution failed
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package ogre-devel-1.9.0-28.fc32.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package vtk-devel-8.2.0-12.fc32.x86_64 requires python3-devel, but none of the providers can be installed
    - package pcl-devel-1.9.1-6.fc33.x86_64 requires vtk-devel, but none of the providers can be installed
    - package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package gazebo-devel-10.1.0-5.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package CGAL-devel-5.0.2-2.fc33.x86_64 requires boost-devel(x86-64) >= 1.57, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package urg-devel-0.8.18-24.fc32.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by asciidoc-8.6.10-0.15.20180605git986f99d.fc33.noarch
2020-05-29 10:12:53
Package resolution failed
  • Problem: package flann-devel-1.8.4-26.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package pcl-devel-1.9.1-6.fc32.x86_64 requires flann-devel, but none of the providers can be installed
    - package pcl-devel-1.9.1-6.fc32.x86_64 requires pkgconfig(flann), but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package urg-devel-0.8.18-24.fc32.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package ogre-devel-1.9.0-28.fc32.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package CGAL-devel-5.0.2-2.fc33.x86_64 requires boost-devel(x86-64) >= 1.57, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package gazebo-devel-10.1.0-5.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by asciidoc-8.6.10-0.15.20180605git986f99d.fc33.noarch
2020-05-29 09:51:50
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by asciidoc-8.6.10-0.15.20180605git986f99d.fc33.noarch
texlive-collection-latexrecommended
9:svn54074-22.fc33
9:svn54074-23.fc33
1
texlive-latex
7:20200327-5.fc33
7:20200327-6.fc33
1
texlive-dvips
7:20200327-5.fc33
7:20200327-6.fc33
1
texlive-pdflscape
9:svn53047-22.fc33
9:svn53047-23.fc33
2
texlive-fancyref
9:svn15878.0.9c-22.fc33
9:svn15878.0.9c-23.fc33
2
texlive-breqn
9:svn54801-22.fc33
9:svn54801-23.fc33
2
texlive-etoolbox
9:svn52153-22.fc33
9:svn52153-23.fc33
2
texlive-xkeyval
9:svn35741.2.7a-22.fc33
9:svn35741.2.7a-23.fc33
2
texlive-hanging
9:svn15878.1.2b-22.fc33
9:svn15878.1.2b-23.fc33
2
texlive-anysize
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
2
texlive-seminar
9:svn34011.1.62-22.fc33
9:svn34011.1.62-23.fc33
2
texlive-collection-latex
9:svn54074-22.fc33
9:svn54074-23.fc33
2
texlive-luatex
7:20200327-5.fc33
7:20200327-6.fc33
2
texlive-l3experimental
9:svn53394-22.fc33
9:svn53394-23.fc33
2
texlive-adjustbox
9:svn49596-22.fc33
9:svn49596-23.fc33
2
texlive-crop
9:svn15878.1.5-22.fc33
9:svn15878.1.5-23.fc33
2
texlive-collection-fontsrecommended
9:svn54074-22.fc33
9:svn54074-23.fc33
2
texlive-pdftex
7:20200327-5.fc33
7:20200327-6.fc33
2
texlive-extsizes
9:svn17263.1.4a-22.fc33
9:svn17263.1.4a-23.fc33
2
texlive-fancyvrb
9:svn53392-22.fc33
9:svn53392-23.fc33
2
texlive-typehtml
9:svn17134.0-22.fc33
9:svn17134.0-23.fc33
2
texlive-attachfile2
7:20200327-5.fc33
7:20200327-6.fc33
2
texlive-xtab
9:svn23347.2.3f-22.fc33
9:svn23347.2.3f-23.fc33
2
texlive-latexconfig
9:svn53525-22.fc33
9:svn53525-23.fc33
2
texlive-underscore
9:svn18261.0-22.fc33
9:svn18261.0-23.fc33
2
texlive-latex-fonts
9:svn28888.0-22.fc33
9:svn28888.0-23.fc33
2
texlive-url
9:svn32528.3.4-22.fc33
9:svn32528.3.4-23.fc33
2
texlive-lib
7:20200327-5.fc33
7:20200327-6.fc33
2
texlive-psfrag
9:svn15878.3.04-22.fc33
9:svn15878.3.04-23.fc33
2
texlive-wasysym
9:svn54080-22.fc33
9:svn54080-23.fc33
2
texlive-index
9:svn24099.4.1beta-22.fc33
9:svn24099.4.1beta-23.fc33
2
texlive-section
9:svn20180.0-22.fc33
9:svn20180.0-23.fc33
2
texlive-filehook
9:svn53655-22.fc33
9:svn53655-23.fc33
2
texlive-base
7:20200327-5.fc33
7:20200327-6.fc33
2
texlive-euenc
9:svn19795.0.1h-22.fc33
9:svn19795.0.1h-23.fc33
2
texlive-euler
9:svn42428-22.fc33
9:svn42428-23.fc33
2
texlive-pspicture
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
2
texlive-parskip
9:svn53503-22.fc33
9:svn53503-23.fc33
2
texlive-xunicode
9:svn30466.0.981-22.fc33
9:svn30466.0.981-23.fc33
2
texlive-rcs
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
2
texlive-sansmath
9:svn17997.1.1-22.fc33
9:svn17997.1.1-23.fc33
2
texlive-latexbug
9:svn52414-22.fc33
9:svn52414-23.fc33
2
texlive-beamer
9:svn54841-22.fc33
9:svn54841-23.fc33
2
texlive-infwarerr
9:svn53023-22.fc33
9:svn53023-23.fc33
2
texlive-amsfonts
9:svn29208.3.04-22.fc33
9:svn29208.3.04-23.fc33
2
texlive-ucharcat
9:svn38907-22.fc33
9:svn38907-23.fc33
2
texlive-varwidth
9:svn24104.0.92-22.fc33
9:svn24104.0.92-23.fc33
2
texlive-mdwtools
9:svn15878.1.05.4-22.fc33
9:svn15878.1.05.4-23.fc33
2
texlive-jknapltx
9:svn19440.0-22.fc33
9:svn19440.0-23.fc33
2
texlive-ulem
9:svn53365-22.fc33
9:svn53365-23.fc33
2
texlive-footnotehyper
9:svn52676-22.fc33
9:svn52676-23.fc33
2
texlive-newfloat
9:svn52906-22.fc33
9:svn52906-23.fc33
2
texlive-ntgclass
9:svn53882-22.fc33
9:svn53882-23.fc33
2
texlive-metalogo
9:svn18611.0.12-22.fc33
9:svn18611.0.12-23.fc33
2
texlive-listings
9:svn54554-22.fc33
9:svn54554-23.fc33
2
texlive-fancyhdr
9:svn49886-22.fc33
9:svn49886-23.fc33
2
texlive-newunicodechar
9:svn47382-22.fc33
9:svn47382-23.fc33
2
texlive-natbib
9:svn20668.8.31b-22.fc33
9:svn20668.8.31b-23.fc33
2
texlive-hyperref
9:svn54841-22.fc33
9:svn54841-23.fc33
2
texlive-stackengine
9:svn53843-22.fc33
9:svn53843-23.fc33
2
texlive-tools
9:svn53640-22.fc33
9:svn53640-23.fc33
2
texlive-ms
9:svn51784-22.fc33
9:svn51784-23.fc33
2
texlive-caption
9:svn53517-22.fc33
9:svn53517-23.fc33
2
texlive-tocloft
9:svn53364-22.fc33
9:svn53364-23.fc33
2
texlive-pdfpages
9:svn53583-22.fc33
9:svn53583-23.fc33
2
texlive-lineno
9:svn21442.4.41-22.fc33
9:svn21442.4.41-23.fc33
2
texlive-mathtools
9:svn54516-22.fc33
9:svn54516-23.fc33
2
texlive-geometry
9:svn54080-22.fc33
9:svn54080-23.fc33
2
texlive-sepnum
9:svn20186.2.0-22.fc33
9:svn20186.2.0-23.fc33
2
texlive-fp
9:svn49719-22.fc33
9:svn49719-23.fc33
2
texlive-ctable
9:svn38672-22.fc33
9:svn38672-23.fc33
2
texlive-bibtex
7:20200327-5.fc33
7:20200327-6.fc33
2
texlive-koma-script
9:svn54825-22.fc33
9:svn54825-23.fc33
2
texlive-import
9:svn54683-22.fc33
9:svn54683-23.fc33
2
texlive-l3packages
9:svn54131-22.fc33
9:svn54131-23.fc33
2
texlive-psnfss
9:svn54694-22.fc33
9:svn54694-23.fc33
2
texlive-fancybox
9:svn18304.1.4-22.fc33
9:svn18304.1.4-23.fc33
2
texlive-xcolor
9:svn41044-22.fc33
9:svn41044-23.fc33
2
texlive-lwarp
7:20200327-5.fc33
7:20200327-6.fc33
2
texlive-memoir
9:svn54554-22.fc33
9:svn54554-23.fc33
2
texlive-setspace
9:svn24881.6.7a-22.fc33
9:svn24881.6.7a-23.fc33
2
texlive-tabu
9:svn49707-22.fc33
9:svn49707-23.fc33
2
texlive-grffile
9:svn52756-22.fc33
9:svn52756-23.fc33
2
texlive-hologo
9:svn53048-22.fc33
9:svn53048-23.fc33
2
texlive-epstopdf
7:20200327-5.fc33
7:20200327-6.fc33
2
texlive-kpathsea
7:20200327-5.fc33
7:20200327-6.fc33
2
texlive-textcase
9:svn52092-22.fc33
9:svn52092-23.fc33
2
texlive-cmap
9:svn42428-22.fc33
9:svn42428-23.fc33
2
texlive-iftex
9:svn54159-22.fc33
9:svn54159-23.fc33
2
texlive-sectsty
9:svn15878.2.0.2-22.fc33
9:svn15878.2.0.2-23.fc33
2
texlive-pdftexcmds
9:svn52913-22.fc33
9:svn52913-23.fc33
2
texlive-mathspec
9:svn42773-22.fc33
9:svn42773-23.fc33
2
texlive-makeindex
7:20200327-5.fc33
7:20200327-6.fc33
2
texlive-etoc
9:svn52842-22.fc33
9:svn52842-23.fc33
2
texlive-fontspec
9:svn53860-22.fc33
9:svn53860-23.fc33
2
texlive-polyglossia
9:svn54758-22.fc33
9:svn54758-23.fc33
2
texlive-thumbpdf
7:20200327-5.fc33
7:20200327-6.fc33
2
texlive-graphics
9:svn53640-22.fc33
9:svn53640-23.fc33
2
texlive-subfig
9:svn15878.1.3-22.fc33
9:svn15878.1.3-23.fc33
2
texlive-multirow
9:svn51278-22.fc33
9:svn51278-23.fc33
2
texlive-unicode-math
9:svn53609-22.fc33
9:svn53609-23.fc33
2
texlive-cite
9:svn36428.5.5-22.fc33
9:svn36428.5.5-23.fc33
2
texlive-xltxtra
9:svn49555-22.fc33
9:svn49555-23.fc33
2
texlive-booktabs
9:svn53402-22.fc33
9:svn53402-23.fc33
2
texlive-eso-pic
9:svn47694-22.fc33
9:svn47694-23.fc33
2
texlive-microtype
9:svn52853-22.fc33
9:svn52853-23.fc33
2
texlive-ragged2e
9:svn51780-22.fc33
9:svn51780-23.fc33
2
texlive-appendix
9:svn53718-22.fc33
9:svn53718-23.fc33
2
texlive-translator
9:svn54512-22.fc33
9:svn54512-23.fc33
2
texlive-float
9:svn15878.1.3d-22.fc33
9:svn15878.1.3d-23.fc33
2
texlive-graphics-cfg
9:svn41448-22.fc33
9:svn41448-23.fc33
3
texlive-cmextra
9:svn42428-22.fc33
9:svn42428-23.fc33
3
texlive-kvsetkeys
9:svn53166-22.fc33
9:svn53166-23.fc33
3
texlive-makecmds
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
3
texlive-realscripts
9:svn39706-22.fc33
9:svn39706-23.fc33
3
texlive-bitset
9:svn53837-22.fc33
9:svn53837-23.fc33
3
texlive-ifoddpage
9:svn40726-22.fc33
9:svn40726-23.fc33
3
texlive-hobsub
9:svn52810-22.fc33
9:svn52810-23.fc33
3
texlive-pdfescape
9:svn53082-22.fc33
9:svn53082-23.fc33
3
texlive-bookman
9:svn31835.0-22.fc33
9:svn31835.0-23.fc33
3
texlive-listofitems
9:svn51923-22.fc33
9:svn51923-23.fc33
3
texlive-palatino
9:svn31835.0-22.fc33
9:svn31835.0-23.fc33
3
texlive-tipa
9:svn29349.1.3-22.fc33
9:svn29349.1.3-23.fc33
3
texlive-letltxmacro
9:svn53022-22.fc33
9:svn53022-23.fc33
3
texlive-ucs
9:svn35853.2.2-22.fc33
9:svn35853.2.2-23.fc33
3
texlive-mptopdf
7:20200327-5.fc33
7:20200327-6.fc33
3
texlive-kvoptions
9:svn52985-22.fc33
9:svn52985-23.fc33
3
texlive-mflogo-font
9:svn54512-22.fc33
9:svn54512-23.fc33
3
texlive-l3kernel
9:svn54672-22.fc33
9:svn54672-23.fc33
3
texlive-pgf
9:svn54512-22.fc33
9:svn54512-23.fc33
3
texlive-cm
9:svn49028-22.fc33
9:svn49028-23.fc33
3
texlive-babelbib
9:svn50354-22.fc33
9:svn50354-23.fc33
3
texlive-kvdefinekeys
9:svn53193-22.fc33
9:svn53193-23.fc33
3
texlive-sansmathaccent
9:svn53628-22.fc33
9:svn53628-23.fc33
3
texlive-euro
9:svn22191.1.1-22.fc33
9:svn22191.1.1-23.fc33
3
texlive-txfonts
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
3
texlive-zapfding
9:svn31835.0-22.fc33
9:svn31835.0-23.fc33
3
texlive-rsfs
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
3
texlive-luatexbase
9:svn52663-22.fc33
9:svn52663-23.fc33
3
texlive-ncntrsbk
9:svn31835.0-22.fc33
9:svn31835.0-23.fc33
3
texlive-colortbl
9:svn53545-22.fc33
9:svn53545-23.fc33
3
texlive-oberdiek
7:20200327-5.fc33
7:20200327-6.fc33
3
texlive-helvetic
9:svn31835.0-22.fc33
9:svn31835.0-23.fc33
3
texlive-intcalc
9:svn53168-22.fc33
9:svn53168-23.fc33
3
texlive-ltabptch
9:svn17533.1.74d-22.fc33
9:svn17533.1.74d-23.fc33
3
texlive-mnsymbol
9:svn18651.1.4-22.fc33
9:svn18651.1.4-23.fc33
3
texlive-unicode-data
9:svn54758-22.fc33
9:svn54758-23.fc33
3
texlive-luaotfload
7:20200327-5.fc33
7:20200327-6.fc33
3
texlive-grfext
9:svn53024-22.fc33
9:svn53024-23.fc33
3
texlive-tex-gyre
9:svn48058-22.fc33
9:svn48058-23.fc33
3
texlive-etex-pkg
9:svn41784-22.fc33
9:svn41784-23.fc33
3
texlive-linegoal
9:svn21523.2.9-22.fc33
9:svn21523.2.9-23.fc33
3
texlive-dehyph
9:svn48599-22.fc33
9:svn48599-23.fc33
3
texlive-algorithms
9:svn42428-22.fc33
9:svn42428-23.fc33
3
texlive-zapfchan
9:svn31835.0-22.fc33
9:svn31835.0-23.fc33
3
texlive-ae
9:svn15878.1.4-22.fc33
9:svn15878.1.4-23.fc33
3
texlive-auxhook
9:svn53173-22.fc33
9:svn53173-23.fc33
3
texlive-mathpazo
9:svn52663-22.fc33
9:svn52663-23.fc33
3
texlive-marginnote
9:svn48383-22.fc33
9:svn48383-23.fc33
3
texlive-graphics-def
9:svn54522-22.fc33
9:svn54522-23.fc33
3
texlive-mparhack
9:svn15878.1.4-22.fc33
9:svn15878.1.4-23.fc33
3
texlive-manfnt-font
9:svn54684-22.fc33
9:svn54684-23.fc33
3
texlive-etex
9:svn37057.0-22.fc33
9:svn37057.0-23.fc33
3
texlive-mfnfss
9:svn46036-22.fc33
9:svn46036-23.fc33
3
texlive-bookmark
9:svn53026-22.fc33
9:svn53026-23.fc33
3
texlive-picture
9:svn54867-22.fc33
9:svn54867-23.fc33
3
texlive-symbol
9:svn31835.0-22.fc33
9:svn31835.0-23.fc33
3
texlive-collectbox
9:svn26557.0.4b-22.fc33
9:svn26557.0.4b-23.fc33
3
texlive-refcount
9:svn53164-22.fc33
9:svn53164-23.fc33
3
texlive-luabidi
9:svn54512-22.fc33
9:svn54512-23.fc33
3
texlive-collection-basic
9:svn54186-22.fc33
9:svn54186-23.fc33
3
texlive-courier
9:svn35058.0-22.fc33
9:svn35058.0-23.fc33
3
texlive-hyphen-base
9:svn54763-22.fc33
9:svn54763-23.fc33
3
texlive-marvosym
9:svn29349.2.2a-22.fc33
9:svn29349.2.2a-23.fc33
3
texlive-kastrup
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
3
texlive-pdfcolmk
9:svn52912-22.fc33
9:svn52912-23.fc33
3
texlive-transparent
9:svn52981-22.fc33
9:svn52981-23.fc33
3
texlive-babel-english
9:svn44495-22.fc33
9:svn44495-23.fc33
3
texlive-fix2col
9:svn38770-22.fc33
9:svn38770-23.fc33
3
texlive-carlisle
9:svn47876-22.fc33
9:svn47876-23.fc33
3
texlive-gettitlestring
9:svn53170-22.fc33
9:svn53170-23.fc33
3
texlive-catchfile
9:svn53084-22.fc33
9:svn53084-23.fc33
3
texlive-l3backend
9:svn54259-22.fc33
9:svn54259-23.fc33
3
texlive-fpl
9:svn54512-22.fc33
9:svn54512-23.fc33
3
texlive-charter
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
3
texlive-tex-ini-files
9:svn40533-22.fc33
9:svn40533-23.fc33
3
texlive-etexcmds
9:svn53171-22.fc33
9:svn53171-23.fc33
3
texlive-eurosym
9:svn17265.1.4_subrfix-22.fc33
9:svn17265.1.4_subrfix-23.fc33
3
texlive-knuth-lib
9:svn35820.0-22.fc33
9:svn35820.0-23.fc33
3
texlive-babel
9:svn54487-22.fc33
9:svn54487-23.fc33
3
texlive-cm-super
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
3
texlive-pst-ovl
9:svn45506-22.fc33
9:svn45506-23.fc33
3
texlive-footmisc
9:svn23330.5.5b-22.fc33
9:svn23330.5.5b-23.fc33
3
texlive-atbegshi
9:svn53051-22.fc33
9:svn53051-23.fc33
3
texlive-times
9:svn35058.0-22.fc33
9:svn35058.0-23.fc33
3
texlive-hyph-utf8
9:svn54568-22.fc33
9:svn54568-23.fc33
3
texlive-amsmath
9:svn53640-22.fc33
9:svn53640-23.fc33
3
texlive-context
7:20200327-5.fc33
7:20200327-6.fc33
3
texlive-hycolor
9:svn53584-22.fc33
9:svn53584-23.fc33
3
texlive-bidi
9:svn53615-22.fc33
9:svn53615-23.fc33
3
texlive-pslatex
9:svn16416.0-22.fc33
9:svn16416.0-23.fc33
3
texlive-ltxcmds
9:svn53165-22.fc33
9:svn53165-23.fc33
3
texlive-currfile
9:svn40725-22.fc33
9:svn40725-23.fc33
3
texlive-finstrut
9:svn21719.0.5-22.fc33
9:svn21719.0.5-23.fc33
3
texlive-lm
9:svn48145-22.fc33
9:svn48145-23.fc33
3
texlive-euro-ce
9:svn25714-22.fc33
9:svn25714-23.fc33
3
texlive-ltxmisc
9:svn21927.0-22.fc33
9:svn21927.0-23.fc33
3
texlive-plain
9:svn43076-22.fc33
9:svn43076-23.fc33
3
texlive-rerunfilecheck
9:svn54841-22.fc33
9:svn54841-23.fc33
3
texlive-pstricks
9:svn54080-22.fc33
9:svn54080-23.fc33
3
texlive-pxfonts
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
3
texlive-epstopdf-pkg
9:svn53546-22.fc33
9:svn53546-23.fc33
3
texlive-atveryend
9:svn53108-22.fc33
9:svn53108-23.fc33
3
texlive-amscls
9:svn46099-22.fc33
9:svn46099-23.fc33
3
texlive-wasy
9:svn53533-22.fc33
9:svn53533-23.fc33
3
texlive-stringenc
9:svn52982-22.fc33
9:svn52982-23.fc33
3
texlive-lm-math
9:svn36915.1.959-22.fc33
9:svn36915.1.959-23.fc33
3
texlive-uniquecounter
9:svn53162-22.fc33
9:svn53162-23.fc33
3
texlive-tex-gyre-math
9:svn41264-22.fc33
9:svn41264-23.fc33
3
texlive-utopia
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
3
texlive-wasy-type1
9:svn53534-22.fc33
9:svn53534-23.fc33
3
texlive-texlive-scripts
7:20200327-5.fc33
7:20200327-6.fc33
3
texlive-avantgar
9:svn31835.0-22.fc33
9:svn31835.0-23.fc33
3
texlive-lualatex-math
9:svn52663-22.fc33
9:svn52663-23.fc33
3
texlive-alphalph
9:svn53087-22.fc33
9:svn53087-23.fc33
4
texlive-xdvi
7:20200327-5.fc33
7:20200327-6.fc33
4
texlive-pst-fill
9:svn15878.1.01-22.fc33
9:svn15878.1.01-23.fc33
4
texlive-dvipdfmx
7:20200327-5.fc33
7:20200327-6.fc33
4
texlive-zref
9:svn54098-22.fc33
9:svn54098-23.fc33
4
texlive-beton
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
4
texlive-tex
7:20200327-5.fc33
7:20200327-6.fc33
4
texlive-luahbtex
7:20200327-5.fc33
7:20200327-6.fc33
4
texlive-updmap-map
9:svn54495-22.fc33
9:svn54495-23.fc33
4
texlive-filecontents
9:svn52142-22.fc33
9:svn52142-23.fc33
4
texlive-enctex
9:svn34957.0-22.fc33
9:svn34957.0-23.fc33
4
texlive-showexpl
9:svn42677-22.fc33
9:svn42677-23.fc33
4
texlive-stmaryrd
9:svn22027.0-22.fc33
9:svn22027.0-23.fc33
4
texlive-mfware
7:20200327-5.fc33
7:20200327-6.fc33
4
texlive-metafont
7:20200327-5.fc33
7:20200327-6.fc33
4
texlive-pst-tree
9:svn43272-22.fc33
9:svn43272-23.fc33
4
texlive-soul
9:svn15878.2.4-22.fc33
9:svn15878.2.4-23.fc33
4
texlive-biblatex
9:svn53063-22.fc33
9:svn53063-23.fc33
4
texlive-csquotes
9:svn53041-22.fc33
9:svn53041-23.fc33
4
texlive-multido
9:svn18302.1.42-22.fc33
9:svn18302.1.42-23.fc33
4
texlive-pst-plot
9:svn54080-22.fc33
9:svn54080-23.fc33
4
texlive-texlive-msg-translations
9:svn54919-22.fc33
9:svn54919-23.fc33
4
texlive-mflogo
9:svn42428-22.fc33
9:svn42428-23.fc33
4
texlive-lualibs
9:svn53682-22.fc33
9:svn53682-23.fc33
4
texlive-pst-grad
9:svn15878.1.06-22.fc33
9:svn15878.1.06-23.fc33
4
texlive-hyphenex
9:svn37354.0-22.fc33
9:svn37354.0-23.fc33
4
texlive-pst-text
9:svn49542-22.fc33
9:svn49542-23.fc33
4
texlive-texlive.infra
7:20200327-5.fc33
7:20200327-6.fc33
4
texlive-titlesec
9:svn52413-22.fc33
9:svn52413-23.fc33
4
texlive-texlive-docindex
9:svn54903-22.fc33
9:svn54903-23.fc33
4
texlive-bera
9:svn20031.0-22.fc33
9:svn20031.0-23.fc33
4
texlive-xifthen
9:svn38929-22.fc33
9:svn38929-23.fc33
4
texlive-qstest
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
4
texlive-auto-pst-pdf
9:svn52849-22.fc33
9:svn52849-23.fc33
4
texlive-pst-tools
9:svn54518-22.fc33
9:svn54518-23.fc33
4
texlive-placeins
9:svn19848.2.2-22.fc33
9:svn19848.2.2-23.fc33
4
texlive-minitoc
9:svn48196-22.fc33
9:svn48196-23.fc33
4
texlive-ec
9:svn25033.1.0-22.fc33
9:svn25033.1.0-23.fc33
4
texlive-sauerj
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
4
texlive-texlive-en
7:20200327-5.fc33
7:20200327-6.fc33
4
texlive-pstricks-add
9:svn53763-22.fc33
9:svn53763-23.fc33
4
texlive-metapost
7:20200327-5.fc33
7:20200327-6.fc33
4
texlive-bigintcalc
9:svn53172-22.fc33
9:svn53172-23.fc33
4
texlive-pst-3d
9:svn17257.1.10-22.fc33
9:svn17257.1.10-23.fc33
4
texlive-ifplatform
9:svn45533-22.fc33
9:svn45533-23.fc33
4
texlive-knuth-local
9:svn38627-22.fc33
9:svn38627-23.fc33
4
texlive-lua-alt-getopt
9:svn29349.0.7.0-22.fc33
9:svn29349.0.7.0-23.fc33
4
texlive-colorprofiles
9:svn49086-22.fc33
9:svn49086-23.fc33
4
texlive-parallel
9:svn15878.0-22.fc33
9:svn15878.0-23.fc33
4
texlive-pst-node
9:svn54687-22.fc33
9:svn54687-23.fc33
4
texlive-texlive-common-doc
9:svn54176-22.fc33
9:svn54176-23.fc33
4
texlive-ctablestack
9:svn38514-22.fc33
9:svn38514-23.fc33
4
texlive-modes
9:svn53604-22.fc33
9:svn53604-23.fc33
4
texlive-pst-eps
9:svn15878.1.0-22.fc33
9:svn15878.1.0-23.fc33
4
texlive-paralist
9:svn43021-22.fc33
9:svn43021-23.fc33
4
texlive-enumitem
9:svn51423-22.fc33
9:svn51423-23.fc33
4
texlive-glyphlist
7:20200327-5.fc33
7:20200327-6.fc33
4
texlive-changepage
9:svn15878.1.0c-22.fc33
9:svn15878.1.0c-23.fc33
4
texlive-pst-coil
9:svn37377.1.07-22.fc33
9:svn37377.1.07-23.fc33
4
texlive-breakurl
9:svn29901.1.40-22.fc33
9:svn29901.1.40-23.fc33
4
texlive-xetex
7:20200327-5.fc33
7:20200327-6.fc33
4
texlive-logreq
9:svn53003-22.fc33
9:svn53003-23.fc33
B
texlive-xpatch
9:svn54563-22.fc33
9:svn54563-23.fc33
B
texlive-ifmtarg
9:svn47544-22.fc33
9:svn47544-23.fc33
B
texlive-xstring
9:svn49946-22.fc33
9:svn49946-23.fc33
B
texlive-xetexconfig
9:svn45845-22.fc33
9:svn45845-23.fc33
B
texlive-pst-math
9:svn49425-22.fc33
9:svn49425-23.fc33
B
texlive-attachfile
9:svn42099-22.fc33
9:svn42099-23.fc33
B
texlive-notoccite
9:svn18129.0-22.fc33
9:svn18129.0-23.fc33
B
Previous history