fawkes

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2172
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

elfutils-libelf-devel
0.178-9.fc32
0.179-1.fc32
1
systemd-devel
245.3-1.fc32
245.4-1.fc32
1
mesa-libGL-devel
20.0.3-1.fc32
20.0.4-1.fc32
1
elfutils-libelf
0.178-9.fc32
0.179-1.fc32
2
systemd-libs
245.3-1.fc32
245.4-1.fc32
2
mesa-libglapi
20.0.3-1.fc32
20.0.4-1.fc32
2
systemd-pam
245.3-1.fc32
245.4-1.fc32
2
mesa-libGL
20.0.3-1.fc32
20.0.4-1.fc32
2
systemd
245.3-1.fc32
245.4-1.fc32
3
mesa-libOSMesa-devel
20.0.3-1.fc32
20.0.4-1.fc32
3
mesa-libEGL-devel
20.0.3-1.fc32
20.0.4-1.fc32
3
systemd-rpm-macros
245.3-1.fc32
245.4-1.fc32
4
mesa-libgbm
20.0.3-1.fc32
20.0.4-1.fc32
4
mesa-libEGL
20.0.3-1.fc32
20.0.4-1.fc32
4
elfutils-libs
0.178-9.fc32
0.179-1.fc32
4
mesa-libOSMesa
20.0.3-1.fc32
20.0.4-1.fc32
4
elfutils-default-yama-scope
0.178-9.fc32
0.179-1.fc32
B
elfutils
0.178-9.fc32
0.179-1.fc32
B

Groups

This package is not part of any global group.

Most recent builds

mesa-libGL-devel
20.0.2-1.fc32
20.0.3-1.fc32
1
kernel-headers
5.6.0-0.rc7.git0.1....
5.6.0-300.fc32
1
glibmm24-devel
2.64.1-2.fc32
2.64.2-1.fc32
1
libsigc++20-devel
2.10.2-3.fc32
2.10.3-1.fc32
2
pangomm-devel
2.40.2-4.fc32
2.42.1-1.fc32
2
mesa-libGL
20.0.2-1.fc32
20.0.3-1.fc32
2
librsvg2
2.48.0-1.fc32
2.48.2-1.fc32
2
libsigc++20
2.10.2-3.fc32
2.10.3-1.fc32
2
mesa-libglapi
20.0.2-1.fc32
20.0.3-1.fc32
2
glibmm24
2.64.1-2.fc32
2.64.2-1.fc32
2
gnutls-devel
3.6.12-2.fc32
3.6.13-1.fc32
2
gnutls-c++
3.6.12-2.fc32
3.6.13-1.fc32
3
gtk-update-icon-cache
3.24.14-1.fc32
3.24.16-1.fc32
3
mesa-libOSMesa-devel
20.0.2-1.fc32
20.0.3-1.fc32
3
gnutls
3.6.12-2.fc32
3.6.13-1.fc32
3
pam
1.3.1-23.fc32
1.3.1-24.fc32
3
gnutls-dane
3.6.12-2.fc32
3.6.13-1.fc32
3
pangomm
2.40.2-4.fc32
2.42.1-1.fc32
3
mesa-libEGL-devel
20.0.2-1.fc32
20.0.3-1.fc32
3
python-rpm-macros
3-54.fc32
3-55.fc32
4
python3-rpm-macros
3-54.fc32
3-55.fc32
4
mesa-libOSMesa
20.0.2-1.fc32
20.0.3-1.fc32
4
mesa-libgbm
20.0.2-1.fc32
20.0.3-1.fc32
4
mesa-libEGL
20.0.2-1.fc32
20.0.3-1.fc32
4
python-srpm-macros
3-54.fc32
3-55.fc32
B
llvm-libs
10.0.0-0.2.rc4.fc32
10.0.0-1.fc32
B
annobin
9.16-2.fc32
9.19-1.fc32
B
librealsense-devel
2.31.0-2.fc32
2.31.0-3.fc32
1
gcc-c++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
1
libstdc++-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
gcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
glibc
2.31-1.fc32
2.31-2.fc32
2
librealsense
2.31.0-2.fc32
2.31.0-3.fc32
2
libquadmath-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
vim-filesystem
2:8.2.444-1.fc32
2:8.2.480-1.fc32
2
libstdc++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libgcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
gnutls-devel
3.6.12-1.fc32
3.6.12-2.fc32
2
libusbx-devel
1.0.22-5.fc32
1.0.23-1.fc32
2
gd
2.2.5-12.fc32
2.3.0-1.fc32
2
libgomp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
libraqm
0.7.0-5.fc32
3
perl-Pod-Usage
4:1.69-440.fc32
4:1.70-1.fc32
3
libquadmath
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
netpbm
10.89.00-2.fc32
10.90.00-1.fc32
3
perl-encoding
4:2.22-443.fc32
4:2.22-444.fc32
3
gnutls
3.6.12-1.fc32
3.6.12-2.fc32
3
xz-devel
5.2.4-8.fc32
5.2.5-1.fc32
3
gnutls-dane
3.6.12-1.fc32
3.6.12-2.fc32
3
glibc-minimal-langpack
2.31-1.fc32
2.31-2.fc32
3
shadow-utils
2:4.8-4.fc32
2:4.8.1-2.fc32
3
cpp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
gnutls-c++
3.6.12-1.fc32
3.6.12-2.fc32
3
xz-libs
5.2.4-8.fc32
5.2.5-1.fc32
3
glibc-devel
2.31-1.fc32
2.31-2.fc32
3
libusbx
1.0.22-5.fc32
1.0.23-1.fc32
3
glibc-common
2.31-1.fc32
2.31-2.fc32
3
perl-Encode
4:3.04-443.fc32
4:3.05-444.fc32
3
cyrus-sasl-devel
2.1.27-3.fc32
2.1.27-4.fc32
3
pcre2-devel
10.34-7.fc32
10.34-8.fc32
4
pcre2
10.34-7.fc32
10.34-8.fc32
4
cyrus-sasl
2.1.27-3.fc32
2.1.27-4.fc32
4
pcre2-utf16
10.34-7.fc32
10.34-8.fc32
4
cyrus-sasl-lib
2.1.27-3.fc32
2.1.27-4.fc32
4
gcc-gfortran
10.0.1-0.9.fc32
10.0.1-0.11.fc32
4
glibc-headers
2.31-1.fc32
2.31-2.fc32
4
pcre2-syntax
10.34-8.fc32
B
device-mapper
1.02.167-2.fc32
1.02.171-1.fc32
B
libwacom-data
1.2-3.fc32
1.3-1.fc32
B
pcre2-utf32
10.34-7.fc32
10.34-8.fc32
B
annobin
9.06-4.fc32
9.16-2.fc32
B
libgfortran
10.0.1-0.9.fc32
10.0.1-0.11.fc32
B
xz
5.2.4-8.fc32
5.2.5-1.fc32
B
device-mapper-libs
1.02.167-2.fc32
1.02.171-1.fc32
B
libwacom
1.2-3.fc32
1.3-1.fc32
B
libuuid-devel
2.35.1-4.fc32
2.35.1-7.fc32
1
systemd-devel
245.2-1.fc32
245.3-1.fc32
1
systemd-pam
245.2-1.fc32
245.3-1.fc32
2
libuuid
2.35.1-4.fc32
2.35.1-7.fc32
2
vim-filesystem
2:8.2.348-1.fc32
2:8.2.444-1.fc32
2
cmake-filesystem
3.16.4-1.fc32
3.17.0-1.fc32
2
cmake
3.16.4-1.fc32
3.17.0-1.fc32
2
systemd-libs
245.2-1.fc32
245.3-1.fc32
2
coreutils
8.31-10.fc32
8.32-3.fc32.1
2
qt5-qtbase-devel
5.13.2-3.fc32
5.13.2-4.fc32
2
systemd
245.2-1.fc32
245.3-1.fc32
3
cmake-rpm-macros
3.16.4-1.fc32
3.17.0-1.fc32
3
cmake-data
3.16.4-1.fc32
3.17.0-1.fc32
3
libmount-devel
2.35.1-4.fc32
2.35.1-7.fc32
3
coreutils-common
8.31-10.fc32
8.32-3.fc32.1
3
qt5-qtbase-gui
5.13.2-3.fc32
5.13.2-4.fc32
3
libmount
2.35.1-4.fc32
2.35.1-7.fc32
3
qt5-qtbase
5.13.2-3.fc32
5.13.2-4.fc32
3
libblkid-devel
2.35.1-4.fc32
2.35.1-7.fc32
4
util-linux
2.35.1-4.fc32
2.35.1-7.fc32
4
libfdisk
2.35.1-4.fc32
2.35.1-7.fc32
4
libblkid
2.35.1-4.fc32
2.35.1-7.fc32
4
systemd-rpm-macros
245.2-1.fc32
245.3-1.fc32
4
qt5-qtbase-common
5.13.2-3.fc32
5.13.2-4.fc32
4
audit-libs
3.0-0.18.20191104...
3.0-0.19.20191104...
4
libsmartcols
2.35.1-4.fc32
2.35.1-7.fc32
B
llvm-libs
10.0.0-0.1.rc2.fc32
10.0.0-0.2.rc4.fc32
B
which
2.21-17.fc32
2.21-19.fc32
B
libevdev
1.8.901-1.fc32
1.9.0-1.fc32
B
glibmm24-devel
2.62.0-2.fc32
2.64.1-2.fc32
1
gazebo-media
10.1.0-2.fc32
10.1.0-3.fc32
1
gazebo-devel
10.1.0-2.fc32
10.1.0-3.fc32
1
libxslt
1.1.33-5.fc32
1.1.34-1.fc32
1
gazebo-ode-devel
10.1.0-2.fc32
10.1.0-3.fc32
1
gazebo-ode
10.1.0-2.fc32
10.1.0-3.fc32
2
gazebo-common
10.1.0-2.fc32
10.1.0-3.fc32
2
gazebo-libs
10.1.0-2.fc32
10.1.0-3.fc32
2
gdal-devel
2.3.2-16.fc32
3.0.4-2.fc32
2
glibmm24
2.62.0-2.fc32
2.64.1-2.fc32
2
gazebo
10.1.0-2.fc32
10.1.0-3.fc32
2
perl-Encode
4:3.02-441.fc32
4:3.04-443.fc32
3
gdal-libs
2.3.2-16.fc32
3.0.4-2.fc32
3
java-1.8.0-openjdk
1:1.8.0.242.b06-0.0.ea.fc32
1:1.8.0.242.b08-1.fc32
3
lapack-devel
3.9.0-2.fc32
3.9.0-3.fc32
3
perl-encoding
4:2.22-441.fc32
4:2.22-443.fc32
3
blas-devel
3.9.0-2.fc32
3.9.0-3.fc32
3
proj-devel
6.2.0-2.fc32
6.3.1-3.fc32
3
proj
6.2.0-2.fc32
6.3.1-3.fc32
4
java-1.8.0-openjdk-headless
1:1.8.0.242.b06-0.0.ea.fc32
1:1.8.0.242.b08-1.fc32
4
geos
3.8.0-1.fc32
3.8.0-2.fc32
4
blas
3.9.0-2.fc32
3.9.0-3.fc32
4
lapack
3.9.0-2.fc32
3.9.0-3.fc32
4
fedora-release
32-0.6
32-0.8
B
proj-datumgrid
1.8-2.fc32
1.8-6.3.1.3.fc32
B
fedora-release-common
32-0.6
32-0.8
B
2020-03-26 00:42:34
Package dependencies resolved successfuly
2020-03-25 21:23:54
Package resolution failed
  • Problem: package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersPython.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExportOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOPostgreSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkPythonContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkPythonInterpreter.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsGeovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkWrappingPython38Core.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkDICOMParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkLocalExample.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkTestingGenericBridge.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkTestingIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkexodusII.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkgl2ps.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtklibharu.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkmetaio.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkpugixml.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkverdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires vtk(x86-64) = 8.2.0-12.fc32, but none of the providers can be installed
    - package pcl-devel-1.9.1-6.fc32.x86_64 requires vtk-devel, but none of the providers can be installed
    - package vtk-8.2.0-12.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
  • Problem: package gazebo-ode-10.1.0-3.fc32.x86_64 requires libgazebo_opcode.so.10()(64bit), but none of the providers can be installed
    - package gazebo-ode-10.1.0-3.fc32.x86_64 requires libgazebo_opende_ou.so.10()(64bit), but none of the providers can be installed
    - package gazebo-libs-10.1.0-3.fc32.x86_64 requires libgdal.so.26()(64bit), but none of the providers can be installed
    - package gazebo-ode-devel-10.1.0-3.fc32.x86_64 requires libgazebo_ode.so.10()(64bit), but none of the providers can be installed
    - package gazebo-ode-devel-10.1.0-3.fc32.x86_64 requires gazebo-ode(x86-64) = 10.1.0-3.fc32, but none of the providers can be installed
    - package gdal-libs-3.0.4-2.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
  • Problem: package gazebo-10.1.0-3.fc32.x86_64 requires libgazebo.so.10()(64bit), but none of the providers can be installed
    - package gazebo-10.1.0-3.fc32.x86_64 requires libgazebo_client.so.10()(64bit), but none of the providers can be installed
    - package gazebo-10.1.0-3.fc32.x86_64 requires libgazebo_common.so.10()(64bit), but none of the providers can be installed
    - package gazebo-10.1.0-3.fc32.x86_64 requires libgazebo_gui.so.10()(64bit), but none of the providers can be installed
    - package gazebo-10.1.0-3.fc32.x86_64 requires libgazebo_msgs.so.10()(64bit), but none of the providers can be installed
    - package gazebo-10.1.0-3.fc32.x86_64 requires libgazebo_physics.so.10()(64bit), but none of the providers can be installed
    - package gazebo-10.1.0-3.fc32.x86_64 requires libgazebo_transport.so.10()(64bit), but none of the providers can be installed
    - package gazebo-10.1.0-3.fc32.x86_64 requires libgazebo_util.so.10()(64bit), but none of the providers can be installed
    - package gazebo-10.1.0-3.fc32.x86_64 requires gazebo-libs(x86-64) = 10.1.0-3.fc32, but none of the providers can be installed
    - package gazebo-libs-10.1.0-3.fc32.x86_64 requires libgdal.so.26()(64bit), but none of the providers can be installed
    - package gazebo-media-10.1.0-3.fc32.noarch requires gazebo = 10.1.0-3.fc32, but none of the providers can be installed
    - package gdal-libs-3.0.4-2.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
  • Problem: package gdal-devel-3.0.4-2.fc32.x86_64 requires gdal-libs(x86-64) = 3.0.4-2.fc32, but none of the providers can be installed
    - package gdal-devel-3.0.4-2.fc32.x86_64 requires libgdal.so.26()(64bit), but none of the providers can be installed
    - package gazebo-devel-10.1.0-3.fc32.x86_64 requires gdal-devel, but none of the providers can be installed
    - package gdal-libs-3.0.4-2.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
systemd-devel
245~rc1-4.fc32
245.2-1.fc32
1
bluez-libs-devel
5.53-2.fc32
5.54-1.fc32
1
mesa-libGL-devel
20.0.1-1.fc32
20.0.2-1.fc32
1
kernel-headers
5.6.0-0.rc5.git0.1....
5.6.0-0.rc7.git0.1....
1
systemd-libs
245~rc1-4.fc32
245.2-1.fc32
2
libgs
9.27-3.fc32
9.50-1.fc32
2
systemd-pam
245~rc1-4.fc32
245.2-1.fc32
2
bluez-libs
5.53-2.fc32
5.54-1.fc32
2
mesa-libGL
20.0.1-1.fc32
20.0.2-1.fc32
2
mesa-libglapi
20.0.1-1.fc32
20.0.2-1.fc32
2
fontconfig
2.13.92-7.fc32
2.13.92-8.fc32
2
mesa-libOSMesa-devel
20.0.1-1.fc32
20.0.2-1.fc32
3
mesa-libEGL-devel
20.0.1-1.fc32
20.0.2-1.fc32
3
systemd
245~rc1-4.fc32
245.2-1.fc32
3
ghostscript
9.27-3.fc32
9.50-1.fc32
3
mesa-libEGL
20.0.1-1.fc32
20.0.2-1.fc32
4
fontconfig-devel
2.13.92-7.fc32
2.13.92-8.fc32
4
mesa-libgbm
20.0.1-1.fc32
20.0.2-1.fc32
4
systemd-rpm-macros
245~rc1-4.fc32
245.2-1.fc32
4
libinput
1.15.2-1.fc32
1.15.4-1.fc32
4
mesa-libOSMesa
20.0.1-1.fc32
20.0.2-1.fc32
4
perl-libs
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
perl-open
1.11-450.fc32
1.11-451.fc32
2
libcurl-devel
7.68.0-2.fc32
7.69.1-1.fc32
2
fontconfig
2.13.92-6.fc32
2.13.92-7.fc32
2
perl-interpreter
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
mariadb-devel
3:10.4.12-1.fc32
3:10.4.12-3.fc32
3
libcurl
7.68.0-2.fc32
7.69.1-1.fc32
3
perl-Errno
1.30-450.fc32
1.30-451.fc32
3
fribidi
1.0.8-3.fc32
1.0.9-1.fc32
3
perl-IO
1.40-450.fc32
1.40-451.fc32
3
libarchive
3.4.0-2.fc32
3.4.2-1.fc32
3
perl-macros
4:5.30.1-450.fc32
4:5.30.2-451.fc32
3
fontconfig-devel
2.13.92-6.fc32
2.13.92-7.fc32
4
qt-settings
32.0-1.fc32
32.0-3.fc32
4
mariadb-connector-c-devel
3.1.7-1.fc32
3.1.7-2.20200316git...
4
fribidi-devel
1.0.8-3.fc32
1.0.9-1.fc32
4
mariadb-connector-c
3.1.7-1.fc32
3.1.7-2.20200316git...
4
mariadb-connector-c-config
3.1.7-1.fc32
3.1.7-2.20200316git...
B
curl
7.68.0-2.fc32
7.69.1-1.fc32
B
Previous history