fawkes

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
170
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

kernel-headers
5.19.0-1.fc37
6.0.0-0.rc1.git0.1....
1
protobuf-compiler
3.19.4-5.fc37
3.19.4-6.fc38
1
protobuf-devel
3.19.4-5.fc37
3.19.4-6.fc38
1
libjpeg-turbo-devel
2.1.3-2.fc37
2.1.4-1.fc38
1
glibc
2.36-1.fc37
2.36.9000-1.fc38
2
libjpeg-turbo
2.1.3-2.fc37
2.1.4-1.fc38
2
protobuf
3.19.4-5.fc37
3.19.4-6.fc38
2
glib2-devel
2.73.2-7.fc37
2.73.2-8.fc38
2
glib2
2.73.2-7.fc37
2.73.2-8.fc38
2
glibc-gconv-extra
2.36-1.fc37
2.36.9000-1.fc38
3
glibc-common
2.36-1.fc37
2.36.9000-1.fc38
3
crypto-policies
20220802-1.gita99dfd2....
20220815-1.gite4ed860....
3
perl-Encode
4:3.19-491.fc37
4:3.19-492.fc38
3
binutils
2.38-24.fc38
2.39-1.fc38
3
glibc-minimal-langpack
2.36-1.fc37
2.36.9000-1.fc38
3
glibc-devel
2.36-1.fc37
2.36.9000-1.fc38
3
perl-encoding
4:3.00-491.fc37
4:3.00-492.fc38
3
unixODBC
2.3.9-6.fc37
2.3.11-1.fc38
4
tzdata
2022a-4.fc37
2022b-1.fc38
4
glibc-headers-x86
2.36-1.fc37
2.36.9000-1.fc38
4
perl-Filter
2:1.62-1.fc38
2:1.63-1.fc38
4
polkit-libs
121-3.fc37
121-4.fc38
4
binutils-gold
2.38-24.fc38
2.39-1.fc38
4
binutils-gprofng
2.39-1.fc38
4
vim-filesystem
2:9.0.189-1.fc38
2:9.0.213-1.fc38
4
crypto-policies-scripts
20220802-1.gita99dfd2....
20220815-1.gite4ed860....
B
libsoup3
3.1.1-2.fc37
3.1.3-1.fc38
B
perl-DateTime-TimeZone
2.52-4.fc37
2.53-1.fc38
B
tzdata-java
2022a-4.fc37
2022b-1.fc38
B
mesa-libGL-devel
22.1.6-1.fc38
22.2.0~rc2-1.fc38
1
openldap-devel
2.6.2-4.fc37
2.6.2-5.fc38
2
mesa-libGL
22.1.6-1.fc38
22.2.0~rc2-1.fc38
2
mesa-libglapi
22.1.6-1.fc38
22.2.0~rc2-1.fc38
2
libglvnd-devel
1:1.4.0-3.fc37
1:1.4.0-4.fc38
2
libglvnd-egl
1:1.4.0-3.fc37
1:1.4.0-4.fc38
3
openldap
2.6.2-4.fc37
2.6.2-5.fc38
3
clang-libs
14.0.5-5.fc37
14.0.5-6.fc38
3
libglvnd-gles
1:1.4.0-3.fc37
1:1.4.0-4.fc38
3
libglvnd-glx
1:1.4.0-3.fc37
1:1.4.0-4.fc38
3
libglvnd-core-devel
1:1.4.0-3.fc37
1:1.4.0-4.fc38
3
libglvnd-opengl
1:1.4.0-3.fc37
1:1.4.0-4.fc38
3
mesa-libEGL-devel
22.1.6-1.fc38
22.2.0~rc2-1.fc38
3
libglvnd
1:1.4.0-3.fc37
1:1.4.0-4.fc38
3
clang-resource-filesystem
14.0.5-5.fc37
14.0.5-6.fc38
4
mesa-libEGL
22.1.6-1.fc38
22.2.0~rc2-1.fc38
4
mesa-libgbm
22.1.6-1.fc38
22.2.0~rc2-1.fc38
4
fedora-release-common
38-0.1
38-0.2
B
fedora-release-identity-basic
38-0.1
38-0.2
B
fedora-release
38-0.1
38-0.2
B
mesa-filesystem
22.1.6-1.fc38
22.2.0~rc2-1.fc38
B
mesa-libGL-devel
22.1.5-2.fc37
22.1.6-1.fc38
1
gcc-c++
12.1.1-3.fc37.1
12.1.1-4.fc38
1
libstdc++-devel
12.1.1-3.fc37.1
12.1.1-4.fc38
2
pango
1.50.8-3.fc37
1.50.9-1.fc38
2
libgcc
12.1.1-3.fc37.1
12.1.1-4.fc38
2
gdk-pixbuf2
2.42.8-4.fc37
2.42.9-1.fc38
2
gdk-pixbuf2-devel
2.42.8-4.fc37
2.42.9-1.fc38
2
xorg-x11-proto-devel
2022.1-2.fc37
2022.2-2.fc38
2
atkmm-devel
2.28.2-4.fc37
2.28.3-1.fc38
2
gcc
12.1.1-3.fc37.1
12.1.1-4.fc38
2
mesa-libglapi
22.1.5-2.fc37
22.1.6-1.fc38
2
mesa-libGL
22.1.5-2.fc37
22.1.6-1.fc38
2
libquadmath-devel
12.1.1-3.fc37.1
12.1.1-4.fc38
2
libstdc++
12.1.1-3.fc37.1
12.1.1-4.fc38
2
cups-libs
1:2.4.2-3.fc37
1:2.4.2-4.fc38
3
atkmm
2.28.2-4.fc37
2.28.3-1.fc38
3
cpp
12.1.1-3.fc37.1
12.1.1-4.fc38
3
libquadmath
12.1.1-3.fc37.1
12.1.1-4.fc38
3
libgomp
12.1.1-3.fc37.1
12.1.1-4.fc38
3
pango-devel
1.50.8-3.fc37
1.50.9-1.fc38
3
mesa-libEGL-devel
22.1.5-2.fc37
22.1.6-1.fc38
3
gcc-gfortran
12.1.1-3.fc37.1
12.1.1-4.fc38
4
perl-Filter
2:1.61-2.fc37
2:1.62-1.fc38
4
gdk-pixbuf2-modules
2.42.8-4.fc37
2.42.9-1.fc38
4
vim-filesystem
2:9.0.137-1.fc37
2:9.0.189-1.fc38
4
mesa-libgbm
22.1.5-2.fc37
22.1.6-1.fc38
4
libgfortran
12.1.1-3.fc37.1
12.1.1-4.fc38
4
mesa-libEGL
22.1.5-2.fc37
22.1.6-1.fc38
4
gcc-plugin-annobin
12.1.1-3.fc37.1
12.1.1-4.fc38
B
annobin-plugin-gcc
10.79-1.fc37
10.81-1.fc38
B
mesa-filesystem
22.1.5-2.fc37
22.1.6-1.fc38
B
annobin-docs
10.79-1.fc37
10.81-1.fc38
B
systemd-devel
251.4-26.fc37
251.4-51.fc37
1
python3
3.11.0~b5-1.fc37
3.11.0~rc1-1.fc38
2
cmake
3.23.3-1.fc37
3.24.0-1.fc38
2
systemd-pam
251.4-26.fc37
251.4-51.fc37
2
systemd-libs
251.4-26.fc37
251.4-51.fc37
2
cmake-filesystem
3.23.3-1.fc37
3.24.0-1.fc38
2
cmake-rpm-macros
3.23.3-1.fc37
3.24.0-1.fc38
3
cmake-data
3.23.3-1.fc37
3.24.0-1.fc38
3
libxcrypt
4.4.28-2.fc37
4.4.28-3.fc38
3
filesystem
3.18-1.fc37
3.18-2.fc37
3
binutils
2.38-23.fc37
2.38-24.fc38
3
python3-libs
3.11.0~b5-1.fc37
3.11.0~rc1-1.fc38
3
systemd
251.4-26.fc37
251.4-51.fc37
3
python3-devel
3.11.0~b5-1.fc37
3.11.0~rc1-1.fc38
3
libtracker-sparql
3.4.0~alpha-3.fc37
3.4.0~beta-1.fc37
4
unbound-libs
1.16.2-1.fc37
1.16.2-3.fc37
4
libxcrypt-devel
4.4.28-2.fc37
4.4.28-3.fc38
4
systemd-rpm-macros
251.4-26.fc37
251.4-51.fc37
4
gettext
0.21-17.fc37.0.202...
0.21-17.fc38.0.202...
4
perl-Scalar-List-Utils
5:1.62-489.fc37
5:1.63-489.fc38
4
pyproject-rpm-macros
1.3.2-2.fc37
1.3.3-1.fc38
4
binutils-gold
2.38-23.fc37
2.38-24.fc38
4
gettext-libs
0.21-17.fc37.0.202...
0.21-17.fc38.0.202...
B
fedora-release-common
37-0.9
38-0.1
B
gettext-runtime
0.21-17.fc37.0.202...
0.21-17.fc38.0.202...
B
fedora-release-identity-basic
37-0.9
38-0.1
B
fedora-repos
37-0.3
38-0.2
B
fedora-release
37-0.9
38-0.1
B
fedora-repos-rawhide
37-0.3
38-0.2
B
go-srpm-macros
3.1.0-3.fc37
3.1.0-4.fc37
B
fedora-gpg-keys
37-0.3
38-0.2
B
perl-Digest-SHA
1:6.02-490.fc37
1:6.03-1.fc37
B
perl-XML-XPath
1.47-3.fc37
1.48-2.fc38
B
2022-08-10 14:35:41
Package dependencies resolved successfuly
2022-08-10 12:06:57
Package resolution failed
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-dvips-9:20210325-51.fc37.x86_64 requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: conflicting requests
    - package texlive-collection-latexrecommended-9:svn57862-59.fc37.noarch requires texlive-collection-latex, but none of the providers can be installed
    - package texlive-latex-9:20210325-51.fc37.noarch requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-collection-latex-9:svn57048-59.fc37.noarch requires texlive-collection-basic, but none of the providers can be installed
    - package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-collection-basic-9:svn59159-59.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-adjustbox-9:svn56291-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-adjustbox-9:svn56291-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package doxygen-latex-2:1.9.4-2.fc37.x86_64 requires tex(adjustbox.sty), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
texlive-latex
9:20210325-49.fc37
9:20210325-51.fc37
1
texlive-dvips
9:20210325-49.fc37
9:20210325-51.fc37
1
texlive-lib
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-luatex
9:20210325-49.fc37
9:20210325-51.fc37
2
gdal-devel
3.5.1-4.fc37
3.5.1-5.fc37
2
texlive-epstopdf
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-lwarp
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-pdftex
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-thumbpdf
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-bibtex
9:20210325-49.fc37
9:20210325-51.fc37
2
poppler-glib
22.01.0-6.fc37
22.08.0-1.fc37
2
texlive-makeindex
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-kpathsea
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-base
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-attachfile2
9:20210325-49.fc37
9:20210325-51.fc37
2
gdal-libs
3.5.1-4.fc37
3.5.1-5.fc37
3
poppler
22.01.0-6.fc37
22.08.0-1.fc37
3
texlive-texlive-scripts
9:20210325-49.fc37
9:20210325-51.fc37
3
texlive-luaotfload
9:20210325-49.fc37
9:20210325-51.fc37
3
texlive-mptopdf
9:20210325-49.fc37
9:20210325-51.fc37
3
texlive-oberdiek
9:20210325-49.fc37
9:20210325-51.fc37
3
texlive-xdvi
9:20210325-49.fc37
9:20210325-51.fc37
4
gdcm
3.0.12-4.fc37
3.0.12-5.fc37
4
texlive-tex
9:20210325-49.fc37
9:20210325-51.fc37
4
texlive-glyphlist
9:20210325-49.fc37
9:20210325-51.fc37
4
texlive-texlive-en
9:20210325-49.fc37
9:20210325-51.fc37
4
adwaita-icon-theme
42.0-2.fc37
43~beta.1-1.fc37
4
texlive-mfware
9:20210325-49.fc37
9:20210325-51.fc37
4
texlive-metafont
9:20210325-49.fc37
9:20210325-51.fc37
4
texlive-dvipdfmx
9:20210325-49.fc37
9:20210325-51.fc37
4
texlive-gsftopk
9:20210325-49.fc37
9:20210325-51.fc37
4
texlive-texlive.infra
9:20210325-49.fc37
9:20210325-51.fc37
4
texlive-luahbtex
9:20210325-49.fc37
9:20210325-51.fc37
4
adwaita-cursor-theme
42.0-2.fc37
43~beta.1-1.fc37
B
texlive-xetex
9:20210325-49.fc37
9:20210325-51.fc37
B
systemd-devel
251.3-2.fc37
251.4-26.fc37
1
coreutils
9.1-4.fc37
9.1-6.fc37
2
systemd-libs
251.3-2.fc37
251.4-26.fc37
2
systemd-pam
251.3-2.fc37
251.4-26.fc37
2
glibc
2.35.9000-32.fc37
2.36-1.fc37
2
vulkan-loader-devel
1.3.216.0-2.fc37
1.3.216.0-3.fc37
3
sysprof-capture-devel
3.44.0-2.fc37
3.45.1-1.fc37
3
glibc-gconv-extra
2.35.9000-32.fc37
2.36-1.fc37
3
glibc-devel
2.35.9000-32.fc37
2.36-1.fc37
3
coreutils-common
9.1-4.fc37
9.1-6.fc37
3
glibc-common
2.35.9000-32.fc37
2.36-1.fc37
3
systemd
251.3-2.fc37
251.4-26.fc37
3
glibc-minimal-langpack
2.35.9000-32.fc37
2.36-1.fc37
3
libtirpc
1.3.2-1.rc5.fc37
1.3.3-0.fc37
4
systemd-rpm-macros
251.3-2.fc37
251.4-26.fc37
4
vulkan-loader
1.3.216.0-2.fc37
1.3.216.0-3.fc37
4
glibc-headers-x86
2.35.9000-32.fc37
2.36-1.fc37
4
rav1e-libs
0.5.1-4.fc37
0.5.1-5.fc37
4
mesa-vulkan-drivers
22.1.5-2.fc37
redhat-rpm-config
226-1.fc37
227-1.fc37
B
go-srpm-macros
3.0.15-3.fc37
3.1.0-3.fc37
B
Previous history