fast_float

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
898
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3
3.9.14-1.el9
3.9.14-1.el9_1.1
2
krb5-libs
1.19.1-22.el9
1.19.1-24.el9_1
3
rpm
4.16.1.3-17.el9
4.16.1.3-19.el9_1
3
python3-libs
3.9.14-1.el9
3.9.14-1.el9_1.1
3
rpm-libs
4.16.1.3-17.el9
4.16.1.3-19.el9_1
4
tzdata
2022f-1.el9_0
2022f-1.el9_1
4
rpm-build
4.16.1.3-17.el9
4.16.1.3-19.el9_1
B
rpm-build-libs
4.16.1.3-17.el9
4.16.1.3-19.el9_1
B

Groups

This package is not part of any global group.

Most recent builds

gcc-c++
11.2.1-9.4.el9
11.3.1-2.1.el9
1
libstdc++
11.2.1-9.4.el9
11.3.1-2.1.el9
2
libstdc++-devel
11.2.1-9.4.el9
11.3.1-2.1.el9
2
glibc
2.34-28.el9_0.2
2.34-40.el9
2
python3
3.9.10-3.el9_0
3.9.14-1.el9
2
libgcc
11.2.1-9.4.el9
11.3.1-2.1.el9
2
gcc
11.2.1-9.4.el9
11.3.1-2.1.el9
2
zlib
1.2.11-32.el9_0
1.2.11-34.el9
2
libarchive
3.5.3-2.el9_0
3.5.3-3.el9
2
expat
2.2.10-12.el9_0.3
2.4.9-1.el9_1
2
libcurl
7.76.1-14.el9_0.5
7.76.1-19.el9
2
python3-libs
3.9.10-3.el9_0
3.9.14-1.el9
3
rpm
4.16.1.3-12.el9_0.1
4.16.1.3-17.el9
3
libxml2
2.9.13-1.el9_0.1
2.9.13-2.el9
3
binutils
2.35.2-17.el9
2.35.2-24.el9
3
glibc-gconv-extra
2.34-28.el9_0.2
2.34-40.el9
3
libgomp
11.2.1-9.4.el9
11.3.1-2.1.el9
3
libcom_err
1.46.5-2.el9
1.46.5-3.el9
3
glibc-minimal-langpack
2.34-28.el9_0.2
2.34-40.el9
3
openldap
2.6.2-1.el9_0
2.6.2-3.el9
3
glibc-common
2.34-28.el9_0.2
2.34-40.el9
3
glibc-devel
2.34-28.el9_0.2
2.34-40.el9
3
cpp
11.2.1-9.4.el9
11.3.1-2.1.el9
3
krb5-libs
1.19.1-15.el9_0
1.19.1-22.el9
3
bash
5.1.8-4.el9
5.1.8-5.el9
3
binutils-gold
2.35.2-17.el9
2.35.2-24.el9
4
rpm-libs
4.16.1.3-12.el9_0.1
4.16.1.3-17.el9
4
crypto-policies
20220223-1.git5203b41....
20220815-1.git0fbe86f.el9
4
curl
7.76.1-14.el9_0.5
7.76.1-19.el9
4
glibc-headers
2.34-28.el9_0.2
2.34-40.el9
4
libuuid
2.37.4-3.el9
2.37.4-9.el9
4
setup
2.13.7-6.el9
2.13.7-7.el9
4
coreutils
8.32-31.el9
8.32-32.el9
4
elfutils-debuginfod-client
0.186-1.el9
0.187-5.el9
4
kernel-headers
5.14.0-70.30.1.el9_0
5.14.0-162.6.1.el9_1
4
libselinux
3.3-2.el9
3.4-3.el9
4
gdb-minimal
10.2-9.el9
10.2-10.el9
B
audit-libs
3.0.7-101.el9_0.2
3.0.7-103.el9
B
libsepol
3.3-2.el9
3.4-1.1.el9
B
elfutils-default-yama-scope
0.186-1.el9
0.187-5.el9
B
annobin
10.54-2.el9
10.73-3.el9
B
qt5-srpm-macros
5.15.2-9.el9
5.15.3-1.el9
B
file
5.39-8.el9
5.39-10.el9
B
redhat-rpm-config
194-1.el9
196-1.el9
B
pcre2-syntax
10.37-5.el9_0
10.40-2.el9
B
redhat-release
9.0-2.17.el9
9.1-1.9.el9
B
gcc-plugin-annobin
11.2.1-9.4.el9
11.3.1-2.1.el9
B
libblkid
2.37.4-3.el9
2.37.4-9.el9
B
which
2.21-27.el9
2.21-28.el9
B
shadow-utils
2:4.9-3.el9
2:4.9-5.el9
B
pam
1.5.1-9.el9_0.1
1.5.1-12.el9
B
coreutils-common
8.32-31.el9
8.32-32.el9
B
libsmartcols
2.37.4-3.el9
2.37.4-9.el9
B
tar
2:1.34-3.el9
2:1.34-5.el9
B
util-linux
2.37.4-3.el9
2.37.4-9.el9
B
elfutils-libelf
0.186-1.el9
0.187-5.el9
B
llvm-libs
13.0.1-1.el9
14.0.6-1.el9
B
pcre2
10.37-5.el9_0
10.40-2.el9
B
libfdisk
2.37.4-3.el9
2.37.4-9.el9
B
util-linux-core
2.37.4-3.el9
2.37.4-9.el9
B
gzip
1.10-9.el9_0
1.12-1.el9
B
rpm-build-libs
4.16.1.3-12.el9_0.1
4.16.1.3-17.el9
B
libsemanage
3.3-2.el9
3.4-2.el9
B
libmount
2.37.4-3.el9
2.37.4-9.el9
B
elfutils-libs
0.186-1.el9
0.187-5.el9
B
rpm-build
4.16.1.3-12.el9_0.1
4.16.1.3-17.el9
B
systemd-libs
250-6.el9_0.1
250-12.el9_1
B
elfutils
0.186-1.el9
0.187-5.el9
B
openldap-compat
2.6.2-1.el9_0
file-libs
5.39-8.el9
5.39-10.el9
B
No dependency changes
2022-11-14 20:13:31
Package dependencies resolved successfuly
Dependencies for this build couldn't be processed