fail2ban

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
484
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.35-11.fc36
2.35-12.fc36
2
glibc-minimal-langpack
2.35-11.fc36
2.35-12.fc36
3
glibc-gconv-extra
2.35-11.fc36
2.35-12.fc36
3
glibc-common
2.35-11.fc36
2.35-12.fc36
3

Most recent builds

complete
2022-06-25 22:30:21
python3-devel
3.10.4-1.fc36
3.10.5-2.fc36
1
python3
3.10.4-1.fc36
3.10.5-2.fc36
2
python3-libs
3.10.4-1.fc36
3.10.5-2.fc36
2
libtool-ltdl
2.4.6-50.fc36
2.4.7-1.fc36
3
krb5-libs
1.19.2-9.fc36
1.19.2-11.fc36
4
nettle
3.7.3-3.fc36
3.8-1.fc36
B
gnutls
3.7.6-1.fc36
3.7.6-3.fc36
B
complete
2022-06-12 13:21:13
pyproject-rpm-macros
1.3.0-1.fc36
1.3.1-1.fc36
2
python3-rpm-macros
3.10-17.fc36
3.10-18.fc36
2
python-rpm-macros
3.10-17.fc36
3.10-18.fc36
2
python-srpm-macros
3.10-17.fc36
3.10-18.fc36
3
crypto-policies
20220203-2.git112f859....
20220428-1.gitdfb10ea....
3
complete
2022-06-07 23:36:44
systemd
250.6-1.fc36
250.7-1.fc36
1
systemd-libs
250.6-1.fc36
250.7-1.fc36
2
systemd-rpm-macros
250.6-1.fc36
250.7-1.fc36
2
systemd-pam
250.6-1.fc36
250.7-1.fc36
2
pyproject-rpm-macros
1.2.0-1.fc36
1.3.0-1.fc36
2
python3-rpm-generators
12-14.fc36
12-15.fc36
2
glib2
2.72.1-1.fc36
2.72.2-1.fc36
B
complete
2022-06-03 10:28:43
selinux-policy-devel
36.9-1.fc36
36.10-1.fc36
1
selinux-policy
36.9-1.fc36
36.10-1.fc36
2
util-linux-core
2.38-0.2.fc36
2.38-1.fc36
2
libblkid
2.38-0.2.fc36
2.38-1.fc36
2
glibc
2.35-9.fc36
2.35-11.fc36
2
libmount
2.38-0.2.fc36
2.38-1.fc36
2
openssl-libs
1:3.0.2-5.fc36
1:3.0.3-1.fc36
2
libfdisk
2.38-0.2.fc36
2.38-1.fc36
2
libgcrypt
1.10.1-2.fc36
1.10.1-3.fc36
2
util-linux
2.38-0.2.fc36
2.38-1.fc36
2
libsmartcols
2.38-0.2.fc36
2.38-1.fc36
3
libuuid
2.38-0.2.fc36
2.38-1.fc36
3
selinux-policy-targeted
36.9-1.fc36
36.10-1.fc36
3
libcap-ng
0.8.2-9.fc36
0.8.3-1.fc36
3
glibc-minimal-langpack
2.35-9.fc36
2.35-11.fc36
3
dnf
4.12.0-1.fc36
4.13.0-1.fc36
3
glibc-common
2.35-9.fc36
2.35-11.fc36
3
glibc-gconv-extra
2.35-9.fc36
2.35-11.fc36
3
redhat-rpm-config
219-1.fc36
221-1.fc36
4
python3-dnf
4.12.0-1.fc36
4.13.0-1.fc36
4
dnf-data
4.12.0-1.fc36
4.13.0-1.fc36
B
openldap
2.6.1-2.fc36
2.6.2-1.fc36
B
gnutls
3.7.4-1.fc36
3.7.6-1.fc36
B
complete
2022-05-28 09:47:31
systemd
250.3-8.fc36
250.6-1.fc36
1
selinux-policy-devel
36.8-2.fc36
36.9-1.fc36
1
systemd-pam
250.3-8.fc36
250.6-1.fc36
2
selinux-policy
36.8-2.fc36
36.9-1.fc36
2
systemd-rpm-macros
250.3-8.fc36
250.6-1.fc36
2
systemd-libs
250.3-8.fc36
250.6-1.fc36
2
selinux-policy-targeted
36.8-2.fc36
36.9-1.fc36
3
complete
2022-05-23 15:01:06
libzstd
1.5.2-1.fc36
1.5.2-2.fc36
2
glibc
2.35-6.fc36
2.35-9.fc36
2
dbus-broker
29-5.fc36
31-1.fc36
3
glibc-minimal-langpack
2.35-6.fc36
2.35-9.fc36
3
authselect-libs
1.3.0-10.fc36
1.4.0-1.fc36
3
glibc-gconv-extra
2.35-6.fc36
2.35-9.fc36
3
glibc-common
2.35-6.fc36
2.35-9.fc36
3
libarchive
3.5.3-1.fc36
3.5.3-2.fc36
4
redhat-rpm-config
212-1.fc36
219-1.fc36
4
authselect
1.3.0-10.fc36
1.4.0-1.fc36
4
zstd
1.5.2-1.fc36
1.5.2-2.fc36
B
ansible-srpm-macros
1-5.fc36
B
gdb-minimal
11.2-3.fc36
12.1-1.fc36
B
complete
2022-05-18 03:48:29
Dependencies for this build couldn't be processed
complete
2022-05-14 17:18:15
selinux-policy-devel
36.8-1.fc36
36.8-2.fc36
1
selinux-policy
36.8-1.fc36
36.8-2.fc36
2
glibc
2.35-5.fc36
2.35-6.fc36
2
libgcc
12.0.1-0.16.fc36
12.1.1-1.fc36
2
pcre2
10.39-1.fc36.1
10.40-1.fc36
3
glibc-gconv-extra
2.35-5.fc36
2.35-6.fc36
3
glibc-minimal-langpack
2.35-5.fc36
2.35-6.fc36
3
glibc-common
2.35-5.fc36
2.35-6.fc36
3
selinux-policy-targeted
36.8-1.fc36
36.8-2.fc36
3
curl
7.82.0-4.fc36
7.82.0-5.fc36
4
libstdc++
12.0.1-0.16.fc36
12.1.1-1.fc36
4
setup
2.13.9.1-3.fc36
2.13.10-1.fc36
4
pcre2-syntax
10.39-1.fc36.1
10.40-1.fc36
4
libgomp
12.0.1-0.16.fc36
12.1.1-1.fc36
B
libsolv
0.7.21-1.fc36
0.7.22-1.fc36
B
libcurl
7.82.0-4.fc36
7.82.0-5.fc36
B
Previous history