facter

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1500
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
3
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
4
libsemanage
3.6-3.fc40
3.6-4.fc41
4
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
4
libselinux
3.6-4.fc40
3.6-6.fc41
4
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
rpm
4.19.91-8.fc41
4.19.91-13.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
libmount
2.40.1-1.fc41
2.40.1-2.fc41
B
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
B
systemd-libs
256~rc3-4.fc41
256-1.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
redhat-rpm-config
292-1.fc41
293-1.fc41
B

Groups

This package is not part of any global group.

Most recent builds

complete
2024-06-07 16:25:31
ruby
3.3.1-7.fc41
3.3.2-9.fc41
1
rubygems-devel
3.5.9-7.fc41
3.5.9-9.fc41
1
sqlite-libs
3.45.3-1.fc41
3.46.0-1.fc41
2
ruby-libs
3.3.1-7.fc41
3.3.2-9.fc41
2
zlib-ng-compat
2.1.6-4.fc41
2.1.6-6.fc41
2
rubygem-io-console
0.7.1-7.fc41
0.7.1-9.fc41
2
rubygems
3.5.9-7.fc41
3.5.9-9.fc41
2
rubygem-rdoc
6.6.3.1-7.fc41
6.6.3.1-9.fc41
2
ruby-default-gems
3.3.1-7.fc41
3.3.2-9.fc41
3
libtool-ltdl
2.4.7-10.fc40
2.4.7-11.fc41
3
rubygem-psych
5.1.2-7.fc41
5.1.2-9.fc41
3
openssl-libs
1:3.2.1-6.fc41
1:3.2.2-1.fc41
3
coreutils
9.5-1.fc41
9.5-2.fc41
4
setup
2.15.0-3.fc41
2.15.0-4.fc41
4
rpm-build
4.19.91-6.fc41
4.19.91-8.fc41
B
binutils
2.42.50-11.fc41
2.42.50-14.fc41
B
redhat-rpm-config
291-1.fc41
292-1.fc41
B
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
rpm
4.19.91-6.fc41
4.19.91-8.fc41
B
systemd-libs
256~rc3-3.fc41
256~rc3-4.fc41
B
gdb-minimal
14.2-7.fc41
14.2-9.fc41
B
coreutils-common
9.5-1.fc41
9.5-2.fc41
B
binutils-gold
2.42.50-11.fc41
rpm-libs
4.19.91-6.fc41
4.19.91-8.fc41
B
rpm-build-libs
4.19.91-6.fc41
4.19.91-8.fc41
B
findutils
1:4.9.0-8.fc40
1:4.10.0-2.fc41
B
pyproject-srpm-macros
1.12.0-1.fc40
1.12.1-1.fc41
B
2024-06-06 18:08:54
Package dependencies resolved successfuly
2024-06-06 17:59:36
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: package rubygem-sys-filesystem-1.4.3-4.fc40.noarch from primary-f41-build-6149115 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: conflicting requests
    - nothing provides rubygem(io-console) needed by rubygem-thor-1.2.1-6.fc40.noarch from primary-f41-build-6149115
  • Problem: package rubygem-hocon-1.4.0-4.fc40.noarch from primary-f41-build-6149115 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
2024-06-06 17:52:30
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rubygem(io-console) needed by rubygem-thor-1.2.1-6.fc40.noarch from primary-f41-build-6149069
  • Problem: package rubygem-hocon-1.4.0-4.fc40.noarch from primary-f41-build-6149069 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: package rubygem-sys-filesystem-1.4.3-4.fc40.noarch from primary-f41-build-6149069 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6149069
2024-06-06 17:45:16
Package resolution failed
  • Problem: package rubygem-hocon-1.4.0-4.fc40.noarch from primary-f41-build-6149023 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149023
  • Problem: conflicting requests
    - nothing provides rubygem(io-console) needed by rubygem-thor-1.2.1-6.fc40.noarch from primary-f41-build-6149023
  • Problem: package rubygem-sys-filesystem-1.4.3-4.fc40.noarch from primary-f41-build-6149023 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149023
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6149023
2024-06-06 17:29:42
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rubygem(io-console) needed by rubygem-thor-1.2.1-6.fc40.noarch from primary-f41-build-6148938
  • Problem: package rubygem-sys-filesystem-1.4.3-4.fc40.noarch from primary-f41-build-6148938 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148938
  • Problem: package rubygem-hocon-1.4.0-4.fc40.noarch from primary-f41-build-6148938 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148938
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6148938
2024-06-06 17:03:26
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rubygem(io-console) needed by rubygem-thor-1.2.1-6.fc40.noarch from primary-f41-build-6148895
  • Problem: package rubygem-sys-filesystem-1.4.3-4.fc40.noarch from primary-f41-build-6148895 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148895
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148895
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148895
  • Problem: package rubygem-hocon-1.4.0-4.fc40.noarch from primary-f41-build-6148895 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148895
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148895
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148895
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6148895
2024-06-06 16:55:00
Package resolution failed
  • Problem: package rubygem-sys-filesystem-1.4.3-4.fc40.noarch from primary-f41-build-6148870 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148870
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148870
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148870
  • Problem: package rubygem-hocon-1.4.0-4.fc40.noarch from primary-f41-build-6148870 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148870
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148870
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148870
  • Problem: conflicting requests
    - nothing provides rubygem(io-console) needed by rubygem-thor-1.2.1-6.fc40.noarch from primary-f41-build-6148870
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6148870
Previous history