etcd

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

golang-x-crypto-devel
0.22.0-1.fc41
0.23.0-1.fc41
1
golang-x-text-devel
0.14.0-7.fc41
0.15.0-1.fc41
2
golang
1.22.2-3.fc41
1.22.3-1.fc41
2
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
3
libuuid
2.40-13.fc41
2.40.1-1.fc41
3
golang-bin
1.22.2-3.fc41
1.22.3-1.fc41
3
golang-src
1.22.2-3.fc41
1.22.3-1.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
4
gdb-minimal
14.2-6.fc41
14.2-7.fc41
4
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
4
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
4
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
4
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
4
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
4
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
4
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
4
fedora-release-common
41-0.9
41-0.10
B
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
B
libfdisk
2.40-13.fc41
2.40.1-1.fc41
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
B
libblkid
2.40-13.fc41
2.40.1-1.fc41
B
libmount
2.40-13.fc41
2.40.1-1.fc41
B
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
B
fedora-release-identity-basic
41-0.9
41-0.10
B
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
B
util-linux
2.40-13.fc41
2.40.1-1.fc41
B
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
B
fedora-release
41-0.9
41-0.10
B
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
B
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
B
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
B
golang-x-sys-devel
0.19.0-1.fc41
0.20.0-1.fc41
1
golang-x-text-devel
0.14.0-3.fc40
0.14.0-7.fc41
2
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
3
golang-github-yuin-goldmark-devel
1.7.0-1.fc40
1.7.1-1.fc41
3
glibc
2.39.9000-14.fc41
2.39.9000-17.fc41
3
golang-github-klauspost-compress-devel
1.17.7-3.fc41
1.17.8-1.fc41
3
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
grep
3.11-7.fc40
3.11-8.fc41
4
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
debugedit
5.0-14.fc40
5.0-15.fc41
4
annobin-plugin-gcc
12.51-1.fc41
12.52-1.fc41
4
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
gdb-minimal
14.2-5.fc41
14.2-6.fc41
4
glibc-gconv-extra
2.39.9000-14.fc41
2.39.9000-17.fc41
4
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
4
glibc-minimal-langpack
2.39.9000-14.fc41
2.39.9000-17.fc41
4
glibc-common
2.39.9000-14.fc41
2.39.9000-17.fc41
4
annobin-docs
12.51-1.fc41
12.52-1.fc41
B
golang-github-spf13-afero-devel
1.5.1-9.fc40
1.11.0-1.fc41
B
pcre2
10.43-1.fc41
10.43-2.fc41
B
glibc-devel
2.39.9000-14.fc41
2.39.9000-17.fc41
B
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
B
kernel-headers
6.9.0-0.rc5.44.fc41
6.9.0-0.rc6.51.fc41
B
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
golang-github-onsi-gomega-devel
1.33.0-1.fc41
1.33.1-1.fc41
B
glibc-headers-x86
2.39.9000-14.fc41
2.39.9000-17.fc41
B
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
golang-opentelemetry-otel-devel
1.10.0-4.fc41
1.17.0-1.fc41
1
golang-x-sync-devel
0.1.0-4.fc40
0.7.0-1.fc41
1
golang-google-genproto-devel
0-26.20220801gi...
0-27.20231105gi...
1
systemd-rpm-macros
255.4-1.fc41
255.5-1.fc41
1
python3-devel
3.12.3-1.fc41
3.12.3-2.fc41
1
golang-opentelemetry-contrib-devel
1.10.0-8.fc41
1.17.0-2.fc41
1
python3
3.12.3-1.fc41
3.12.3-2.fc41
2
golang-github-brunoscheufler-aws-ecs-metadata-devel
0-0.3.20230903g...
2
python3-libs
3.12.3-1.fc41
3.12.3-2.fc41
2
glibc
2.39.9000-10.fc41
2.39.9000-14.fc41
3
elfutils
0.191-5.fc41
0.191-7.fc41
4
golang-github-miekg-dns-devel
1.1.58-1.fc41
1.1.59-1.fc41
4
glibc-minimal-langpack
2.39.9000-10.fc41
2.39.9000-14.fc41
4
glibc-common
2.39.9000-10.fc41
2.39.9000-14.fc41
4
glibc-gconv-extra
2.39.9000-10.fc41
2.39.9000-14.fc41
4
gdb-minimal
14.2-1.fc41
14.2-5.fc41
4
annobin-plugin-gcc
12.48-1.fc41
12.51-1.fc41
4
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
4
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
B
ed
1.20.1-1.fc41
1.20.2-1.fc41
B
golang-github-onsi-gomega-devel
1.31.1-1.fc40
1.33.0-1.fc41
B
golang-github-benbjohnson-clock-devel
1.1.0-10.fc40
elfutils-libs
0.191-5.fc41
0.191-7.fc41
B
kernel-headers
6.9.0-0.rc4.37.fc41
6.9.0-0.rc5.44.fc41
B
annobin-docs
12.48-1.fc41
12.51-1.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
systemd-libs
255.4-1.fc41
255.5-1.fc41
B
glibc-headers-x86
2.39.9000-10.fc41
2.39.9000-14.fc41
B
glibc-devel
2.39.9000-10.fc41
2.39.9000-14.fc41
B
Real build: etcd-3.5.13-1.fc41
golang-github-jwt-4-devel
4.2.0-6.fc40
1
golang-opentelemetry-otel-devel
1.10.0-1.fc38
1.10.0-4.fc41
1
golang-google-grpc-devel
1.48.0-5.fc41
1.54.0-1.fc41
1
golang-opentelemetry-contrib-devel
1.10.0-4.fc38
1.10.0-8.fc41
1
golang-github-urfave-cli-2-devel
2.14.1-6.fc39
2.27.1-1.fc41
3
ansible-srpm-macros
1-14.fc40
1-15.fc41
4
kernel-headers
6.9.0-0.rc3.30.fc41
6.9.0-0.rc4.37.fc41
B
fedora-release
41-0.6
41-0.9
B
fedora-release-common
41-0.6
41-0.9
B
fedora-release-identity-basic
41-0.6
41-0.9
B
go-rpm-macros
3.5.0-1.fc41
3.6.0-1.fc41
1
python3-devel
3.12.2-3.fc41
3.12.3-1.fc41
1
golang-google-grpc-devel
1.48.0-1.fc40
1.48.0-5.fc41
1
python3-libs
3.12.2-3.fc41
3.12.3-1.fc41
2
go-srpm-macros
3.5.0-1.fc41
3.6.0-1.fc41
2
go-filesystem
3.5.0-1.fc41
3.6.0-1.fc41
2
python3
3.12.2-3.fc41
3.12.3-1.fc41
2
filesystem
3.18-8.fc40
3.18-9.fc41
3
redhat-rpm-config
287-1.fc41
288-1.fc41
3
libgomp
14.0.1-0.13.fc41
14.0.1-0.15.fc41
4
gcc-plugin-annobin
14.0.1-0.13.fc41
14.0.1-0.15.fc41
4
gcc
14.0.1-0.13.fc41
14.0.1-0.15.fc41
4
libgcc
14.0.1-0.13.fc41
14.0.1-0.15.fc41
4
golang-github-zeebo-blake3-devel
0.2.3-7.fc40
golang-github-dvsekhvalnov-jose2go-devel
1.3-16.20220303gi...
golang-github-containerd-cgroups-devel
1:1.0.4-9.fc40
golang-github-weppos-publicsuffix-devel
0.30.1-3.fc40
perl-DynaLoader
1.54-506.fc40
golang-github-google-trillian-devel
1.4.2-2.fc39
perl-File-Temp
1:0.231.100-503.fc40
perl-parent
1:0.241-502.fc40
golang-github-docker-units-devel
0.5.0-3.fc40
golang-github-mreiferson-httpclient-devel
0-0.29.20210110...
golang-github-git-5-devel
5.4.2-6.20220801git...
golang-github-sql-civil-devel
0-0.9.20200909g...
golang-github-sagikazarmark-slog-shim-devel
0.1.0-3.fc40
golang-opentelemetry-otel-0.20-devel
0.20.0-10.fc41
golang-github-docker-distribution-devel
2.8.1-8.20220821git...
golang-github-openapi-validate-devel
0.20.1-8.fc40
golang-github-openapi-loads-devel
0.20.0-9.fc40
golang-github-matttproud-protobuf-extensions-devel
1.0.1-14.fc40
golang-github-containerd-zfs-devel
1.0.0-8.fc40
golang-code-cloudfoundry-clock-devel
1.0.0-12.fc40
golang-github-shurcool-httpfs-devel
0-0.16.20200802...
golang-github-jcmturner-aescts-devel
2.0.0-9.fc40
libbtrfsutil
6.8-1.fc41
golang-etcd-devel
3.5.5-8.fc40
pcre2-utf16
10.43-1.fc41
golang-github-gddo-httputil-devel
0-0.18.20220914...
perl-constant
1.33-503.fc40
golang-github-ianlancetaylor-demangle-devel
0-0.16.20210109...
golang-github-openapi-runtime-devel
0.19.31-7.fc40
golang-github-zmap-zcertificate-devel
0.0.1-13.fc40
golang-github-yvasiyarov-newrelic-platform-devel
0-0.21.20190626...
golang-github-containerd-stargz-snapshotter-devel
0.12.0-6.fc40
golang-github-bshuster-repo-logrus-logstash-hook-devel
1.0.0-11.fc40
perl-Errno
1.37-506.fc40
autoconf
2.72-1.fc41
unbound-libs
1.19.1-3.fc41
golang-github-moby-ipvs-devel
1.0.2-5.fc40
golang-github-xeonx-timeago-devel
1.0.0-1.rc4.fc40.11
golang-github-container-storage-interface-spec-devel
1.5.0-8.fc40
golang-github-klauspost-cpuid-devel
2.2.6-3.fc40
perl-Time-Local
2:1.350-5.fc40
golang-github-containerd-console-devel
1.0.3-7.fc40
golang-github-bitly-simplejson-devel
0.5.1-3.fc40
golang-github-docker-devel
22.06.0~beta.0-11.fc40
perl-HTTP-Tiny
0.088-5.fc40
golang-github-azure-sdk-devel
66.0.0-6.fc40
golang-uber-atomic-devel
1.11.0-4.fc40
golang-github-zmap-zcrypto-devel
0-0.23.20230803...
perl-MIME-Base64
3.16-503.fc40
perl-Socket
4:2.037-5.fc40
libnftnl
1.2.6-5.fc40
golang-github-docker-go-devel
1.5.1-12.1.20180609...
golang-github-rootless-containers-rootlesskit-devel
1.0.1-6.fc40
golang-github-docker-cli-devel
22.06.0~beta.0-6.fc40
perl-POSIX
2.13-506.fc40
golang-github-zmap-zlint-3-devel
3.5.0-5.fc40
golang-github-ahmetb-linq-3-devel
3.2.0-5.fc40
golang-github-viant-toolbox-url-devel
0.33.2-8.fc38
compat-golang-github-pierrec-lz4_4-devel
4.1.21-4.fc40
libidn2-devel
2.3.7-1.fc40
golang-github-hashicorp-hcl-devel
1.0.0-16.fc41
libselinux-devel
3.6-4.fc40
golang-github-lib-pq-devel
1.10.6-5.fc40
golang-github-safchain-ethtool-devel
0-0.14.20210112...
golang-github-docker-libkv-devel
0.2.1-20.20220823gi...
perl-podlators
1:5.01-502.fc40
golang-github-openapi-errors-devel
0.19.9-9.fc40
golang-github-graylog2-gelf-devel
2.0.0-10.20201111gi...
golang-github-docker-events-devel
0-0.15.20200726...
e2fsprogs-libs
1.47.0-5.fc40
golang-github-jbenet-context-devel
0-0.18.20180402...
golang-github-jwt-4-devel
4.2.0-6.fc40
golang-github-digitalocean-godo-devel
1.111.0-1.fc41
golang-github-moby-sys-devel
0.6.2-6.20230421git...
golang-github-revel-devel
1.0.0-9.fc40
golang-github-denverdino-aliyungo-devel
0-0.28.20210109...
golang-github-yvasiyarov-gorelic-devel
0.0.7-9.fc40
golang-github-moby-term-devel
0-0.14.20230225...
golang-github-tonistiigi-units-devel
0-0.14.20190628...
softhsm
2.6.1-9.fc40
golang-github-git-billy-5-devel
5.3.1-6.fc40
golang-github-xlzd-gotp-devel
0.1.0-1.fc41
golang-github-mattn-shellwords-devel
1.0.12-9.fc40
libgpg-error
1.48-1.fc41
compat-golang-github-resty-2-devel
2.7.0-7.fc40
golang-gopkg-check-1-devel
1-35.20210113gi...
libedit
3.1-50.20230828cv...
perl-Symbol
1.09-506.fc40
golang-github-racksec-srslog-devel
0-0.14.20190627...
golang-github-openapi-runtime-middleware-devel
0.19.31-7.fc40
golang-github-zeebo-xxh3-devel
1.0.2-3.fc40
perl-Encode
4:3.21-505.fc41
perl-Fcntl
1.15-506.fc40
golang-x-xerrors-devel
0-0.14.20200807...
golang-github-yvasiyarov-metrics-devel
0-0.16.20190626...
openssl
1:3.2.1-6.fc41
gnutls-c++
3.8.5-1.fc41
golang-github-containerd-ttrpc-devel
2:1.1.0-4.fc40
protobuf-c
1.5.0-3.fc40
golang-cloud-google-iam-devel
1.1.4-4.fc40
golang-github-xlab-treeprint-devel
1.1.0-7.fc40
golang-github-oklog-ulid-devel
2.1.0-1.fc40
golang-github-docker-libtrust-devel
0-0.34.20190501...
perl-Net-SSLeay
1.94-3.fc40
golang-github-sql-driver-mysql-devel
1.8.0-1.fc41
golang-github-philhofer-fwd-devel
1.1.2-3.fc40
golang-github-puerkitobio-goquery-devel
1.8.1-3.fc40
m4
1.4.19-9.fc40
golang-github-shopify-logrus-bugsnag-devel
0-0.12.20190626...
perl-Term-ANSIColor
5.01-504.fc40
golang-github-checkpoint-restore-criu-devel
5.3.0-6.fc40
golang-github-pkg-profile-devel
1.6.0-5.fc40
perl-Data-Dumper
2.188-503.fc40
compat-golang-github-coreos-oidc-3-devel
3.4.0-5.fc40
golang-github-magiconair-properties-devel
1.8.4-11.fc40
perl-B
1.88-506.fc40
golang-github-denisenkom-mssqldb-devel
0.9.0-9.fc40
golang-github-intel-goresctrl-devel
0.2.0-12.fc40
perl-Scalar-List-Utils
5:1.63-503.fc40
golang-github-pquerna-ffjson-devel
0-0.16.20200730...
golang-gopkg-square-jose-2-devel
2.6.0-10.fc40
golang-github-mdlayher-packet-devel
1.1.2-1.fc40
sysprof-capture-devel
46.0-1.fc41
libmount-devel
2.40-13.fc41
perl-IO-Socket-SSL
2.085-1.fc40
glib2
2.80.0-1.fc41
gnutls-dane
3.8.5-1.fc41
golang-github-mitchellh-hashstructure-2-devel
2.0.2-6.fc40
perl-libnet
3.15-503.fc40
golang-github-linkedin-goavro-devel
2.10.0-10.fc40
golang-cloud-google-longrunning-devel
0.5.3-3.fc40
golang-opentelemetry-contrib-0.20-devel
0.20.0-10.fc40
golang-github-francoispqt-gojay-devel
1.2.13-15.fc40
golang-github-uber-jaeger-client-devel
2.30.0-9.fc40
perl-Class-Struct
0.68-506.fc40
golang-github-revel-config-devel
1.0.0-9.fc40
golang-github-vishvananda-netlink-devel
1.2.1~beta.2-5.fc40
libstdc++
14.0.1-0.13.fc41
14.0.1-0.15.fc41
B
nftables-devel
1:1.0.9-3.fc40
golang-github-cilium-ebpf-devel
0.11.0-4.fc40
pcre2-devel
10.43-1.fc41
golang-filippo-edwards25519-devel
1.1.0-1.fc41
golang-github-jcmturner-dnsutils-devel
2.0.0-9.fc40
golang-gopkg-stack-0-devel
0-0.12.20190626...
golang-github-dnaeon-vcr-devel
1.1.0-9.fc40
golang-github-revel-pathtree-devel
0-0.12.20190626...
golang-github-goccy-json-devel
0.10.2-4.fc40
golang-github-johncgriffin-overflow-devel
0-0.4.20230805g...
golang-github-google-certificate-transparency-devel
1.1.3-7.fc40
golang-github-containerd-btrfs-devel
1.0.0-9.fc40
golang-github-git-gcfg-devel
1.5.0-7.fc40
perl-overload
1.37-506.fc40
golang-github-vbatts-tar-split-devel
0.11.2-5.fc40
golang-github-google-querystring-devel
1.1.0-7.fc40
libgcrypt
1.10.3-4.fc41
compat-golang-github-apache-arrow-12-devel
12.0.1-4.fc40
golang-github-containerd-nri-devel
0.1.0-6.fc39
golang-github-tonistiigi-fsutil-devel
0-0.18.20221009...
golang-github-rs-cors-devel
1.8.0-9.fc40
perl-SelectSaver
1.02-506.fc40
perl-mro
1.28-506.fc40
golang-github-mmcloughlin-avo-devel
0.6.0-1.fc41
golang-github-getsentry-sentry-devel
0.23.0-3.fc40
golang-github-xanzy-ssh-agent-devel
0.3.3-4.fc40
perl-locale
1.10-506.fc40
golang-github-miekg-pkcs11-devel
1.0.3-9.fc40
libtasn1-devel
4.19.0-6.fc40
perl-Exporter
5.78-3.fc40
golang-github-simonpasquier-klog-gokit-devel
2.0.1-10.fc40
golang-github-bugsnag-panicwrap-devel
1.3.4-3.fc41
golang-github-containerd-typeurl-devel
1.0.2-11.20220821gi...
golang-github-mattn-sqlite3-devel
1.14.14-5.fc40
golang-github-google-flatbuffers-devel
1.12.0-11.fc40
golang-cloud-google-trace-devel
1.10.3-4.fc40
libnfnetlink
1.0.1-27.fc40
golang-github-fvbommel-sortorder-devel
1.1.0-4.fc40
perl-Text-Tabs+Wrap
2024.001-1.fc41
golang-github-jinzhu-gorm-devel
1.9.16-9.fc40
golang-github-containerd-continuity-devel
0.3.0-5.fc40
golang-gonum-1-devel
0.9.3-7.fc40
golang-github-cyphar-filepath-securejoin-devel
0.2.3-6.fc40
libnetfilter_conntrack
1.0.9-5.fc40
libmnl
1.0.5-5.fc40
golang-gopkg-tomb-2-devel
2-14.20190623gi...
automake
1.16.5-16.fc40
golang-github-lunixbochs-vtclean-devel
1.0.0-15.fc40
golang-github-prometheus-alertmanager-devel
0.23.0-15.fc39
golang-github-bugsnag-devel
2.2.0-5.fc40
golang-github-cloudflare-circl-devel
1.3.7-1.fc41
golang-x-arch-devel
0.7.0-1.fc41
golang-github-xeipuuv-gojsonschema-devel
1.2.0-13.fc40
golang-github-d2g-dhcp4-devel
0-0.23.20181115...
golang-github-rs-xid-devel
1.5.0-4.fc40
cpp
14.0.1-0.13.fc41
14.0.1-0.15.fc41
B
gnutls
3.8.5-1.fc41
libsecret-devel
0.21.4-2.fc41
golang-github-mistifyio-zfs-devel
2.1.1-17.20220917gi...
golang-github-opencontainers-runc-devel
1.1.11-3.fc40
perl-FileHandle
2.05-506.fc40
golang-github-opencontainers-runtime-spec-devel
1.1.0-3.fc40
perl-Pod-Escapes
1:1.07-503.fc40
perl-File-Basename
2.86-506.fc40
golang-k8s-cri-api-devel
1.25.3-5.fc40
golang-github-tchap-patricia-devel
2.3.1-11.fc40
golang-github-inconshreveable-log15-devel
2.15-12.fc40
golang-github-networkplumbing-nft-devel
0.2.0-6.fc40
golang-github-emirpasic-gods-devel
1.18.1-6.fc40
golang-github-twmb-murmur3-devel
1.1.5-7.fc40
golang-cloud-google-bigquery-devel
1.56.0-4.fc40
perl-if
0.61.000-506.fc40
golang-github-errors-devel
1.1.1-10.fc40
golang-github-apache-arrow-devel
12.0.1-4.fc40
golang-github-jcmturner-gokrb5-devel
8.4.4-3.fc40
golang-github-theupdateframework-notary-devel
0.7.0-14.fc40
golang-github-openapi-strfmt-devel
0.22.2-1.fc41
btrfs-progs
6.8-1.fc41
golang-github-coreos-oidc-devel
3.4.0-5.fc40
golang-mozilla-pkcs7-devel
0-0.10.20220831...
golang-github-jsimonetti-rtnetlink-devel
1.4.1-1.fc40
golang-github-jcmturner-goidentity-devel
6.0.1-9.fc40
perl-URI
5.28-1.fc41
golang-gopkg-alecthomas-kingpin-2-devel
2.3.2-4.fc40
golang-github-mrunalp-fileutils-devel
0.5.1-1.fc41
golang-github-josharian-native-devel
1.0.0-5.fc40
golang-github-google-pprof-devel
0-22.20210802gi...
perl-base
2.27-506.fc40
golang-github-jmoiron-sqlx-devel
1.3.5-5.fc40
golang-github-kevinburke-ssh-config-devel
1.2.0-6.fc40
golang-github-mdlayher-socket-devel
0.4.1-4.fc40
golang-gotest-devel
3.3.0-7.fc40
golang-github-ishidawataru-sctp-devel
0-0.16.20220917...
golang-github-kolo-xmlrpc-devel
0-0.18.20210110...
golang-github-prometheus-exporter-toolkit-devel
0.11.0-1.fc40
gmp-c++
1:6.3.0-1.fc41
golang-github-tonistiigi-actions-cache-devel
0-0.10.20221015...
perl-PathTools
3.89-502.fc40
golang-github-bwesterb-ristretto-devel
1.2.3-3.fc40
golang-github-jcmturner-rpc-devel
2.0.3-9.fc40
golang-github-moby-locker-devel
1.0.1-11.fc40
golang-k8s-apiserver-devel
1.22.0-12.fc40
golang-github-viant-toolbox-devel
0.33.2-8.fc38
golang-github-syndtr-gocapability-devel
0-0.37.20210113...
golang-github-cloudflare-redoctober-devel
0-0.22.20220724...
golang-github-hetznercloud-hcloud-devel
2.7.0-1.fc41
golang-github-opentracing-contrib-stdlib-devel
1.0.0-8.fc40
golang-github-cloudflare-cfssl-devel
1.6.5-1.fc41
perl-Pod-Perldoc
3.28.01-503.fc40
golang-github-vishvananda-netns-devel
0-0.34.20220917...
golang-github-jmhodges-clock-devel
1.2.0-5.fc40
libtool-ltdl-devel
2.4.7-10.fc40
golang-github-stefanberger-pkcs11uri-devel
0-0.6.20220202g...
perl-overloading
0.02-506.fc40
golang-github-gofrs-flock-devel
0.8.1-11.fc40
perl-IPC-Open3
1.22-506.fc40
golang-github-patrickmn-cache-devel
2.1.0-18.fc40
golang-github-tonistiigi-rosetta-devel
0-0.11.20201109...
perl-File-Find
1.43-506.fc40
golang-github-distribution-3-devel
3.0.0-0.5.pre1.2022...
perl-Storable
1:3.32-502.fc40
emacs-filesystem
1:29.3-5.fc41
golang-github-containerd-aufs-devel
1.0.0-8.fc40
golang-github-containerd-runc-devel
1.1.0-3.fc40
golang-cloud-google-spanner-devel
1.51.0-4.fc40
golang-github-alexflint-filemutex-devel
1.3.0-1.fc41
perl-Carp
1.54-502.fc40
perl-Mozilla-CA
20240313-1.fc41
libtasn1-tools
4.19.0-6.fc40
golang-cloud-google-storage-devel
1.33.0-3.fc40
golang-github-gorilla-handlers-devel
1.5.1-9.fc40
perl-IO
1.52-506.fc40
golang-github-crossdock-devel
0-0.15.20190628...
golang-github-u-root-uio-devel
0-0.10.20240124...
golang-github-transparency-dev-merkle-devel
0.0.1-5.fc40
btrfs-progs-devel
6.8-1.fc41
gnutls-utils
3.8.5-1.fc41
gmp-devel
1:6.3.0-1.fc41
golang-github-resty-devel
2.7.0-7.fc40
golang-github-tonistiigi-archvariant-devel
1.0.0-5.fc40
golang-github-moby-patternmatcher-devel
0.5.0-5.fc40
golang-github-morikuni-aec-devel
1.0.0-13.fc40
golang-github-opencontainers-selinux-devel
1.10.1-7.fc40
golang-github-coreos-iptables-devel
0.5.0-10.fc40
golang-github-ncw-swift-devel
1.0.52-13.fc40
golang-github-kisielk-sqlstruct-devel
0-0.16.20220724...
golang-github-git-fixtures-4-devel
4.3.1-8.fc40
zlib-ng-compat-devel
2.1.6-2.fc40
golang-sigs-k8s-apiserver-network-proxy-devel
0.0.24-8.fc40
golang-github-ttacon-chalk-devel
0.1-13.20190306gi...
golang-github-shurcool-vfsgen-devel
0-0.18.20210113...
golang-github-containerd-cni-devel
1.1.7-5.fc40
golang-github-kylelemons-godebug-devel
1.1.0-13.fc40
golang-github-fluent-logger-devel
1.9.0-5.fc40
golang-github-blang-semver-devel
4.0.0-13.fc40
libbtrfs
6.8-1.fc41
compat-golang-github-garyburd-redigo-devel
1:1.8.3-9.fc40
perl-Text-ParseWords
3.31-502.fc40
golang-github-containerd-imgcrypt-devel
1.1.4-6.fc40
golang-cloud-google-datastore-devel
1.15.0-4.fc40~bootstrap
gnutls-devel
3.8.5-1.fc41
libsecret
0.21.4-2.fc41
iptables-libs
1.8.10-7.fc40
golang-github-pborman-getopt-devel
2.1.0-9.fc40
perl-threads
1:2.36-503.fc40
golang-github-moby-buildkit-devel
0.10.5-7.fc40
containerd-devel
1.6.23-5.fc40
perl-interpreter
4:5.38.2-506.fc40
libsepol-devel
3.6-3.fc40
golang-github-mdlayher-netlink-devel
1.7.2-4.fc40
compat-golang-github-checkpoint-restore-criu-5-devel
5.3.0-6.fc40
golang-github-containernetworking-plugins-devel
1.1.1-6.fc40
golang-github-fernet-devel
0-0.16.20200726...
golang-github-containers-ocicrypt-devel
1.1.7-3.fc40
perl-libs
4:5.38.2-506.fc40
compat-golang-github-klauspost-cpuid2-devel
2.2.6-3.fc40
perl-Pod-Simple
1:3.45-6.fc40
golang-github-thoas-funk-devel
0.7.0-7.fc39
golang-github-globalsign-mgo-devel
r2018.06.15-14.fc40
golang-github-shurcool-httpgzip-devel
0-0.18.20200802...
golang-github-tonistiigi-vt100-devel
0-0.15.20221015...
golang-gopkg-rethinkdb-6-devel
6.2.1-9.fc40
golang-github-containerd-fifo-devel
1.0.0-10.fc40
golang-uber-goleak-devel
1.2.1-4.fc40
golang-github-logr-zapr-devel
1.2.4-4.fc40
perl-File-Copy
2.41-506.fc40
golang-github-andybalholm-cascadia-devel
1.2.0-12.fc40
perl-Term-Cap
1.18-503.fc40
golang-cloud-google-monitoring-devel
1.16.2-4.fc40
pcre2-utf32
10.43-1.fc41
perl-IO-Socket-IP
0.42-2.fc40
perl-threads-shared
1.68-502.fc40
golang-github-openapi-spec-devel
0.20.0-9.fc40
golang-github-hashicorp-memdb-devel
1.3.3-6.fc40
golang-github-opencontainers-image-spec-devel
1.1.0~rc4-5.fc40
golang-github-openapi-analysis-devel
0.19.16-9.fc40~bootstrap
golang-github-containernetworking-cni-devel
1.1.1-11.fc40
compat-golang-github-cactus-statsd-client-5-devel
5.0.0-12.fc40
golang-github-tinylib-msgp-devel
1.1.5-12.fc40
golang-github-revel-log15-devel
2.11.20-12.fc40
golang-cloud-google-pubsub-devel
1.33.0-2.fc40~bootstrap
golang-github-jinzhu-inflection-devel
1.0.0-9.fc40
golang-github-gophercloud-devel
0.20.0-7.fc40
perl-AutoLoader
5.74-506.fc40
perl-Digest
1.20-502.fc40
golang-github-protonmail-crypto-devel
1.0.0-1.fc41
golang-github-zmap-rc2-devel
0-0.11.20190810...
groff-base
1.23.0-6.fc40
golang-k8s-component-base-devel
1.22.0-9.fc40
golang-github-agext-levenshtein-devel
1.2.3-12.fc40
perl-Getopt-Std
1.13-506.fc40
perl-File-stat
1.13-506.fc40
golang-github-deckarep-set-devel
1.8.0-5.fc40
golang-github-docker-connections-devel
0.4.0-18.20220822gi...
ncurses
6.4-12.20240127.fc40
golang-rsc-pdf-devel
0.1.1-17.fc40
golang-github-cloudflare-backoff-devel
0-0.14.20190628...
golang-github-bsphere-le-devel
0-16.20200724gi...
golang-github-prometheus-devel
2.32.1-9.fc38
golang-github-d2g-dhcp4client-devel
1.0.0-14.fc40
nftables
1:1.0.9-3.fc40
golang-github-moby-swarmkit-2-devel
2.0.0-0.10.pre1.202...
golang-github-dennwc-varint-devel
1.0.0-9.20230711git...
golang-gopkg-redis-6-devel
6.15.9-9.fc40
golang-github-gofrs-uuid-devel
4.0.0-9.fc40
golang-github-uber-jaeger-lib-devel
2.4.1-8.fc40
golang-github-twinj-uuid-devel
1.0.0-13.fc40
nettle-devel
3.9.1-6.fc40
golang-github-subosito-gotenv-devel
1.6.0-3.fc40
libblkid-devel
2.40-13.fc41
libffi-devel
3.4.6-1.fc41
p11-kit-devel
0.25.3-4.fc40
golang-github-docker-credential-helpers-devel
0.6.3-10.fc40
golang-github-google-shlex-devel
0-0.14.20200727...
perl-File-Compare
1.100.700-506.fc40
golang-github-docker-metrics-devel
0.0.1-13.fc40
golang-github-xeipuuv-gojsonreference-devel
0-0.19.20190710...
golang-github-uber-tally-devel
4.1.7-4.fc40
perl-Thread-Queue
3.14-503.fc40
golang-github-google-devel
55.0.0-3.fc40
perl-Pod-Usage
4:2.03-503.fc40
golang-github-oklog-run-devel
1.1.0-12.fc40
perl-Digest-MD5
2.59-3.fc40
lzo
2.10-12.fc40
golang-github-hanwen-fuse-2-devel
2.4.0-3.fc40
golang-github-linode-linodego-devel
1.26.0-3.fc40
golang-github-apache-beam-2-devel
2.33.0~RC1-14.fc40
nettle
3.9.1-6.fc40
golang-github-insomniacslk-dhcp-devel
0-0.10.20240124...
golang-cloud-google-logging-devel
1.8.1-4.fc40
golang-github-opencontainers-digest-devel
1.0.0-14.20220918gi...
golang-contrib-opencensus-exporter-stackdriver-devel
0.13.13-5.fc39
golang-cloud-google-devel
0.110.9-6.fc41
perl-File-Path
2.18-503.fc40
glib2-devel
2.80.0-1.fc41
golang-github-scaleway-sdk-devel
1.0.0~beta.20-3.20230802git...
golang-github-xeipuuv-gojsonpointer-devel
0-0.20.20210113...
perl-Getopt-Long
1:2.57-3.fc40
golang-bitbucket-creachadair-shell-devel
0.0.8-1.fc40
golang-bazil-fuse-devel
0-0.24.20200722...
golang-github-containerd-fuse-overlayfs-snapshotter-devel
1.0.4-5.fc40
golang-opentelemetry-proto-0.7-devel
0.7.0-8.fc40
golang-github-apache-thrift-devel
0.19.0-3.fc40
golang-github-tomasen-realip-devel
0-0.12.20190628...
perl-vars
1.05-506.fc40
golang-github-spf13-viper-devel
1.17.0-3.fc40
compat-golang-gotest-3-devel
3.3.0-7.fc40
2024-04-13 01:14:01
Package dependencies resolved successfuly
2024-04-12 12:26:42
Package resolution failed
  • Problem: package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch requires golang(google.golang.org/grpc/peer), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/containerd/log) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/mount) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/platforms) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/snapshots) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/containers) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/errdefs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/images) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/oci) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/cio) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content/local) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/defaults) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/dialer) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/reference) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/types) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/archive) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/contrib/nvidia) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/gc) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/leases) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/metadata) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/namespaces) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/apparmor) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/cap) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/seccomp) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/userns) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker/schema1) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/rootfs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/linux/runctypes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/v2/runc/options) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/services/server/config) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-prometheus-devel-1.2.0-16.20200727git9abf3eb.fc40.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-prometheus-devel-1.2.0-16.20200727git9abf3eb.fc40.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-prometheus-devel-1.2.0-16.20200727git9abf3eb.fc40.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/containerd/log) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/mount) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/platforms) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/snapshots) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/containers) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/errdefs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/images) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/oci) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/cio) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content/local) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/defaults) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/dialer) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/reference) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/types) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/archive) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/contrib/nvidia) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/gc) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/leases) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/metadata) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/namespaces) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/apparmor) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/cap) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/seccomp) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/userns) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker/schema1) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/rootfs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/linux/runctypes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/v2/runc/options) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/services/server/config) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-opentelemetry-otel-devel-1.10.0-1.fc38.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-opentelemetry-otel-devel-1.10.0-1.fc38.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-opentelemetry-otel-devel-1.10.0-1.fc38.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-opentelemetry-otel-devel-1.10.0-1.fc38.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-opentelemetry-otel-devel-1.10.0-1.fc38.noarch requires golang(google.golang.org/grpc/encoding/gzip), but none of the providers can be installed
    - package golang-opentelemetry-otel-devel-1.10.0-1.fc38.noarch requires golang(google.golang.org/grpc/credentials), but none of the providers can be installed
    - package golang-opentelemetry-otel-devel-1.10.0-1.fc38.noarch requires golang(google.golang.org/grpc/credentials/insecure), but none of the providers can be installed
    - package golang-opentelemetry-otel-devel-1.10.0-1.fc38.noarch requires golang(google.golang.org/grpc/backoff), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/containerd/log) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/mount) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/platforms) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/snapshots) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/containers) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/errdefs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/images) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/oci) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/cio) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content/local) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/defaults) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/dialer) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/reference) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/types) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/archive) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/contrib/nvidia) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/gc) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/leases) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/metadata) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/namespaces) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/apparmor) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/cap) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/seccomp) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/userns) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker/schema1) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/rootfs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/linux/runctypes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/v2/runc/options) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/services/server/config) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-github-cockroachdb-errors-devel-1.8.2-10.fc40.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-github-cockroachdb-errors-devel-1.8.2-10.fc40.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-github-cockroachdb-errors-devel-1.8.2-10.fc40.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-cockroachdb-datadriven-devel-1.0.0-10.fc40.noarch requires golang(github.com/cockroachdb/errors), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/containerd/log) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/mount) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/platforms) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/snapshots) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/containers) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/errdefs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/images) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/oci) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/cio) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content/local) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/defaults) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/dialer) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/reference) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/types) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/archive) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/contrib/nvidia) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/gc) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/leases) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/metadata) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/namespaces) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/apparmor) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/cap) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/seccomp) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/userns) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker/schema1) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/rootfs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/linux/runctypes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/v2/runc/options) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/services/server/config) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.3.0-9.fc40.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.3.0-9.fc40.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.3.0-9.fc40.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.3.0-9.fc40.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.3.0-9.fc40.noarch requires golang(google.golang.org/grpc/credentials), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.3.0-9.fc40.noarch requires golang(google.golang.org/grpc/grpclog), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.3.0-9.fc40.noarch requires golang(google.golang.org/grpc/peer), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/containerd/log) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/mount) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/platforms) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/snapshots) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/containers) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/errdefs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/images) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/oci) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/cio) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content/local) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/defaults) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/dialer) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/reference) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/types) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/archive) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/contrib/nvidia) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/gc) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/leases) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/metadata) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/namespaces) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/apparmor) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/cap) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/seccomp) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/userns) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker/schema1) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/rootfs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/linux/runctypes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/v2/runc/options) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/services/server/config) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-google-genproto-devel-0-26.20220801git83ce21f.fc40.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-google-genproto-devel-0-26.20220801git83ce21f.fc40.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-google-genproto-devel-0-26.20220801git83ce21f.fc40.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/containerd/log) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/mount) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/platforms) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/snapshots) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/containers) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/errdefs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/images) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/oci) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/cio) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content/local) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/defaults) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/dialer) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/reference) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/types) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/archive) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/contrib/nvidia) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/gc) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/leases) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/metadata) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/namespaces) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/apparmor) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/cap) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/seccomp) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/userns) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker/schema1) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/rootfs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/linux/runctypes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/v2/runc/options) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/services/server/config) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
  • Problem: package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/containerd/log) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/mount) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/platforms) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/snapshots) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/containers) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/errdefs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/images) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/oci) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/cio) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content/local) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/defaults) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/dialer) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/reference) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/types) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/archive) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/contrib/nvidia) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/gc) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/leases) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/metadata) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/namespaces) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/apparmor) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/cap) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/seccomp) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/userns) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker/schema1) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/rootfs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/linux/runctypes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/v2/runc/options) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/services/server/config) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-1.fc40.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-gateway-devel-1.16.0-13.20230117git26318a5.fc40.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-gateway-devel-1.16.0-13.20230117git26318a5.fc40.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-gateway-devel-1.16.0-13.20230117git26318a5.fc40.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-gateway-devel-1.16.0-13.20230117git26318a5.fc40.noarch requires golang(google.golang.org/grpc/grpclog), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/containerd/log) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/mount) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/platforms) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/snapshots) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/containers) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/errdefs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/images) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/oci) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/cio) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/content/local) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/defaults) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/dialer) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/reference) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/api/types) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/archive) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/contrib/nvidia) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/events) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/gc) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/leases) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/metadata) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/namespaces) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/apparmor) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/cap) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/seccomp) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/pkg/userns) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/remotes/docker/schema1) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/rootfs) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/linux/runctypes) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/runtime/v2/runc/options) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
    - nothing provides golang(github.com/containerd/containerd/services/server/config) needed by golang-github-docker-devel-22.06.0~beta.0-11.fc40.noarch
Previous history