erlang-riak_api

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
-30
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2021-10-19 18:47:48
libnghttp2
1.45.1-1.fc36
1.46.0-1.fc36
B
wpebackend-fdo
1.10.0-2.fc35
1.12.0-1.fc36
B
failed
2021-10-19 03:51:50
No dependency changes
failed
2021-10-18 13:02:08
erlang-erl_interface
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-dialyzer
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-kernel
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-asn1
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-reltool
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-stdlib
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-edoc
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-parsetools
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-common_test
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-erts
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-sasl
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-xmerl
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-tools
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-ssl
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-compiler
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-syntax_tools
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-inets
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-crypto
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-eunit
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-runtime_tools
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-public_key
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-snmp
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-diameter
24.0.6-1.fc36
24.1.2-2.fc36
2
erlang-wx
24.0.6-1.fc36
24.1.2-2.fc36
3
perl-interpreter
4:5.34.0-481.fc35
4:5.34.0-482.fc36
3
systemd-libs
249.4-2.fc36
249.5-1.fc36
3
erlang-os_mon
24.0.6-1.fc36
24.1.2-2.fc36
3
perl-libs
4:5.34.0-481.fc35
4:5.34.0-482.fc36
3
erlang-ssh
24.0.6-1.fc36
24.1.2-2.fc36
3
erlang-observer
24.0.6-1.fc36
24.1.2-2.fc36
3
erlang-mnesia
24.0.6-1.fc36
24.1.2-2.fc36
3
erlang-debugger
24.0.6-1.fc36
24.1.2-2.fc36
3
python3
3.10.0-1.fc36
3.10.0-2.fc36
3
graphviz
2.49.1-2.fc36
2.49.2-1.fc36
3
libselinux
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
4
perl-Encode
4:3.13-481.fc36
4:3.15-482.fc36
4
perl-vars
1.05-481.fc35
1.05-482.fc36
4
libsemanage
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
4
perl-overload
1.33-481.fc35
1.33-482.fc36
4
erlang-et
24.0.6-1.fc36
24.1.2-2.fc36
4
binutils
2.37-11.fc36
2.37-15.fc36
4
libgs
9.54.0-4.fc36
9.55.0-1.fc36
4
glib2
2.70.0-4.fc36
2.70.0-5.fc36
4
python3-libs
3.10.0-1.fc36
3.10.0-2.fc36
4
mesa-libGL
21.2.3-1.fc36
21.2.4-2.fc36
4
perl-DynaLoader
1.50-481.fc35
1.50-482.fc36
4
gdb-minimal
10.2-9.fc36
11.1-2.fc36
4
perl-POSIX
1.97-481.fc35
1.97-482.fc36
B
perl-subs
1.04-481.fc35
1.04-482.fc36
B
perl-IPC-Open3
1.21-481.fc35
1.21-482.fc36
B
perl-File-Basename
2.85-481.fc35
2.85-482.fc36
B
cyrus-sasl-lib
2.1.27-15.fc36
2.1.27-16.fc36
B
mesa-libgbm
21.2.3-1.fc36
21.2.4-2.fc36
B
pcre2-syntax
10.37-4.fc35
10.38-1.fc36
B
libsepol
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
B
python-srpm-macros
3.10-9.fc36
3.10-10.fc36
B
pcre2
10.37-4.fc35
10.38-1.fc36
B
adobe-mappings-cmap
20171205-11.fc35
20190730-2.fc36
B
perl-if
0.60.900-481.fc35
0.60.900-482.fc36
B
perl-overloading
0.02-481.fc35
0.02-482.fc36
B
perl-mro
1.25-481.fc35
1.25-482.fc36
B
adobe-mappings-cmap-deprecated
20171205-11.fc35
20190730-2.fc36
B
perl-Getopt-Std
1.13-481.fc35
1.13-482.fc36
B
perl-Class-Struct
0.66-481.fc35
0.66-482.fc36
B
perl-Errno
1.33-481.fc35
1.33-482.fc36
B
gnupg2
2.3.2-3.fc36
2.3.3-1.fc36
B
perl-Symbol
1.09-481.fc35
1.09-482.fc36
B
which
2.21-27.fc35
2.21-29.fc36
B
perl-SelectSaver
1.02-481.fc35
1.02-482.fc36
B
mesa-libEGL
21.2.3-1.fc36
21.2.4-2.fc36
B
binutils-gold
2.37-11.fc36
2.37-15.fc36
B
perl-IO
1.46-481.fc35
1.46-482.fc36
B
python-pip-wheel
21.2.3-2.fc36
21.3-1.fc36
B
perl-File-stat
1.09-481.fc35
1.09-482.fc36
B
mesa-libglapi
21.2.3-1.fc36
21.2.4-2.fc36
B
perl-Fcntl
1.14-481.fc35
1.14-482.fc36
B
libXmu
1.1.3-7.fc35
libXaw
1.0.14-1.fc36
libXt
1.2.1-1.fc36
failed
2021-10-10 09:09:39
python3
3.10.0~rc2-2.fc36
3.10.0-1.fc36
3
glibc
2.34.9000-8.fc36
2.34.9000-13.fc36
3
graphviz
2.49.0-2.fc36
2.49.1-2.fc36
3
perl-Encode
4:3.12-480.fc35
4:3.13-481.fc36
4
python3-libs
3.10.0~rc2-2.fc36
3.10.0-1.fc36
4
mesa-libGL
21.2.2-1.fc36
21.2.3-1.fc36
4
audit-libs
3.0.5-3.fc36
3.0.6-1.fc36
4
libsemanage
3.2-4.fc35
3.3-0.rc2.1.fc36
4
glib2
2.70.0-3.fc36
2.70.0-4.fc36
4
coreutils
8.32-32.fc36
9.0-2.fc36
4
libtool-ltdl
2.4.6-43.fc36
2.4.6-44.fc36
4
gdb-minimal
10.2-7.fc36
10.2-9.fc36
4
glibc-gconv-extra
2.34.9000-8.fc36
2.34.9000-13.fc36
4
glibc-minimal-langpack
2.34.9000-8.fc36
2.34.9000-13.fc36
4
glibc-common
2.34.9000-8.fc36
2.34.9000-13.fc36
4
librsvg2
2.50.7-2.fc35
2.52.1-1.fc36
4
libselinux
3.2-4.fc35
3.3-0.rc2.1.fc36
4
hwdata
0.351-1.fc36
0.352-1.fc36
B
libnl3
3.5.0-8.fc35
openldap
2.4.59-3.fc36
2.4.59-4.fc36
B
systemd
249.4-2.fc36
python-srpm-macros
3.10-8.fc36
3.10-9.fc36
B
libjxl
0.5-2.fc36
0.5-3.fc36
B
cyrus-sasl-lib
2.1.27-14.fc36
2.1.27-15.fc36
B
libibverbs
37.0-2.fc36
SDL2
2.0.16-3.fc36
2.0.16-4.fc36
B
libpcap
14:1.10.1-2.fc35
libraqm
0.7.0-7.fc34
0.7.2-1.fc36
B
dbus
1:1.12.20-4.fc35
1:1.12.20-5.fc36
B
netpbm
10.95.00-2.fc35
10.96.00-1.fc36
B
coreutils-common
8.32-32.fc36
9.0-2.fc36
B
libgusb
0.3.7-2.fc35
0.3.8-1.fc36
B
iptables-legacy-libs
1.8.7-13.fc35
libargon2
20171227-7.fc35
dbus-common
1:1.12.20-4.fc35
1:1.12.20-5.fc36
B
xkeyboard-config
2.33-2.fc35
2.34-1.fc36
B
device-mapper
1.02.175-6.fc35
kmod-libs
29-6.fc36
cryptsetup-libs
2.4.1-1.fc36
dbus-libs
1:1.12.20-4.fc35
1:1.12.20-5.fc36
B
acl
2.3.1-2.fc35
dbus-broker
29-3.fc35
29-4.fc36
B
curl
7.79.1-1.fc36
7.79.1-2.fc36
B
libsepol
3.2-3.fc35
3.3-0.rc2.1.fc36
B
systemd-pam
249.4-2.fc36
libcurl
7.79.1-1.fc36
7.79.1-2.fc36
B
systemd-rpm-macros
249.4-2.fc36
mesa-libgbm
21.2.2-1.fc36
21.2.3-1.fc36
B
mesa-libEGL
21.2.2-1.fc36
21.2.3-1.fc36
B
device-mapper-libs
1.02.175-6.fc35
libwpe
1.10.1-2.fc35
1.12.0-2.fc36
B
gnupg2
2.3.2-2.fc36
2.3.2-3.fc36
B
perl-Scalar-List-Utils
5:1.59-461.fc36
5:1.60-462.fc36
B
mesa-libglapi
21.2.2-1.fc36
21.2.3-1.fc36
B
pam
1.5.2-5.fc36
1.5.2-6.fc36
B
failed
2021-09-28 18:54:39
No dependency changes
failed
2021-09-28 01:02:28
fribidi
1.0.10-5.fc35
1.0.11-1.fc36
B
gtk-update-icon-cache
3.24.30-3.fc36
3.24.30-4.fc36
B
gtk3
3.24.30-3.fc36
3.24.30-4.fc36
B
libxslt
1.1.34-6.fc35
1.1.34-6.fc36
B
libtracker-sparql
3.2.0-1.fc36
B
json-glib
1.6.6-1.fc36
B
libstemmer
0-17.585svn.fc35
B
failed
2021-09-27 06:07:22
libibverbs
37.0-1.fc36
37.0-2.fc36
B
SDL2
2.0.16-2.fc36
2.0.16-3.fc36
B
failed
2021-09-26 11:33:10
No dependency changes
Previous history