erlang-p1_acme

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2022-09-28 05:34:32
Package resolution failed
  • No package found for: erlang-jiffy >= 1.0.5
2022-07-22 20:47:40
Package resolution failed
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.15 needed by erlang-jiffy-1.0.5-4.fc36.x86_64
2022-07-14 17:35:14
Package resolution failed
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.15 needed by erlang-jiffy-1.0.5-4.fc36.x86_64
  • Problem: package erlang-yconf-1.0.7-4.fc36.noarch requires erlang-fast_yaml, but none of the providers can be installed
    - package erlang-yconf-1.0.7-4.fc36.noarch requires erlang-fast_yaml >= 1.0.27, but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.15 needed by erlang-fast_yaml-1.0.27-4.fc36.x86_64
complete
2022-07-12 23:44:49
glibc
2.35.9000-28.fc37
2.35.9000-29.fc37
2
glibc-common
2.35.9000-28.fc37
2.35.9000-29.fc37
3
rpm-build
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
3
graphviz
4.0.0-8.fc37
5.0.0-1.fc37
3
python3
3.11.0~b3-8.fc37
3.11.0~b4-1.fc37
3
lksctp-tools
1.0.18-12.fc36
1.0.19-1.fc37
3
python3-rpm
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
3
glibc-minimal-langpack
2.35.9000-28.fc37
2.35.9000-29.fc37
3
glibc-gconv-extra
2.35.9000-28.fc37
2.35.9000-29.fc37
3
rpm-sign-libs
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
4
rpm-build-libs
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
4
python3-libs
3.11.0~b3-8.fc37
3.11.0~b4-1.fc37
4
rpm
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
4
rpm-libs
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
4
gnupg2
2.3.6-2.fc37
2.3.7-1.fc37
B
fedora-release-identity-basic
37-0.6
37-0.7
B
dbus
1:1.14.0-1.fc37
1:1.14.0-2.fc37
B
perl-Socket
4:2.034-1.fc37
4:2.035-1.fc37
B
fedora-release-common
37-0.6
37-0.7
B
fedora-release
37-0.6
37-0.7
B
dbus-common
1:1.14.0-1.fc37
1:1.14.0-2.fc37
B
dbus-libs
1:1.14.0-1.fc37
1:1.14.0-2.fc37
B
2022-06-20 04:35:53
Package dependencies resolved successfuly
2022-06-20 04:24:36
Package resolution failed
  • Problem: package erlang-rebar-2.6.4-19.fc36.noarch requires erlang-rpm-macros >= 0.2.4, but none of the providers can be installed
    - package erlang-rpm-macros-0.3.6-1.fc37.noarch requires python3-pyelftools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pyelftools-0.28-2.fc37.noarch