entangle

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2024-07-22 20:12:39
Package resolution failed
  • Problem: package libtool-2.4.7-12.fc41.x86_64 from primary-f41-build-6270268 requires gcc(major) = 14, but none of the providers can be installed
    - package gobject-introspection-devel-1.80.1-3.fc41.x86_64 from primary-f41-build-6270268 requires libtool, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package gobject-introspection-devel-1.80.1-3.fc41.x86_64 from primary-f41-build-6270268 requires libtool, but none of the providers can be installed
    - package libtool-2.4.7-12.fc41.x86_64 from primary-f41-build-6270268 requires gcc(major) = 14, but none of the providers can be installed
    - package libpeas1-devel-1.36.0-7.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(gobject-introspection-1.0) >= 1.39.0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:57:55
Package resolution failed
  • Problem: package gobject-introspection-devel-1.80.1-3.fc41.x86_64 from primary-f41-build-6270238 requires libtool, but none of the providers can be installed
    - package libtool-2.4.7-12.fc41.x86_64 from primary-f41-build-6270238 requires gcc(major) = 14, but none of the providers can be installed
    - package libpeas1-devel-1.36.0-7.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(gobject-introspection-1.0) >= 1.39.0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package libtool-2.4.7-12.fc41.x86_64 from primary-f41-build-6270238 requires gcc(major) = 14, but none of the providers can be installed
    - package gobject-introspection-devel-1.80.1-3.fc41.x86_64 from primary-f41-build-6270238 requires libtool, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:35:05
Package resolution failed
  • Problem: package gobject-introspection-devel-1.80.1-3.fc41.x86_64 from primary-f41-build-6270206 requires libtool, but none of the providers can be installed
    - package libtool-2.4.7-12.fc41.x86_64 from primary-f41-build-6270206 requires gcc(major) = 14, but none of the providers can be installed
    - package libpeas1-devel-1.36.0-7.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(gobject-introspection-1.0) >= 1.39.0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package libtool-2.4.7-12.fc41.x86_64 from primary-f41-build-6270206 requires gcc(major) = 14, but none of the providers can be installed
    - package gobject-introspection-devel-1.80.1-3.fc41.x86_64 from primary-f41-build-6270206 requires libtool, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:05:03
Package resolution failed
  • Problem: package libtool-2.4.7-12.fc41.x86_64 from primary-f41-build-6270100 requires gcc(major) = 14, but none of the providers can be installed
    - package gobject-introspection-devel-1.80.1-3.fc41.x86_64 from primary-f41-build-6270100 requires libtool, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package gobject-introspection-devel-1.80.1-3.fc41.x86_64 from primary-f41-build-6270100 requires libtool, but none of the providers can be installed
    - package libtool-2.4.7-12.fc41.x86_64 from primary-f41-build-6270100 requires gcc(major) = 14, but none of the providers can be installed
    - package libpeas1-devel-1.36.0-7.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(gobject-introspection-1.0) >= 1.39.0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:16:50
Package resolution failed
  • Problem: package gobject-introspection-devel-1.80.1-3.fc41.x86_64 from primary-f41-build-6270043 requires libtool, but none of the providers can be installed
    - package libtool-2.4.7-12.fc41.x86_64 from primary-f41-build-6270043 requires gcc(major) = 14, but none of the providers can be installed
    - package libpeas1-devel-1.36.0-7.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(gobject-introspection-1.0) >= 1.39.0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package libtool-2.4.7-12.fc41.x86_64 from primary-f41-build-6270043 requires gcc(major) = 14, but none of the providers can be installed
    - package gobject-introspection-devel-1.80.1-3.fc41.x86_64 from primary-f41-build-6270043 requires libtool, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:05:09
Package resolution failed
  • Problem: package libtool-2.4.7-12.fc41.x86_64 from primary-f41-build-6270003 requires gcc(major) = 14, but none of the providers can be installed
    - package gobject-introspection-devel-1.80.1-3.fc41.x86_64 from primary-f41-build-6270003 requires libtool, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package gobject-introspection-devel-1.80.1-3.fc41.x86_64 from primary-f41-build-6270003 requires libtool, but none of the providers can be installed
    - package libtool-2.4.7-12.fc41.x86_64 from primary-f41-build-6270003 requires gcc(major) = 14, but none of the providers can be installed
    - package libpeas1-devel-1.36.0-7.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(gobject-introspection-1.0) >= 1.39.0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Real build: entangle-3.0-8.fc41
Dependencies for this build couldn't be processed
atk-devel
2.52.0-1.fc41
2.53.0-1.fc41
2
libxkbcommon-devel
1.7.0-2.fc41
1.7.0-3.fc41
2
atk
2.52.0-1.fc41
2.53.0-1.fc41
2
at-spi2-atk-devel
2.52.0-1.fc41
2.53.0-1.fc41
2
at-spi2-atk
2.52.0-1.fc41
2.53.0-1.fc41
3
at-spi2-core
2.52.0-1.fc41
2.53.0-1.fc41
3
libxkbcommon
1.7.0-2.fc41
1.7.0-3.fc41
3
kernel-headers
6.10.0-0.rc7.58.fc41
6.10.0-64.fc41
3
at-spi2-core-devel
2.52.0-1.fc41
2.53.0-1.fc41
3
iso-codes
4.16.0-3.fc40
4.16.0-4.fc41
3
libsoup3
3.5.1-3.fc41
3.5.2-1.fc41
4
crypto-policies
20240628-1.gitddd11d3....
20240715-2.gitf8b6a29....
4
libavif
1.0.4-3.fc41
1.0.4-6.fc41
4
coreutils
9.5-3.fc41
9.5-5.fc41
4
perl-podlators
1:5.01-510.fc41
1:6.0.2-1.fc41
4
perl-IO-Socket-SSL
2.087-2.fc41
2.088-1.fc41
B
libaom
3.9.0-1.fc41
3.9.0-2.fc41
B
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
B
coreutils-common
9.5-3.fc41
9.5-5.fc41
B
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-2.fc41
B
libvmaf
2.3.0-7.fc40
3.0.0-1.fc41
B
Previous history