enki

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-11-04 00:20:58
Package resolution failed
  • No package found for: python3-sip
failed
2019-10-31 14:38:47
python3-regex
2019.08.19-2.fc32
2019.08.19-3.fc32
1
sip
4.19.19-2.fc32
1
python3-devel
3.8.0~b4-1.fc32
3.8.0-1.fc32
1
python3-qt5
5.13.0-2.fc32
5.13.1-1.fc32
1
python3-mock
3.0.5-4.fc32
3.0.5-5.fc32
1
python3-pyparsing
2.4.0-6.fc32
2.4.2-1.fc32
1
python3-markdown
3.1.1-5.fc32
3.1.1-6.fc32
1
python3-sphinx
1:2.1.2-5.fc32
1:2.1.2-6.fc32
1
python3-qt5-webengine
5.12.1-7.fc32
5.13.1-1.fc32
1
python3-qutepart
3.1-8.fc32
3.1-9.fc32
1
qt5-qtdeclarative
5.12.4-3.fc31
5.12.5-4.fc32
2
python3-packaging
19.0-5.fc32
19.2-1.fc32
2
qt5-qtwebengine
5.12.4-9.fc32
5.12.5-2.fc32
2
python3-rpm-macros
3-48.fc32
3-49.fc32
2
python3-libs
3.8.0~b4-1.fc32
3.8.0-1.fc32
2
python3-requests
2.22.0-5.fc32
2.22.0-7.fc32
2
openssl-libs
1:1.1.1c-6.fc32
1:1.1.1d-2.fc32
2
libglvnd-glx
1:1.1.1-5.fc31
1:1.2.0-7.fc32
2
python3-sphinxcontrib-qthelp
1.0.2-4.fc32
1.0.2-5.fc32
2
python3-sphinxcontrib-jsmath
1.0.1-4.fc32
1.0.1-5.fc32
2
qt5-qtserialport
5.12.4-2.fc31
5.12.5-1.fc32
2
python3-sphinxcontrib-applehelp
1.0.1-4.fc32
1.0.1-5.fc32
2
libselinux
2.9-6.fc32
2.9-7.fc32
2
python-rpm-macros
3-48.fc32
3-49.fc32
2
qt5-qttools-libs-designer
5.12.4-2.fc31
5.12.5-1.fc32
2
qt5-qtbase-gui
5.12.4-7.fc32
5.12.5-1.fc32
2
python3-pygments
2.4.2-4.fc32
2.4.2-5.fc32
2
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc32
2
python3-jinja2
2.10.1-4.fc32
2.10.1-5.fc32
2
python3-six
1.12.0-6.fc32
1.12.0-7.fc32
2
python3-imagesize
1.0.0-7.fc32
1.1.0-1.fc32
2
qt5-qtlocation
5.12.4-2.fc31
5.12.5-2.fc32
2
systemd-libs
243-1.fc32
243-4.gitef67743....
2
qt5-qtsvg
5.12.4-2.fc31
5.12.5-1.fc32
2
qt5-qttools-libs-help
5.12.4-2.fc31
5.12.5-1.fc32
2
qt5-qtwebchannel
5.12.4-2.fc31
5.12.5-1.fc32
2
python3
3.8.0~b4-1.fc32
3.8.0-1.fc32
2
glib2
2.62.0-1.fc32
2.63.0-1.fc32
2
qt5-qtbase
5.12.4-7.fc32
5.12.5-1.fc32
2
python3-qt5-base
5.13.0-2.fc32
5.13.1-1.fc32
2
libgcc
9.2.1-1.fc32
9.2.1-1.fc32.3
2
python3-snowballstemmer
1.9.0-3.fc32
1.9.0-4.fc32
2
python3-docutils
0.15.2-2.fc32
0.15.2-3.fc32
2
python3-sphinx-theme-alabaster
0.7.12-6.fc32
0.7.12-7.fc32
2
python3-babel
2.7.0-4.fc32
2.7.0-7.fc32
2
qt5-qtmultimedia
5.12.4-4.fc31
5.12.5-1.fc32
2
qt5-qtxmlpatterns
5.12.4-2.fc31
5.12.5-1.fc32
2
qt5-qtenginio
1:1.6.2-25.fc31
1:1.6.2-26.fc32
2
qt5-qtwebsockets
5.12.4-2.fc31
5.12.5-1.fc32
2
glibc
2.30.9000-6.fc32
2.30.9000-16.fc32
2
qt5-qtconnectivity
5.12.4-2.fc31
5.12.5-1.fc32
2
python3-sphinxcontrib-serializinghtml
1.1.3-4.fc32
1.1.3-5.fc32
2
libstdc++
9.2.1-1.fc32
9.2.1-1.fc32.3
2
python3-sphinxcontrib-devhelp
1.0.1-4.fc32
1.0.1-5.fc32
2
audit-libs
3.0-0.13.20190507...
3.0-0.14.20190507...
2
python3-sphinxcontrib-htmlhelp
1.0.1-4.fc32
1.0.1-5.fc32
2
qt5-qtsensors
5.12.4-2.fc31
5.12.5-1.fc32
2
qt5-qtx11extras
5.12.4-2.fc31
5.12.5-1.fc32
2
pcre2
10.33-14.fc32
10.33-15.fc32
3
mesa-libGL
19.2.0~rc2-1.fc32
19.2.2-3.fc32
3
libxcrypt
4.4.9-1.fc32
4.4.10-1.fc32
3
libmount
2.34-4.fc32
2.34-6.fc32
3
crypto-policies
20190816-3.gitbb9bf99....
20191002-1.gitc93dc99....
3
nss-util
3.46.0-2.fc32
3.47.0-2.fc32
3
libglvnd
1:1.1.1-5.fc31
1:1.2.0-7.fc32
3
pcre2-utf16
10.33-14.fc32
10.33-15.fc32
3
libcap-ng
0.7.9-9.fc32
0.7.10-1.fc32
3
libglvnd-egl
1:1.1.1-5.fc31
1:1.2.0-7.fc32
3
python-pip-wheel
19.1.1-8.fc32
19.2.3-1.fc32
3
python3-urllib3
1.25.3-6.fc32
1.25.6-1.fc32
3
python3-idna
2.8-3.fc32
2.8-4.fc32
3
python3-dbus
1.2.8-7.fc32
1.2.8-8.fc32
3
python3-markupsafe
1.1.1-3.fc32
1.1.1-4.fc32
3
gstreamer1-plugins-base
1.16.0-2.fc31
1.16.1-1.fc32
3
git-core
2.23.0-1.fc32
2.24.0-0.1.rc1.fc32
3
harfbuzz
2.6.1-1.fc32
2.6.4-1.fc32
3
libXdamage
1.1.4-17.fc31
1.1.5-1.fc32
3
expat
2.2.7-2.fc31
2.2.8-1.fc32
3
bluez-libs
5.50-9.fc31
5.51-1.fc32
3
libXcursor
1.1.15-6.fc31
1.2.0-1.fc32
3
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc32
3
libXcomposite
0.4.4-17.fc31
0.4.5-1.fc32
3
python3-chardet
3.0.4-12.fc32
3.0.4-13.fc32
3
libinput
1.14.1-1.fc32
1.14.3-1.fc32
3
libuuid
2.34-4.fc32
2.34-6.fc32
3
coreutils
8.31-4.fc31
8.31-6.fc32
3
glibc-minimal-langpack
2.30.9000-6.fc32
2.30.9000-16.fc32
3
libX11-xcb
1.6.8-3.fc31
1.6.9-1.fc32
3
cups-libs
1:2.2.12-1.fc32
1:2.2.12-3.fc32
3
python-srpm-macros
3-48.fc32
3-49.fc32
3
glibc-common
2.30.9000-6.fc32
2.30.9000-16.fc32
3
gstreamer1-plugins-bad-free
1.16.0-3.fc31
1.16.1-2.fc32
3
libxkbcommon-x11
0.8.4-2.fc31
0.9.1-1.fc32
3
libwebp
1.0.3-2.fc31
1.0.3-3.fc32
3
libxkbcommon
0.8.4-2.fc31
0.9.1-1.fc32
3
nspr
4.22.0-1.fc32
4.23.0-1.fc32
3
nss
3.46.0-2.fc32
3.47.0-2.fc32
3
qt5-qtbase-common
5.12.4-7.fc32
5.12.5-1.fc32
3
mesa-libgbm
19.2.0~rc2-1.fc32
19.2.2-3.fc32
3
libX11
1.6.8-3.fc31
1.6.9-1.fc32
3
gstreamer1
1.16.0-2.fc31
1.16.1-1.fc32
3
libdrm
2.4.99-2.fc31
2.4.100-1.fc32
3
glx-utils
8.4.0-4.20181118git...
8.4.0-5.20181118git...
3
python-qt5-rpm-macros
5.13.0-2.fc32
5.13.1-1.fc32
3
qt5-qttools-common
5.12.4-2.fc31
5.12.5-1.fc32
3
sqlite-libs
3.29.0-2.fc31
3.30.1-1.fc32
3
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
xkeyboard-config
2.27-2.fc31
2.28-1.fc32
3
pulseaudio-libs
12.99.3-1.fc32
13.0-1.fc32
3
python3-pytz
2019.2-2.fc32
2019.3-1.fc32
3
python3-pyqt5-sip
4.19.18-6.fc32
4.19.19-2.fc32
3
qt-settings
30.3-1.fc31
31.0-1.fc32
3
zlib
1.2.11-19.fc32
1.2.11-20.fc32
3
setup
2.13.3-2.fc31
2.13.6-1.fc32
4
iso-codes
4.3-2.fc32
4.4-1.fc32
4
libblkid
2.34-4.fc32
2.34-6.fc32
4
libwacom
1.0-1.fc32
1.1-1.fc32
4
p11-kit-trust
0.23.16.1-2.fc31
0.23.18.1-1.fc32
4
orc
0.4.29-3.fc31
0.4.30-1.fc32
4
mesa-libEGL
19.2.0~rc2-1.fc32
19.2.2-3.fc32
4
python3-pysocks
1.7.0-4.fc32
1.7.1-1.fc32
4
gdk-pixbuf2
2.39.2-1.fc31
2.40.0-1.fc32
4
libX11-common
1.6.8-3.fc31
1.6.9-1.fc32
4
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
libglvnd-gles
1:1.1.1-5.fc31
1:1.2.0-7.fc32
4
mesa-libglapi
19.2.0~rc2-1.fc32
19.2.2-3.fc32
4
libxml2
2.9.9-5.fc32
2.9.9-6.fc32
4
gnutls
3.6.9-1.fc31
3.6.10-1.fc32
4
krb5-libs
1.17-43.fc32
1.17-46.fc32
4
librsvg2
2.46.0-1.fc32
2.46.3-1.fc32
4
p11-kit
0.23.16.1-2.fc31
0.23.18.1-1.fc32
4
tzdata
2019b-2.fc31
2019c-1.fc32
4
lilv
0.24.4-6.fc31
0.24.4-7.fc32
4
nettle
3.5.1-3.fc31
3.5.1-4.fc32
4
coreutils-common
8.31-4.fc31
8.31-6.fc32
4
nss-softokn
3.46.0-2.fc32
3.47.0-2.fc32
4
libcom_err
1.45.3-1.fc31
1.45.4-1.fc32
4
nss-sysinit
3.46.0-2.fc32
3.47.0-2.fc32
4
avahi-libs
0.7-21.fc32
0.7-22.fc32
4
pango
1.44.6-1.fc32
1.44.7-1.fc32
4
openssh-clients
8.0p1-8.fc31.1
8.1p1-1.fc32
4
libcurl
7.65.3-4.fc32
7.66.0-1.fc32
4
fdk-aac-free
2.0.0-2.fc31
4
libpciaccess
0.15-2.fc31
0.16-1.fc32
4
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
hwdata
0.327-1.fc32
0.328-1.fc32
B
brotli
1.0.7-7.fc32
1.0.7-8.fc32
B
nss-softokn-freebl
3.46.0-2.fc32
3.47.0-2.fc32
B
python3-sip
4.19.18-6.fc32
rpm-build-libs
4.15.0-0.rc1.1.fc32
4.15.0-6.fc32
B
openssh
8.0p1-8.fc31.1
8.1p1-1.fc32
B
info
6.6-2.fc31
6.7-2.fc32
B
fribidi
1.0.5-4.fc31
1.0.7-1.fc32
B
gawk
5.0.1-5.fc32
5.0.1-6.fc32
B
systemd-pam
243-1.fc32
243-4.gitef67743....
B
gdb-minimal
8.3.50.20190824-26.fc32
9.0.50.20191018-1.fc32
B
glib-networking
2.62.0-1.fc32
2.62.1-1.fc32
B
libsemanage
2.9-4.fc32
2.9-5.fc32
B
device-mapper
1.02.163-3.fc32
1.02.165-1.fc32
B
libedit
3.1-28.20190324cv...
3.1-29.20191025cv...
B
libwacom-data
1.0-1.fc32
1.1-1.fc32
B
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc32
B
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc32
B
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc32
B
mpfr
3.1.6-5.fc31
4.0.2-2.fc32
B
rpm
4.15.0-0.rc1.1.fc32
4.15.0-6.fc32
B
libpwquality
1.4.0-15.fc32
1.4.2-1.fc32
B
libsoup
2.67.93-1.fc32
2.68.2-1.fc32
B
util-linux
2.34-4.fc32
2.34-6.fc32
B
libarchive
3.3.3-8.fc31
3.4.0-1.fc32
B
fedora-release-common
32-0.1
32-0.3
B
libproxy
0.4.15-15.fc32
0.4.15-16.fc32
B
device-mapper-libs
1.02.163-3.fc32
1.02.165-1.fc32
B
systemd-rpm-macros
243-1.fc32
243-4.gitef67743....
B
libgomp
9.2.1-1.fc32
9.2.1-1.fc32.3
B
systemd
243-1.fc32
243-4.gitef67743....
B
curl
7.65.3-4.fc32
7.66.0-1.fc32
B
fedora-release
32-0.1
32-0.3
B
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
libfdisk
2.34-4.fc32
2.34-6.fc32
B
file
5.37-4.fc32
5.37-8.fc32
B
rpm-libs
4.15.0-0.rc1.1.fc32
4.15.0-6.fc32
B
rpm-build
4.15.0-0.rc1.1.fc32
4.15.0-6.fc32
B
shared-mime-info
1.12-3.fc31
1.14-1.fc32
B
libsmartcols
2.34-4.fc32
2.34-6.fc32
B
binutils
2.32-24.fc31
2.33.1-3.fc32
B
binutils-gold
2.32-24.fc31
2.33.1-3.fc32
B
unzip
6.0-44.fc31
6.0-45.fc32
B
file-libs
5.37-4.fc32
5.37-8.fc32
B
2019-10-31 14:38:44
Package dependencies resolved successfuly
2019-09-25 18:33:08
Package resolution failed
  • No package found for: python3-sip
2019-09-25 12:40:52
Package resolution failed
  • No package found for: python3-sip
  • Problem: package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.4_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.4-9.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.4 needed by qt5-qtwebengine-5.12.4-9.fc32.x86_64
2019-09-24 17:33:32
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.4_PRIVATE_API)(64bit) needed by python3-qt5-5.13.0-2.fc32.x86_64
  • Problem: package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.4_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.4-9.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.4 needed by qt5-qtwebengine-5.12.4-9.fc32.x86_64
  • No package found for: python3-sip
  • Problem: package python3-qutepart-3.1-8.fc32.x86_64 requires python3-qt5, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.4_PRIVATE_API)(64bit) needed by python3-qt5-5.13.0-2.fc32.x86_64
2019-09-24 14:17:32
Package resolution failed
  • Problem: package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-7.fc32.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.4_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.4-9.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.4 needed by qt5-qtwebengine-5.12.4-9.fc32.x86_64
  • No package found for: python3-sip
  • Problem: package python3-qt5-5.13.0-2.fc32.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.0-2.fc32.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.4_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.12.4-2.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.4 needed by qt5-qtxmlpatterns-5.12.4-2.fc31.x86_64
  • Problem: package python3-qutepart-3.1-8.fc32.x86_64 requires python3-qt5, but none of the providers can be installed
    - package python3-qt5-5.13.0-2.fc32.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.0-2.fc32.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.4_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.12.4-2.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.4 needed by qt5-qtxmlpatterns-5.12.4-2.fc31.x86_64
2019-09-16 14:29:16
Package resolution failed
  • No package found for: python3-sip
Previous history