enki

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-23 07:28:35
Package resolution failed
  • No package found for: python3-sip
2019-12-23 07:13:51
Package resolution failed
  • Problem: package python3-qt5-webengine-5.12.1-6.fc31.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-6.fc31.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-6.fc31.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-6.fc31.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-6.fc31.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.12.1-6.fc31.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.6-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebengine-5.12.6-1.fc31.x86_64
  • No package found for: python3-sip
  • Problem: package python3-qutepart-3.2.0-1.fc31.x86_64 requires python3-qt5, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by python3-qt5-5.13.1-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by python3-qt5-5.13.1-1.fc31.x86_64
failed
2019-10-21 11:29:48
glib2
2.62.0-1.fc31
2.62.1-1.fc31
2
qt5-qtwebengine
5.12.5-1.fc31
5.12.5-2.fc31
2
openssl-libs
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
2
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc31
3
gstreamer1-plugins-bad-free
1.16.1-1.fc31
1.16.1-2.fc31
3
librsvg2
2.46.0-2.fc31
2.46.1-1.fc31
4
gdk-pixbuf2
2.39.2-1.fc31
2.40.0-1.fc31
4
libsoup
2.68.1-1.fc31
2.68.2-1.fc31
B
fedora-release
31-0.11
31-1
B
rpm-build
4.15.0-1.fc31
4.15.0-2.fc31
B
fedora-release-common
31-0.11
31-1
B
rpm-libs
4.15.0-1.fc31
4.15.0-2.fc31
B
glib-networking
2.62.0-1.fc31
2.62.1-1.fc31
B
rpm
4.15.0-1.fc31
4.15.0-2.fc31
B
fedora-repos
31-0.6
31-1
B
fedora-gpg-keys
31-0.6
31-1
B
hwdata
0.327-1.fc31
0.328-1.fc31
B
rpm-build-libs
4.15.0-1.fc31
4.15.0-2.fc31
B