engrid

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
199
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd-libs
245.5-2.fc33
245.6-1.fc33
3
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
4

Most recent builds

vtk-devel
8.2.0-14.fc33
8.2.0-15.fc33
1
cmake
3.17.3-1.fc33
3.17.3-2.fc33
1
vtk
8.2.0-14.fc33
8.2.0-15.fc33
2
python3-vtk
8.2.0-14.fc33
8.2.0-15.fc33
2
jsoncpp-devel
1.9.2-2.fc33
1.9.3-1.fc33
2
vtk-java
8.2.0-14.fc33
8.2.0-15.fc33
2
jsoncpp
1.9.2-2.fc33
1.9.3-1.fc33
2
cmake-rpm-macros
3.17.3-1.fc33
3.17.3-2.fc33
2
cmake-data
3.17.3-1.fc33
3.17.3-2.fc33
2
vtk-qt
8.2.0-14.fc33
8.2.0-15.fc33
2
python3-vtk-qt
8.2.0-14.fc33
8.2.0-15.fc33
2
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
redhat-rpm-config
155-1.fc33
156-1.fc33
B
2020-05-31 03:06:17
Package dependencies resolved successfuly
2020-05-30 15:17:57
Package resolution failed
  • Problem: package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersPython.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOExportOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOPostgreSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkPythonContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkPythonInterpreter.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkViewsGeovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkWrappingPython39Core.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkDICOMParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkLocalExample.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkTestingGenericBridge.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkTestingIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkexodusII.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkgl2ps.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtklibharu.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkmetaio.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkpugixml.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires libvtkverdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-14.fc33.x86_64 requires vtk(x86-64) = 8.2.0-14.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides libjsoncpp.so.22()(64bit) needed by vtk-8.2.0-14.fc33.x86_64
cmake
3.17.2-1.fc33
3.17.3-1.fc33
1
vtk-devel
8.2.0-12.fc32
8.2.0-14.fc33
1
vtk-qt
8.2.0-12.fc32
8.2.0-14.fc33
2
python3-vtk
8.2.0-12.fc32
8.2.0-14.fc33
2
vtk-java
8.2.0-12.fc32
8.2.0-14.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
boost-devel
1.69.0-21.fc33
1.69.0-22.fc33
2
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
python3-devel
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
cmake-data
3.17.2-1.fc33
3.17.3-1.fc33
2
python3-vtk-qt
8.2.0-12.fc32
8.2.0-14.fc33
2
cmake-rpm-macros
3.17.2-1.fc33
3.17.3-1.fc33
2
vtk
8.2.0-12.fc32
8.2.0-14.fc33
2
boost-type_erasure
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-program-options
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-atomic
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-contract
1.69.0-21.fc33
1.69.0-22.fc33
3
python3-rpm-generators
11-6.fc33
11-7.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
boost-stacktrace
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-date-time
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-numpy3
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-chrono
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-locale
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-random
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-graph
1.69.0-21.fc33
1.69.0-22.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
boost-fiber
1.69.0-21.fc33
1.69.0-22.fc33
3
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
3
boost-filesystem
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-wave
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-system
1.69.0-21.fc33
1.69.0-22.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
boost-test
1.69.0-21.fc33
1.69.0-22.fc33
3
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
3
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
3
boost-serialization
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-python3
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-container
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-regex
1.69.0-21.fc33
1.69.0-22.fc33
3
boost
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-coroutine
1.69.0-21.fc33
1.69.0-22.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
boost-timer
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-context
1.69.0-21.fc33
1.69.0-22.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
boost-iostreams
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-log
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-math
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-thread
1.69.0-21.fc33
1.69.0-22.fc33
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
javapackages-filesystem
5.3.0-9.fc32
5.3.0-10.fc33
4
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
python3-numpy
1:1.18.4-2.fc33
1:1.18.4-3.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
clang-libs
10.0.0-1.fc33
10.0.0-3.fc33
4
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
B
2020-05-29 14:22:40
Package dependencies resolved successfuly
2020-05-29 12:36:11
Package resolution failed
  • Problem: package python3-numpy-1:1.18.4-3.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - package python3-vtk-8.2.0-12.fc32.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkChartsCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonColorPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonComputationalGeometryPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonDataModelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonExecutionModelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonMathPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonMiscPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonSystemPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkCommonTransformsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkDomainsChemistryOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkDomainsChemistryPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersAMRPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersExtractionPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersFlowPathsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersGeneralPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersGenericPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersGeometryPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersHybridPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersHyperTreePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersImagingPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersModelingPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersParallelImagingPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersParallelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersPointsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersProgrammablePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersPythonPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersSMPPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersSelectionPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersSourcesPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersStatisticsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersTexturePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersTopologyPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkFiltersVerdictPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkGeovisCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOAMRPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOAsynchronousPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOCityGMLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOEnSightPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExodusPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExportOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExportPDFPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOExportPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOGeometryPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOImagePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOImportPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOInfovisPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOLSDynaPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOLegacyPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOMINCPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOMoviePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOMySQLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIONetCDFPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOPLYPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOParallelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOParallelXMLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOPostgreSQLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOSQLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOSegYPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOTecplotTablePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOVeraOutPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOVideoPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOXMLParserPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkIOXMLPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingColorPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingFourierPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingGeneralPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingHybridPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingMathPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingMorphologicalPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingSourcesPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingStatisticsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkImagingStencilPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInfovisCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInfovisLayoutPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInteractionImagePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInteractionStylePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkInteractionWidgetsPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkParallelCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkPythonContext2DPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingAnnotationPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingContext2DPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingContextOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingFreeTypePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingGL2PSOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingImagePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingLODPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingLabelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingParallelPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingVolumeOpenGL2Python38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkRenderingVolumePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkTestingRenderingPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsContext2DPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsCorePython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsGeovisPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires libvtkViewsInfovisPython38D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-12.fc32.x86_64 requires python3-vtk(x86-64) = 8.2.0-12.fc32, but none of the providers can be installed
    - package CGAL-devel-5.0.2-2.fc33.x86_64 requires boost-devel(x86-64) >= 1.57, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:15:06
Package resolution failed
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package CGAL-devel-5.0.2-2.fc33.x86_64 requires boost-devel(x86-64) >= 1.57, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package vtk-devel-8.2.0-12.fc32.x86_64 requires python3-devel, but none of the providers can be installed
    - package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
2020-05-29 10:15:10
Package resolution failed
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package CGAL-devel-5.0.2-2.fc33.x86_64 requires boost-devel(x86-64) >= 1.57, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
Previous history