elementary-files

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
249
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

granite-devel
6.1.0-1.fc34
6.1.1-1.fc34
1
flatpak-builder
1.0.12-3.fc34
1.0.14-1.fc34
1
python3
3.9.6-2.fc34
3.9.7-1.fc34
2
granite
6.1.0-1.fc34
6.1.1-1.fc34
2
python3-libs
3.9.6-2.fc34
3.9.7-1.fc34
3
vim-filesystem
2:8.2.3391-1.fc34
2:8.2.3404-1.fc34
3
cracklib
2.9.6-25.fc34
2.9.6-27.fc34
4
efi-srpm-macros
5-2.fc34
5-4.fc34
B
pango-devel
1.48.9-1.fc34
1.48.9-2.fc34
1
vala
0.48.18-1.fc34
0.48.19-1.fc34
1
pango
1.48.9-1.fc34
1.48.9-2.fc34
2
libarchive
3.5.1-2.fc34
3.5.2-2.fc34
2
json-glib
1.6.4-1.fc34
1.6.6-1.fc34
2
libvala
0.48.18-1.fc34
0.48.19-1.fc34
2
openssl-libs
1:1.1.1k-1.fc34
1:1.1.1l-1.fc34
2
openssl-devel
1:1.1.1k-1.fc34
1:1.1.1l-1.fc34
3
alsa-lib
1.2.5.1-1.fc34
1.2.5.1-2.fc34
3
vim-filesystem
2:8.2.3367-1.fc34
2:8.2.3391-1.fc34
3
hwdata
0.350-1.fc34
0.351-1.fc34
B
Dependencies for this build couldn't be processed
glib2-devel
2.68.3-1.fc34
2.68.4-1.fc34
1
meson
0.59.0-1.fc34
0.59.1-1.fc34
1
pango-devel
1.48.8-1.fc34
1.48.9-1.fc34
1
libepoxy-devel
1.5.8-1.fc34
1.5.9-1.fc34
2
libepoxy
1.5.8-1.fc34
1.5.9-1.fc34
2
pango
1.48.8-1.fc34
1.48.9-1.fc34
2
glib2
2.68.3-1.fc34
2.68.4-1.fc34
2
json-glib
1.6.2-1.fc34
1.6.4-1.fc34
2
libpwquality
1.4.4-2.fc34
1.4.4-6.fc34
3
gjs
1.68.1-5.fc34
1.68.3-1.fc34
3
vim-filesystem
2:8.2.3318-1.fc34
2:8.2.3367-1.fc34
3
krb5-libs
1.19.1-14.fc34
1.19.2-2.fc34
3
glib-networking
2.68.1-1.fc34
2.68.2-1.fc34
3
libwebp
1.2.0-1.fc34
1.2.1-1.fc34
4
enchant2
2.2.15-4.fc34
2.2.15-5.fc34
4
fedora-release
34-1
34-36
4
libgudev
237-1.fc34
236-1.fc34
B
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2021.0726-1.fc34
B
fedora-release-common
34-1
34-36
B
redhat-rpm-config
183-1.fc34
183-3.fc34
B
binutils
2.35.2-4.fc34
2.35.2-5.fc34
B
binutils-gold
2.35.2-4.fc34
2.35.2-5.fc34
B
fedora-release-identity-basic
34-1
34-36
B
pango-devel
1.48.7-1.fc34
1.48.8-1.fc34
1
emacs-filesystem
1:27.2-4.fc34
1:27.2-5.fc34
2
libxcrypt
4.4.24-1.fc34
4.4.25-1.fc34
2
audit-libs
3.0.3-1.fc34
3.0.5-1.fc34
2
pango
1.48.7-1.fc34
1.48.8-1.fc34
2
shadow-utils
2:4.8.1-8.fc34
2:4.8.1-9.fc34
2
vim-filesystem
2:8.2.3290-1.fc34
2:8.2.3318-1.fc34
3
gjs
1.68.1-3.fc34
1.68.1-5.fc34
3
mozjs78
78.12.0-1.fc34
78.13.0-1.fc34
4
libsndfile
1.0.31-3.fc34
1.0.31-5.fc34.fc34
4
libxcrypt-devel
4.4.24-1.fc34
4.4.25-1.fc34
B
binutils-gold
2.35.1-41.fc34
2.35.2-4.fc34
B
mesa-libglapi
21.1.6-1.fc34
21.1.7-1.fc34
B
llvm-libs
12.0.0-2.fc34
12.0.1-1.fc34
B
libgudev
236-1.fc34
237-1.fc34
B
rpmautospec-rpm-macros
0.2.3-1.fc34
0.2.5-1.fc34
B
mesa-libgbm
21.1.6-1.fc34
21.1.7-1.fc34
B
perl-Encode
4:3.08-459.fc34
4:3.12-460.fc34
B
annobin
9.79-1.fc34
9.79-2.fc34
B
perl-HTTP-Tiny
0.076-458.fc34
0.078-1.fc34
B
mesa-libEGL
21.1.6-1.fc34
21.1.7-1.fc34
B
mesa-libGL
21.1.6-1.fc34
21.1.7-1.fc34
B
binutils
2.35.1-41.fc34
2.35.2-4.fc34
B
libhandy-devel
1.2.2-1.fc34
1.2.3-1.fc34
1
systemd
248.6-1.fc34
248.7-1.fc34
1
meson
0.56.2-2.fc34
0.59.0-1.fc34
1
vala
0.48.17-1.fc34
0.48.18-1.fc34
1
glib2-devel
2.68.2-1.fc34
2.68.3-1.fc34
1
libhandy
1.2.2-1.fc34
1.2.3-1.fc34
2
libvala
0.48.17-1.fc34
0.48.18-1.fc34
2
glib2
2.68.2-1.fc34
2.68.3-1.fc34
2
libxcrypt
4.4.23-1.fc34
4.4.24-1.fc34
2
systemd-rpm-macros
248.6-1.fc34
248.7-1.fc34
2
libX11-devel
1.7.0-3.fc34
1.7.2-3.fc34
2
systemd-libs
248.6-1.fc34
248.7-1.fc34
2
systemd-pam
248.6-1.fc34
248.7-1.fc34
2
libX11-xcb
1.7.0-3.fc34
1.7.2-3.fc34
3
vim-filesystem
2:8.2.3223-1.fc34
2:8.2.3290-1.fc34
3
at-spi2-core-devel
2.40.1-1.fc34
2.40.3-1.fc34
3
librsvg2
2.50.6-1.fc34
2.50.7-1.fc34
3
libX11
1.7.0-3.fc34
1.7.2-3.fc34
3
avahi-libs
0.8-9.fc34
0.8-14.fc34
4
libX11-common
1.7.0-3.fc34
1.7.2-3.fc34
4
at-spi2-core
2.40.1-1.fc34
2.40.3-1.fc34
4
systemd-udev
248.6-1.fc34
248.7-1.fc34
4
mesa-libGL
21.1.5-1.fc34
21.1.6-1.fc34
B
libxcrypt-devel
4.4.23-1.fc34
4.4.24-1.fc34
B
hwdata
0.349-1.fc34
0.350-1.fc34
B
mesa-libEGL
21.1.5-1.fc34
21.1.6-1.fc34
B
mesa-libglapi
21.1.5-1.fc34
21.1.6-1.fc34
B
mesa-libgbm
21.1.5-1.fc34
21.1.6-1.fc34
B
Dependencies for this build couldn't be processed
flatpak-builder
1.0.12-3.fc34
1
systemd
248.4-1.fc34
248.6-1.fc34
1
systemd-rpm-macros
248.4-1.fc34
248.6-1.fc34
2
libcurl
7.76.1-4.fc34
7.76.1-7.fc34
2
emacs-filesystem
1:27.2-3.fc34
1:27.2-4.fc34
2
systemd-pam
248.4-1.fc34
248.6-1.fc34
2
libgomp
11.1.1-3.fc34
11.2.1-1.fc34
2
libyaml
0.2.5-5.fc34
2
systemd-libs
248.4-1.fc34
248.6-1.fc34
2
fontconfig-devel
2.13.93-6.fc34
2.13.94-2.fc34
2
libgcc
11.1.1-3.fc34
11.2.1-1.fc34
2
audit-libs
3.0.2-1.fc34
3.0.3-1.fc34
2
ostree
2021.3-1.fc34
2
flatpak
1.10.2-4.fc34
2
ostree-libs
2021.3-1.fc34
2
fontconfig
2.13.93-6.fc34
2.13.94-2.fc34
3
dbus-broker
29-1.fc34
29-2.fc34
3
webkit2gtk3
2.32.2-1.fc34
2.32.3-1.fc34
3
libstdc++
11.1.1-3.fc34
11.2.1-1.fc34
3
vim-filesystem
2:8.2.3154-1.fc34
2:8.2.3223-1.fc34
3
libidn2
2.3.1-1.fc34
2.3.2-1.fc34
3
gnupg2
2.2.27-4.fc34
3
flatpak-session-helper
1.10.2-4.fc34
3
dconf
0.40.0-3.fc34
3
polkit-libs
0.117-3.fc34.1
3
dracut
055-3.fc34
3
librsvg2
2.50.6-1.fc34
3
gpgme
1.15.1-2.fc34
3
fuse-libs
2.9.9-11.fc34
3
libkcapi-hmaccalc
1.2.1-1.fc34
4
libibverbs
35.0-1.fc34
36.0-1.fc34
4
libassuan
2.5.5-1.fc34
4
npth
1.6-6.fc34
4
curl
7.76.1-4.fc34
7.76.1-7.fc34
4
gcc
11.1.1-3.fc34
11.2.1-1.fc34
4
webkit2gtk3-jsc
2.32.2-1.fc34
2.32.3-1.fc34
4
libksba
1.5.0-2.fc34
4
procps-ng
3.3.17-1.fc34.1
4
systemd-udev
248.6-1.fc34
4
kmod
29-2.fc34
4
libmetalink
0.1.3-14.fc34
kbd
2.4.0-2.fc34
B
libkcapi
1.2.1-1.fc34
B
cpp
11.1.1-3.fc34
11.2.1-1.fc34
B
kbd-misc
2.4.0-2.fc34
B
graphene
1.10.6-1.fc34
1.10.6-2.fc34
B
Previous history