ejabberd

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: ejabberd-20.07-5.fc35
complete
2021-08-17 04:13:10
No dependency changes
Real build: ejabberd-20.07-4.fc35
complete
2021-07-21 21:44:14
Dependencies for this build couldn't be processed
2021-05-27 15:25:47
Package resolution failed
  • Problem: package erlang-xmpp-1.4.9-2.fc34.x86_64 requires erlang-fast_xml(x86-64), but none of the providers can be installed
    - package erlang-xmpp-1.4.9-2.fc34.x86_64 requires erlang-fast_xml >= 1.1.43, but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang-hipe(x86-64) needed by erlang-fast_xml-1.1.43-2.fc34.x86_64
  • Problem: conflicting requests
    - nothing provides erlang-hipe(x86-64) needed by erlang-fast_xml-1.1.43-2.fc34.x86_64
2021-05-25 19:13:35
Package resolution failed
  • Problem: package erlang-xmpp-1.4.9-2.fc34.x86_64 requires erlang-fast_xml(x86-64), but none of the providers can be installed
    - package erlang-xmpp-1.4.9-2.fc34.x86_64 requires erlang-fast_xml >= 1.1.43, but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang-hipe(x86-64) needed by erlang-fast_xml-1.1.43-2.fc34.x86_64
  • Problem: conflicting requests
    - nothing provides erlang-hipe(x86-64) needed by erlang-fast_xml-1.1.43-2.fc34.x86_64
  • Problem: package erlang-rebar-2.6.4-17.fc34.noarch requires erlang-eflame, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by erlang-eflame-0-0.20.gita085181.fc34.noarch
2021-05-25 18:42:04
Package resolution failed
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package erlang-xmpp-1.4.9-2.fc34.x86_64 requires erlang-fast_xml(x86-64), but none of the providers can be installed
    - package erlang-xmpp-1.4.9-2.fc34.x86_64 requires erlang-fast_xml >= 1.1.43, but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang-hipe(x86-64) needed by erlang-fast_xml-1.1.43-2.fc34.x86_64
  • Problem: package autoconf-2.69-36.fc34.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides erlang-hipe(x86-64) needed by erlang-fast_xml-1.1.43-2.fc34.x86_64
  • Problem: package erlang-rebar-2.6.4-17.fc34.noarch requires erlang-eflame, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by erlang-eflame-0-0.20.gita085181.fc34.noarch
  • Problem: package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
2021-05-25 16:48:45
Package resolution failed
  • Problem: package erlang-xmpp-1.4.9-2.fc34.x86_64 requires erlang-fast_xml(x86-64), but none of the providers can be installed
    - package erlang-xmpp-1.4.9-2.fc34.x86_64 requires erlang-fast_xml >= 1.1.43, but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang-hipe(x86-64) needed by erlang-fast_xml-1.1.43-2.fc34.x86_64
  • Problem: package autoconf-2.69-36.fc34.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides erlang-hipe(x86-64) needed by erlang-fast_xml-1.1.43-2.fc34.x86_64
  • Problem: package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package erlang-rebar-2.6.4-17.fc34.noarch requires erlang-eflame, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by erlang-eflame-0-0.20.gita085181.fc34.noarch
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Term::ReadKey), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-TermReadKey-2.38-9.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-TermReadKey-2.38-9.fc34.x86_64
2021-05-25 16:22:09
Package resolution failed
  • Problem: package erlang-xmpp-1.4.9-2.fc34.x86_64 requires erlang-fast_xml(x86-64), but none of the providers can be installed
    - package erlang-xmpp-1.4.9-2.fc34.x86_64 requires erlang-fast_xml >= 1.1.43, but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang-hipe(x86-64) needed by erlang-fast_xml-1.1.43-2.fc34.x86_64
  • Problem: conflicting requests
    - nothing provides erlang-hipe(x86-64) needed by erlang-fast_xml-1.1.43-2.fc34.x86_64
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Git), but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Git::I18N), but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl-Git = 2.32.0-0.2.rc1.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by perl-Git-2.32.0-0.2.rc1.fc35.noarch
2021-05-23 19:43:24
Package resolution failed
  • Problem: package erlang-xmpp-1.4.9-2.fc34.x86_64 requires erlang-fast_xml(x86-64), but none of the providers can be installed
    - package erlang-xmpp-1.4.9-2.fc34.x86_64 requires erlang-fast_xml >= 1.1.43, but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang-hipe(x86-64) needed by erlang-fast_xml-1.1.43-2.fc34.x86_64
  • Problem: conflicting requests
    - nothing provides erlang-hipe(x86-64) needed by erlang-fast_xml-1.1.43-2.fc34.x86_64
Previous history