ejabberd

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2019-11-10 19:41:15
Package resolution failed
  • Problem: package erlang-stun-1.0.28-2.fc31.noarch requires erlang-fast_tls >= 1.1.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_tls-1.1.1-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libdouble-conversion.so.1()(64bit) needed by erlang-jiffy-0.15.2-1.fc31.x86_64
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-jiffy-0.15.2-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_yaml-1.0.19-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-stringprep-1.0.16-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_tls-1.1.1-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-esip-1.0.29-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-mqtree-1.0.3-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_xml-1.1.36-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-xmpp-1.3.4-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-cache_tab-1.0.19-2.fc31.x86_64
2019-11-07 08:25:50
Package resolution failed
  • Problem: package erlang-stun-1.0.28-2.fc31.noarch requires erlang-fast_tls >= 1.1.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_tls-1.1.1-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-esip-1.0.29-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libdouble-conversion.so.1()(64bit) needed by erlang-jiffy-0.15.2-1.fc31.x86_64
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-jiffy-0.15.2-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-xmpp-1.3.4-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-stringprep-1.0.16-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-cache_tab-1.0.19-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_tls-1.1.1-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-mqtree-1.0.3-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_xml-1.1.36-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_yaml-1.0.19-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-sd_notify-1.0-11.fc31.x86_64
2019-11-07 07:27:28
Package resolution failed
  • Problem: package erlang-stun-1.0.28-2.fc31.noarch requires erlang-fast_tls >= 1.1.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_tls-1.1.1-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-esip-1.0.29-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libdouble-conversion.so.1()(64bit) needed by erlang-jiffy-0.15.2-1.fc31.x86_64
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-jiffy-0.15.2-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-xmpp-1.3.4-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-stringprep-1.0.16-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-cache_tab-1.0.19-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_tls-1.1.1-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-mqtree-1.0.3-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_xml-1.1.36-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_yaml-1.0.19-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-sd_notify-1.0-11.fc31.x86_64
  • Problem: package python3-dnf-4.2.11-2.fc32.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc32.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc32.noarch
    - package dnf-4.2.11-2.fc32.noarch requires python3-dnf = 4.2.11-2.fc32, but none of the providers can be installed
    - package policycoreutils-devel-2.9-7.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.5-12.fc32.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
2019-09-22 22:59:13
Package resolution failed
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_tls-1.1.1-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libdouble-conversion.so.1()(64bit) needed by erlang-jiffy-0.15.2-1.fc31.x86_64
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-jiffy-0.15.2-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-mqtree-1.0.3-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-stringprep-1.0.16-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-cache_tab-1.0.19-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-xmpp-1.3.4-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_xml-1.1.36-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_yaml-1.0.19-2.fc31.x86_64
  • Problem: package erlang-stun-1.0.28-2.fc31.noarch requires erlang-fast_tls >= 1.1.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_tls-1.1.1-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-sd_notify-1.0-11.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-esip-1.0.29-2.fc31.x86_64
2019-09-11 14:32:42
Package resolution failed
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-stringprep-1.0.16-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-jiffy-0.15.2-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-xmpp-1.3.4-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-esip-1.0.29-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_tls-1.1.1-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-sd_notify-1.0-11.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-mqtree-1.0.3-2.fc31.x86_64
  • Problem: package erlang-stun-1.0.28-2.fc31.noarch requires erlang-fast_tls >= 1.1.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_tls-1.1.1-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_yaml-1.0.19-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-fast_xml-1.1.36-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides erlang(erl_nif_version) = 2.14 needed by erlang-cache_tab-1.0.19-2.fc31.x86_64
2019-09-10 08:36:38
Package dependencies resolved successfuly
2019-09-10 08:28:40
Package resolution failed
  • Problem: package python3-dnf-4.2.9-2.fc32.noarch requires python3-hawkey >= 0.35.3, but none of the providers can be installed
    - package python3-hawkey-0.35.3-3.fc32.x86_64 conflicts with python3-dnf < 4.2.9-3 provided by python3-dnf-4.2.9-2.fc32.noarch
    - package dnf-4.2.9-2.fc32.noarch requires python3-dnf = 4.2.9-2.fc32, but none of the providers can be installed
    - package policycoreutils-devel-2.9-7.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.5-2.fc32.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
failed
2019-09-10 01:01:17
openssl-devel
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
1
pam-devel
1.3.1-18.fc31
1.3.1-19.fc32
1
pam
1.3.1-18.fc31
1.3.1-19.fc32
2
glib2
2.61.3-1.fc32
2.62.0-1.fc32
2
libsecret
0.19.0-1.fc32
0.19.1-1.fc32
2
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
2
glibc
2.30.9000-4.fc32
2.30.9000-6.fc32
2
glibc-minimal-langpack
2.30.9000-4.fc32
2.30.9000-6.fc32
3
pcre2
10.33-13.fc32
10.33-14.fc32
3
glibc-common
2.30.9000-4.fc32
2.30.9000-6.fc32
3
libxcrypt
4.4.8-1.fc32
4.4.9-1.fc32
3
cryptsetup-libs
2.2.0-1.fc32
2.2.1-1.fc32
B
at-spi2-atk
2.33.92-1.fc32
2.34.0-1.fc32
B
glib-networking
2.61.92-1.fc32
2.62.0-1.fc32
B
adwaita-icon-theme
3.32.0-2.fc31
3.33.92-1.fc32
B
at-spi2-core
2.33.92-1.fc32
2.34.0-1.fc32
B
openssl
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
B
pixman
0.38.0-2.fc32
0.38.4-1.fc32
B
python3-pyparsing
2.4.0-5.fc32
2.4.0-6.fc32
B
adwaita-cursor-theme
3.32.0-2.fc31
3.33.92-1.fc32
B
atk
2.33.3-2.fc31
2.34.0-1.fc32
B
gsettings-desktop-schemas
3.33.90-1.fc31
3.34.0-1.fc32
B
Previous history