ejabberd

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2023-01-09 02:41:28
Package resolution failed
  • No package found for: erlang-esip >= 1.0.37
  • No package found for: erlang-xmpp >= 1.4.9
2023-01-09 01:58:44
Package resolution failed
  • Problem: package erlang-dialyzer-25.2-3.fc38.x86_64 requires graphviz, but none of the providers can be installed
    - package erlang-rebar-2.6.4-20.fc37.noarch requires erlang-dialyzer, but none of the providers can be installed
    - package graphviz-7.0.5-2.fc38.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpaper.so.1()(64bit) needed by libgs-9.56.1-5.fc38.x86_64
  • No package found for: erlang-esip >= 1.0.37
  • Problem: package erlang-dialyzer-25.2-3.fc38.x86_64 requires graphviz, but none of the providers can be installed
    - package erlang-fast_xml-1.1.49-1.fc37.x86_64 requires erlang-dialyzer(x86-64), but none of the providers can be installed
    - package graphviz-7.0.5-2.fc38.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpaper.so.1()(64bit) needed by libgs-9.56.1-5.fc38.x86_64
  • No package found for: erlang-xmpp >= 1.4.9
2022-12-10 00:39:49
Package resolution failed
  • No package found for: erlang-esip >= 1.0.37
  • No package found for: erlang-xmpp >= 1.4.9
2022-12-10 00:03:49
Package resolution failed
  • No package found for: erlang-esip >= 1.0.37
  • Problem: package erlang-wx-25.1.2-3.fc38.x86_64 requires libwx_gtk3u_webview-3.2.so.0()(64bit), but none of the providers can be installed
    - package erlang-wx-25.1.2-3.fc38.x86_64 requires libwx_gtk3u_webview-3.2.so.0(WXU_3.2)(64bit), but none of the providers can be installed
    - package wxGTK-webview-3.2.1-3.fc38.x86_64 requires libwebkit2gtk-4.0.so.37()(64bit), but none of the providers can be installed
    - package erlang-dialyzer-25.1.2-3.fc38.x86_64 requires erlang-wx(x86-64) = 25.1.2-3.fc38, but none of the providers can be installed
    - package webkit2gtk4.0-2.39.2-6.fc38.x86_64 requires libgsttranscoder-1.0.so.0()(64bit), but none of the providers can be installed
    - package erlang-rebar-2.6.4-20.fc37.noarch requires erlang-dialyzer, but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-1.20.4-2.fc38.x86_64 requires libnice.so.10()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgupnp-igd-1.0.so.4()(64bit) needed by libnice-0.1.19-2.fc37.x86_64
  • Problem: package erlang-wx-25.1.2-3.fc38.x86_64 requires libwx_gtk3u_webview-3.2.so.0()(64bit), but none of the providers can be installed
    - package erlang-wx-25.1.2-3.fc38.x86_64 requires libwx_gtk3u_webview-3.2.so.0(WXU_3.2)(64bit), but none of the providers can be installed
    - package erlang-debugger-25.1.2-3.fc38.x86_64 requires erlang-wx(x86-64) = 25.1.2-3.fc38, but none of the providers can be installed
    - package wxGTK-webview-3.2.1-3.fc38.x86_64 requires libwebkit2gtk-4.0.so.37()(64bit), but none of the providers can be installed
    - package erlang-common_test-25.1.2-3.fc38.x86_64 requires erlang-debugger(x86-64) = 25.1.2-3.fc38, but none of the providers can be installed
    - package webkit2gtk4.0-2.39.2-6.fc38.x86_64 requires libgsttranscoder-1.0.so.0()(64bit), but none of the providers can be installed
    - package erlang-lager-3.9.2-6.fc38.noarch requires erlang-common_test, but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-1.20.4-2.fc38.x86_64 requires libnice.so.10()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgupnp-igd-1.0.so.4()(64bit) needed by libnice-0.1.19-2.fc37.x86_64
  • No package found for: erlang-xmpp >= 1.4.9
  • Problem: package erlang-wx-25.1.2-3.fc38.x86_64 requires libwx_gtk3u_webview-3.2.so.0()(64bit), but none of the providers can be installed
    - package erlang-wx-25.1.2-3.fc38.x86_64 requires libwx_gtk3u_webview-3.2.so.0(WXU_3.2)(64bit), but none of the providers can be installed
    - package wxGTK-webview-3.2.1-3.fc38.x86_64 requires libwebkit2gtk-4.0.so.37()(64bit), but none of the providers can be installed
    - package erlang-dialyzer-25.1.2-3.fc38.x86_64 requires erlang-wx(x86-64) = 25.1.2-3.fc38, but none of the providers can be installed
    - package webkit2gtk4.0-2.39.2-6.fc38.x86_64 requires libgsttranscoder-1.0.so.0()(64bit), but none of the providers can be installed
    - package erlang-fast_xml-1.1.49-1.fc37.x86_64 requires erlang-dialyzer(x86-64), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-1.20.4-2.fc38.x86_64 requires libnice.so.10()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgupnp-igd-1.0.so.4()(64bit) needed by libnice-0.1.19-2.fc37.x86_64
2022-12-09 23:30:29
Package resolution failed
  • No package found for: erlang-esip >= 1.0.37
  • No package found for: erlang-xmpp >= 1.4.9
  • Problem: package erlang-wx-25.1.2-3.fc38.x86_64 requires libwx_gtk3u_webview-3.2.so.0()(64bit), but none of the providers can be installed
    - package erlang-wx-25.1.2-3.fc38.x86_64 requires libwx_gtk3u_webview-3.2.so.0(WXU_3.2)(64bit), but none of the providers can be installed
    - package wxGTK-webview-3.2.1-3.fc38.x86_64 requires libwebkit2gtk-4.0.so.37()(64bit), but none of the providers can be installed
    - package erlang-debugger-25.1.2-3.fc38.x86_64 requires erlang-wx(x86-64) = 25.1.2-3.fc38, but none of the providers can be installed
    - package webkit2gtk4.0-2.39.2-6.fc38.x86_64 requires libgsttranscoder-1.0.so.0()(64bit), but none of the providers can be installed
    - package erlang-common_test-25.1.2-3.fc38.x86_64 requires erlang-debugger(x86-64) = 25.1.2-3.fc38, but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-1.20.4-2.fc38.x86_64 requires libnice.so.10()(64bit), but none of the providers can be installed
    - package erlang-lager-3.9.2-6.fc38.noarch requires erlang-common_test, but none of the providers can be installed
    - package libnice-0.1.19-2.fc37.x86_64 requires libgupnp-igd-1.0.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgssdp-1.2.so.0()(64bit) needed by gupnp-igd-1.2.0-6.fc37.x86_64
    - nothing provides libgupnp-1.2.so.1()(64bit) needed by gupnp-igd-1.2.0-6.fc37.x86_64
  • Problem: package wxGTK-webview-3.2.1-3.fc38.x86_64 requires libwebkit2gtk-4.0.so.37()(64bit), but none of the providers can be installed
    - package erlang-wx-25.1.2-3.fc38.x86_64 requires libwx_gtk3u_webview-3.2.so.0()(64bit), but none of the providers can be installed
    - package erlang-wx-25.1.2-3.fc38.x86_64 requires libwx_gtk3u_webview-3.2.so.0(WXU_3.2)(64bit), but none of the providers can be installed
    - package webkit2gtk4.0-2.39.2-6.fc38.x86_64 requires libgsttranscoder-1.0.so.0()(64bit), but none of the providers can be installed
    - package erlang-dialyzer-25.1.2-3.fc38.x86_64 requires erlang-wx(x86-64) = 25.1.2-3.fc38, but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-1.20.4-2.fc38.x86_64 requires libnice.so.10()(64bit), but none of the providers can be installed
    - package erlang-rebar-2.6.4-20.fc37.noarch requires erlang-dialyzer, but none of the providers can be installed
    - package libnice-0.1.19-2.fc37.x86_64 requires libgupnp-igd-1.0.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgssdp-1.2.so.0()(64bit) needed by gupnp-igd-1.2.0-6.fc37.x86_64
    - nothing provides libgupnp-1.2.so.1()(64bit) needed by gupnp-igd-1.2.0-6.fc37.x86_64
  • Problem: package wxGTK-webview-3.2.1-3.fc38.x86_64 requires libwebkit2gtk-4.0.so.37()(64bit), but none of the providers can be installed
    - package erlang-wx-25.1.2-3.fc38.x86_64 requires libwx_gtk3u_webview-3.2.so.0()(64bit), but none of the providers can be installed
    - package erlang-wx-25.1.2-3.fc38.x86_64 requires libwx_gtk3u_webview-3.2.so.0(WXU_3.2)(64bit), but none of the providers can be installed
    - package webkit2gtk4.0-2.39.2-6.fc38.x86_64 requires libgsttranscoder-1.0.so.0()(64bit), but none of the providers can be installed
    - package erlang-dialyzer-25.1.2-3.fc38.x86_64 requires erlang-wx(x86-64) = 25.1.2-3.fc38, but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-1.20.4-2.fc38.x86_64 requires libnice.so.10()(64bit), but none of the providers can be installed
    - package erlang-fast_xml-1.1.49-1.fc37.x86_64 requires erlang-dialyzer(x86-64), but none of the providers can be installed
    - package libnice-0.1.19-2.fc37.x86_64 requires libgupnp-igd-1.0.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgssdp-1.2.so.0()(64bit) needed by gupnp-igd-1.2.0-6.fc37.x86_64
    - nothing provides libgupnp-1.2.so.1()(64bit) needed by gupnp-igd-1.2.0-6.fc37.x86_64
2022-10-24 05:35:18
Package resolution failed
  • No package found for: erlang-xmpp >= 1.4.9
  • No package found for: erlang-esip >= 1.0.37
2022-10-23 19:09:11
Package resolution failed
  • Problem: package erlang-dialyzer-25.1.1-1.fc38.x86_64 requires graphviz, but none of the providers can be installed
    - package erlang-rebar-2.6.4-20.fc37.noarch requires erlang-dialyzer, but none of the providers can be installed
    - package graphviz-6.0.2-3.fc38.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.14()(64bit) needed by gd-2.3.3-7.fc38.x86_64
  • No package found for: erlang-xmpp >= 1.4.9
  • Problem: package erlang-dialyzer-25.1.1-1.fc38.x86_64 requires graphviz, but none of the providers can be installed
    - package erlang-fast_xml-1.1.49-1.fc37.x86_64 requires erlang-dialyzer(x86-64), but none of the providers can be installed
    - package graphviz-6.0.2-3.fc38.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.14()(64bit) needed by gd-2.3.3-7.fc38.x86_64
  • No package found for: erlang-esip >= 1.0.37
  • Problem: package erlang-eimp-1.0.17-5.fc37.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.14()(64bit) needed by gd-2.3.3-7.fc38.x86_64
2022-10-04 14:53:46
Package resolution failed
  • No package found for: erlang-xmpp >= 1.4.9
  • No package found for: erlang-esip >= 1.0.37
Previous history