eclipse

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-11-06 19:23:06
Package resolution failed
  • No package found for: apache-commons-el >= 1.0-22
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.ecf) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.provider.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides eclipse-ecf-core >= 3.14.4 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.ecf) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.provider.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides eclipse-ecf-core >= 3.14.4 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • No package found for: xml-maven-plugin
  • No package found for: apache-sshd
  • No package found for: glassfish-jsp >= 2.2.5
  • Problem: package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.ecf) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.provider.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides eclipse-ecf-core >= 3.14.4 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: cbi-plugins
  • No package found for: eclipse-ecf-core >= 3.14.4
2019-10-25 14:30:29
Package resolution failed
  • Problem: package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(com.google.auto.value:auto-value) needed by cbi-plugins-1.1.5-5.fc30.noarch
    - nothing provides mvn(de.pdark:decentxml) needed by cbi-plugins-1.1.5-5.fc30.noarch
  • No package found for: xml-maven-plugin
  • No package found for: glassfish-jsp >= 2.2.5
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: apache-sshd
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • No package found for: apache-commons-el >= 1.0-22
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
2019-10-25 13:54:07
Package resolution failed
  • Problem: package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(com.google.auto.value:auto-value) needed by cbi-plugins-1.1.5-5.fc30.noarch
    - nothing provides mvn(de.pdark:decentxml) needed by cbi-plugins-1.1.5-5.fc30.noarch
  • No package found for: xml-maven-plugin
  • No package found for: glassfish-jsp >= 2.2.5
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: apache-sshd
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • No package found for: apache-commons-el >= 1.0-22
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package webkit2gtk3-devel-2.27.2-1.fc32.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) needed by mesa-libEGL-devel-19.2.2-3.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) needed by mesa-libEGL-devel-19.2.2-3.fc32.x86_64
2019-10-25 12:11:00
Package resolution failed
  • Problem: package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(com.google.auto.value:auto-value) needed by cbi-plugins-1.1.5-5.fc30.noarch
    - nothing provides mvn(de.pdark:decentxml) needed by cbi-plugins-1.1.5-5.fc30.noarch
  • No package found for: xml-maven-plugin
  • No package found for: glassfish-jsp >= 2.2.5
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: apache-sshd
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package webkit2gtk3-devel-2.27.2-1.fc32.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) = 19.2.2-2.fc32 needed by mesa-libEGL-devel-19.2.2-2.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • No package found for: apache-commons-el >= 1.0-22
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) = 19.2.2-2.fc32 needed by mesa-libEGL-devel-19.2.2-2.fc32.x86_64
2019-10-25 11:56:56
Package resolution failed
  • Problem: package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(com.google.auto.value:auto-value) needed by cbi-plugins-1.1.5-5.fc30.noarch
    - nothing provides mvn(de.pdark:decentxml) needed by cbi-plugins-1.1.5-5.fc30.noarch
  • No package found for: xml-maven-plugin
  • No package found for: glassfish-jsp >= 2.2.5
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: apache-sshd
  • Problem: package libglvnd-core-devel-1:1.2.0-3.fc32.x86_64 obsoletes mesa-khr-devel < 19.2.2-2 provided by mesa-khr-devel-19.2.2-1.fc32.x86_64
    - package libglvnd-devel-1:1.2.0-3.fc32.x86_64 requires libglvnd-core-devel(x86-64) = 1:1.2.0-3.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires mesa-khr-devel(x86-64) = 19.2.2-1.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires libglvnd-devel(x86-64), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • No package found for: apache-commons-el >= 1.0-22
  • Problem: package libglvnd-core-devel-1:1.2.0-3.fc32.x86_64 obsoletes mesa-khr-devel < 19.2.2-2 provided by mesa-khr-devel-19.2.2-1.fc32.x86_64
    - package libglvnd-devel-1:1.2.0-3.fc32.x86_64 requires libglvnd-core-devel(x86-64) = 1:1.2.0-3.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires mesa-khr-devel(x86-64) = 19.2.2-1.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires libglvnd-devel(x86-64), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package webkit2gtk3-devel-2.27.2-1.fc32.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
2019-10-14 07:42:31
Package resolution failed
  • No package found for: xml-maven-plugin
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: glassfish-jsp >= 2.2.5
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(com.google.auto.value:auto-value) needed by cbi-plugins-1.1.5-5.fc30.noarch
    - nothing provides mvn(de.pdark:decentxml) needed by cbi-plugins-1.1.5-5.fc30.noarch
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: apache-sshd
  • Problem: package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: apache-commons-el >= 1.0-22
2019-09-26 00:41:10
Package resolution failed
  • No package found for: xml-maven-plugin
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(com.google.auto.value:auto-value) needed by cbi-plugins-1.1.5-5.fc30.noarch
    - nothing provides mvn(de.pdark:decentxml) needed by cbi-plugins-1.1.5-5.fc30.noarch
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-09-26 00:11:36
Package resolution failed
  • No package found for: xml-maven-plugin
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by cbi-plugins-1.1.5-5.fc30.noarch
    - nothing provides mvn(com.google.auto.value:auto-value) needed by cbi-plugins-1.1.5-5.fc30.noarch
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
Previous history