eclipse

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
577
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-30 00:29:10
Package dependencies resolved successfuly
2019-12-29 00:52:43
Package resolution failed
  • Problem: package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-jgit >= 5.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
2019-12-29 00:07:52
Package resolution failed
  • No package found for: osgi(org.eclipse.jetty.server) >= 9.4.24
  • No package found for: lucene-core >= 8.1.1
  • No package found for: lucene-analyzers-smartcn >= 8.1.1
  • No package found for: osgi(org.eclipse.jetty.util) >= 9.4.24
  • No package found for: osgi(org.eclipse.jetty.http) >= 9.4.24
  • No package found for: osgi(org.eclipse.jetty.io) >= 9.4.24
  • No package found for: eclipse-emf-core >= 1:2.20.0
  • No package found for: osgi(org.eclipse.jetty.continuation) >= 9.4.24
  • No package found for: eclipse-ecf-core >= 3.14.6
  • No package found for: lucene-analysis >= 8.1.1
  • No package found for: osgi(org.eclipse.jetty.security) >= 9.4.24
  • No package found for: osgi(org.eclipse.jetty.servlet) >= 9.4.24
  • No package found for: lucene-queryparser >= 8.1.1
This build is no longer tagged in koji.
tycho
1.5.0-2.fc31~bootstrap
1.3.0-4.fc31
1
bouncycastle
1.61-2.fc31
1.63-1.fc31
1
cbi-plugins
1.1.7-1.fc31
1.1.5-5.fc30
1
tycho-extras
1.5.1-1.fc31
1.3.0-3.fc31
1
eclipse-license2
2.0.1-8.fc31
2.0.1-7.fc31
1
jgit
5.6.0-1.fc31
2
python3
3.7.5-1.fc31
3.7.6-1.fc31
2
eclipse-platform
1:4.14-1.fc31~bootstrap
2
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
3
javaewah
1.1.6-6.fc31
3
apache-sshd
1:2.2.0-2.fc31
3
eclipse-equinox-osgi
1:4.14-1.fc31~bootstrap
3
bouncycastle-pg
1.63-1.fc31
3
osgi-core
7.0.0-2.fc31
3
args4j
2.33-8.fc31
3
bouncycastle-pkix
1.63-1.fc31
3
ed25519-java
0.3.0-4.fc31
3
eclipse-swt
1:4.14-1.fc31~bootstrap
3
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
byte-buddy
1.9.5-6.fc31
mockito
2.23.9-5.fc31
byte-buddy-agent
1.9.5-6.fc31
This build is no longer tagged in koji.
eclipse-emf-core
1:2.20.0-2.fc31~bootstrap
1:2.20.0-3.fc31
1
mesa-libGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
1
eclipse-ecf-core
3.14.6-2.fc31~bootstrap
3.14.6-3.fc31
1
glassfish-jsp
2.3.4-2.fc31
2.3.3-0.15.b02.fc31
1
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-khr-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
tesla-polyglot-common
0.2.1-4.fc31
2
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
3
mesa-libEGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
3
systemd
243.4-1.fc31
243.5-1.fc31
4
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
4
systemd-libs
243.4-1.fc31
243.5-1.fc31
4
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
B
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
takari-polyglot-common
0.4.4-3.fc31
This build is no longer tagged in koji.
No dependency changes
2019-12-19 03:04:29
Package dependencies resolved successfuly
2019-12-19 02:49:34
Package resolution failed
  • No package found for: eclipse-ecf-core >= 3.14.5
Previous history