eclipse-webtools

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-05-26 06:29:11
Package resolution failed
  • Problem: conflicting requests
    - nothing provides osgi(org.hamcrest.core) needed by eclipse-jdt-1:4.19-5.fc35.noarch
  • Problem: package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.ant) = 2.11.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.codegen.ecore.ui) = 2.25.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.ecore.edit) = 2.14.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.edit) = 2.16.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.edit.ui) = 2.20.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.exporter) = 2.10.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.importer) = 2.12.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.mapping) = 2.12.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.mapping.ui) = 2.10.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.jdt.ui), but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.hamcrest.core) needed by eclipse-jdt-1:4.19-5.fc35.noarch
  • Problem: package eclipse-emf-runtime-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.jdt.ui), but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.hamcrest.core) needed by eclipse-jdt-1:4.19-5.fc35.noarch
2021-05-25 16:06:59
Package resolution failed
  • Problem: conflicting requests
    - nothing provides osgi(org.hamcrest.core) needed by eclipse-jdt-1:4.19-5.fc35.noarch
  • Problem: package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.ant) = 2.11.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.codegen.ecore.ui) = 2.25.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.ecore.edit) = 2.14.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.edit) = 2.16.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.edit.ui) = 2.20.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.exporter) = 2.10.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.importer) = 2.12.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.mapping) = 2.12.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.emf.mapping.ui) = 2.10.0.v20210310.2325, but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.jdt.ui), but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.hamcrest.core) needed by eclipse-jdt-1:4.19-5.fc35.noarch
  • Problem: package eclipse-gef-3.11.0-16.fc34.noarch requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides glassfish-annotation-api needed by eclipse-platform-1:4.19-5.fc35.x86_64
    - nothing provides glassfish-servlet-api >= 3.1.0 needed by eclipse-platform-1:4.19-5.fc35.x86_64
  • Problem: package eclipse-emf-runtime-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.jdt.ui), but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.25.0-1.fc35.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.hamcrest.core) needed by eclipse-jdt-1:4.19-5.fc35.noarch
  • Problem: package tycho-2.2.0-4.fc34.noarch requires eclipse-platform >= 1:4.17, but none of the providers can be installed
    - conflicting requests
    - nothing provides glassfish-annotation-api needed by eclipse-platform-1:4.19-5.fc35.x86_64
    - nothing provides glassfish-servlet-api >= 3.1.0 needed by eclipse-platform-1:4.19-5.fc35.x86_64
failed
2021-05-19 22:45:41
libstdc++
11.1.1-1.fc35
11.1.1-2.fc35
3
libgcc
11.1.1-1.fc35
11.1.1-2.fc35
3
coreutils
8.32-24.fc35
8.32-26.fc35
3
webkit2gtk3-jsc
2.32.1-1.fc35
2.33.1-1.fc35
4
coreutils-common
8.32-24.fc35
8.32-26.fc35
4
publicsuffix-list
20190417-5.fc34
20210518-1.fc35
4
python3
3.9.5-1.fc35
3.9.5-2.fc35
4
webkit2gtk3
2.32.1-1.fc35
2.33.1-1.fc35
4
systemd-libs
248.2-1.fc35
248.3-1.fc35
4
rpm-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
go-srpm-macros
3.0.10-1.fc35
3.0.11-1.fc35
B
python-pip-wheel
21.0.1-2.fc35
21.1.1-1.fc35
B
elfutils
0.184-4.fc35
0.184-5.fc35
B
mesa-libEGL
21.1.0-1.fc35
21.1.1-1.fc35
B
rpm
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
python3-libs
3.9.5-1.fc35
3.9.5-2.fc35
B
mesa-libGL
21.1.0-1.fc35
21.1.1-1.fc35
B
systemd-rpm-macros
248.2-1.fc35
248.3-1.fc35
B
publicsuffix-list-dafsa
20190417-5.fc34
20210518-1.fc35
B
elfutils-default-yama-scope
0.184-4.fc35
0.184-5.fc35
B
elfutils-debuginfod-client
0.184-4.fc35
0.184-5.fc35
B
systemd
248.2-1.fc35
248.3-1.fc35
B
mesa-libglapi
21.1.0-1.fc35
21.1.1-1.fc35
B
elfutils-libs
0.184-4.fc35
0.184-5.fc35
B
libzstd
1.4.9-1.fc35
1.5.0-1.fc35
B
libgomp
11.1.1-1.fc35
11.1.1-2.fc35
B
elfutils-libelf
0.184-4.fc35
0.184-5.fc35
B
python-setuptools-wheel
56.1.0-1.fc35
56.2.0-1.fc35
B
libxcrypt
4.4.20-2.fc35
4.4.20-3.fc35
B
debugedit
0.2-1.fc35
B
binutils-gold
2.36.1-10.fc35
2.36.1-12.fc35
B
systemd-pam
248.2-1.fc35
248.3-1.fc35
B
rpm-build-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
mesa-libgbm
21.1.0-1.fc35
21.1.1-1.fc35
B
libtirpc
1.3.1-1.rc2.fc35
1.3.2-0.fc35
B
binutils
2.36.1-10.fc35
2.36.1-12.fc35
B
rpm-build
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
zstd
1.4.9-1.fc35
1.5.0-1.fc35
B
2021-05-13 17:31:20
Package dependencies resolved successfuly
2021-05-13 17:04:13
Package resolution failed
  • Problem: package tycho-2.2.0-4.fc34.noarch requires maven-local, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.fedoraproject.xmvn:xmvn-mojo needed by maven-local-6.0.0~alpha-2.fc35.noarch
  • Problem: conflicting requests
    - nothing provides mvn(org.fedoraproject.xmvn:xmvn-mojo needed by maven-local-6.0.0~alpha-2.fc35.noarch