eclipse-webtools

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1880
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

eclipse-pde
1:4.16-13.fc33
1:4.16-11.fc33
1
eclipse-jdt
1:4.16-13.fc33
1:4.16-11.fc33
1
eclipse-platform
1:4.16-13.fc33
1:4.16-11.fc33
2
eclipse-equinox-osgi
1:4.16-13.fc33
1:4.16-11.fc33
3
eclipse-swt
1:4.16-13.fc33
1:4.16-11.fc33
3
glib2
2.65.2-3.fc33
2.66.0-1.fc33
4
libsoup
2.71.0-2.fc33
2.72.0-3.fc33
4
systemd-libs
246.1-1.fc33
246.4-2.fc33
4
gtk3
3.24.22-2.fc33
3.24.23-1.fc33
4
at-spi2-core
2.37.90-1.fc33
2.38.0-1.fc33
B
systemd-pam
246.1-1.fc33
246.4-2.fc33
B
redhat-rpm-config
170-1.fc33
172-1.fc33
B
at-spi2-atk
2.37.90-1.fc33
2.38.0-1.fc33
B
fedora-repos
33-0.11
33-0.13
B
gsettings-desktop-schemas
3.37.2-2.fc33
3.38.0-1.fc33
B
lua-srpm-macros
1-2.fc33
B
fedora-gpg-keys
33-0.11
33-0.13
B
systemd
246.1-1.fc33
246.4-2.fc33
B
systemd-rpm-macros
246.1-1.fc33
246.4-2.fc33
B
json-glib
1.5.2-1.fc33
1.6.0-1.fc33
B
gtk-update-icon-cache
3.24.22-2.fc33
3.24.23-1.fc33
B
glib-networking
2.65.90-1.fc33
2.66.0-1.fc33
B
adwaita-cursor-theme
3.37.2-2.fc33
3.38.0-1.fc33
B
adwaita-icon-theme
3.37.2-2.fc33
3.38.0-1.fc33
B

Most recent builds

2020-09-23 21:25:40
Package dependencies resolved successfuly
2020-09-17 00:37:43
Package resolution failed
  • Problem: package eclipse-emf-runtime-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.jdt.ui), but none of the providers can be installed
    - package eclipse-jdt-1:4.16-11.fc33.noarch requires eclipse-platform = 1:4.16-11.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.16-11.fc33.x86_64
    - nothing provides glassfish-jsp-api >= 2.2.1-4 needed by eclipse-platform-1:4.16-11.fc33.x86_64
  • Problem: package eclipse-jdt-1:4.16-11.fc33.noarch requires eclipse-platform = 1:4.16-11.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.16-11.fc33.x86_64
    - nothing provides glassfish-jsp-api >= 2.2.1-4 needed by eclipse-platform-1:4.16-11.fc33.x86_64
  • Problem: package eclipse-gef-3.11.0-13.fc33.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.16-11.fc33.x86_64
    - nothing provides glassfish-jsp-api >= 2.2.1-4 needed by eclipse-platform-1:4.16-11.fc33.x86_64
  • Problem: package tycho-1.6.0-6.fc33.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.16-11.fc33.x86_64
    - nothing provides glassfish-jsp-api >= 2.2.1-4 needed by eclipse-platform-1:4.16-11.fc33.x86_64
  • Problem: package eclipse-pde-1:4.16-11.fc33.x86_64 requires eclipse-platform = 1:4.16-11.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.16-11.fc33.x86_64
    - nothing provides glassfish-jsp-api >= 2.2.1-4 needed by eclipse-platform-1:4.16-11.fc33.x86_64
  • Problem: package eclipse-emf-runtime-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-emf-runtime-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.jdt.ui), but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.emf.ant) = 2.11.0.v20200618.1402, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.emf.codegen.ecore.ui) = 2.22.0.v20200618.1402, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.emf.ecore.edit) = 2.13.0.v20200618.1402, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.emf.edit) = 2.16.0.v20200618.1402, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.emf.edit.ui) = 2.18.0.v20200618.1402, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.emf.exporter) = 2.10.0.v20200618.1402, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.emf.importer) = 2.12.0.v20200618.1402, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.emf.mapping) = 2.12.0.v20200618.1402, but none of the providers can be installed
    - package eclipse-emf-xsd-1:2.22.0-2.fc33.noarch requires osgi(org.eclipse.emf.mapping.ui) = 2.10.0.v20200618.1402, but none of the providers can be installed
    - package eclipse-jdt-1:4.16-11.fc33.noarch requires eclipse-platform = 1:4.16-11.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.16-11.fc33.x86_64
    - nothing provides glassfish-jsp-api >= 2.2.1-4 needed by eclipse-platform-1:4.16-11.fc33.x86_64
complete
2020-09-05 03:15:51
eclipse-pde
1:4.16-12.fc33
1:4.16-13.fc33
1
eclipse-jdt
1:4.16-12.fc33
1:4.16-13.fc33
1
eclipse-platform
1:4.16-12.fc33
1:4.16-13.fc33
2
jakarta-el-api
4.0.0-1.fc33
4.0.0-2.fc33
3
jakarta-el
4.0.0-1.fc33
4.0.0-2.fc33
3
libstdc++
10.2.1-2.fc33
10.2.1-3.fc33
3
eclipse-swt
1:4.16-12.fc33
1:4.16-13.fc33
3
libgcc
10.2.1-2.fc33
10.2.1-3.fc33
3
eclipse-equinox-osgi
1:4.16-12.fc33
1:4.16-13.fc33
3
glib2
2.65.2-2.fc33
2.65.2-3.fc33
4
libgomp
10.2.1-2.fc33
10.2.1-3.fc33
B
complete
2020-08-29 10:37:17
eclipse-pde
1:4.16-11.fc33
1:4.16-12.fc33
1
eclipse-jdt
1:4.16-11.fc33
1:4.16-12.fc33
1
eclipse-platform
1:4.16-11.fc33
1:4.16-12.fc33
2
jakarta-el
4.0.0-1.fc33
3
jakarta-server-pages
2.3.6-2.fc33
3
jakarta-el-api
4.0.0-1.fc33
3
jakarta-server-pages-api
2.3.6-2.fc33
3
eclipse-swt
1:4.16-11.fc33
1:4.16-12.fc33
3
eclipse-equinox-osgi
1:4.16-11.fc33
1:4.16-12.fc33
3
grep
3.4-1.fc33
3.4-5.fc33
4
glassfish-el
3.0.1-0.15.b08.fc33
json-glib
1.4.4-6.fc33
1.5.2-1.fc33
B
fedora-release
33-0.13
33-0.14
B
enchant2
2.2.8-2.fc33
2.2.9-1.fc33
B
glassfish-jsp-api
2.3.3-5.fc33
libcap-ng
0.7.10-3.fc33
0.7.11-1.fc33
B
fedora-release-identity-basic
33-0.13
33-0.14
B
glassfish-jsp
2.3.4-8.fc33
fedora-release-common
33-0.13
33-0.14
B
glassfish-el-api
3.0.1-0.15.b08.fc33
complete
2020-08-23 12:59:43
eclipse-pde
1:4.16-10.fc33~boots...
1:4.16-11.fc33
1
eclipse-jdt
1:4.16-10.fc33~boots...
1:4.16-11.fc33
1
eclipse-platform
1:4.16-10.fc33~boots...
1:4.16-11.fc33
2
ant-javamail
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-apache-bsf
1.10.8-3.fc33
1.10.8-4.fc33
3
ant
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-jsch
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-testutil
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-apache-xalan2
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-jdepend
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-junit
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-apache-resolver
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-apache-oro
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-xz
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-apache-bcel
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-commons-logging
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-jmf
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-antlr
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-commons-net
1.10.8-3.fc33
1.10.8-4.fc33
3
eclipse-equinox-osgi
1:4.16-10.fc33~boots...
1:4.16-11.fc33
3
ant-swing
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-junit5
1.10.8-3.fc33
1.10.8-4.fc33
3
eclipse-swt
1:4.16-10.fc33~boots...
1:4.16-11.fc33
3
ant-apache-regexp
1.10.8-3.fc33
1.10.8-4.fc33
3
ant-lib
1.10.8-3.fc33
1.10.8-4.fc33
4
glib2
2.65.2-1.fc33
2.65.2-2.fc33
4
gdb-minimal
9.2-6.fc33
9.2-7.fc33
B
mesa-libGL
20.1.6-1.fc33
20.2.0~rc2-1.fc33
B
redhat-rpm-config
168-1.fc33
170-1.fc33
B
log4j12
1.2.17-26.fc32
libgcrypt
1.8.6-3.fc33
1.8.6-4.fc33
B
ant-apache-log4j
1.10.8-3.fc33
mesa-libgbm
20.1.6-1.fc33
20.2.0~rc2-1.fc33
B
libxcrypt
4.4.16-7.fc33
4.4.17-1.fc33
B
mesa-libEGL
20.1.6-1.fc33
20.2.0~rc2-1.fc33
B
gstreamer1
1.17.2-2.fc33
1.17.90-1.fc33
B
mesa-libglapi
20.1.6-1.fc33
20.2.0~rc2-1.fc33
B
gstreamer1-plugins-base
1.17.2-2.fc33
1.17.90-1.fc33
B
complete
2020-08-20 16:43:05
tycho
1.6.0-6.fc33~bootstrap
1.6.0-6.fc33
1
eclipse-jdt
1:4.16-9.fc33
1:4.16-10.fc33~boots...
1
eclipse-pde
1:4.16-9.fc33
1:4.16-10.fc33~boots...
1
eclipse-equinox-osgi
1:4.16-9.fc33
1:4.16-10.fc33~boots...
2
eclipse-platform
1:4.16-9.fc33
1:4.16-10.fc33~boots...
2
plexus-compiler
2.8.6-3.fc33
2.8.7-1.fc33
2
jakarta-servlet
5.0.0-4.fc33
3
glassfish-jsp
2.3.4-7.fc33
2.3.4-8.fc33
3
eclipse-swt
1:4.16-9.fc33
1:4.16-10.fc33~boots...
3
harfbuzz
2.6.8-2.fc33
2.7.1-1.fc33
4
pango
1.46.0-1.fc33
1.46.1-1.fc33
4
lua
5.4.0-4.fc33
5.4.0-6.fc33
4
java-1.8.0-openjdk-devel
1:1.8.0.272.b01-0.1.ea.fc33
mesa-libglapi
20.1.5-1.fc33
20.1.6-1.fc33
B
harfbuzz-icu
2.6.8-2.fc33
2.7.1-1.fc33
B
java-1.8.0-openjdk
1:1.8.0.272.b01-0.1.ea.fc33
java-1.8.0-openjdk-headless
1:1.8.0.272.b01-0.1.ea.fc33
glassfish-servlet-api
3.1.0-20.fc33
mesa-libGL
20.1.5-1.fc33
20.1.6-1.fc33
B
redhat-rpm-config
167-1.fc33
168-1.fc33
B
mesa-libgbm
20.1.5-1.fc33
20.1.6-1.fc33
B
mesa-libEGL
20.1.5-1.fc33
20.1.6-1.fc33
B
lua-libs
5.4.0-4.fc33
5.4.0-6.fc33
B
failed
2020-08-19 15:14:30
tycho
1.6.0-5.fc33
1.6.0-6.fc33~bootstrap
1
jetty-http
9.4.31-2.fc33
9.4.31-3.fc33
1
jetty-webapp
9.4.31-2.fc33
9.4.31-3.fc33
1
jetty-xml
9.4.31-2.fc33
9.4.31-3.fc33
2
jetty-servlet
9.4.31-2.fc33
9.4.31-3.fc33
2
apache-commons-lang3
3.8.1-7.fc33
3.11-1.fc33
2
jetty-util
9.4.31-2.fc33
9.4.31-3.fc33
2
jetty-io
9.4.31-2.fc33
9.4.31-3.fc33
2
batik-util
1.11-7.fc33
1.13-1.fc33
3
eclipse-ecf-core
3.14.8-4.fc33
3.14.8-5.fc33
3
coreutils
8.32-11.fc33
8.32-12.fc33
3
jetty-server
9.4.31-2.fc33
9.4.31-3.fc33
3
jetty-security
9.4.31-2.fc33
9.4.31-3.fc33
3
jetty-continuation
9.4.31-2.fc33
9.4.31-3.fc33
3
batik-css
1.11-7.fc33
1.13-1.fc33
3
glassfish-jsp-api
2.3.3-4.fc33
2.3.3-5.fc33
3
gtk3
3.24.21-2.fc33
3.24.22-2.fc33
4
byte-buddy
1.9.5-9.fc33
1.10.14-1.fc33
4
p11-kit-trust
0.23.20-2.fc33
0.23.21-2.fc33
4
pango
1.45.4-1.fc33
1.46.0-1.fc33
4
p11-kit
0.23.20-2.fc33
0.23.21-2.fc33
4
coreutils-common
8.32-11.fc33
8.32-12.fc33
4
webkit2gtk3-jsc
2.29.4-1.fc33
2.29.91-1.fc33
4
webkit2gtk3
2.29.4-1.fc33
2.29.91-1.fc33
4
glib2
2.65.0-5.fc33
2.65.2-1.fc33
4
fedora-release-common
33-0.12
33-0.13
B
sqlite-libs
3.32.3-3.fc33
3.33.0-1.fc33
B
at-spi2-core
2.36.0-2.fc33
2.37.90-1.fc33
B
rdma-core
30.0-6.fc33
31.0-1.fc33
B
crypto-policies
20200702-2.gitc40cede....
20200813-1.git66d4068....
B
fedora-release
33-0.12
33-0.13
B
libcurl
7.71.1-5.fc33
7.71.1-6.fc33
B
at-spi2-atk
2.34.2-2.fc33
2.37.90-1.fc33
B
fedora-release-identity-basic
33-0.12
33-0.13
B
libibverbs
30.0-6.fc33
31.0-1.fc33
B
gtk-update-icon-cache
3.24.21-2.fc33
3.24.22-2.fc33
B
curl
7.71.1-5.fc33
7.71.1-6.fc33
B
glib-networking
2.65.1-3.fc33
2.65.90-1.fc33
B
complete
2020-08-16 10:32:39
eclipse-pde
1:4.16-8.fc33
1:4.16-9.fc33
1
eclipse-jdt
1:4.16-8.fc33
1:4.16-9.fc33
1
maven-resources-plugin
3.1.0-8.fc33
3.2.0-1.fc33
2
eclipse-platform
1:4.16-8.fc33
1:4.16-9.fc33
2
objectweb-asm
7.3.1-4.fc33
8.0.1-1.fc33
2
junit
1:4.12-18.fc33
1:4.13-2.fc33
2
eclipse-equinox-osgi
1:4.16-8.fc33
1:4.16-9.fc33
3
eclipse-swt
1:4.16-8.fc33
1:4.16-9.fc33
3
maven-filtering
3.1.1-11.fc33
3.2.0-1.fc33
3
libxcrypt
4.4.16-6.fc33
4.4.16-7.fc33
B
Previous history