eclipse-webtools

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-19 02:04:11
Package resolution failed
  • No package found for: osgi(javax.xml.rpc-api)
  • No package found for: eclipse-dtp
  • No package found for: osgi(org.apache.commons.discovery)
2019-12-19 00:44:35
Package resolution failed
  • No package found for: osgi(javax.xml.rpc-api)
  • No package found for: eclipse-xsd
  • No package found for: eclipse-emf-runtime
  • No package found for: eclipse-dtp
  • No package found for: osgi(org.apache.commons.discovery)
2019-12-18 21:23:57
Package resolution failed
  • No package found for: eclipse-emf-runtime
  • Problem: package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: osgi(javax.xml.rpc-api)
  • Problem: package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: osgi(org.apache.commons.discovery)
  • No package found for: eclipse-dtp
  • No package found for: eclipse-xsd
2019-12-18 16:45:58
Package resolution failed
  • Problem: package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: osgi(javax.xml.rpc-api)
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.ant) = 2.10.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.codegen.ecore.ui) = 2.16.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.ecore.edit) = 2.11.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.edit) = 2.14.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.edit.ui) = 2.16.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.exporter) = 2.9.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.importer) = 2.11.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.mapping) = 2.12.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.mapping.ui) = 2.10.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: osgi(org.apache.commons.discovery)
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: eclipse-dtp
  • Problem: package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
2019-12-18 14:23:56
Package resolution failed
  • Problem: package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - package tycho-1.3.0-4.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package tycho-1.3.0-4.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: osgi(javax.xml.rpc-api)
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.ant) = 2.10.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.codegen.ecore.ui) = 2.16.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.ecore.edit) = 2.11.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.edit) = 2.14.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.edit.ui) = 2.16.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.exporter) = 2.9.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.importer) = 2.11.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.mapping) = 2.12.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.mapping.ui) = 2.10.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: osgi(org.apache.commons.discovery)
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: eclipse-dtp
  • Problem: package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
2019-12-17 23:49:37
Package resolution failed
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.ant) = 2.10.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.codegen.ecore.ui) = 2.16.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.ecore.edit) = 2.11.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.edit) = 2.14.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.edit.ui) = 2.16.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.exporter) = 2.9.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.importer) = 2.11.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.mapping) = 2.12.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.mapping.ui) = 2.10.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package tycho-1.3.0-4.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: osgi(javax.xml.rpc-api)
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - package tycho-1.3.0-4.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: osgi(org.apache.commons.discovery)
  • No package found for: eclipse-dtp
2019-12-17 13:04:50
Package resolution failed
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.ant) = 2.10.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.codegen.ecore.ui) = 2.16.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.ecore.edit) = 2.11.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.edit) = 2.14.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.edit.ui) = 2.16.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.exporter) = 2.9.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.importer) = 2.11.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.mapping) = 2.12.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.mapping.ui) = 2.10.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package tycho-1.3.0-4.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: osgi(javax.xml.rpc-api)
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: osgi(org.apache.commons.discovery)
  • No package found for: eclipse-dtp
2019-12-13 08:43:51
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: osgi(org.apache.commons.discovery)
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.ant) = 2.10.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.codegen.ecore.ui) = 2.16.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.ecore.edit) = 2.11.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.edit) = 2.14.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.edit.ui) = 2.16.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.exporter) = 2.9.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.importer) = 2.11.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.mapping) = 2.12.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-emf-xsd-2.16.0-2.fc30.noarch requires osgi(org.eclipse.emf.mapping.ui) = 2.10.0.v20181204.1703, but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: eclipse-dtp
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: osgi(javax.xml.rpc-api)
Previous history