eclipse-tm-terminal

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
3605
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

eclipse-egit
5.3.0-2.fc31
5.6.0-2.fc31
1
tycho
1.5.0-3.fc31
1.5.0-5.fc31
1
eclipse-jdt
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
2
java-1.8.0-openjdk-headless
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
2
gdb
8.3.50.20190824-26.fc31
8.3.50.20190824-28.fc31
2
eclipse-platform
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
2
eclipse-swt
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
3
eclipse-equinox-osgi
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
3
perl-Exporter
5.73-440.fc31
5.74-1.fc31
3
lksctp-tools
1.0.16-12.fc31
1.0.18-3.fc31
3
gdb-headless
8.3.50.20190824-26.fc31
8.3.50.20190824-28.fc31
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
3
tzdata-java
2019c-1.fc31
2019c-2.fc31
3
webkit2gtk3
2.26.2-1.fc31
2.26.3-1.fc31
4
java-1.8.0-openjdk-devel
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
4
python3
3.7.6-1.fc31
3.7.6-2.fc31
4
systemd-libs
243.5-1.fc31
243.7-1.fc31
4
java-1.8.0-openjdk
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
4
tzdata
2019c-1.fc31
2019c-2.fc31
4
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
4
guile
5:2.0.14-17.fc31
4
glib2
2.62.4-1.fc31
2.62.4-2.fc31
4
libxcrypt
4.4.10-2.fc31
4.4.12-1.fc31
4
webkit2gtk3-jsc
2.26.2-1.fc31
2.26.3-1.fc31
4
krb5-libs
1.17-45.fc31
1.17-46.fc31
4
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
4
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
4
perl-Time-Local
2:1.280-439.fc31
2:1.300-1.fc31
B
systemd-pam
243.5-1.fc31
243.7-1.fc31
B
gstreamer1-plugins-base
1.16.1-1.fc31
1.16.2-2.fc31
B
fontbox
2.0.16-1.fc31
2.0.18-1.fc31
B
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
B
libgusb
0.3.2-1.fc31
0.3.3-1.fc31
B
libxcrypt-devel
4.4.10-2.fc31
4.4.12-1.fc31
B
systemd-rpm-macros
243.5-1.fc31
243.7-1.fc31
B
python-srpm-macros
3-51.fc31
3-53.fc31
B
openjpeg2
2.3.1-3.fc31
2.3.1-4.fc31
B
pcre2
10.34-4.fc31
10.34-5.fc31
B
kernel-headers
5.4.7-200.fc31
5.4.18-200.fc31
B
hwdata
0.331-1.fc31
0.332-1.fc31
B
gstreamer1
1.16.1-1.fc31
1.16.2-1.fc31
B
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
B
cryptsetup-libs
2.2.2-1.fc31
2.3.0-1.fc31
B
systemd
243.5-1.fc31
243.7-1.fc31
B

Most recent builds

failed
2020-01-27 16:59:35
gdb
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
2
eclipse-platform
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
glibc
2.30-8.fc31
2.30-10.fc31
2
jgit
5.3.0-5.fc31
5.6.0-1.fc31
2
eclipse-jdt
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
eclipse-jgit
5.3.0-5.fc31
5.6.0-1.fc31
2
bouncycastle
1.61-2.fc31
1.63-1.fc31
3
lucene-analysis
7.7.0-2.fc31
8.1.1-3.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
eclipse-emf-core
1:2.16.0-2.fc30
1:2.20.0-3.fc31
3
jetty-util
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
gdb-headless
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
3
eclipse-swt
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
3
jetty-http
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-security
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
bouncycastle-pg
1.61-2.fc31
1.63-1.fc31
3
jetty-continuation
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
eclipse-ecf-core
3.14.4-2.fc30
3.14.6-3.fc31
3
felix-scr
2.1.16-2.fc31
2.1.16-3.fc31
3
bouncycastle-pkix
1.61-2.fc31
1.63-1.fc31
3
jetty-servlet
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
eclipse-equinox-osgi
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
3
lucene-queryparser
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-io
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene
7.7.0-2.fc31
8.1.1-3.fc31
3
lucene-analyzers-smartcn
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-server
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glibc-devel
2.30-8.fc31
2.30-10.fc31
4
lucene-queries
7.7.0-2.fc31
8.1.1-3.fc31
4
binutils
2.32-30.fc31
2.32-31.fc31
4
lucene-sandbox
7.7.0-2.fc31
8.1.1-3.fc31
4
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
apache-commons-el
1.0-43.fc31
pcre2
10.33-16.fc31
10.34-4.fc31
B
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
B
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
B
glibc-headers
2.30-8.fc31
2.30-10.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
xpp3
1.1.4-21.c.fc31
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
B
kxml
2.3.0-19.fc31
libgusb
0.3.1-1.fc31
0.3.2-1.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
2020-01-27 16:59:12
Package dependencies resolved successfuly
2020-01-27 15:57:07
Package resolution failed
  • Problem: package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-remote-3.0.1-2.fc31.noarch requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.core) = 6.7.0.201903141504, but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.core.native) = 5.10.1.201903141504, but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.native.serial) = 1.1.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
2020-01-27 15:49:20
Package resolution failed
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.core) = 6.7.0.201903141504, but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.core.native) = 5.10.1.201903141504, but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.native.serial) = 1.1.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-remote-3.0.1-2.fc31.noarch requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
failed
2020-01-04 19:49:18
tycho-extras
1.3.0-3.fc31
1.5.1-2.fc31
1
tycho
1.3.0-4.fc31
1.5.0-3.fc31
1
eclipse-license2
2.0.1-7.fc31
2.0.1-8.fc31
1
takari-polyglot-common
0.4.4-5.fc31
2
mockito
2.23.9-5.fc31
2
glassfish-jsp
2.3.3-0.15.b02.fc31
2.3.4-2.fc31
3
byte-buddy
1.9.5-6.fc31
3
byte-buddy-agent
1.9.5-6.fc31
3
glib2
2.62.3-1.fc31
2.62.4-1.fc31
4
tesla-polyglot-common
0.2.1-4.fc31
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
B
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
python-srpm-macros
3-49.fc31
3-51.fc31
B
failed
2019-12-30 00:33:57
ecj
1:4.12-2.fc31
1:4.14-2.fc31
2
eclipse-jdt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
jgit
5.6.0-1.fc31
5.3.0-5.fc31
2
eclipse-platform
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
eclipse-jgit
5.6.0-1.fc31
5.3.0-5.fc31
2
jetty-io
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-util
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-ecf-core
3.14.6-3.fc31
3.14.4-2.fc30
3
jetty-continuation
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-security
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-server
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
apache-commons-el
1.0-43.fc31
3
lucene-analyzers-smartcn
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-http
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
lucene-analysis
8.1.1-3.fc31
7.7.0-2.fc31
3
bouncycastle
1.63-1.fc31
1.61-2.fc31
3
felix-gogo-runtime
1.1.0-3.fc31
1.1.0-4.fc31
3
eclipse-equinox-osgi
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
bouncycastle-pg
1.63-1.fc31
1.61-2.fc31
3
lucene-queryparser
8.1.1-3.fc31
7.7.0-2.fc31
3
lucene
8.1.1-3.fc31
7.7.0-2.fc31
3
eclipse-swt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
eclipse-emf-core
1:2.20.0-3.fc31
1:2.16.0-2.fc30
3
bouncycastle-pkix
1.63-1.fc31
1.61-2.fc31
3
jetty-servlet
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
lucene-sandbox
8.1.1-3.fc31
7.7.0-2.fc31
4
lucene-queries
8.1.1-3.fc31
7.7.0-2.fc31
4
2019-12-30 00:31:27
Package dependencies resolved successfuly
2019-12-29 00:10:28
Package resolution failed
  • Problem: package eclipse-tm-terminal-4.5.100-1.fc31.noarch requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-remote-3.0.1-2.fc31.noarch requires osgi(org.eclipse.tm.terminal.control), but none of the providers can be installed
    - package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-jgit >= 5.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
  • Problem: package eclipse-tm-terminal-4.5.100-1.fc31.noarch requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.tm.terminal.control), but none of the providers can be installed
    - package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-jgit >= 5.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
  • Problem: package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-jgit >= 5.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
Previous history