eclipse-testng

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-01-27 16:59:12
Package resolution failed
  • Problem: conflicting requests
    - nothing provides aether-connector-okhttp needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides jchardet needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-catalog needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-common needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-descriptor needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-registry needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides mvn(io.takari.aether:aether-connector-okhttp) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides okio needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.catalog) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.descriptor) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-indexer >= 5.1.2-0.6 needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
2020-01-27 15:57:07
Package resolution failed
  • Problem: package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: conflicting requests
    - nothing provides aether-connector-okhttp needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides jchardet needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-catalog needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-common needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-descriptor needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-registry needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides mvn(io.takari.aether:aether-connector-okhttp) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides okio needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.catalog) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.descriptor) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-indexer >= 5.1.2-0.6 needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
2020-01-27 15:49:20
Package resolution failed
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: conflicting requests
    - nothing provides aether-connector-okhttp needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides jchardet needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-catalog needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-common needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-descriptor needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-registry needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides mvn(io.takari.aether:aether-connector-okhttp) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides okio needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.catalog) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.descriptor) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-indexer >= 5.1.2-0.6 needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
2019-12-19 03:07:24
Package resolution failed
  • Problem: conflicting requests
    - nothing provides aether-connector-okhttp needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides jchardet needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-catalog needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-common needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-descriptor needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-registry needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides mvn(io.takari.aether:aether-connector-okhttp) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides okio needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.catalog) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.descriptor) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-indexer >= 5.1.2-0.6 needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
2019-12-19 02:52:26
Package resolution failed
  • Problem: package eclipse-jdt-1:4.13-6.fc31~bootstrap.noarch requires eclipse-platform = 1:4.13-6.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
  • Problem: conflicting requests
    - nothing provides aether-connector-okhttp needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides jchardet needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-catalog needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-common needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-descriptor needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-registry needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides mvn(io.takari.aether:aether-connector-okhttp) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides okio needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.catalog) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.descriptor) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-indexer >= 5.1.2-0.6 needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
2019-12-19 02:26:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides aether-connector-okhttp needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides jchardet needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-catalog needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-common needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-descriptor needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-registry needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides mvn(io.takari.aether:aether-connector-okhttp) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides okio needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.catalog) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.descriptor) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-indexer >= 5.1.2-0.6 needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
2019-12-19 00:49:19
Package resolution failed
  • Problem: conflicting requests
    - nothing provides osgi(org.eclipse.emf.ecore.edit) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.eclipse.emf.edit) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides aether-connector-okhttp needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides jchardet needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-catalog needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-common needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-descriptor needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-registry needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides mvn(io.takari.aether:aether-connector-okhttp) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides okio needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.catalog) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.descriptor) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-indexer >= 5.1.2-0.6 needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
2019-12-18 21:36:24
Package resolution failed
  • Problem: conflicting requests
    - nothing provides osgi(org.eclipse.emf.edit) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.eclipse.emf.ecore.edit) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides aether-connector-okhttp needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides jchardet needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-catalog needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-common needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-descriptor needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-archetype-registry needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides mvn(io.takari.aether:aether-connector-okhttp) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides okio needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.catalog) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides osgi(org.apache.maven.archetype.descriptor) needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
    - nothing provides maven-indexer >= 5.1.2-0.6 needed by eclipse-m2e-core-1.11.0-1.fc31.noarch
Previous history