eclipse-remote

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-01-25 08:25:13
Package resolution failed
  • No package found for: eclipse-license
2021-01-24 22:35:36
Package resolution failed
  • Problem: package gdb-10.1-2.fc34.x86_64 requires gdb-headless(x86-64) = 10.1-2.fc34, but none of the providers can be installed
    - package eclipse-cdt-2:9.11.1-10.fc34.x86_64 requires gdb, but none of the providers can be installed
    - package gdb-headless-10.1-2.fc34.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libboost_regex.so.1.75.0()(64bit) needed by source-highlight-3.1.9-7.fc34.x86_64
  • No package found for: eclipse-license
2021-01-15 11:21:58
Package resolution failed
  • No package found for: eclipse-license
2021-01-12 16:42:12
Package resolution failed
  • No package found for: eclipse-license
  • Problem: package eclipse-cdt-terminal-2:9.11.1-10.fc34.x86_64 requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-egit-5.9.0-1.fc34.noarch requires eclipse-jgit >= 5.9.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.9.0 needed by eclipse-jgit-5.9.0-1.fc34.noarch
  • Problem: package eclipse-cdt-terminal-2:9.11.1-10.fc34.x86_64 requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-cdt-2:9.11.1-10.fc34.x86_64 requires osgi(org.eclipse.tm.terminal.control) = 4.6.1.202006250915, but none of the providers can be installed
    - package eclipse-egit-5.9.0-1.fc34.noarch requires eclipse-jgit >= 5.9.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.9.0 needed by eclipse-jgit-5.9.0-1.fc34.noarch
2020-11-30 12:15:16
Package resolution failed
  • No package found for: eclipse-license
failed
2020-11-20 19:13:57
Dependencies for this build couldn't be processed