eclipse-ptp

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
2121
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

jetty-io
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-server
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-servlet
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
gdb
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
3
jetty-continuation
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-security
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glibc
2.30-8.fc31
2.30-10.fc31
3
jetty-http
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-util
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
4
gdb-headless
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
4
glibc-common
2.30-8.fc31
2.30-10.fc31
4
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
glibc-devel
2.30-8.fc31
2.30-10.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
glibc-headers
2.30-8.fc31
2.30-10.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
B
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
B
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
B
libgusb
0.3.1-1.fc31
0.3.2-1.fc31
B
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
binutils
2.32-30.fc31
2.32-31.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B

Most recent builds

failed
2020-01-04 19:58:14
eclipse-license1
1.0.1-7.fc31
1.0.1-8.fc31
1
tycho-extras
1.3.0-3.fc31
1.5.1-2.fc31
1
tycho
1.3.0-4.fc31
1.5.0-3.fc31
1
takari-polyglot-common
0.4.4-5.fc31
2
mockito
2.23.9-5.fc31
2
byte-buddy-agent
1.9.5-6.fc31
3
byte-buddy
1.9.5-6.fc31
3
glassfish-jsp
2.3.3-0.15.b02.fc31
2.3.4-2.fc31
3
glib2
2.62.3-1.fc31
2.62.4-1.fc31
4
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
B
tesla-polyglot-common
0.2.1-4.fc31
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
python-srpm-macros
3-49.fc31
3-51.fc31
B
complete
2019-12-30 00:32:23
eclipse-jgit
5.6.0-1.fc31
5.3.0-5.fc31
1
eclipse-pde
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
1
eclipse-jdt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
eclipse-platform
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
jgit
5.6.0-1.fc31
5.3.0-5.fc31
2
bouncycastle
1.63-1.fc31
1.61-2.fc31
2
ecj
1:4.12-2.fc31
1:4.14-2.fc31
2
eclipse-equinox-osgi
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
apache-commons-el
1.0-43.fc31
3
lucene
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-io
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
lucene-analyzers-smartcn
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-servlet
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-emf-core
1:2.20.0-3.fc31
1:2.16.0-2.fc30
3
lucene-queryparser
8.1.1-3.fc31
7.7.0-2.fc31
3
bouncycastle-pg
1.63-1.fc31
1.61-2.fc31
3
eclipse-ecf-core
3.14.6-3.fc31
3.14.4-2.fc30
3
jetty-continuation
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-http
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-swt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
bouncycastle-pkix
1.63-1.fc31
1.61-2.fc31
3
lucene-analysis
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-server
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
felix-gogo-runtime
1.1.0-3.fc31
1.1.0-4.fc31
3
jetty-security
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-util
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
lucene-sandbox
8.1.1-3.fc31
7.7.0-2.fc31
4
lucene-queries
8.1.1-3.fc31
7.7.0-2.fc31
4
rust-srpm-macros
12-1.fc31
13-1.fc31
B
2019-12-30 00:31:27
Package dependencies resolved successfuly
2019-12-29 00:10:28
Package resolution failed
  • Problem: package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.tm.terminal.control), but none of the providers can be installed
    - package eclipse-tm-terminal-4.5.100-1.fc31.noarch requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-photran-intel-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-jgit >= 5.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
  • Problem: package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.tm.terminal.control), but none of the providers can be installed
    - package eclipse-tm-terminal-4.5.100-1.fc31.noarch requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-photran-xlf-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-jgit >= 5.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
  • Problem: package eclipse-tm-terminal-4.5.100-1.fc31.noarch requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-jgit >= 5.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
  • Problem: package eclipse-tm-terminal-4.5.100-1.fc31.noarch requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.tm.terminal.control) = 4.5.100.201903142218, but none of the providers can be installed
    - package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.tm.terminal.view.core) = 4.5.100.201903142218, but none of the providers can be installed
    - package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.tm.terminal.view.ui) = 4.5.100.201903142218, but none of the providers can be installed
    - package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-jgit >= 5.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
  • Problem: package eclipse-tm-terminal-4.5.100-1.fc31.noarch requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-remote-3.0.1-2.fc31.noarch requires osgi(org.eclipse.tm.terminal.control), but none of the providers can be installed
    - package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-jgit >= 5.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
  • Problem: package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.tm.terminal.control), but none of the providers can be installed
    - package eclipse-tm-terminal-4.5.100-1.fc31.noarch requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires eclipse-cdt = 2:9.7.0-1.fc31, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.make.core) = 7.4.1.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core) = 8.6.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui) = 9.1.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.ui) = 6.4.100.201903141504, but none of the providers can be installed
    - package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-jgit >= 5.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
  • Problem: conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
failed
2019-12-20 19:39:12
eclipse-pde
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
1
eclipse-license1
1.0.1-8.fc31
1.0.1-7.fc31
1
tycho
1.5.0-2.fc31~bootstrap
1.3.0-4.fc31
1
tycho-extras
1.5.1-1.fc31
1.3.0-3.fc31
1
eclipse-jgit
5.3.0-5.fc31
5.6.0-1.fc31
1
eclipse-platform
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
2
jgit
5.3.0-5.fc31
5.6.0-1.fc31
2
eclipse-equinox-osgi
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
2
eclipse-jdt
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
2
bouncycastle-pkix
1.61-2.fc31
1.63-1.fc31
3
bouncycastle
1.61-2.fc31
1.63-1.fc31
3
bouncycastle-pg
1.61-2.fc31
1.63-1.fc31
3
eclipse-swt
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
3
python3
3.7.5-1.fc31
3.7.6-1.fc31
4
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
B
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
B
byte-buddy-agent
1.9.5-6.fc31
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
B
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
B
byte-buddy
1.9.5-6.fc31
mockito
2.23.9-5.fc31
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
B
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
B
complete
2019-12-19 07:37:53
eclipse-pde
1:4.11-3.fc31
1:4.13-6.fc31~bootstrap
1
eclipse-equinox-osgi
1:4.11-3.fc31
1:4.13-6.fc31~bootstrap
2
tesla-polyglot-common
0.2.1-4.fc31
2
eclipse-platform
1:4.11-3.fc31
1:4.13-6.fc31~bootstrap
2
eclipse-jdt
1:4.11-3.fc31
1:4.13-6.fc31~bootstrap
2
jetty-security
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-http
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-continuation
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glassfish-jsp
2.3.4-2.fc31
2.3.3-0.15.b02.fc31
3
jetty-io
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-util
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-servlet
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
eclipse-ecf-core
3.14.4-2.fc30
3.14.6-3.fc31
3
eclipse-swt
1:4.11-3.fc31
1:4.13-6.fc31~bootstrap
3
jetty-server
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
eclipse-emf-core
1:2.16.0-2.fc30
1:2.20.0-3.fc31
3
systemd-libs
243.4-1.fc31
243.5-1.fc31
4
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
takari-polyglot-common
0.4.4-3.fc31
apache-commons-el
1.0-43.fc31
systemd
243.4-1.fc31
243.5-1.fc31
B
2019-12-19 03:07:24
Package dependencies resolved successfuly
2019-12-19 02:52:27
Package resolution failed
  • Problem: package eclipse-pde-1:4.13-6.fc31~bootstrap.x86_64 requires eclipse-platform = 1:4.13-6.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
  • Problem: package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.cdt.core), but none of the providers can be installed
    - package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.cdt.core.native), but none of the providers can be installed
    - package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.cdt.native.serial), but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
  • Problem: package eclipse-photran-xlf-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.core), but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
  • Problem: package eclipse-jgit-5.3.0-5.fc31.noarch requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
  • Problem: package eclipse-remote-3.0.1-2.fc31.noarch requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
  • Problem: package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.core) = 6.7.0.201903141504, but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
  • Problem: package eclipse-tm-terminal-4.5.100-1.fc31.noarch requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
  • Problem: package eclipse-photran-intel-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.core), but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
Previous history