eclipse-ptp

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-02 11:02:47
Package resolution failed
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.ecf) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.provider.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides eclipse-ecf-core >= 3.14.4 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: conflicting requests
    - nothing provides osgi(org.eclipse.tm.terminal.control) needed by eclipse-remote-3.0.1-2.fc31.noarch
  • Problem: package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires eclipse-cdt = 2:9.7.0-1.fc31, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.make.core) = 7.4.1.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core) = 8.6.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui) = 9.1.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.ui) = 6.4.100.201903141504, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.tm.terminal.control) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
    - nothing provides eclipse-tm-terminal-connectors >= 4.3.0 needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-photran-intel-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.tm.terminal.control) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
    - nothing provides eclipse-tm-terminal-connectors >= 4.3.0 needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: package eclipse-jgit-5.3.0-5.fc31.noarch requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.ecf) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.provider.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides eclipse-ecf-core >= 3.14.4 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-photran-xlf-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.tm.terminal.control) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
    - nothing provides eclipse-tm-terminal-connectors >= 4.3.0 needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • No package found for: eclipse-tm-terminal
  • No package found for: eclipse-tm-terminal-connectors
2019-11-06 19:23:12
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • No package found for: eclipse-tm-terminal-connectors
  • Problem: conflicting requests
    - nothing provides osgi(org.eclipse.tm.terminal.control) needed by eclipse-remote-3.0.1-2.fc31.noarch
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.ecf) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.provider.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides eclipse-ecf-core >= 3.14.4 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-photran-intel-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.tm.terminal.control) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
    - nothing provides eclipse-tm-terminal-connectors >= 4.3.0 needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: package eclipse-photran-xlf-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.tm.terminal.control) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
    - nothing provides eclipse-tm-terminal-connectors >= 4.3.0 needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires eclipse-cdt = 2:9.7.0-1.fc31, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.make.core) = 7.4.1.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core) = 8.6.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui) = 9.1.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.ui) = 6.4.100.201903141504, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.tm.terminal.control) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
    - nothing provides eclipse-tm-terminal-connectors >= 4.3.0 needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • No package found for: eclipse-tm-terminal
  • Problem: package eclipse-jgit-5.3.0-5.fc31.noarch requires jgit = 5.3.0-5.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.apache.sshd:sshd-core) needed by jgit-5.3.0-5.fc31.noarch
    - nothing provides mvn(org.apache.sshd:sshd-sftp) needed by jgit-5.3.0-5.fc31.noarch
2019-10-14 07:42:14
Package resolution failed
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-photran-xlf-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.core), but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.core) = 6.7.0.201903141504, but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-tm-terminal-4.5.100-1.fc31.noarch requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-remote-3.0.1-2.fc31.noarch requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-jgit-5.3.0-5.fc31.noarch requires jgit = 5.3.0-5.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.apache.sshd:sshd-core) needed by jgit-5.3.0-5.fc31.noarch
    - nothing provides mvn(org.apache.sshd:sshd-sftp) needed by jgit-5.3.0-5.fc31.noarch
  • Problem: package eclipse-photran-intel-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.core), but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.cdt.core), but none of the providers can be installed
    - package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.cdt.core.native), but none of the providers can be installed
    - package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.cdt.native.serial), but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
2019-10-11 09:29:29
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
2019-09-26 00:40:35
Package resolution failed
  • Problem: package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires eclipse-cdt = 2:9.7.0-1.fc31, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.make.core) = 7.4.1.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core) = 8.6.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui) = 9.1.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.ui) = 6.4.100.201903141504, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: package eclipse-photran-xlf-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-photran-intel-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
2019-09-26 00:11:02
Package resolution failed
  • Problem: package eclipse-photran-xlf-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-photran-intel-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires eclipse-cdt = 2:9.7.0-1.fc31, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core) = 8.6.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.ui) = 6.4.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui) = 9.1.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.make.core) = 7.4.1.201903141504, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
2019-09-23 14:27:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-photran-intel-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires eclipse-cdt = 2:9.7.0-1.fc31, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.make.core) = 7.4.1.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core) = 8.6.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui) = 9.1.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.ui) = 6.4.100.201903141504, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: package eclipse-photran-xlf-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
2019-09-23 14:22:48
Package resolution failed
  • Problem: package eclipse-photran-intel-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires eclipse-cdt = 2:9.7.0-1.fc31, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core) = 8.6.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.ui) = 6.4.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui) = 9.1.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-parsers-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.make.core) = 7.4.1.201903141504, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-photran-xlf-9.2.1-3.fc31.noarch requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
Previous history