eclipse-pdt

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-10-14 07:42:14
Package resolution failed
  • Problem: package eclipse-mylyn-sdk-3.25.0-0.6.fc31.noarch requires eclipse-mylyn-tasks-trac = 3.25.0-0.6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.apache.xmlrpc) needed by eclipse-mylyn-tasks-trac-3.25.0-0.6.fc31.noarch
    - nothing provides osgi(org.apache.xmlrpc.common) needed by eclipse-mylyn-tasks-trac-3.25.0-0.6.fc31.noarch
  • Problem: package eclipse-p2-discovery-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-contributor-tools-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-dltk-5.11.0-1.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-webtools-sourceediting-3.13.0-1.fc31.noarch requires osgi(org.eclipse.gef), but none of the providers can be installed
    - package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.core), but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.cdt.core), but none of the providers can be installed
    - package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.cdt.core.native), but none of the providers can be installed
    - package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.cdt.native.serial), but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-dltk-mylyn-5.11.0-1.fc31.noarch requires osgi(org.eclipse.mylyn.tasks.ui), but none of the providers can be installed
    - package eclipse-dltk-mylyn-5.11.0-1.fc31.noarch requires osgi(org.eclipse.mylyn.commons.core), but none of the providers can be installed
    - package eclipse-dltk-mylyn-5.11.0-1.fc31.noarch requires osgi(org.eclipse.mylyn.commons.ui), but none of the providers can be installed
    - package eclipse-dltk-mylyn-5.11.0-1.fc31.noarch requires osgi(org.eclipse.mylyn.context.core), but none of the providers can be installed
    - package eclipse-dltk-mylyn-5.11.0-1.fc31.noarch requires osgi(org.eclipse.mylyn.context.ui), but none of the providers can be installed
    - package eclipse-dltk-mylyn-5.11.0-1.fc31.noarch requires osgi(org.eclipse.mylyn.ide.ui), but none of the providers can be installed
    - package eclipse-dltk-mylyn-5.11.0-1.fc31.noarch requires osgi(org.eclipse.mylyn.monitor.core), but none of the providers can be installed
    - package eclipse-dltk-mylyn-5.11.0-1.fc31.noarch requires osgi(org.eclipse.mylyn.monitor.ui), but none of the providers can be installed
    - package eclipse-dltk-mylyn-5.11.0-1.fc31.noarch requires osgi(org.eclipse.mylyn.resources.ui), but none of the providers can be installed
    - package eclipse-dltk-mylyn-5.11.0-1.fc31.noarch requires eclipse-mylyn >= 3.21.0-4, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.apache.xmlrpc) needed by eclipse-mylyn-3.25.0-0.6.fc31.noarch
    - nothing provides osgi(org.apache.xmlrpc.common) needed by eclipse-mylyn-3.25.0-0.6.fc31.noarch
2019-10-11 09:27:31
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-mylyn-sdk-3.25.0-0.6.fc31.noarch requires eclipse-mylyn-docs-epub = 3.25.0-0.6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.apache.tika:tika-core) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
    - nothing provides mvn(org.apache.tika:tika-parsers) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
2019-09-26 00:40:29
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-mylyn-sdk-3.25.0-0.6.fc31.noarch requires eclipse-mylyn-docs-epub = 3.25.0-0.6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.apache.tika:tika-core) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
    - nothing provides mvn(org.apache.tika:tika-parsers) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.doc.user), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.launch), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-09-26 00:10:56
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.launch), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.doc.user), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: package eclipse-mylyn-sdk-3.25.0-0.6.fc31.noarch requires eclipse-mylyn-docs-epub = 3.25.0-0.6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.apache.tika:tika-core) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
    - nothing provides mvn(org.apache.tika:tika-parsers) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-09-23 14:24:28
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-mylyn-sdk-3.25.0-0.6.fc31.noarch requires eclipse-mylyn-docs-epub = 3.25.0-0.6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.apache.tika:tika-core) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
    - nothing provides mvn(org.apache.tika:tika-parsers) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.doc.user), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.launch), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
2019-09-23 14:20:10
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-mylyn-sdk-3.25.0-0.6.fc31.noarch requires eclipse-mylyn-docs-epub = 3.25.0-0.6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.apache.tika:tika-core) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
    - nothing provides mvn(org.apache.tika:tika-parsers) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.launch), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.doc.user), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
2019-09-23 14:02:39
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-mylyn-sdk-3.25.0-0.6.fc31.noarch requires eclipse-mylyn-docs-epub = 3.25.0-0.6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.apache.tika:tika-core) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
    - nothing provides mvn(org.apache.tika:tika-parsers) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.doc.user), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.launch), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
2019-09-23 13:30:12
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-mylyn-sdk-3.25.0-0.6.fc31.noarch requires eclipse-mylyn-docs-epub = 3.25.0-0.6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.apache.tika:tika-core) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
    - nothing provides mvn(org.apache.tika:tika-parsers) needed by eclipse-mylyn-docs-epub-3.25.0-0.6.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.launch), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.doc.user), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
Previous history