eclipse-nls

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2019-12-24 21:48:07
eclipse-platform
1:4.13-6.fc32~bootstrap
1:4.14-1.fc32~bootstrap
2
eclipse-emf-core
1:2.20.0-2.fc32~bootstrap
1:2.20.0-3.fc32
3
eclipse-swt
1:4.13-6.fc32~bootstrap
1:4.14-1.fc32~bootstrap
3
eclipse-equinox-osgi
1:4.13-6.fc32~bootstrap
1:4.14-1.fc32~bootstrap
3
glibc
2.30.9000-25.fc32
2.30.9000-26.fc32
3
eclipse-ecf-core
3.14.6-2.fc32~bootstrap
3.14.6-3.fc32
3
python3
3.8.1~rc1-1.fc32
3.8.1-1.fc32
4
glibc-minimal-langpack
2.30.9000-25.fc32
2.30.9000-26.fc32
4
systemd-libs
244.1-1.fc32
244.1-2.fc32
4
glibc-common
2.30.9000-25.fc32
2.30.9000-26.fc32
4
libuuid
2.35-0.2.fc32
2.35-0.4.fc32
B
libsmartcols
2.35-0.2.fc32
2.35-0.4.fc32
B
libmount
2.35-0.2.fc32
2.35-0.4.fc32
B
libfdisk
2.35-0.2.fc32
2.35-0.4.fc32
B
python3-libs
3.8.1~rc1-1.fc32
3.8.1-1.fc32
B
libblkid
2.35-0.2.fc32
2.35-0.4.fc32
B
libtirpc
1.1.4-3.rc3.fc32
1.2.5-0.fc32
B
iptables-libs
1.8.4-3.fc32
1.8.4-4.fc32
B
rust-srpm-macros
12-1.fc32
13-1.fc32
B
util-linux
2.35-0.2.fc32
2.35-0.4.fc32
B
systemd
244.1-1.fc32
244.1-2.fc32
B
systemd-pam
244.1-1.fc32
244.1-2.fc32
B
systemd-rpm-macros
244.1-1.fc32
244.1-2.fc32
B
2019-12-18 16:46:54
Package dependencies resolved successfuly
2019-12-18 14:24:50
Package resolution failed
  • Problem: package tycho-1.3.0-4.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
2019-12-17 13:05:38
Package resolution failed
  • Problem: package tycho-1.3.0-4.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64