eclipse-mpc

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
418
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

tycho
1.5.0-3.fc31
1.5.0-5.fc31
1

Most recent builds

complete
2020-01-27 16:58:14
eclipse-pde
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
1
eclipse-p2-discovery
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
1
eclipse-jdt
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
eclipse-platform
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
eclipse-equinox-osgi
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
jetty-util
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
eclipse-swt
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
3
eclipse-ecf-core
3.14.4-2.fc30
3.14.6-3.fc31
3
glibc
2.30-8.fc31
2.30-10.fc31
3
jetty-servlet
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-continuation
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene-analysis
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-security
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene
7.7.0-2.fc31
8.1.1-3.fc31
3
felix-scr
2.1.16-2.fc31
2.1.16-3.fc31
3
lucene-analyzers-smartcn
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-io
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene-queryparser
7.7.0-2.fc31
8.1.1-3.fc31
3
eclipse-emf-core
1:2.16.0-2.fc30
1:2.20.0-3.fc31
3
jetty-server
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-http
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene-sandbox
7.7.0-2.fc31
8.1.1-3.fc31
4
glibc-common
2.30-8.fc31
2.30-10.fc31
4
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
4
lucene-queries
7.7.0-2.fc31
8.1.1-3.fc31
4
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
apache-commons-el
1.0-43.fc31
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
libgusb
0.3.1-1.fc31
0.3.2-1.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
pcre2
10.33-16.fc31
10.34-4.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
xpp3
1.1.4-21.c.fc31
binutils
2.32-30.fc31
2.32-31.fc31
B
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
kxml
2.3.0-19.fc31
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
2020-01-27 16:56:10
Package dependencies resolved successfuly
2020-01-27 15:54:10
Package resolution failed
  • Problem: package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.net), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.equinox.security), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-p2-discovery-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-p2-discovery-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
2020-01-27 15:46:11
Package resolution failed
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.net), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.equinox.security), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-p2-discovery-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-p2-discovery-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
failed
2020-01-04 19:45:30
tycho-extras
1.3.0-3.fc31
1.5.1-2.fc31
1
tycho
1.3.0-4.fc31
1.5.0-3.fc31
1
eclipse-license2
2.0.1-7.fc31
2.0.1-8.fc31
1
mockito
2.23.9-5.fc31
2
takari-polyglot-common
0.4.4-5.fc31
2
byte-buddy-agent
1.9.5-6.fc31
3
byte-buddy
1.9.5-6.fc31
3
objenesis
2.6-5.fc31
3
glassfish-jsp
2.3.3-0.15.b02.fc31
2.3.4-2.fc31
3
glib2
2.62.3-1.fc31
2.62.4-1.fc31
4
ed25519-java
0.3.0-4.fc31
jgit
5.4.0-6.fc31
bouncycastle-pkix
1.61-2.fc31
bouncycastle
1.61-2.fc31
apache-sshd
1:2.2.0-2.fc31
python-srpm-macros
3-49.fc31
3-51.fc31
B
tesla-polyglot-common
0.2.1-4.fc31
google-gson
2.8.2-4.fc31
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
B
bouncycastle-pg
1.61-2.fc31
args4j
2.33-8.fc31
osgi-core
7.0.0-2.fc31
javaewah
1.1.6-6.fc31
complete
2019-12-29 00:09:05
eclipse-pde
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
1
eclipse-p2-discovery
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
1
eclipse-jdt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
jgit
5.6.0-1.fc31
5.4.0-6.fc31
2
eclipse-platform
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
ecj
1:4.12-2.fc31
1:4.14-2.fc31
2
bouncycastle-pg
1.63-1.fc31
1.61-2.fc31
3
lucene-analysis
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-io
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-emf-core
1:2.20.0-3.fc31
1:2.16.0-2.fc30
3
felix-gogo-runtime
1.1.0-3.fc31
1.1.0-4.fc31
3
jetty-security
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-server
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-equinox-osgi
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
bouncycastle
1.63-1.fc31
1.61-2.fc31
3
lucene-analyzers-smartcn
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-util
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-swt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
jetty-http
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-ecf-core
3.14.6-3.fc31
3.14.4-2.fc30
3
jetty-continuation
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
lucene-queryparser
8.1.1-3.fc31
7.7.0-2.fc31
3
lucene
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-servlet
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
bouncycastle-pkix
1.63-1.fc31
1.61-2.fc31
3
apache-commons-el
1.0-43.fc31
3
lucene-sandbox
8.1.1-3.fc31
7.7.0-2.fc31
4
lucene-queries
8.1.1-3.fc31
7.7.0-2.fc31
4
failed
2019-12-21 10:30:34
tycho-extras
1.5.1-1.fc31
1.3.0-3.fc31
1
tycho
1.5.0-3.fc31
1.3.0-4.fc31
1
eclipse-license2
2.0.1-8.fc31
2.0.1-7.fc31
1
jgit
5.6.0-1.fc31
2
google-gson
2.8.2-4.fc31
3
ed25519-java
0.3.0-4.fc31
3
args4j
2.33-8.fc31
3
bouncycastle
1.63-1.fc31
3
osgi-core
7.0.0-2.fc31
3
javaewah
1.1.6-6.fc31
3
bouncycastle-pkix
1.63-1.fc31
3
bouncycastle-pg
1.63-1.fc31
3
apache-sshd
1:2.2.0-2.fc31
3
python3
3.7.5-1.fc31
3.7.6-1.fc31
4
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
mockito
2.23.9-5.fc31
byte-buddy-agent
1.9.5-6.fc31
byte-buddy
1.9.5-6.fc31
rust-srpm-macros
12-1.fc31
13-1.fc31
B
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
B
objenesis
2.6-5.fc31
complete
2019-12-19 21:41:36
tycho
1.5.0-2.fc31~bootstrap
1.5.0-3.fc31
1
eclipse-pde
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
1
eclipse-p2-discovery
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
1
eclipse-equinox-osgi
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
2
eclipse-jdt
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
2
tesla-polyglot-common
0.2.1-4.fc31
2
eclipse-platform
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
2
eclipse-emf-core
1:2.20.0-2.fc31~bootstrap
1:2.20.0-3.fc31
3
glassfish-jsp
2.3.4-2.fc31
2.3.3-0.15.b02.fc31
3
eclipse-ecf-core
3.14.6-2.fc31~bootstrap
3.14.6-3.fc31
3
eclipse-swt
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
3
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
B
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
B
takari-polyglot-common
0.4.4-3.fc31
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
B
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
B
Previous history