eclipse-m2e-core

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-01-27 16:59:12
Package resolution failed
  • No package found for: osgi(org.apache.maven.archetype.descriptor)
  • No package found for: osgi(org.apache.maven.archetype.catalog)
  • No package found for: mvn(org.apache.maven.archetype:archetype-common)
  • No package found for: mvn(io.takari.aether:aether-connector-okhttp)
  • No package found for: mvn(org.apache.maven.indexer:indexer-core) >= 5.1.2-0.4
2020-01-27 15:57:07
Package resolution failed
  • No package found for: osgi(org.apache.maven.archetype.descriptor)
  • Problem: package eclipse-webtools-sourceediting-3.13.0-1.fc31.noarch requires osgi(org.eclipse.gef), but none of the providers can be installed
    - package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • No package found for: osgi(org.apache.maven.archetype.catalog)
  • Problem: conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-emf-runtime-2.20.0-3.fc31.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.20.0-3.fc31.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-emf-runtime-2.20.0-3.fc31.noarch requires osgi(org.eclipse.jdt.ui), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-webtools-common-3.13.0-1.fc31.noarch requires eclipse-gef >= 3.11.0, but none of the providers can be installed
    - package eclipse-webtools-common-3.13.0-1.fc31.noarch requires osgi(org.eclipse.gef), but none of the providers can be installed
    - package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • No package found for: mvn(org.apache.maven.archetype:archetype-common)
  • No package found for: mvn(io.takari.aether:aether-connector-okhttp)
  • Problem: package eclipse-p2-discovery-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-p2-discovery-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • No package found for: mvn(org.apache.maven.indexer:indexer-core) >= 5.1.2-0.4
2020-01-27 15:49:20
Package resolution failed
  • No package found for: osgi(org.apache.maven.archetype.descriptor)
  • Problem: package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • No package found for: osgi(org.apache.maven.archetype.catalog)
  • Problem: conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • No package found for: mvn(org.apache.maven.archetype:archetype-common)
  • No package found for: mvn(io.takari.aether:aether-connector-okhttp)
  • Problem: package eclipse-webtools-sourceediting-3.13.0-1.fc31.noarch requires osgi(org.eclipse.gef), but none of the providers can be installed
    - package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-webtools-common-3.13.0-1.fc31.noarch requires eclipse-gef >= 3.11.0, but none of the providers can be installed
    - package eclipse-webtools-common-3.13.0-1.fc31.noarch requires osgi(org.eclipse.gef), but none of the providers can be installed
    - package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-p2-discovery-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-p2-discovery-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • No package found for: mvn(org.apache.maven.indexer:indexer-core) >= 5.1.2-0.4
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
complete
2019-04-01 09:37:53
mesa-libGL
19.0.0-1.fc31
19.0.1-1.fc31
3
python3
3.7.2-8.fc31
3.7.3-1.fc31
3
giflib
5.1.8-1.fc31
5.1.9-1.fc31
3
tzdata-java
2018i-2.fc30
2019a-1.fc31
3
cups-libs
1:2.2.10-5.fc31
1:2.2.11-1.fc31
3
libstdc++
9.0.1-0.11.fc31
9.0.1-0.12.fc31
3
libgcc
9.0.1-0.11.fc31
9.0.1-0.12.fc31
3
antlr-tool
2.7.7-57.fc30
2.7.7-58.fc31
3
systemd
241-2.gita09c170....
241-4.gitcbf14c9....
4
mesa-libglapi
19.0.0-1.fc31
19.0.1-1.fc31
4
tzdata
2018i-2.fc30
2019a-1.fc31
4
ModemManager-glib
1.10.0-0.3.rc1.fc30
1.10.0-1.fc31
4
gnutls
3.6.6-1.fc30
3.6.7-1.fc31
4
python3-libs
3.7.2-8.fc31
3.7.3-1.fc31
4
mesa-libEGL
19.0.0-1.fc31
19.0.1-1.fc31
4
systemd-libs
241-2.gita09c170....
241-4.gitcbf14c9....
4
pcre2
10.33-0.3.RC1.fc31
10.33-0.4.RC1.fc31
4
openssl-libs
1:1.1.1b-3.fc31
1:1.1.1b-4.fc31
4
mesa-libgbm
19.0.0-1.fc31
19.0.1-1.fc31
B
dbus-broker
18-1.fc31
19-1.fc31
B
audit-libs
3.0-0.6.20181218g...
3.0-0.7.20190326g...
B
fedora-release-common
31-0.1
31-0.2
B
libarchive
3.3.3-6.fc31
3.3.3-7.fc31
B
pkgconf-m4
1.6.0-1.fc30
1.6.1-1.fc31
B
fedora-release
31-0.1
31-0.2
B
systemd-rpm-macros
241-2.gita09c170....
241-4.gitcbf14c9....
B
curl
7.64.0-5.fc31
7.64.1-1.fc31
B
systemd-pam
241-2.gita09c170....
241-4.gitcbf14c9....
B
pkgconf
1.6.0-1.fc30
1.6.1-1.fc31
B
pkgconf-pkg-config
1.6.0-1.fc30
1.6.1-1.fc31
B
hwdata
0.321-1.fc31
0.321-2.fc31
B
libpkgconf
1.6.0-1.fc30
1.6.1-1.fc31
B
device-mapper-libs
1.02.154-4.fc31
1.02.156-1.fc31
B
libcurl
7.64.0-5.fc31
7.64.1-1.fc31
B
device-mapper
1.02.154-4.fc31
1.02.156-1.fc31
B
gzip
1.9-8.fc30
1.9-9.fc31
B